Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/09/2007 #21


Hola. Gracias por los planos y ese PCB, es muy valioso.
¿Probaste la versión BJT?
Me llama la atención esa desproporción de 350W @ 8 ohms y sólo 400W @ 4 ohms.
Sólo soy curioso, por ahora no necesito semejante bestia
25/09/2007 #22


PA400
.ahora que leo tu posteo, y revisando el mio, me doy cuent que cometñi un error: donde dice 350W @ 8 ohms, deberia decir 250W @ 8 ohms.perdon por la confusion!.

La verdad es que no tuve tiempo de probar la version BJT, ya que esta con MOSFETs me trajo al principio algunos inconvenientes.

La version que estoy probando ahora es la misma pero con una proteccion contra cortocircuitos y sobrecargas a la salida. Agregando un pr de transistores por rama y algunos diodos, el problema se resuelve, pero aun la estoy probando.aun asi si lo desean puedo publicar el PCB y el esquematico de esta segunda version.

Por ultimo, como afan personal, le agregue dentro del mimso gabinete, un pequeño sistemita microcontrolado, que controla el encendido, los relays de salida, los ventiladores, la temperatura, la componente DC a la salida, y en una segunda PCB arme un preamplificador de entrada, puesto que para maxima potencia necesito 2Vpp, seguido de un crossover a 70Hz, y unos VU que se montan sobre el frente del gabinete.

Bueno.eso es todo.me emocioné explicando!.

saludos.
nene
25/09/2007 #23


Hola muchachos, he armado el melody de 400W varias veces y se me han quemado los tr de salida a un nivel muy bajo de audio.

Ahora que leo un poco lo que han escrito creo que encontré el error: usé los mj15003/4 que aguantan hasta 140V - que es justamente el valor total de la fuente - pero yo pensaba que solo tenían que aguantar una sola rama - o sea solo 70V.

Espero que puedan ayudarme, gracias.
25/09/2007 #24


crazysound, comentas que los transisotres de salida se te quemaron y que utilizas los mj15003/4 que agunatan hasta 140V, asi que por la fuente no puede ser, si nos das mas detalles podriamos ayudarte.

Los transisotres se queman bien enciendes la etapa!?.o luego de un tiempo!?.
A que potencia, aproxiamdamente!?.al 10%, 40%, 60%?.
AL circuito que armaste, le colocates fusibles en cada rama antes de los transisotres de salida!?.si es asi: se queman lso dos fusibles, o solo uno!?.
y lo mas importante de todo: todos los transistores se queman!?, o solo algunos!? de que rama!?.

beuno te bombardie con pregunats, es para ayudarte.

saludos

nene
26/09/2007 #25


Hola, mira se me quemaron algunos tr de las dos ramas a un 10% de nivel, no le he puesto fusibles.
Es muy raro. La etapa anterior está bien.
26/09/2007 #26


a simple "vista" lo que se me ocurre es que tal vez la corriente de reposo, el vias, este muy alta, si no me equivoco ese VR que aparece en el esquematico es para ajustar la corriente de reposo.

Lo que puede hacer es lo siguiente. Primero consiguete dos resistencias de 22Ohms@5W y las conectas entre la fuente (una en cada rama) y la etapa. Luego cambia los transistores de potencia, colocale dos por rama en vez de cuatro, si queres ponerle cuatro ponle cuatro, y antes de encenderlo aseguarte que el preset este de tal modo que la corriente de reposo sea la menor, es decir que que esten apagados.

En general es preferible que los transistores que utilizas esten agrupados, es decir que si necesistas 4 PNP, commpres 8 y busques los 4 mas parecidos, de esta manera el ajuste del bias es homogeneo, por el contrario cuando pones los cuatro que compraste, te peuden salir parecidos como no, GENERLAMENTE NUNCA SON PARECIDOS, y de este modo algunos trabajan mas exigidos que otros, y cuando ajustas la corriente para un transistor, tal vez para otro sea una correinte mayor, y este trabajando al extremo, no se si me explico!.

Asi que colocale las resistencias entre la fuente, luego ajusta la corriente al minimo (CON LA ETAPA APAGADA!), cambia los transisotres, y luego enciendela, y estate atento a los cambios, con una mano dispuesta a apagar todo!. Si todo anda bien las resistencias deben estar frias.

Igualmente antes de hacer todo esto, verifica que las pistas no esten cortocircuitadas, al igual que las resistencias de potencia, verifica cada PISTA y cada elemento. RECUERDA: que a veces las pistas estan en corto y siquira se puede ver, revisa con cuidado!.

saludos

nene
27/09/2007 #27


Hola nene, gracias por tus consejos, siempre hago todo eso. Ya la he armado varias veces y siempre me pasó lo mismo.
Cuando está con muy poca señal (<10%) no calientan nada los tr de salida y suena sin distorción, pero cuando subo el nivel de repente saltan muchos (se queman) casi sin haber calentado, es muy raro.

Espero que me puedan ayudar, gracias a todos.
27/09/2007 #28


crazysound, es muy extraño que los transisotres se quemen SIN calentar las resistencias esas que te dije, entre la fuente y la etapa.

Revisa todos los componentes del ajuste del VIAS, TR10, D1 D2 D3, revisa BIEN estos componentes.

saludos

nene
19/01/2008 #29


Hola que quiere decir
SECUNDARIO: 50V-o-50V@12A X rama
Y como es que se calcula la relacion de transistores con corriente? osea si armo un amplificador de 20 transistores de cuanto deberia ser la fuente en amperios?
02/07/2008 #30

Avatar de zeta_bola_1

nene, una pregunta, cuanto gastaste en total? por que se me hace que sale un buen billete tooodos los componentes. saludos
02/07/2008 #31

Avatar de juanma

Nene, vi el PCB de las fotos de tu amplificador y estan impecables.
Con que metodo hiciste la plaqueta? Todavia los hago con marcadores Edding...
Si esta en otro post decime en cual. O sino abri uno y explicalo si podes/tenes ganas.

Armaste otros amplificador?
Lo tenes en un gabinete? o al aire libre?

Saludos!
27/08/2008 #32


Buenas...
La plaqueta se hace con termotransferencia, se imprime en un papel de ilustracion y se pasa con la plancha, y queda muy bien.


nene, otra pregunta igual a una anterior, cuando gastaste en los componentes ? contando el transformador...


Gracias
10/05/2009 #33


tengo una duda el circuito de 400watts molody se fuede utilizar en modo puente y que carga puede soportar asi y con cuanta corriente tengo que alimentar a un canal en puente
18/09/2009 #34


Respuesta: Funciona este amplificador (Melody 400w)?
bueno la verdad es que llevo rato de trabajarlo y suena superbien, lo malo es que no tiene proteccion contra corto en los transi....de potencia pero si lo trabajas bien te va bien , he incluso lo trabaje con 93+ y 93- con 4Q a una carga de 4 ohm y bien eso si buena ventilacion y disipador....
01/04/2010 #35


Respuesta: Funciona este amplificador (Melody 400w)?
Saludos, estoy interesado en construir un Amp de estos pero con BJT's en la salida, acá dejo el diseño que hice para ver si alguien con experiencia me puede decir si esta bien o que errores pude haber cometido, traté de seguir los lineamientos que Nene ha expuesto, se agradece cualquier ayuda que puedan brindarme!

01/04/2010 #36

Avatar de zopilote

Respuesta: Funciona este amplificador (Melody 400w)?
armaportel dijo: Ver Mensaje
Saludos, estoy interesado en construir un Amp de estos pero con BJT's en la salida, acá dejo el diseño que hice para ver si alguien con experiencia me puede decir si esta bien o que errores pude haber cometido, traté de seguir los lineamientos que Nene ha expuesto, se agradece cualquier ayuda que puedan brindarme!
Placa más o menos elaborada. Primera falla es en los pad de los jumpers, son muy chicos, segundo error el diametro de los condensadores de 100uF 63V son muy pequeños. Y por ultimo no me agrada como ruteaste GND (cuestion de gustos). Y el TR6 tiene que ser cableado por la posicion escogida y colocada encima de algun transistorn (bias).La resistencia de ajuste VR diria que es de formato muy grande (usaria un ajustable mas pequeño o un multimueltas). Y dinos que transistores de potencia vas a usar.
02/04/2010 #37


Respuesta: Funciona este amplificador (Melody 400w)?
Zopilote, Gracias por los tips, voy a realizar las modificaciones del caso, pero no entendí que me quisiste decir con:

zopilote dijo: Ver Mensaje
el TR6 tiene que ser cableado por la posicion escogida y colocada encima de algun transistorn (bias).
Lo otro es que GND queda asi por que utilizo un plano... la cuestión es que normalmente trabajo circuitos digitales (con amplificadores y este tipo de circuitos no tengo mucha experiencia) siempre trabajo con plano a tierra por comodidad, me ahorra enrutar la tierra y los circuitos siempre me funcionan muy bien...

Pero me interesa tu opinion al respecto, para que por favor me indiques cual es la mejor forma de enrutar la tierra en un circuito de este tipo...

Por último me haces caer en cuenta que los transistores de salida que voy a usar (2sa1216 y 2sc2922 ) no van a caber así que me toca alargar un poco la placa, cuando hice el diseño no tenía la librería adecuada, me tocará hacerla...

Gracias por la atención.
28/05/2010 #38


Respuesta: Funciona este amplificador (Melody 400w)?
hola muchachos ese amplificador funciona ala pecfeccion por que yo lo arme y esta buenisimo
19/06/2010 #39


Respuesta: Funciona este amplificador (Melody 400w)?
no se si se pudiera armar este amplificador pero con otro mosfet que no sea el 2SK1530.
Porque no los puedop conseguir, pero tengo los IRFP460 con caracteristicas de 500V.
Id=18.4A Ptotal=230W tengo 10 de estos mosfet. y un Tx de 63.5-0-63.5V a 20A.
Por favor que alguien me ayude. Gracias
30/06/2010 #40


Respuesta: Funciona este amplificador (Melody 400w)?
hola. tengo un problema con este amplificador. no le puedo ajuntar el voltage de polarizacion de la base de los tr de salida..
pude ser ta tension de la fuente.?? es de 60v + 60v..
y el capacitor de 47uf NP no consegui le puse uno de 50uf..
pueden ser esos los problemas.??

grasias. saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.