Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/03/2011 #61

Avatar de adrian2008

que pena no poder ayudarte mi amigo, yo no conosco mucho sobre esto, soy mas practico que teorico, solo megusta ensamblar proyectos es mi hobby, y cuando me surge un problema, lo soluciono otrato de solucionarlo con la practica, como por ejemplo uno que tube con el ucd de ejtagle, le di y le di hasta que logre mejorar el problema y sin nada teorico solo con pruebas, para mas informacion sobre este ampli deves consultarle, al que lo modifico, que es el amigo ricardoneri, el si te podra explicar sobre tu inquietud, o talvez el amigo eduardo que fue el que los diseño que tambien ha estado en este post.
15/03/2011 #62

Avatar de Diego_eliasv

adrian2008 dijo: Ver Mensaje
que pena no poder ayudarte mi amigo, yo no conosco mucho sobre esto, soy mas practico que teorico, solo megusta ensamblar proyectos es mi hobby, y cuando me surge un problema, lo soluciono otrato de solucionarlo con la practica, como por ejemplo uno que tube con el ucd de ejtagle, le di y le di hasta que logre mejorar el problema y sin nada teorico solo con pruebas, para mas informacion sobre este ampli deves consultarle, al que lo modifico, que es el amigo ricardoneri, el si te podra explicar sobre tu inquietud, o talvez el amigo eduardo que fue el que los diseño que tambien ha estado en este post.
No te preocupes, solo es una inquietud que surgio en el momento. Cuando decida encarar este proyecto me metere mas en tema. Gracias amigo, Saludos!
24/03/2011 #63

Avatar de FBustos

Ricardo, en tu esquema Q3 está invertido.
28/03/2011 #64

Avatar de AntonioAA

Estimados: Me gusta este proyecto , he armado el original de estos y el 2110 de Tagle.... ambos con sus bondades y problemillas.
A este , el NOucd llamemosle, no logro que no calienten los MPSAxx , lo cual produce que si los vuelvo a encender despues de apgarlo y estan calientes... QUEMAN TODO ... hay alguna sugerencia?
Por otra parte , la entrada con TL074 es mas facil de manejar y andan de entrada como dicen muchos.
Tengo ganas de armarlo , pero le temo al calentamiento que tuve con los primeros.
Con que podria reemplazar los MPSA ? De la hoja tecnica no deduzco cual puede ser el reemplazo de mas potencia .
28/03/2011 #65

Avatar de FBustos

Hola.
sube una foto de lo que armaste, por que yo del tl074 original hice 4 y ninguno calentó, al contrario.
28/03/2011 #66

Avatar de AntonioAA

No hablo de los transistores de salida, calientan lo minimo... sino de los chiquititos... MPSA92/42 y BC
Posiblemente los que consigo no sean los legitimos, estoy buscando reemplazos mas robustos . Varios han comentado que calientan, tienen picos de mas de su corriente maxima.
28/03/2011 #67

Avatar de Diego_eliasv

AntonioAA dijo: Ver Mensaje
No hablo de los transistores de salida, calientan lo minimo... sino de los chiquititos... MPSA92/42 y BC
Posiblemente los que consigo no sean los legitimos, estoy buscando reemplazos mas robustos . Varios han comentado que calientan, tienen picos de mas de su corriente maxima.
Hola Antonio. Yo estoy en las mismas que vos. Arme el original, funcionan bien, pero la temperatura de los MPSA es elevada. De todas formas hace un año que las tengo funcionando. Pero eso sigue sin gustarme... Saludos!
28/03/2011 #68

Avatar de FBustos

es normal que calienten un poco...
lo raro es que si lo apagas y lo vuelves a prender se te queme todo....
28/03/2011 #69
Moderador

Avatar de Tacatomon

Verifica si son verdaderamente originales compañero Antonio.
29/03/2011 #70

Avatar de AntonioAA

Tacatomon: Originales?? JAJAJA casi imposible en estos lugares.... Por eso estoy buscando un reemplazo mas robusto , he intentado fabricarles un disipador pero es muy dificil. Ya lo voy a encontrar .
Tambien tengo pensado experimentar ( a falta de un simulador ) con las 4 resistencias de 220 Ohms de modo de reducirles la corriente a los 6 transistores. O funciona o vuela todo.
Gracias a todos por ocuparse.
29/03/2011 #71

Avatar de mnicolau

Hola Antonio, dónde comprás los componentes en Sta Fe? Probaste con los 2N5551 y 2N5401?

Para simular el circuito podrías usar LTSpice.

PD: yo suelo comprar en SDS.

Saludos
31/03/2011 #72

Avatar de javier xino

amigos ..atencion a los que desean usar el diagrama posteado por ricardo para diseñar sus propias placa dado que como dijo dj pipe el transistor Q3 esta invertido respecto al diagrama de ejtagle
09/04/2011 #73


ejtagle dijo: Ver Mensaje
Este ampli, no necesariamente es mejor o peor que el UCD... la etapa de salida es la misma, por lo que, por ese lado, las dificultades son las mismas.
El tema del offset es cierto, que el opamp tenga entrada fet es una ventaja enorme en relación al comparador lm311, que es entrada bipolar y por lo tanto tiene casi seguro más offset de salida.
Al tener realimentación desde antes de la bobina, no se compensan las alinealidades de la misma, ni las fallas de la misma: Eso tiene 2 sutiles pero importantes diferencias... El ampli no depende para su funcionamiento de que la bobina esté perfecta... Es decir, aún sin bobina oscila en forma adecuada... y por otro lado, si la bobina tiene algún problema, a pesar que el ampli oscile en forma adecuada, el problema sigue estando... eso significa que el ampli generará distorsión... Como usualmente los problemas de la bobina son por subdimensión de potencia de la misma, los problemas de distorsión se van a dar a alta potencia...
Resumiéndolo, y sin entrar a ver cuál es mejor o peor (después de todo, el 1er diseño que hice fué el Sorenson, y nunca tuve problemas con el mismo, y realmente suena muy, pero muy bien

Ampli UCD: "Mas vale que la bobina esté perfecta, o no va a andar bien" --> El amplificador "indica" que la bobina no está bien, simplemente no andando bien. Si la bobina está "casi" perfecta, entonces, gracias a la realimentación luego de la bobina, el ampli la hará "perfecta"... Pero hay que llegar a esa bobina "casi" perfecta
Ampli Sorenson: "Aunque la bobina no esté "perfecta", andará... pero el problema de la bobina mala no es que haya desaparecido... Está ahí, escondido, esperando a manifestarse usualmente cuando el ampli da potencias grandes, por ejemplo, picos de potencia... Y por supuesto, no hay compensación de las fallas de la bobina...

Como verán, tienen sus pro y contras cada uno de ellos, y hay para elegir
bueno , pero entonces cual me conviene armar , por que me gusta el ucd(por la idea de manejar de 24watt hasta 1250watts , sin modificar la placa y cambiando solo algunos componentes) , ¿pero ya alguien lo ha armado hasta los 1250 watts rms? y que desventajas reales tiene ya en la practica , tambien si es compatible con los sistemas de protecciona para clase AB , por que estoy pensando en comprar un inductometro(LCR) , para hacer la bobina como lo pide el circuito , y sacarle el maximo al ucd , pero con la nueva modificacion de ricardo denni (gracias) , ya me encuentro en un dilema , que es lo mejor y lo mas conveniente????.
Ademas , he leido por ahi , que cuando se ponen juntos el ampli y un preamplificador , les ha dado problemas de diferentes tipos , han comentado al respecto , con el circuito tanto ucd de ejtgle como el que propone ricardo denni......... bueno espero y podamos reflexionar juntos y llegar a un conclusion...... gracias
09/04/2011 #74

Avatar de AntonioAA

maiky: fijate lo que puse en el #85.... Los dos andan bien en muchos casos y en algunos se vuelven imposibles . No es facil ni con osciloscopio detectar los problemas a veces.
He armado los dos . Tengo UNO de los ucd funcionando como subwoofer hace bastante. El otro que hice lo termine abandonando. Es muy sensible a la calidad de componentes.
Ahora quiero probar el circuito con el IRS2092 que integra una gran parte de todo.
11/04/2011 #75


Hola muchachos, notan diferencia en el sonido cuando cambian el valor de la carga?
A mí me pasa, en el de egtagle con tl074, cuando lo tengo sonando con un parlante (8 ohms) y le conecto otro igual en paralelo se "caen" los agudos. Esto pasa porque el filtro no está dentro de la realimentación.

Qué valor usan en los filtros? Yo tengo que usar 130uHy y 1uF (sé que son valores muy altos pero es la única forma de eliminar el offset).

Saludos.....
28/04/2011 #76


hola amigos. Excelente amplificador , apoyo a BUSHELL en felicitar a Ricardodeni por este aporte y sobretodo a EJTagle por diseñar ambos proyectos. Yo lo arme casi de juego y con componentes reciclados que siempre me sobran (ven el QC-OK en las fotos sobre el condensador, típico de un fuente de pc ) y funciono a la primera ; facil , sin complicaciones ni ruidos ni nada , tal como esta la placa anda perfecto aunque modifique un poco los valores de r22, r23 y r24 para hacerlo trabajar a 75 VDC y le solde unas borneras . El sonido realmente impresionante , lo siento incluso mas clarito y sin nada de ruido que el UCD me volvia loco ( no pude corregir el sonido lluvioso a máxima ganacia en el UCD), 0.2 v de offset (supongo que es por el voltaje de alimentación , aunq no afecta para nada ) sin señal de audio nose siente el mas minimo ruido. Les cuento que prove a la par el UCD y este ampli conectado cada uno en cada canal estereo , el UCD siempre se nota el batido de interferencia de RF - lo importante es que en este NADA ... creo que andara bien en configuracion estereo dos placas de esta sin los problemas conocidos que ya posteados en el thread del UCD. Les envio unas fotos y nuevamente mis felicitaciones a EJtagle y Rcardodeni
Archivos Adjuntos
Tipo de Archivo: pdf Binder1.pdf (619,8 KB (Kilobytes), 623 visitas)
02/05/2011 #77

Avatar de 0002

¿Que onda gente?, crazysound creo que tu problema radica, en la frecuencia de corte del filtro LC como tal, lo que sucede y en los calculos se demuestra, es que al tener una impedancia de 8Ω, el filtro por ejemplo requiere un inductor con un X y un capacitor con un valor Y, pero si cambias la impedancia a 4Ω, con el mismo capacitor Y, el inductor necesita que su capacidad sea la mitad (osea X/2), debido a que su frecuencia de corte se calcula en base a la impedancia del parlante, es decir que si tu filtro esta calculado en 8Ω con una frecuencia de 24KHz (por ejemplo), al bajar la impedancia, la frecuencia de corte baja por debajo de los 20KHz, por eso los agudos se atenúan.

Yo te recomendaria que si quieres, poder cambiar las impedancias de 8Ω a 4Ω ó viceversa, utilices como inductor una bobina con 30µH o 35µH y un capacitor de 1.5µF, así, aunque se afecte la frecuencia de corte del filtro, este no baja de los 20KHz.

Lo del tema del offset, trabajando con los valores mencionados en un ampli no ucd, lo tengo en 20mV o algo así. (pero de todas formas tengo una protección extra por ahí ), espero no haberte dejado peor que al principio y si fue así disculpa .

Para que lo compruebes por tí mismo: Cálculo de filtros LC para amplificadores en clase D

Saludos.
16/05/2011 #78


Hola 0002, gracias por la teoría. La cuestión es que a cualquier impedancia y con los valores originales del filtro el offset superaba los 500mV, una locura para mi gusto!!
....Y lo fuí reduciendo al ir aumentando la inductancia y la capacidad... hasta que lo dejé en 30mV con 100uHy y 2,2uF.

Saludos.....
17/05/2011 #79


Así es, en todos los modelos que publicó Eduardo me pasaba lo mismo...!!!! Ya me había desilusionado, hasta que encontré una precaria solución (sé que no es lo mejor) con bobinas y capacitores mas grandes...
17/05/2011 #80

Avatar de 0002

¡¿En todos?!... , compa creo que deberías checar tus componentes por que si está raro eso, hace unos 2 días empecé a tener problemas de calentamiento que surgió de la nada, en un no-ucd, chequé todos los transistores para ver si habia alguno trucho (por que tengo uno marca SEC , aunque creo que es bueno) pero ni aun asi el offset pasaba de 50mV. De todas formas tienes trabajando el ampli y eso es lo que cuenta .

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.