Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/06/2012 #141


Vi que alguien había aumentado el voltaje a +-70V. que los componentes y que los valores de lo que debo cambiar? . Probablemente tengo un problema con el IR2110, que puede ser +-28V. ¿Me ayudarás? Joakim desde Suecia
13/06/2012 #142

Avatar de Roberto Calderón

kimme68 dijo: Ver Mensaje
Vi que alguien había aumentado el voltaje a +-70V. que los componentes y que los valores de lo que debo cambiar? . Probablemente tengo un problema con el IR2110, que puede ser +-28V. ¿Me ayudarás? Joakim desde Suecia
Hola kimme68, podrías detallar mas el problema que tienes con el ir2110, si mal no entiendo armaste este amplificador y lo alimentaste con +-28v, y esta la principal causa por la que no puede funcionar adecuadamente, pues habría que ajustar la resistencia del diodo zener del regulador de voltaje que alimenta al ir2110 y las resistencias de los diodos zener que alimentan al tl074. Saludos
13/06/2012 #143


Hey. Le doy el amplificador +-42V, y 2110 puede ser 28V. Yo uso mje13007, 13V diodo zener de 4,7 k. Monté un 10k sólo para probar un poco, pero todavía 28V. Joakim desde Suecia
13/06/2012 #144

Avatar de Roberto Calderón

Hola kimme68, es muy probable que estés midiendo desde gnd hasta el voltaje de salida del mje13007, por lo cual ese voltaje es correcto, mide con el voltímetro desde el negativo hasta la salida del mje13007 y debes tener unos 12.4 a 12.6 voltios. Saludos
13/06/2012 #145


Voy a tratar de hacerlo mañana, porque mañana debo trabajar, así que debo dormir pronto. son las 23:47 aquí en Suecia, mañana le cuento.
01/07/2012 #146


hice este ampli y lo alimento con+-40 volts y lo tengo funcionando desde hace 4 meses como estereo casero y me suena bien, con bobinas de nucleo de aire, le puse un retardador para desconectar las bocinas por que me hacia ruidos raros cuando lo apagaba unico detalle.
26/07/2012 #147

Avatar de Kurosaki Ichigo

buenas compañeros.
yo lo quiero alimentar con 92 + 92 vcc
pero estoy viendo que los mpsa92 se queman.

me imagino que las resistencias de los zener de 5v las tendre que cambiar a 4.7k a 5w
pero cua seria la solucion al mpsa92.
aver si alguien ya econtro otro transistor mas chulo. de pronto me vino a la mente un 2sc2230 pero no por que son npn
27/07/2012 #148

Avatar de 0110110h

Kurosaki Ichigo dijo: Ver Mensaje
buenas compañeros.
yo lo quiero alimentar con 92 + 92 vcc
pero estoy viendo que los mpsa92 se queman.

me imagino que las resistencias de los zener de 5v las tendre que cambiar a 4.7k a 5w
pero cua seria la solucion al mpsa92.
aver si alguien ya econtro otro transistor mas chulo. de pronto me vino a la mente un 2sc2230 pero no por que son npn
yo uso los 2n5401 y les pego un pedacito de aluminio con cianocrilato, van de 10
27/07/2012 #149

Avatar de djwash

Kurosaki Ichigo dijo: Ver Mensaje
buenas compañeros.
yo lo quiero alimentar con 92 + 92 vcc
pero estoy viendo que los mpsa92 se queman.

me imagino que las resistencias de los zener de 5v las tendre que cambiar a 4.7k a 5w
pero cua seria la solucion al mpsa92.
aver si alguien ya econtro otro transistor mas chulo. de pronto me vino a la mente un 2sc2230 pero no por que son npn
Yo uso 2SA1319, y con +/- 100 no se han quejado...
27/07/2012 #150

Avatar de Kurosaki Ichigo

djwash dijo: Ver Mensaje
Yo uso 2SA1319, y con +/- 100 no se han quejado...
Gracias a los 2 que me ayudaron. los tendre en cuenta-.-
pero que les parece este amiguito 2SA965 para el voltaje que pienso usar
o el KSP94
27/07/2012 #151
Moderador

Avatar de Tacatomon

MPSA42/MPSA92. También trabajarán sin problemas.
27/07/2012 #152

Avatar de 0110110h

Tacatomon dijo: Ver Mensaje
MPSA42/MPSA92. También trabajarán sin problemas.
Con +-90V e incluso +-70V explotan a los pocos segundos de funcionamiento, ya que la potencia disipada es grande para estos pequeños

djwash dijo: Ver Mensaje
Yo uso 2SA1319, y con +/- 100 no se han quejado...
Excelente data pueda ser que me funcionen así no tengo que pegarles más el pedazo de aluminio a los 2N5401

---------- Actualizado después de 46 minutos ----------

Kurosaki Ichigo dijo: Ver Mensaje
Gracias a los 2 que me ayudaron. los tendre en cuenta-.-
pero que les parece este amiguito 2SA965 para el voltaje que pienso usar
o el KSP94
Los 2SA965 se ven excelentes, tendrías que probar si funcionan y si no recorta mucho el audio en agudos ya que son un poco más lentos que los 2N5401, si la calidad del audio es aceptable diría que son la mejor opción. Por otro lado los KSP94 van a explotar también, serian lo mismo que usar 2N5401 o MPSA92.
27/07/2012 #153
Moderador

Avatar de Tacatomon

Pues deberías de ver si son originales. Por que he usado Esos transistores en todos los UCD´s que he armado y no ha habido ningún problema hasta 100V entre ramas. De todos esos UCD´s todos están en servicio, inclusive el que usa 90V.
27/07/2012 #154

Avatar de 0110110h

Tacatomon dijo: Ver Mensaje
Pues deberías de ver si son originales. Por que he usado Esos transistores en todos los UCD´s que he armado y no ha habido ningún problema hasta 100V entre ramas. De todos esos UCD´s todos están en servicio, inclusive el que usa 90V.
Increíble Tacato realmente increíble y pensar que yo he tenido muchísimos problemas por esto que se está comentando y vos usas mpsa92 con +-90V y ni un drama. La verdad no sé qué pensar pero sería una persona de pocas luces si probara nuevamente con mpsa92 siendo que ya lo he hecho y se han quemado a los pocos segundos.
Creo que estaría bueno dejar el tema abierto y que cada uno pruebe y luego comente que uso y como le fue.

PD: Podrías subir un par de fotitos con el ampli mostrando los MPSA92 y la fuente de +-90V o +-100V y de paso me fijo como son los originales ya que generalmente si no son transistores de potencia no le doy importancia a ese punto. Saludos
27/07/2012 #155

Avatar de Kurosaki Ichigo

Esperando a que sea sabado.
para comprar las ultimas piezas que me faltan en el rompecabezas que he armado jejeje
creo que tendre que hacerme otro trafo.
yo creo que uno de 36 + 36 AC y unos 4 amperios
para mis pruebas jejeje no quiero quemar nada antes de poder escuchar este monstruito
ya esta todo listo
nadamas falta el integrado y los transistores pnp
27/07/2012 #156
Moderador

Avatar de Tacatomon

El Primer UCD que elaboré. Fue prototipo. Se uso con 55VDC muchos meses, y después se probó suerte con un transformador de un Peavey CS-800. Debido a que usaba poca capacidad en la fuente en esas primeras pruebas, el fenómeno del "Bus-Pumping" Llegó a elevar las ramas de voltaje a 95 en una y 110VDC-115VDC en la otra. Todo ésto lo detallé en el tema del UCD. Nunca se quemaron los MPSA92.







Par de UCD´s para ampliar a 3 los amplificadores. Usan igualmente MPSA92 sin ningún tipo de disipador.



Acá los mismos 2 Amplificadores pero con la fuente de 90VDC.





Éstas 2 fotos de abajo son con la fuente de 55VDC





Dependiendo de la tensión de Red, el voltaje varía desde 85VDC hasta 95VDC. (125VAC-132VAC en mi país)



Y de las últimas actulizaciones a ese DIY UCDS-800 fue dejarlo Mono y cambiar la salida por éstas bellezas. Igualmente sigue usando MPSA92 y ahora mismo está de "gira" con un amigo músico que lo usa con 2x18" en Reflex para sus eventos pequeños.



Por eso, les comento que algo raro pasa con sus MPSA´s.

Saludos al foro.
27/07/2012 #157

Avatar de 0110110h

waaa que hermosas fotos tacato!! Y la última con IRFB4227 tenes una eficiencia del 99,5%!! una bestialidad... Yo por mi parte con los 2N5401 y los MPSA92 que consigo acá en Argentina no hay chance se queman y eso que he realizado varias pruebas antes de decidirme por pegarles un disipador. No hay satisfacción más grande que ver uno de estos bichitos construidos por uno mismo dando sonido a un par de 18" en un evento, la satisfacción debe ser enorme.
27/07/2012 #158

Avatar de Kurosaki Ichigo

te ha quedado muy bien tacato.
buscando por internet encontre estos transistores.
2sb647
2sb1297
2sa1285
2sa1544
me parecen muy buenos. ( ecepto los ultimos 2 que solo manejan 100mA )

espero mi ampli quede tan bien como el tuyo.

PD: veo que usaste unas resistencias de unos 2w para los zener de 3.3v
y apoco no se quemaron los zener con 100+100
27/07/2012 #159
Moderador

Avatar de Tacatomon

0110110h dijo: Ver Mensaje
waaa que hermosas fotos tacato!! Y la última con IRFB4227 tenes una eficiencia del 99,5%!! una bestialidad... Yo por mi parte con los 2N5401 y los MPSA92 que consigo acá en Argentina no hay chance se queman y eso que he realizado varias pruebas antes de decidirme por pegarles un disipador. No hay satisfacción más grande que ver uno de estos bichitos construidos por uno mismo dando sonido a un par de 18" en un evento, la satisfacción debe ser enorme.
Gracias.

Si, esos IRFB4227 son ideales para ésta aplicación. Y, pues debes de verificar la calidad de los MPSA que rondan en tu ciudad. Claro, No los estoy obligando a que usen ese transistor. Hay muchos más que pueden trabajar en ese lugar. Pero, de antemano, hay que revisar.

Y si, es lindo trabajar con lo hecho en casa, a la medida.

---------- Actualizado después de 4 minutos ----------

Kurosaki Ichigo dijo: Ver Mensaje
te ha quedado muy bien tacato.
buscando por internet encontre estos transistores.
2sb647
2sb1297
2sa1285
2sa1544
me parecen muy buenos. ( ecepto los ultimos 2 que solo manejan 100mA )

espero mi ampli quede tan bien como el tuyo.

PD: veo que usaste unas resistencias de unos 2w para los zener de 3.3v
y apoco no se quemaron los zener con 100+100
Gracias Ichigo


Tengo que decir, que debes de tener Mucho cuidado con los transistores de nomenclatura Japonesa, ya que son lo que más copian. Y las Referencias para distinguirlos, las desconozco. Ya que solo uso transistores "Americanos"

Las resistencias son de 3W Vishay Draloric y no, No se queman los Zener ya que la resistencia permanece invariable aún con la disipación de calor extrema (Que nunca es mayor que 3W). Para que se quemen los Zeners, las resistencias deben de ponerse en "Corto" y dejar pasar mucha corriente.

Saludos al foro.
27/07/2012 #160

Avatar de SERGIOD

miren otra vez se llevaron información del foro y no existe el enlace de donde lo sacaron
http://ba-k.com/showthread.php?t=123...cador+potencia

el enlace de descarga es este otro:
http://rapidshare.com/files/31819689..._by_Enigma.pdf
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.