Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/07/2015 #41

Avatar de Dr. Zoidberg

Mitcheljam dijo: Ver Mensaje
Buen dia Doctor, aunque el tema es demasiado viejo me causo curiosidad el porque dice o decia UD. que el TDA-2005R no existe y que no hay ningun datasheet de el, aqui esta este: http://www.st.com/web/en/resource/technical/ document/datasheet/CD00000124.pdf
Saludos.
Si vieras la fecha de mis post te darías cuenta de por que era 100% falso: aún no estaba en el mercado la versión R, que apareció en la web de ST algunos años después...
07/07/2015 #42


"si no me equivoco, P4 y P3 los puedes usar por separado o bien uno doble que haga las veces de ambos. Saludos.". P3 y P4 tienen ¡¡¡¡ 4 puntos de conexión y no 3 !!!! eso no tiene nada que ver con que sea doble o tándem ( dos potenciómetros que giran simultaneamente con un sólo eje ) en todo caso TODOS los potenciómetros tienen tres conexiones: extremos y cursor. Si alguien puede explicarnos lo que hay dibujado en el circuito, somos todo oídos.
Hace 1 Semana #43


Hola Dr. Zoidberg
Dr. Zoidberg dijo: Ver Mensaje
El problema con la configuración puente que aparece en el datasheet es, efectivamente, que tiene una ganancia muy alta (de 40 o 50dB según las resistencias que dan de ejemplo). Se puede bajar la ganancia hasta los 30dB, pero hay que hacer modificaciones al esquema que te dan en el manual. El ancho de banda que vas a ganar haciendo esto es marginal, pero expones el TDA a que oscile, por que ese chip solo es estable para ganancias de lazo cerrado altas.

Lo que yo hice fue poner un atenuador (divisor resistivo) a la entrada para hacerla compatible con nivel de línea y así excitar el amplificador en puente. La ganancia la tengo en 40dB (100) y el divisor de entrada atenúa por 10, con lo cual tengo una ganancia neta de 10, que viene justo para excitar a plena potencia con 1Vpp de entrada. Fácil, eh?

Saludos!

Tengo un ampli portatil con TDA2004R .. lo uso para trabajr en la calle haciendo musica (canto y guitarra)

No tengo demasiados conocimientos en electrónica, pero si me pudieras aportar en lenguaje sencillo podré entender muy bien...

Con los nombres y valores de los componentes o el diagrama... tu sabrás... lo que no manejo son las fórmulas

Tienes un ejemplo con los valores del atenuador q me sirva para hacer la entrada compatibe?
Creo que el problema de oscilacion en mi ampli es porque me ha fallado algún componente.. Gracias de antemano por cualquier ayuda e info

Saludos
Hace 1 Semana #44
Moderador general

Avatar de DOSMETROS

Con cual diagrama lo armaste ? Fotos del montaje !

¿Cómo subo imágenes y archivos?
Hace 1 Semana #45


DOSMETROS dijo: Ver Mensaje
Con cual diagrama lo armaste ? Fotos del montaje !
Es un amplificador chino... me ha servido mucho, solo que le ha aparecido un sonido muy distorsionado con los bajos.... un problema que anteriormente no tenía.... Viene armado con un TDA2004R y un pre con tonos y dos entradas Linea (Mic) y Aux manejado con un operacional RJC4558D

Tengo un video en youtube que muestra el sonido "Gangoso" con los bajos:



Se me ocurre (luego de reconstruir casi por completo el previo) que pueda ser el problema de oscilación que se menciona aquí... ando buscando una solución por todos lados.

La configuración es en Bridge y el amplificador cuenta con Echo y micrófono inalámbrico además... Es una joyita que me ha ayudado mucho y tengo mucho apego y confianza en su calidad sonora.... Les pido de corazón que me ayuden a encontrarle solución a mi problema...

Quizás sea capaz de sacar el diagrama ... es cosa que me lo digan y trataré de hacerlo lo más pronto posible
Imágenes Adjuntas
Tipo de Archivo: jpg 26857396_10155559092929862_1625729505_n.jpg (159,1 KB (Kilobytes), 17 visitas)
Hace 1 Semana #46

Avatar de shevchenko

Fijate en el datasheet cual es el pin por el cual "entra" el sonido, y por ahi metele audio (ya sea celular, tablet,pc) si suena sin distorciones es el Pre, si suena igual de feo es el AMP
Hace 1 Semana #47
Moderador general

Avatar de DOSMETROS

No será el parlante , probaste con otro ?

Probá de cambiar todos los capacitores electrolíticos. No importa que sean de 1 uF
Hace 1 Semana #48


DOSMETROS dijo: Ver Mensaje
No será el parlante , probaste con otro ?

Probá de cambiar todos los capacitores electrolíticos. No importa que sean de 1 uF
Gracias Dosmetros

Ya probé con otro parlante de 4 Ohm (intercambié parlantes con otro ampli similar)... Ambos parlantes Sí están buenos!! El parlante sonó a la perfección mientras que el otro sonó peor que el propio...

Ahora mismo corro a cambiar todos los electrolíticos como tu dices y te cuento
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.