Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/10/2011 #1


Problema con Amplfiicador de Guitarra ( Ruido de Masa )
Hola buenos días. Les quería comentar como el título remite, que tengo un problema con un amplificador guitarra de la marca ElectroVox. El problema se produce cuando lo conecto a cualquier toma-corriente de mi red domiciliaria, el amplificador produce un ruido de masa demasiado fuerte pero pudiéndose apreciar también el sonido del instrumento, en menor volumen. Es decir, el ruido de masa es superior al sonido de la guitarra aunque también ella se aprecia. Esto digamos que lo pude remediar con un efecto que posee mi pedalera llamado "Noise Gate" o también conocido como "Supresor de Ruido". Con este efecto aplicado, entre el instrumento y el amplificador, el ruido de masa queda eliminado. Pero yo quiero deshacerme del ruido sin necesidad de estar aplicando el Noise Gate. Cuando lo fui a retirar el amplificador de la tienda de electrónica a la que lo llevé, el hombre me lo probó con un micrófono y el amp no hacía ruido ( Lo había llevado porque se me rompió la entrada donde conecto la guitarra). Tal vez puede que sea la red eléctrica de mi hogar, aunque otros equipos de auido que tengo ( Por ejemplo, amplificador de bajo) funciona a la perfección, no se filtra ningún ruido. El cable con el que lo probé tanto como la guitarra se encuentra en perfecto estado y funcionan excelente en otros amplificadores. Es probable que haya un inconveniente en la descarga a tierra del amplificador o en algún capacitor de filtrado. Aquí les dejo un vídeo que subí a Youtube para que puedan observar, y así orientarme más o menos hacia donde se encamina el proceso para realizar la solución del asunto. Muchas gracias.

Video donde se demuestra el problema:
10/10/2011 #2


Si antes de la rotura del jack de entrada no la hacia, me jugaria por una mala coneccion de tierra en la entrada lo que creo un bucle de masa, si el amplificador no tiene conectada la guitarra (cable desenchufado del equipo) ¿hace ruido igual?
10/10/2011 #3


No, no hace ruido si la guitarra está desconectada. Fíjate en el vídeo que enlacé, lo probé con un bajo tocando sobre su cuerda más aguda para no dañar el parlante y luego desconecté el cable, dejando el amplificador prendido y el ruido no lo hace. En la casa de electrónica donde lo probaron cuando lo fui a retirar ( lo probaron con un micrófono) no hacía dicho ruido.
10/10/2011 #4


entonces con mas rason el tema esta en la coneccion de entrada, tendrias que llevarlo a donde lo repararon y mostrarle lo que ocurre, a menos que te des maña con el soldador y tengas ganas de hacer algunas pruebas, tndrias que ver que conectaron dentro, pero tambien podria ser un tema del cable de la guitarra, te recomendaria probar con otro, tambien podes probar con el cable solo sin enchufar la guitarra, cortocircuitando el cable en la punta que iria en la viola, si asi no hace ruido tampoco, ya se complica un poco mas porque puede haber un tema de masa en la guitarra
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.