Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/12/2010 #1


Problema con amplificador de 2W con transistores
Buenos dias, bueno me presento recien encontre el foro soy un estudiante de ing. electronica recien empezando y embebiendome en esto de armar circuitos.

A traves de un pdf de la revista CEKIT encontre este amplificador de 2W con transistores ( el esquematico lo pongo a continuacion ) lo arme y revise varias veces para que todo este bien conectado el problema que tengo es que no tengo salida al probar el circuito.

Encontre un error en el esquematico en el que el BD136 lo ponen como un npn y en realidad es un pnp yo lo que hice fue armarlo como en el PCBs y poner el emisor al cap de 100p el colector a vcc y la base a la salida del bd135, asi fue como lo arme.

Probe con un simulador pero tampoco tiene nada de salida cuando a la entrada pongo una señal cualquiera ya sea un seno, audio, pulsos... si no muere en el 135 muere en los tip... Tambien otra idea que pense que la sirena necesita un pre... aunque en el simulador tampoco reacciona.

Que me puede estar pasando??? En el circuito soldado uso como entrada una sirena tambien armada con un proyecto de cekit que esta echa con un 556 y un par de cap.

Este es el esquematico!



Bueno muchisimas gracias!
Espero que me puedan dar una mano!
Muy linda comunidad!
11/12/2010 #2

Avatar de Eduardo

El BD136 está conectado al revés.
Debe ir el emisor a +12 y el colector a C7-R14-D1
11/12/2010 #3


Error mio al tipear el tema asi como vos describis esta soldado el amplificador.

Este es el diagrama PCB en el cual no tengo salida al probarlo con la sirena, ni siquiera rudio en el parlantito de 8ohms...:



Q3 es el BD136

Por eso es que me resulta extraño que sigo sin tener salida teniendo ese circuito armado...
Mientras tanto en el simulador veo una salida aunque muy distorsionada con el semiciclo negativo practicamente todo recortado y el positivo con mucho ruido, solo queda la misma señal de entrada en el punto del pote en el que no se amplifica nada.... o sea mismo valor de Vpp


Editado en este caso no necesitaria un pre verdad?


Muchisimas gracias por la rapida respuesta!
11/12/2010 #4

Avatar de Eduardo

Revisa los valores de las resistencias, R14 deberia ser igual a R11 (de 220)
Igualmente, deberias tener algo en la salida --> revisa las conexiones tanto las fisicas como las de la simulacion.


Comentario: Ese circuito es un desastre. Además que así como está, con mucha suerte le vas a sacar 0.5W, es distorsión pura.

En la etapa de entrada no se sabe que quisieron hacer, porque al poner C3 de 47u directo a la base le están subiendo la ganancia al punto de que eso con mas de 10mV probablemente ya empiece a saturar (quisieron hacer una entrada de baja impedancia en base común pero hicieron cualquier cosa).

Tambien las resistencias de emisor R15 y R16 --> Como van a poner de 10ohm si el parlante es de 8ohm y se está limitado con la tensión ?


Pero a todo hay que verle el lado bueno... Ya que estás estudiando, ahí tenés un interesante trabajo práctico --> Basándose en ese circuito (ya que está el PCB) recalcular los valores de R y C con alguna que otra modificación menor para que eso tire 2W con algo de decencia.
11/12/2010 #5


Tenias toda la razon! no saca absolutamente nada de ganancia es mas pasando la señal por el amplificador se escucha todavia mas bajo que sacandola directamente del circuito de la sirena!!!

Como ya lo termine y esta "andando" ahora si lo siguiente seria recalcular para que eventualmente gane algo o diseñar uno nuevo... ya que este la verdad tiene demasiadas cosas mal pensadas..

Muchisimas gracias por la ayuda Eduardo!
07/01/2011 #6

Avatar de Libardo M

Amplificador de 2W
Mi amigo ese circuito fue mi primer proyecto electronico en la rama del audio y para mi fue un total desastre. No se si es que en el diseño hay algo malo pero hace como 10 años lo intente todo y nada, finalmente tiré la toalla.

Aqui subo un amplificador super sencillo de 5W, con menos elementos que el de Cekit.
La fuente es de 24 V, pero creo que lo puedes alimentar con 12 V para una potencia de salida de 2 W, debes colocarle unos pequeños disipadores a los TIP, es un diseño muy funcional.

Otra opcion seria que armes uno aun mas sencillo con el TDA2002

Cualquier duda, compartela con la comunidad.

COrdialmente.
LM

si te decides a armarlo, te podemos explicar como se ajustan los trims
Imágenes Adjuntas
Tipo de Archivo: jpeg 5W ampli1.jpeg (77,4 KB (Kilobytes), 190 visitas)
08/01/2011 #7


Gracias LM!!! En esta semana voy a ver si consigo los componentes y voy a tratar de armarlo bien!

Primero siempre trato de analizarlo numericamente y ver que todo cierre bien y ver si consigo todos los comp.

Los trims manejarian el volumen correcto?

cualquier cosa comento aca y voy poniendo fotos y esquemas!

ficofer
08/01/2011 #8

Avatar de zopilote

Para tu informacion el circuito que funciona esta posteado como Amplificador AUDISON de 2w, así que manos a la obra.
10/01/2011 #9

Avatar de Libardo M

Respuesta
el rv1 es para ajustar la corriente de reposo del amplificador qUE si mal no recuerdo es de 8 a 10 mA te voy a buscar el dato correcto.
El Rv2 es para ajustar que el voltaje en el punto medio es decir en la union de las resistencias de emisor de los tip y el condensador de 2200 uF, este cercano al VCC/2.

Saludos.
19/04/2012 #10

Avatar de SSTC

Hola Eduardo estaba corrigiendo el amplificador

BD136 corregido
R14 corregido
Me falta R15 y R16 a cuanto lo bajo 2,2 ohm???



y C3 tambien l querias cambiar porque tenia una alta impedancia que lo saturaba en ganancia que le hago ???

saludin
Imágenes Adjuntas
Tipo de Archivo: jpg Doc green .jpg (39,2 KB (Kilobytes), 224 visitas)
19/04/2012 #11

Avatar de Eduardo

SSTC dijo: Ver Mensaje
Hola Eduardo estaba corrigiendo el amplificador
BD136 corregido
R14 corregido
Me falta R15 y R16 a cuanto lo bajo 2,2 ohm???
y C3 tambien l querias cambiar porque tenia una alta impedancia que lo saturaba en ganancia que le hago ???
Decir que ese circuito es un desastre es regalar nota. No existe en el idioma castellano palabra de buen gusto que lo describa con precisión

Como escribí antes, si se tiene el circuito impreso se lo puede aprovechar sin hacer modificaciones drásticas pero al conexionado, de los valores de los componentes no sé si se salvaría alguno.

Todo está mal, la etapa de entrada que así como está es absurda, meter BD135/136 donde un BC548/558 sobraba, las polarizaciones en la salida...

No se trata de corregir sólo eso, hay que corregir todo --> laburo ideal para un trabajo práctico
21/04/2012 #12

Avatar de SSTC

Hola Eduardo

Si la entrada es un poco complicada nada que no se pueda cambiar sé que es un gran dilema usar un BD139 por un BC548 tanto en lo económico ($0,60 a $3,50) como ganancia de amplificación, pero si se puede corregir no veo porque no hacerlo como método de aprendizaje (bien lo dijiste tu) si vamos al caso con un integrado TDA2822 (el americano) se soluciona todo en una patada. Yo creo que la diversidad hace a las mentes más sabias como inteligentes.

Imágenes Adjuntas
Tipo de Archivo: jpg 001.jpg (39,2 KB (Kilobytes), 203 visitas)
21/04/2012 #13

Avatar de phavlo

BD139 por un BC548 tanto en lo económico ($0,60 a $3,50) Che medios caritos
BC548: $0,30
BD139: $1,20
21/04/2012 #14

Avatar de SSTC

phavlo dijo: Ver Mensaje
BD139 por un BC548 tanto en lo económico ($0,60 a $3,50) Che medios caritos
BC548: $0,30
BD139: $1,20
Pablo créeme la distancia hace estragos.
21/04/2012 #15

Avatar de phavlo

Si ya lo veo, igual hay cosas que aca salen caras y aya mas barata (por ejemplo en once o flores) por otros lados no se, no conosco mucho de capital.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.