Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/05/2009 #21


hola!

pues ayer estube simulando la etapa inyectando una señal por el transistor de la parte VAS y ahora me sale aparentemente bien la salida. os dejo unas capturas. Que pensais? esta bien asi?

la cosa es que me sale con una pequeña componente DC que ahora mismo no se a que se debe, alguien me puede dar una pista?¿

al conectar el AO a la entrada del VAS es cuando ya empieza a funcionar todo mal, hoy cambiare la etapa por una diferencial de bipolares y a ver.

ayer no m dio tiempo, aunque estube echando unos calculos y tengo algo echo ya, lo que no se es si deberia de usar una fuente de corriente en los emisores de los bipolares, o una resistencia muy alta, que se suele hacer cuando el diseño es con componentes discretos? porque yo lo que lei es que las fuentes de corriente se usan en los peracionales ya que las resistencias grandes ocupan mucho espacio en la oblea.

gracias y un saludo!
22/05/2009 #22

Avatar de Dr. Zoidberg

Que pasó con la respuesta que pusé aquí mas temprano?


El offset que tenés se debe a la forma en que esta polarizado (mejor dicho, que no está polarizado) el VAS y a que estas en lazo abierto. Por otra parte, el multiplicador Vbe no tiene forma de ajustarlo.

Al par diferencial de entrada ponele una resistencia en los emisores. La fuente de corriente te va a mejorar mucho la RRMC, pero para mantenerlo fácil al principìo, poné solo la resistencia.

Saludos!
25/05/2009 #23


hola de nuevo!

ezavalla, gracias por las explicaciones, me esta sirviendo de mucha ayuda pa entender el funcionamiento mas profundo de la etapa de potencia.
Siento no haber podido responder antes, este finde estube intentando simularlo usando una etapa diferencial en la entrada, con bipolares, pero no he podido ascar nada en conclusion, sigo teniendo algun fallo. Voy a subir el esquema a ver si m podeis comentar algo. Yo pienso que la resistencia del colector del transistor de la entrada esta bien calculada, si hice los calculos bien la tension que cae en ella es: Vr = 35 + 35 - 0,7 - Ic(Q1)*R11. es correcto? la de los emisores puse una de 1M para probar.
perdon por daros tanto la paliza con tanta pregunta.
muchas gracias y un saludo!
Imágenes Adjuntas
Tipo de Archivo: jpg etapaentradadiferencial_106.jpg (72,5 KB (Kilobytes), 38 visitas)
25/05/2009 #24

Avatar de Dr. Zoidberg

Ooopppsss...1 mega es una barbaridad!
Ponele alrededor de 10K, cosa de que circulen 2 mA por cada emisor..

Saludos!
27/05/2009 #25


hola ezavalla!

Estube probando antes a simular cambiando el valor de la resistencia por el de 10k, pero no obtengo ninguna señal senoidal a la salida. Sale una tension continua. Madre mia, ya me toy desesperando jeje
na, mañana probare mas cosas y a ver si esta semana lo consigo.

gracias por tu ayuda y un saludo!:-)
27/05/2009 #26

Avatar de Dr. Zoidberg

Syd dijo:
hola ezavalla!

Estube probando antes a simular cambiando el valor de la resistencia por el de 10k, pero no obtengo ninguna señal senoidal a la salida. Sale una tension continua. Madre mia, ya me toy desesperando jeje
na, mañana probare mas cosas y a ver si esta semana lo consigo.

gracias por tu ayuda y un saludo!:-)
Es que también tenes que cambiar la resistencia de colector, esa que tiene 65K...ponele una 100 veces mas pequeña, tipo 680 o 560 ohms.

Saludos!
17/06/2009 #27


hola!
estas ultimas semanas deje este tema de lado por cuestion de examenes y ahora tengo que ponerme de nuevo para acabarlo.

Pues estos dias estube pegandome otra vez con la etapa y al parecer parte del problema de que me diera señales extrañas a la salida era que el operacional que usaba (Op-27) no aceptaba una alimentacion de mas de unos +-20V, y en mi caso necesito una alimentacion simetrica de unos 30 voltios ya que la tension de salida maxima en la carga sera de 28,8 V.
Entonces cambie por otro operacional de alto voltaje (el que se ve en el esquema) y lo alimente a unos 30 V mediante el divisor resistivo.
Ahora el problema es que hasta unos 150mV de señal de entrada, obtengo una señal a la salida correcta en la carga.
Pero en cuanto paso el umbral de 150mV de entrada la señal de salida empieza a recortarse en el semiciclo positivo. El recorte se produce a unos 3 voltios. No consigo ver porque me pasa eso. A ver si me podeis echar una mano (otra vez jeje).

Otra cosa que no m gusta mucho es que midiendo la tension en el divisor resistivo de donde sale la alimentacion del operacional, obtengo señales de salida con formas extrañas... :-S cuando deberia de tener señales continuas. Os dejo una imagen tambien de esto.

Al final consegui el libro de Douglas Self. Mi sorpresa fue que prescinde de casi todo tipo de calculos. La verdad que esperaba que fuese mas una especie de guia de diseño "paso a paso" jeje, pero aun asi es un libro muy interesante por todo lo que explica.

Bueno, muchas gracias a todos de nuevo por vuestra ayuda.
un saludo!
Imágenes Adjuntas
Tipo de Archivo: jpg alimentacion_simetrica_206.jpg (149,4 KB (Kilobytes), 10 visitas)
Tipo de Archivo: jpg salida_recortada_114.jpg (138,6 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg etapa_potencia_179.jpg (80,1 KB (Kilobytes), 34 visitas)
17/06/2009 #28

Avatar de juanma

Recomendaciones:

Quita R7, te comente mas en el post anterior el porque.

Si armas eso en la realidad, tengo el presentimiento de que Q1 va a calentar y mucho. Ese transitor opera en clase A.
Supone por un momento que la salida del OpAmp es 0V, la corriente que circularia por Q1 es (Vcc-0.7V)/700Ω.
Medi la corriente de la rama en el simulador.
Tenes que reemplazar R8 por una fuente de corriente, de esta manera fijas la corriente de trabajo del transistor.

Ya que bajaste el Douglas, mira la parte de Output Stage. Si lo que buscas es calidad, hay otras opciones.
Si manejas ingles, la pagina de Elliot tiene mucha información, o sino en español, PCPAudio, mas que recomendable.

Y por ultimo, la prueba de fuego en esto es armarlo!
Asi que esperamos buenas noticias.

Saludos!
18/06/2009 #29


Hola Juanma!

Supongo que a este circuito le faltan muchas mejoras, lo que pasa es que en el curso que esoty haciendo nos pasaron este esquema para que dimensionaramos los componentes, entonces es por eso que no deberia cambiar la topologia del circuito, no porque no quiera. :-)
entonces lo que nos mandaron calcular fueron corrientes y tensiones y con eso elegir los componentes y simularlo. Estaria bien construirlo pero de momento solo pienso en acabar los calculos para entregar el proyecto jejeje luegp ya veremos :-)

yo la verdad que no encotre ningun circuito, buscando en google, que usase un AO como entrada diferencial. la verdad que no se porque pone la R7, supongo que para limitar la corriente de base del transistor...

muchas gracias por responder

por cierto, tienes idea pq puede ser lo de que se recorte la señal de salida?
18/06/2009 #30


Amplificadores. Diagramas de mas de 50W.

fijate en ese post el primer diagrama
18/06/2009 #31


Vaya! pues es el primero que veo y mira que busque por internet jeje muchas gracias! voy a analizarlo a ver si saco cosas en claro.

Por cierto, que componentes son los que ponen la alimentacion del operacional a 15 v?¿ Son algun tipo de diodos no?

gracias y un saludo!
18/06/2009 #32


Haciendo unas pequeñas pruebas, estoy empezando a pensar que quizas el problema lo estoy teniendo en el funcionamiento de Q1. Precisamente lo que me comentaba juanma de que funciona en clase A, me hizo pensar....

Ese transistor creo que tiene que funcionar en clase A, y creo que mi problema es que estoy situando mal el pto de funcionamiento estatico, de tal manera que la onda que tengo a la salida se m esta recortando en el semiciclo positivo al estar el pto demasiado hacia un lado de la recta de carga. entonces yo pienso que el funcionamiento deberia ser en clase A para que toda la onda de salida pase sin recortes a los transistores de potencia. que opinais?

un saludo!
18/06/2009 #33


Syd dijo:
Vaya! pues es el primero que veo y mira que busque por internet jeje muchas gracias! voy a analizarlo a ver si saco cosas en claro.

Por cierto, que componentes son los que ponen la alimentacion del operacional a 15 v?¿ Son algun tipo de diodos no?

gracias y un saludo!
diodos ener de 15v
19/06/2009 #34


vaya, nunca habia visto esa simbologia para representar a los zeners jeje
gracias por sacarme de dudas!

un saludo.
19/06/2009 #35


Me esta surgiendo ahora mismo una duda...no se si sera una duda estupida :-S los calculos de las tensiones y corrientes que se hacen teniendo en cuenta ausencia de señal? o por el contrario, se calculan suponiendo que Vo es maxima? de tanto rehacer calculos ya me estan entrando dudas tontas....

gracias y un saludo!
20/06/2009 #36


hola!

no se si podeis recomendarme tambien un AO que pueda alimentarse a unos +-35 voltios, y que sea bastante bueno para usar en aplicaciones de audio.

gracias y un saludo!

sigo pegandome con el diseño jeje
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.