Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/07/2012 #1

Avatar de neverlup

Problema con la simulación del ampli de 130w musikman
Hola a todos!
Estoy por armarme el popular ampli de 130w de musikman, y para hacer las cosas bien decidí simularlo primero en el multisim pero me encontre con un problema: cuando lo pruebo con un generador de funciones y un osciloscopio sin la resistencia de 8Ω en la salida anda bien, pero con la resistencia la gráfica del osciloscopio se distorciona.
¿Será una distorcion por cruce o es otra cosa?
Como este ampli no tiene regulación de bias probe puentear el diodo d3, con esto la distorción disminuye. De todos modos no se si esta bien hacer esto.
Agradecería escuchar sus opiniones.
Adjunto las imagenes del circuito y del osciloscopio.
29/07/2012 #2
Moderador general

Avatar de Fogonazo

Publica el archivo de Multisim (Comprimido)
29/07/2012 #3

Avatar de neverlup

Acá subo el archivo de multisim
Archivos Adjuntos
Tipo de Archivo: zip simulacion-ampli130.zip (1,34 MB (Megabytes), 76 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.