Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/07/2009 #1

Avatar de detrakx

Problemas con Interfaz de audio (Se clava cuando prendo luz)
Hola foristas: por aca nuevamente con un problemin que lo tengo de hace tiempo, pero hace varios dias que empezó a ser mas frecuente y paso a ser una molestia.
El tema es asi, tengo una interfaz externa de audio "M-audio Fastrack Pro". Desde que me la compre ya hace unos 2 años. Cada tanto sucedía que al prender las luces cercanas dentro de la instalacion electrica de la casa. la interfaz se clavaba, de esa manera tenía que apagar potencia, interfaz y encenderlos nuevamente.
La interfaz se conectra a la pc atravez de un USB por ahi recibe los datos y del mismo se alimenta.

Lo primero que se me ocurrió es tiro una jabalina pongo todo a tierra y se acabó. Pero no es tan facil. Como mi casa ya debe tener unos 28 años por aquella época todavía no se exigía puesta tierra de toda la instalación electrica por otro lado el diyuntor que tengo no dispone de un punto de tierra. Si no me equivoco, una puesta a tierra sin un punto al diyuntor hará que este salte. Asi que descarte la puesta a tierra hasta tener un disyuntor nuevo.
Asi que empecé a buscar soluciones, hasta que encontre un par de circuitos con varistores, los cuales los utilicé en las potencias que armé anteriormente para evitar chasquidos los cuales me funcionarion de maravilla.

En fin decidí armar un filtro dentro de la zapatilla de 220v con varistores , capacitores, y una bobinas con núcleo,
Pero no se solucionó. Como alternativa cambié el foco para evitar algún futuro problema.

Tengo una duda mas.
Es conveniente poner un transformador de 1 a 1 de 220v con punto medio en el secundario. De esa manera desacoplarme del resto de la instalacion electrica y asi por el punto medio poner una puesta a tierra de todos los equipos de audio. ?

espero alguna sugerencia .

Saludos !
15/07/2009 #2

Avatar de Dr. Zoidberg

detrakx dijo:
Lo primero que se me ocurrió es tiro una jabalina pongo todo a tierra y se acabó. Pero no es tan facil. Como mi casa ya debe tener unos 28 años por aquella época todavía no se exigía puesta tierra de toda la instalación electrica por otro lado el diyuntor que tengo no dispone de un punto de tierra. Si no me equivoco, una puesta a tierra sin un punto al diyuntor hará que este salte. Asi que descarte la puesta a tierra hasta tener un disyuntor nuevo.
El disyuntor no tiene ningun terminal para puesta a tierra, por que precisamente lo que detecta es el desbalance entre las corrientes que lo atraviesan. No te hagas problema, el disyuntor no va a saltar...claro..mientras no haya ninguna fuga a tierra

Hacé nomás lo que estas pensando, clavá una jabalina en alguna tierra mas o menos húmeda (y por donde no hayan niños) y conectá tu equipo ahí.

Ahora...no estas diciendo que se alimenta del USB de la PC que le manda datos?
La interfaz se conectra a la pc atravez de un USB por ahi recibe los datos y del mismo se alimenta.
Si es así, tal vez el problema esté en la fuente de la PC o en el hub USB de la PC o en cualquier otro componente...

Saludos!
15/07/2009 #3
Moderador general

Avatar de Cacho

ezavalla dijo:
...tal vez el problema esté en la fuente de la PC o en el hub USB de la PC...
+1

¿Probaste de enchufarlo a uno de esos hubs con alimentación externa que vienen?
Claro, alimentando el hub con una buena fuente.

Saludos
15/07/2009 #4

Avatar de detrakx

a ver si entendi, disculpen pasa que soy medio lelo.
Si pongo una jabalina y conecto los chasis de los esquipos de audio. Supestamente las fugas van directo a la jabalina,. Pero entonces salta el diyuntor, como decias EZ.. el diyuntor compara las corrientes entrantes y salientes. Antes las mas minimas diferencia este salta. Como es la cosa entonces.

No se si me explique bien, el causante del problema son las lamaparas incandecentes. Meten ruido cuando se las apagan.
Antes me metian mucho ruido en las potencias generando chasquidos muy molestos hasta que los reduje notablemente con circuitos de cap. y varistores.
Al principio a la interfaz la utilice con una fuente externa ya que tiene esa posibilidad, era una fuente con un lm317 bien armadita y filtradita hasta que se me rompio el LM y casi me la liquida.
No se si es la solucion agregar fuente externa ya que el usb tiene que ir conectado si o si por que por ahi se trasmiten los datos desde la pc hacia la interfaz y viceversa.

saludos. !
15/07/2009 #5
Moderador general

Avatar de Cacho

Si ponés una jabalina, lo que se va a tierra es la corriente inducida por las que sensa el disyuntor. Esas no hacen saltar nada, pero pueden ser molestas o patear un poco.
Si tenés pérdidas en el sistema eléctrico, entonces sí va a saltar el aparatito. Y de tener pérdidas el problema no es la jabalina, sino las pérdidas en sí y tendrías que arreglarlas con o sin puesta a tierra.
Siguiendo con suposiciones y bolas de cristal, si unas lámparas incandescentes te meten ruido en la línea, tenés algo rematadamente mal en tu instalación (las incandescentes no generan ruido). Si usaras dimmers de mala calidad, entonces puede ser.

Y con lo del USB: Si la fuente de tu PC no es muy buena o no tiene un buen filtrado, va a pasar el ruido a través de la alimentación que va por el USB. Si la alimentación está "sucia" no esperes que el audio salga limpio.
Con un hub USB externo (es un aparatito con varias bocas en general) que tenga alimentación separada de la de la compu (una fuentecita de 5V) podés ver si no es eso lo que te está haciendo sufrir. Se enchufa el hub al USB de la máquina y la placa al hub.
Si decís que tiene entrada para alimentación externa... ¡Usala!. Con eso podés descartar todo esto que estamos discutiendo. Y si andaba bien cuando la usabas y ahora no... Más razón para usarla...


Saludos
15/07/2009 #6

Avatar de detrakx

A pleno cacho. Ahora esta todo mas claro. tengo ya el cable tirado de la jabalina, y la misma jabalina guardada, pero sin conectar por que no estaba seguro del tema con respecto al diyuntor. Por otro lado
voy a probar con una fuente externa para ver que pasa.
Saludos. y gracias
18/07/2009 #7


esas interfases dan muchos problemas aparte del que tu tienes vendela y comprate otra pero de otra marca como presonus,digi002 o una placa barata como la audiophile2496 o la delta 1010tl tambien son m-audio pero no dan problemas ; espero haberte ayudado
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.