Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/03/2013 #1


Problemas con Potenciometro
Hola

Despues de andar buscando respuestas a mi problema en muchos foros (incluyendo este) no he podido solventar mi duda acerca de un problema que se me presenta con un potenciometro a la hora de colocarlo en un stk4172.

Describo mi problema:

Sucede que cuando coloco el potenciometro este es de valor de 100KΩ, a la mitad del pot controlando el volumen, se oye un zumbido en las bocinas como si el amplificador en la entrada tuviese problemas de impedancia y de equilibrio en la corriente de reposo, las bocinas visiblemente se mueven su cono hacia abajo y cuando voy llegando a la parte final del pot, osea todo el volumen la bocina regresa a su estado normal el zumbido baja y el ampli se corrige en su funcionamiento, etc, obviamente esta al 100% el uso de ampliificacion.

Otro detalle muy raro y es tambien un dolor de cabeza, es que cuando esta en un nivel 0% osea en volumen totalmente bajo, se escucha un zumbidito pequeño, de la frecuancia alterna, cuando por estar totalmente en tierra no deberia oirse nada, ya que el capacitor de entrada se supone que bloquea todo paso de corriente llegando a la masa total en su entrada, he cambiado el pot muchas veces y sigue igual, la fuente esta muy bien filtrada y bien hecha, si a alguien le ha pasado esto por favor comente como lo soluciono, todo esta perfectamente bien hecho, de antemano gracias.

Detalles, uso fuente simetrica, tomando como tierra el devanado central del transformador.

problemas de limpieza, no tengo.
problemas de aislamiento, tampoco tengo.
cableado en red domestica, todo correcto.
valor de pot, si lo pongo mas bajo se aprecia mas el sonido del zumbidito que describo en el parrafo 2

solo problema con el pot y aparentemente con la tierra.
30/03/2013 #2
Moderador general

Avatar de DOSMETROS

Diagrama y fotos !
30/03/2013 #3
Moderador general

Avatar de Fogonazo

Lo que describes ocurre cuando sobre el potenciómetro se encuentra aplicada una tensión continua superpuesta a la señal de audio.

Intenta colocar en serie con la entrada de audio al potenciómetro un capacitor de 2,2µ (Poliester) o 2 electrolíticos de 10µF en serie entre ellos y con la polaridad invertida uno respecto al otro.
Algo como +...- -...+
30/03/2013 #4


Fogonazo dijo: Ver Mensaje
Lo que describes ocurre cuando sobre el potenciómetro se encuentra aplicada una tensión continua superpuesta a la señal de audio.

Intenta colocar en serie con la entrada de audio al potenciómetro un capacitor de 2,2µ (Poliester) o 2 electrolíticos de 10µF en serie entre ellos y con la polaridad invertida uno respecto al otro.
Algo como +...- -...+
Fijate que se los puse como comentas,, a la entrada de la señal del amplificador y diria que se corrigio un 40% en relacion a lo anterior, y es que como comento o se me olvido detallar; el problema se presentaba aun sin coneccion de audio por parte del equipo reproductor a lado contrario del pot y opuesto a la tierra, supongo que ha de ser por la "aislacion" en cuanto a la tierra y la variacion resistiva del potenciometro, alterando asi la polarizacion de los transistores. Y quiero suponer que es lo que me da problemas con la corriente de salida, pues a seguir esperando a ver quien da una mejor opinion respecto al tema jajaja, thx
30/03/2013 #5

Avatar de MemphisJr

no se si has visto en agunos aplificadores que sueldan todos los potes a un cables que va masa? ya has provado eso?

---------- Actualizado después de 2 minutos ----------

no se si has visto en agunos aplificadores que sueldan todos los potes a un cable que va masa? ya has pro(v)(b)ado eso? y fotos nos ayudarian
31/03/2013 #6
Moderador general

Avatar de Fogonazo

sprenc dijo: Ver Mensaje
Fijate que se los puse como comentas,, a la entrada de la señal del amplificador y diria que se corrigio un 40% en relacion a lo anterior, . . .
Repite la prueba pero ahora agrega otro capacitor entre el cursor del potenciómetro y la entrada al amplificador.
04/04/2013 #7

Avatar de ZedHqX4

Tuve un proeblema ligeramente similar hace un par de dias con un preamplificador que estoy armando, al llegar al final del recorrido me metia ruido, como de voltaje, yo lo solucione poniendo en serie una resistencia a la salida del potenciometro
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.