Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/03/2009 #41


fogonazo te pido ayuda estoy haciendo el amplificadorf. de luciperro el de 100w hecho 3 placas y me sale el sonido bajo los transistores mps2907 y mps2222 no los consegi ni los bc556 y bc546 en lugar de esos me dieron ksp2907 y pn2222 tu crees que sea de eso porque no se ya de que depende sin los tip35 suena bajo los pongo y suena igual
19/03/2009 #42

Avatar de friends

Amigo Fogonazo, simplemente gracias, lo imprimi y lo estoy leendo y releendo pues no quiero seguir el paso Nro 2, pues soy un poco flaco y luego como quedo. Saludos.
11/04/2009 #43


Transistores truchos
Hola Les mando fotos de transistores MJ 15015 todos serie 102, los compré en el mismo lugar y son por supuesto las mismas series. Uds pueden notar las diferencias.
Archivos Adjuntos
Tipo de Archivo: rar transistores_truchos_comp_135.rar (466,1 KB (Kilobytes), 616 visitas)
04/06/2009 #44

Avatar de luisgrillo

Buenas, tengo una pregunta.

Tengo un amplificador de buena marca en el cual tengo un voltage simetrico de +-28.8Vcc,
El amplificador tiene 2 salidas Mosfet de 50Wrms en 4 ohms.

Quiero elevar el voltage a +-35Vcc, tendre que modificar el ajuste de bias o seguira con la misma corriente en reposo?
27/07/2009 #45

Avatar de Helminto G.

fogonazo, todos mis respetos, gracias por este aporte muy util (el mensaje es corto por que escribo con una mano, sigo bien tus consejos)
02/08/2009 #46


Problemas
hola fogonazo tengo un problema estoy hacien un amplificador de 100w de dos canales y estube leyendo tu posteo.. los primeros pasos los segi y todo marchaba bien hasta que en el punto cuando desia medir la tensión de salida de un solo canal tiene que ser similar a 0vcc y a mi me da 3v de salida.. revise las pistas, los transistores, las resistencias pero no hay caso nose que puede llegar a andar mal.. bueno espero su respuesta.
saludos cordiales //matias//
Imágenes Adjuntas
Tipo de Archivo: jpg 100__100__ajuste_890.jpg (207,8 KB (Kilobytes), 660 visitas)
02/08/2009 #47
Moderador general

Avatar de Fogonazo

Re: Problemas
//matias// dijo:
....tengo un problema estoy hacien un amplificador de 100w de dos canales........solo canal tiene que ser similar a 0vcc y a mi me da 3v de salida......
Esta pregunta debería ir en el post sobre el amplificador de Tupolev.

¿ Ajustaste el preset de offset ?
02/08/2009 #48


no todavia no llegue a los ajustes de los preset.. por que suponia como desis vos que se pueda llegar a quemar algo ..pero vos me recomendas que empiese con los ajuste de los preset?
08/08/2009 #49


Eres genial Fogonazo.... Un millon de gracias. Eres un big ban....
10/11/2009 #50
Excluido


Respuesta: Puesta en marcha y ajustes de etapa de potencia
haber fogonaso veo que usted es un profesional, creo que entendí usted me corrige, tengo que medir la caída de tención en la resistencia de emisor o colecto para calcular la corriente de vía, o mejor dicho la que pasa por los transistores, fogonazo el voltaje en la resistencia no pueda pasar los 300 mil voltio, me imagino que tiene que ser menos quisiera saber como ha cuanto mili voltio ajustar el preset para no corre riego
11/11/2009 #51
Moderador general

Avatar de Fogonazo

Respuesta: Puesta en marcha y ajustes de etapa de potencia
leonariu dijo: Ver Mensaje
haber fogonaso veo que usted es un profesional,
Las apariencias engañan
.... tengo que medir la caída de tención en la resistencia de emisor o colecto para calcular la corriente de Biass, o mejor dicho la que pasa por los transistores,
Esto lo calculas.
....el voltaje en la resistencia no pueda pasar los 300 mil voltio, me imagino que tiene que ser menos quisiera saber como ha cuanto mili voltio ajustar el preset para no corre riego
Fogonazo dijo: Ver Mensaje
.....
15) Ajuste de BIAS con este ajuste se regula la intensidad que circula por los transistores de salida estando todo en reposo.
Un ajuste bajo dará distorsión por cruce
Un ajuste alto producirá calentamiento excesivo
Un ajuste muy alto puede quemar la etapa de salida
Un valor totalmente conservador y sobre todo seguro sera de 25 a 40 mA por transistor de salida, que se medirá sobre la resistencia de emisor o colector de los transistores de salida.
Para esto habrá que calcular que tensión de caída se produce sobre estas resistencias con la corriente indicada (Ley de Ohm).
Girando el preset de bias “LENTAMENTE” se busca medir sobre una de las resistencias el valor antes calculado.
Luego del ajuste, se debe medir sobre las demás resistencias y estos valores deben ser muy muy similares.
Una diferencia apreciable de tensión será indicio de algún transistor defectuoso o con ganancia demasiado diferente a los demás. (Cambiarlo)....
Traten de NO quemar nada, pero si lo hacen disfrútenlo
Aplicas la ley de Ohms V = R * I o lo que es lo mismo I = V / R
Donde:
I = Corriente de cada transistor de salida de una rama
V = Caída de tensión sobre la resistencia de emisor
R = Valor en Ohms de la resistecnia de emisor
Por ejemplo:
Si tienes una resistencia de emisor de 0,470 Ohms y mides una caida de 0,030mV tenemos que:
I = V / R => I = 0,030V / 0,470 Ohms = I = 0,0638A = 63mA
En tu caso:
Suponiendo la misma resistencia de emisor pero 300mV (Como mencionas) de caída tenemos:
I = V / R => I = 0,30V / 0,470 Ohms = I = 0,638A = 630mA
63mA es un valor "Seguro" y que dará buen resultado, pero, 630mA es un valor excesivo, producirá demasiado calentamiento sobre la etapa de salida.
09/12/2009 #52

Avatar de bebeto

Respuesta: Puesta en marcha y ajustes de etapa de potencia
Muchas gracias por el post.... realmente me hacia falta, ya que siempre monte etapas integradas... TDA.. bla bla bla. Hace unos dias termine de montar mi UCD de 400W, 200W por canal sobre 8ohms... asi que antes de quemar nada me puse a buscar como poner en marcha mi bebe jejeje y la verdad esto me vino como anillo al dedo. Ahora lo tengo en cola de espera, porque primero esta el ingreso a la facultad de Ingenieria asi que me centrare en eso, una vez dados los ingresos retomare con el ampli.
El post ya lo guarde en mis favoritos para una rapida localizacion...

nuevamente: MUCHISIMAS GRACIAS
15/12/2009 #53

Avatar de JoniDf

Respuesta: Puesta en marcha y ajustes de etapa de potencia
Gracias por el aporte Fogo !
Muy util !
Saludos !
11/01/2010 #54

Avatar de Tavo

Respuesta: Puesta en marcha y ajustes de etapa de potencia
2) Se toma un martillo o una pinza y con estos elementos se procede a MACHACAR los dedos de la mano que uno usa habitualmente, esto es para no sucumbir a la tentación de conectar todo y probarlo.
ÉSE ES EL PASO MAS IMPORTANTE PARA MI, QUE PENA!!

FOGONAZO que buen aporte!!
vos si que la tenés clara, ahora entiendo por que el nombre de usuario!
jaja ya habrás tenido varios fogonazos, y como el ser humano es el único animal que se tropieza dos veces con la misma piedra... ([...] pero el inteligente no tropieza tres veces, sino saca lecciones y conclusiones, tal es tu caso supongo... jeje) jajaj

Muy buen aporteee chee... genial.
Muchas Gracias lo vo a leer 50 mil veces antes de hacer algo.

SALUDOS!
12/01/2010 #55


Respuesta: Puesta en marcha y ajustes de etapa de potencia
Resolvimos el problema que nos ocupaba, todo esta funcionando bien con el multiplier colocado (BD 139) en el amplificador mosfet 100 W
28/01/2010 #56

Avatar de emurriper

Respuesta: Puesta en marcha y ajustes de etapa de potencia
Bueno, no hay mas que decir, excelente aporte que hiciste. Gracias.
Para los que preguntan por lo de la lampara, fabriquen una serie con un toma sobre muro, un enchufe normal y un sócalo para bombilla estandar les servirá para miles de amplificadores y la bombilla les queda facil de usar en otra aplicación. Ej: se quemó la del taller
Imágenes Adjuntas
Tipo de Archivo: jpg Serie de prueba.JPG (6,3 KB (Kilobytes), 268 visitas)
09/03/2010 #57

Avatar de jorge ferreira de araujo

Respuesta: Puesta en marcha y ajustes de etapa de potencia
Exelente el aporte como siempre del maestro fogonazo, trate de ajustar un amplificador de 100 w, en la prueba vi que en la salida o sea SPK- y SPK+ tengo 17.4 que es la mitad de la fuente, revise de arriba a bajo los componentes y soldaduras bien, y no se seguir adelante, alguna sugerencia , gracias,

Nota para fogonazo, supongo que tu avatar no lo cambiaste por el que puse yo verdad, si es asi y te molesto lo saco, solo pretendi hacer una broma, y por ultimo el compresor black box que publicaste al cual le faltan algunos valores , algunas vez podras ver cuales son? gracias de nuevo..
09/03/2010 #58
Moderador general

Avatar de Cacho

Respuesta: Puesta en marcha y ajustes de etapa de potencia
jorge ferreira de araujo dijo: Ver Mensaje
...supongo que tu avatar no lo cambiaste por el que puse yo verdad...
Suponés bien. No tenés nada que ver con su cambio de avatar, quedate tranquilo.

Tu tensión en la salida puede deberse a un problema en el VAS o en el par de entrada (estoy adivinando nada más, porque no sé que esquema usaste). Posteá la duda en Reparaciones o en el hilo de donde sacaste el esquema.

Saludos
11/03/2010 #59

Avatar de jorge ferreira de araujo

Respuesta: Puesta en marcha y ajustes de etapa de potencia
Gracias por tus repuestas Cacho, me sirven para comenzar por alguna parte ya que no sabia por donde, trato de postear donde me indicas y poner el esquema, veo como lo hago ya que es comprado
15/03/2010 #60

Avatar de jorge ferreira de araujo

Respuesta: Puesta en marcha y ajustes de etapa de potencia
Si exacto a la entrada una resistencia con una pata sin soldar y por el brillo del flux parecía soldada. Ahora he intentado con el bias entre los colectores de salida llegar a 25mA, para eso debo tener 11mV +/-2 , una vez que lo logro y luego de 15 minutos aprox desconecto los 220V y cuando conecto nuevamente tengo menos de 2, 1 o hasta cero mV y debo calibra otra vez, este procedimiento lo he hecho mas de 10 veces y el resultado es igual, (ideas?)
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.