Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/04/2011 #81

Avatar de Mastodonte Man

Hola amigos, amm segun dicen en el 1er mensaje, un bombillo de 25w, funciona con amplis de hasta 100w, pero el ampli que voy a probar es de 800w /2Ω, la lampara a usar deveria ser de 200w?????
-Cortocircuitear la entrada, se refiere al puentear GND y la entrada de audio R en la prueba de dicho canal y despues respectivamente con canal L???
-Eso de ajustar el OFFSET y las BIAS, se tiene que poner un preset adicional???? o lo debe traer el ampli integrado???
SALUDOS!!!!
20/04/2011 #82
Moderador general

Avatar de Fogonazo

Mastodonte Man dijo: Ver Mensaje
Hola amigos, amm segun dicen en el 1er mensaje, un bombillo de 25w, funciona con amplis de hasta 100w, pero el ampli que voy a probar es de 800w /2Ω, la lampara a usar deveria ser de 200w?????
Primero prueba la fuente sin conectar a la etapa con una lámpara de 100W.
Luego descargas la fuente, conectas la etapa y vuelves a encender.
Si no se quemó nada ni se observan recalentamientos colocas la lámpara de 200W o 2 de 100W en paralelo.
-Cortocircuitear la entrada, se refiere al puentear GND y la entrada de audio R en la prueba de dicho canal y despues respectivamente con canal L???
Sip.
-Eso de ajustar el OFFSET y las BIAS, se tiene que poner un preset adicional???? o lo debe traer el ampli integrado???
Nop, Si el circuito lo trae, lo ajustas, si no lo trae no haces nada.
20/04/2011 #83

Avatar de marke20

Mastodonte Man dijo: Ver Mensaje
Hola amigos, amm segun dicen en el 1er mensaje, un bombillo de 25w, funciona con amplis de hasta 100w, pero el ampli que voy a probar es de 800w /2Ω, la lampara a usar deveria ser de 200w?????
-Cortocircuitear la entrada, se refiere al puentear GND y la entrada de audio R en la prueba de dicho canal y despues respectivamente con canal L???
-Eso de ajustar el OFFSET y las BIAS, se tiene que poner un preset adicional???? o lo debe traer el ampli integrado???
SALUDOS!!!!
Lo de los presets depende de si tu equipo los tiene o no... El resto la verdad que no se, pero me interesa la respuesta sobre como cortocicuitear a masa.
20/04/2011 #84
Moderador general

Avatar de Fogonazo

Fogonazo dijo: Ver Mensaje
......5) Se cortocircuita mediante un trozo de alambre o una resistencia de bajo valor la entrada de señal al futuro amplificador, esto es para evitar la captación de zumbidos o interferencias eléctricas......
El amplificador posee 2 terminales de entrada un "vivo" y Tierra, GND, Maza, Etc

Para la prueba se hace un puente provisorio entre ambos terminales.
21/04/2011 #85

Avatar de Mastodonte Man

Osea que , en donde dice en la placa "IN L-GND" "IN R-GND" se puentean cuando no hay señal de entrada o musica para amplificar, asi lo entendi
SALUDOS!!!!
PD: Obio se puentea L y GND, cuando se esta probando el canal L y asi igualmente con el canal R
21/04/2011 #86

Avatar de elgriego

Hola colega fogonazo te felicito por el tutorial sobre ajustes de etapas de potancia,Esto exactamente fue lo que nos enseño el profe del colegio industrial de la nacion,claro que en esos tiempos con lo mas que soñabamos era con amp de 100w rms ,Que tiempos aquellos .

Saludos El Griego.
21/04/2011 #87


ayuda
[QUOTE=Fogonazo;485549]El amplificador posee 2 terminales de entrada un "vivo" y Tierra, GND, Maza, Etc

Para la prueba se hace un puente provisorio entre ambos terminales.[/QUO

hola a todos. me gustaria que me esplicaras un poco mas esto, ya que tengo problemas con ruidos en el ampli en la salida de audio
21/04/2011 #88
Moderador general

Avatar de Cacho

jalas2006 dijo: Ver Mensaje
hola a todos. me gustaria que me esplicaras un poco mas esto, ya que tengo problemas con ruidos en el ampli en la salida de audio
Eso es cualquier otra cosa menos un asunto de puesta en marcha.

Si hace ruidos es probable que tengas problemas de alimentación/filtrado o bucles de masa.
Buscá temas sobre esos asuntos (hay uno sobre las fuentes de alimentación para audio de Fogonazo también y otro de supresión de interferencias electromagnéticas de Ezavalla).

Saludos
06/05/2011 #89

Avatar de fas0

buenas tardes, hice un dibujo de como debería quedar la lampara serie.. quisiera saber si estoy en lo correcto (capáz para algun es algo obvio.. pero para mi algunas veces lo obvio es todo lo contrario jaja)

al mismo le agregué un interruptor, debido a que el amplificador en si no tiene switch de encendido, por ende lo puse en el primario.

muchas gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg dibujo.jpg (50,9 KB (Kilobytes), 95 visitas)
06/05/2011 #90
Moderador

Avatar de Tacatomon

fas0 dijo: Ver Mensaje
buenas tardes, hice un dibujo de como debería quedar la lampara serie.. quisiera saber si estoy en lo correcto (capáz para algun es algo obvio.. pero para mi algunas veces lo obvio es todo lo contrario jaja)

al mismo le agregué un interruptor, debido a que el amplificador en si no tiene switch de encendido, por ende lo puse en el primario.

muchas gracias.
Si. El esquema que dibujaste está correcto. Quizás el interruptor deba de ir antes que la lámpara pero así también funcionará.
Precaución al manejar la tensión de Red. 220VAC no es cosa de niños.

Saludos!
06/05/2011 #91


hola, tengo una pregunta tonta... pero que no le encuentro solucion... tengo una etapa de potencia...
ambos canales iguales...
uno funciona bien, pero el otro, al conectarle la tension, quema los fusibles que estan en la entrada del transformador...
ya le cambie mosfet... ya que junto a los fusibles, siempre se me quema alguno de estos (estoy usando a1492 y c3856)
ya he medido todo, todo parece estar bien... pero al conectarlo... PLOFF....
ya se que es dificil brindar ayuda (sin tanta informacion), pero si alguien me pudiese dar una pista... o algun indicio, se lo agradeceria mucho...

espero que alguien pueda responderme... =)
07/05/2011 #92
Moderador general

Avatar de Fogonazo

leandro_or dijo: Ver Mensaje
.....uno funciona bien, pero el otro, al conectarle la tension, quema los fusibles que estan en la entrada del transformador...
ya le cambie mosfet... ya que junto a los fusibles, siempre se me quema alguno de estos (estoy usando a1492 y c3856)
ya he medido todo, todo parece estar bien... pero al conectarlo... PLOFF....
ya se que es dificil brindar ayuda (sin tanta informacion), pero si alguien me pudiese dar una pista... o algun indicio, se lo agradeceria mucho...

espero que alguien pueda responderme... =)
Si hubieras leído el tema "Antes" no habrías quemado nada.

Y como bien dices, con los datos que estas dando no se te puede aconsejar mucho que digamos, revisa no tener transistores en lugares equivocados PNP por NPN, errores en conexionado de patas, resistencias de valores errados, Etc
Si la etapa posee (Preset) de control de corriente de reposo, verifica que se encuentre aproximadamente al medio de su recorrido.
07/05/2011 #93

Avatar de fas0

Tacatomon dijo: Ver Mensaje
Si. El esquema que dibujaste está correcto. Quizás el interruptor deba de ir antes que la lámpara pero así también funcionará.
Precaución al manejar la tensión de Red. 220VAC no es cosa de niños.

Saludos!
Muchas gracias, cambié de lugar el interruptor. La lampara quedó muy bien, al igual que el amplificador... suena muy bien y sin ruidos, ni nada raro. Gracias.
09/05/2011 #94

Avatar de elseba87

Hola! desde ya gracias por el aporte, me fue muy útil toda la información...
Ajustando BIAS del amplificador de tupolev de 200w con 4 IRFP250 me fue todo bien como se indica, solo me surgió una pregunta, cuanto seria un valor muy muy similar en la caída de tensión de las resistencias?
Para cada mosfet tengo 6.6mV - 8.9mV - 6.2mV - 8.7mV dando todos dentro del margen de 25 a 40mA de corriente de BIAS, se consideran similares?
Dudo de los mosfet, por ser todos de diferentes partidas comprados en electrónica liniers, ahora los compro en electrocomponentes que tienen mas "pinta" de ser originales...
Saludos!
09/05/2011 #95
Moderador

Avatar de Tacatomon

elseba87 dijo: Ver Mensaje
Hola! desde ya gracias por el aporte, me fue muy útil toda la información...
Ajustando BIAS del amplificador de tupolev de 200w con 4 IRFP250 me fue todo bien como se indica, solo me surgió una pregunta, cuanto seria un valor muy muy similar en la caída de tensión de las resistencias?
Para cada mosfet tengo 6.6mV - 8.9mV - 6.2mV - 8.7mV dando todos dentro del margen de 25 a 40mA de corriente de BIAS, se consideran similares?
Dudo de los mosfet, por ser todos de diferentes partidas comprados en electrónica liniers, ahora los compro en electrocomponentes que tienen mas "pinta" de ser originales...
Saludos!
Pues, en amplificadores con salida Mosfet, hay mucha más variación que en sus hermanos Bipolares. Pero las medidas que obtienes son buenas. Se recomienda que si son demasiados mosfets los que van a la salida, necesitan estar apareados entre si.

Saludos!
11/05/2011 #96


mas preguntas tontas...

que pasa si conecto solo un mosfet por rama??? por supuesto que sin la carga de un parlante

cuales son las condiciones bajo las cuales se quema un transistor??

perdon por mis preguntas tan basicas, pero me imagino que es la unica forma de aprender, no?? gracias =)
04/07/2011 #97

Avatar de Mario Di Domenico

buen dia tango un duda tecnica ya que aca en argentina se han prohibido los focos o bombillas con filamento con que las podria reemplazar??
04/07/2011 #98

Avatar de marke20

mario mza dijo: Ver Mensaje
buen dia tango un duda tecnica ya que aca en argentina se han prohibido los focos o bombillas con filamento con que las podria reemplazar??

Yo para mis pruebas use lamparas de bajo consumo. Hasta es mas sencillo, si prende "estas al horno", sino vamos por el buen camino.
04/07/2011 #99
Moderador general

Avatar de Cacho

No, Marke: No podés usar lámparas de bajo consumo para esto.

Fijate que se venden lámparas que por afuera se ven iguales a las "normales" y adentro de la ampolla tienen una halógena chiquita. Esas pueden servir bien

Saludos
04/07/2011 #100

Avatar de phavlo

Mario seguí buscando las lamparas comunes que algunos negocios todavía las venden (aun que sea por esta localidad todavía hay unas cuantas) saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.