Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/11/2012 #121

Avatar de SERGIOD

nuk dijo: Ver Mensaje
hola solo queria preguntar de manera grafica . si lo que entendi sobre el ajuste de vias es la correcta ya que esto me a hecho sudar mucho. gracias de antemano

PSD:si esto esta bien espero que ayude a ilustrar mejor el post.
Ya medio una curiosisdad de saber que amplificador usaste en Multisim para hacer las pruebas , gracias por el aporte es sintético y educativo.
PD: Podrías subir la imagen completa de ese amplificador que se ve fenomenal; desde ya gracias
02/01/2013 #122

Avatar de yordeynisgh

Lamparas en serie al equipo
saludos a todos, no salgo del foro por mucho, aprendo todos los días..

ahora un problemilla con lo de la lampara en serie, si buena la idea, pero lo que me causa impresión es de que voltaje puede ser la lamparita, porque acá se desaparecieron esas lamparitas de 110V 100W, la única posibilidad que veo para resolver mi problema es con las lamparas de los Autos, pero 12V-50W ó 100W no se si me explico, espero que esa sirva de la misma forma. el Objetivo principal es que disminuya la corriente, pero creo que con las de auto tendré problemas...
13/03/2013 #123

Avatar de mrbrown

ola a todos me podrian ayudar a ajustar las vias de este amolificador y en donde colocar la punta del multimetro gracias
Imágenes Adjuntas
Tipo de Archivo: jpg qsc 2450.jpg (76,8 KB (Kilobytes), 213 visitas)
23/03/2013 #124
Moderador general

Avatar de Fogonazo

FogoTip agregado a último momento:

Como en varios países se da el caso que no se comercializan mas las lámparas incandescentes:

Eventualmente puedes armar una lámpara con lamparas de automotor.

Se calcula colocar en serie suficientes como para que puedan funcionar con la tensión de la red domiciliaria.

El funcionamiento "No es igual" pero SI se puede emplear esto para el proceso de puesta en marcha, solo que ha que estar más atento a la reacción de las lámparas.

También se podrían reemplazar por resistencias de potencia, pero estas NO cumplen, como las lámparas, el efecto de "Amortiguar" en caso de un corto y el tamaño (Potencia) debería ser "Importante", además tampoco dan una indicación visual de que "La cosa anda mal"
31/03/2013 #125


Donde se dejaron de comercializar las comunes se pueden usar las "halógenas"
12/08/2013 #126

Avatar de hanton

una consulta tengo un amplificador de 100w por canal,la resistencia que tiene el transistor de salida son dos en paralelo de 0.5 ohm y el menor voltaje que mide despues del ajuste es de 2.9 mV tomando en cuenta que son dos resistencias el valor seria aprox. 0.25 ohm de da como resultado 116 mA.
esta bien mi calculo ?
no sera mucha la corriente en reposo.
17/01/2014 #127

Avatar de blanko001

Hola, siempre me he preguntado algo en el paso de la regulación del bias... es mejor medir el bias como caída de tensión en la resistencia ó es mejor medir directamente la corriente en serie a la resistencia. Lo pregunto para saber cuál ajuste sería más preciso ya que los cables de los multímetros tienen resistencia, inclusive mayor que los resistores de potencia de las etapas amplificadoras.
Saludos!
17/01/2014 #128
Moderador general

Avatar de Fogonazo

blanko001 dijo: Ver Mensaje
Hola, siempre me he preguntado algo en el paso de la regulación del bias... es mejor medir el bias como caída de tensión en la resistencia ó es mejor medir directamente la corriente en serie a la resistencia. Lo pregunto para saber cuál ajuste sería más preciso ya que los cables de los multímetros tienen resistencia, inclusive mayor que los resistores de potencia de las etapas amplificadoras.
Saludos!

Si lo haces correctamente debería ser lo mismo.

Por seguridad para el multímetro es preferible medir tensión sobre la resistencia, en caso de algo en corto lo peor que le podría pasar al multímetro es salirse de escala, sin riesgo.
Midiendo corriente lo podrías llegar a quemar.

Por otro lado, el multímetro NO es un amperímetro "Perfecto", su resistencia interna NO es 0 en la escala de 200mA, al insertarlo en serie está agregando una resistencia "Extraña" en el circuito, cosa que NO ocurre midiendo tensión.
27/01/2014 #129


Te felicito por este gran tutorial solo 2 preguntas sirve para amplificadores de corriente simetrica??
¿y que bobilla uso con 65wats?
27/01/2014 #130
Moderador general

Avatar de Fogonazo

Theluisisla dijo: Ver Mensaje
Te felicito por este gran tutorial solo 2 preguntas sirve para amplificadores de corriente simetrica??
¿y que bobilla uso con 65wats?
¿ Eso sería tensión de ±Vcc ?

En caso afirmativo: SI


Para un amplificador de 65W (Un solo canal) comienza con una bombilla de 40W
06/02/2014 #131


Me mide 5mV y con el calculo me da 103 deberia tocar el TRIMMER hasta que salga 103?? los estado midiendo sin nada en la salida http://www.forosdeelectronica.com/f2...e-esto-111518/
Gracias por todo. Esta parte es la que mas me cuesta, porque no me ha quedado muy clara. Saludos
12/02/2014 #132

Avatar de cancerverus266

Theluisisla segun yo por lo poco que e leido en el foro y viendo tu diagrama el bias esta controlado por los diodos en serie no seria ajuste de offset nada mas?
si es correcto que alguien me lo diga por fas
13/03/2014 #133

Avatar de Lucho LP

Brillante tu post Fogonazo; con cada relectura aprendo algo más que puedo aplicar en el estudio. Agradezco enormemente tu dedicación. Saludos!
10/04/2014 #134


Hola gente, desde ya que estoy muy agradecido al Sr. Fogonazo por éste aporte que me ha sido de mucha utilidad, sin embargo me ha surgido la siguiente duda:

Teniendo en cuenta que todo amplificador que posee regulación de Bias (o por lo menos, todos los que yo he visto) tiene un transistor térmicamente acoplado a los transistores de potencia para así ajustar la corriente que pasa a travéz de ellos en función de la temperatura.

Al encender el emplificador hacemos el ajuste del Bias en frío, pero la temperatura del disipador comienza a elevarse gradualmente y se estabiliza luego de varios minutos (Estamos hablando de la temperatura normal que debe alcanzar estando en reposo)
Mientras la temperatura aumenta, el transistor de regulación hace que la corriente de los de potencia se reduzca, entonces el valor del Bias que ajustamos al principio se reduce constantemente a medida que aumenta la temperatura.

Por otro lado, si esperamos hasta que la temperatura se estabilice y regulamos el Bias en ese momento, cuando encendamos el amplificador luego de que se enfríe, el Bias será mucho mayor de lo que habíamos regulado y descenderá a medida que se eleve la temperatura.

Pongo un ejemplo de un amplificador que estoy armando ahora:
Al encender en frío, regulo en 4mv la caida de tensión de las resistencias (unos 20 ma)
Al estabilizarse la temperatura, el voltaje cae a unos 2,8 mv
Si regulo el Bias en 4 mv al estar la temperatura ya estabilizada, cuando se enfría, el Bias mide cerca de 10 mv (unos 50 ma)

Entonces cual es el momento óptimo de regular el Bias? estando frío o al estabilizarse la temperatura?

Muchas gracias
10/04/2014 #135
Moderador general

Avatar de Fogonazo

guillecba dijo: Ver Mensaje
. . . Entonces cual es el momento óptimo de regular el Bias? estando frío o al estabilizarse la temperatura?
Se ajusta en frío, y se controla que se mantenga luego de transcurridos unos 20 minutos.
Si los disipadores del amplificador se encuentran bien calculados, NO se debería incrementar la temperatura mas que unos pocos grados.

Si el amplificador que estas armando posee tanta sobre-corrección de bías por temperatura, tal ves este se encuentre mal armado/diseñado
10/04/2014 #136


El amplificador es el Rotel RB 1070 publicado por guille2, usando el diseño de PCB de quercus10: Amplificador Rotel rb-1070 + pcb
entonces quedaría descartado el tema del diseño.

Aclaro que estoy usando disipadores mas chicos de lo que deberia ser pero de todas maneras, apenas se entibian en reposo.
He armado dos canales y ambos tienen el mismo comportamiento, entonces puedo llegar a suponer que el problema puede deberse a algún transistor que no está funcionando como debe.

Gracias nuevamente.
10/04/2014 #137

Avatar de Dr. Zoidberg

Fogonazo dijo: Ver Mensaje
Se ajusta en frío, y se controla que se mantenga luego de transcurridos unos 20 minutos.
En mis amplis, luego del control inicial a los 20 minutos, si la Iq ha variado la vuelvo a corregir y espero otro poco para controlar de nuevo. En mi caso, los ajustes siempre han sido mido-ajusto-espero-mido-ajusto-espero .... hasta que quede estable o con cambios muuuy pequeños
10/04/2014 #138


Bién, estuve haciendo ese mismo procedimiento.
Muchas gracias por tu consejo.
04/05/2014 #139

Avatar de chepao

Fogonazo dijo: Ver Mensaje
FogoTip agregado a último momento:

Como en varios países se da el caso que no se comercializan mas las lámparas incandescentes:

[/B]
cuando hablas de "lampara incandecente" te referis a un foco?? o sea uno de estos?

04/05/2014 #140
Moderador general

Avatar de Fogonazo

chepao dijo: Ver Mensaje
cuando hablas de "lampara incandecente" te referis a un foco?? o sea uno de estos?

http://www.la-razon.com/sociedad/asi...26_0013_11.jpg
Exactamente
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.