Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/10/2015 #161

Avatar de Hunterex

Saludos hermanos. Una pregunta, la ganancia del amplificador podría afectar el ajuste de bias? porque anteriormente monte un amplificador con ganancia de 31,3 en teoría, y su ajuste de bias fue muy sencillo y estable, ahora un amplificador similar pero con ganancia 68 no logro ajustarlo. le agradecería mucho la ayuda.
10/10/2015 #162
Moderador general

Avatar de Fogonazo

Hunterex dijo: Ver Mensaje
Saludos hermanos. Una pregunta, la ganancia del amplificador podría afectar el ajuste de bias? porque anteriormente monte un amplificador con ganancia de 31,3 en teoría, y su ajuste de bias fue muy sencillo y estable, ahora un amplificador similar pero con ganancia 68 no logro ajustarlo. le agradecería mucho la ayuda.
¡ Ganancia 68 ! , ¿ Es para un micrófono ?

Con esa ganancia muy seguramente será inestable.
14/10/2015 #163

Avatar de Hunterex

Gracias por la respuesta, baje la ganancia hasta 30, y el problema de bias continuaba ya no sabia que hacer, hasta que empecé a revisar todo por enésima vez y encontré el error, entre colector y emisor del transistor de bias coloque un condensador de 10nF donde realmente va uno de 100nF. Lo reemplace y listo! Pendiente amigos por si acaso les llega a pasar algo similar... Saludos....
22/10/2015 #164

Avatar de Hunterex

Que tal amigos! Sera que el amplificador se podría dañar sino coloco un arrancador suave al transformador? Estoy trabajando actualmente en la replica de CROWN 602, y me gustaría saber si es sumamente necesario colocar el circuito para el arrancador suave, el transformador a usar es de 1000VA. Agradezco sus respuestas.
22/10/2015 #165
Moderador general

Avatar de Fogonazo

Colocarlo o no depende mas de la capacidad total de la fuente que del transformador.

Si hay mucho micro-faradios es aconsejable colocar el arrancador suave.
07/12/2015 #166


hola, para el ajuste de un bias pUedo cambiar las resistencias por unas resistencias variables y/o presets?

por que resulta que midiendo el bias esta ligeramente alto a las recomendaciones del que habla el proyecto de un ampli de 200w solo una de las tres medidas esta bien.

1.- El recomendado valor es entre .6 y .8v y a mi me dio .98v, me duraria menos el ampli si lo dejo asi?
2.-el archivo dice que si cambio las resistencias descalibro el bias, pero acaso esto no me ayudaria a dejarlo en el valor que recomienda el proyecto?
3.- el unico valor que entro en el rango fue midiendo en la union de los a1015 y la R33k.
Archivos Adjuntos
Tipo de Archivo: pdf zener_cuasi_200w_st.pdf (235,0 KB (Kilobytes), 151 visitas)
Tipo de Archivo: pdf 2.pdf (30,8 KB (Kilobytes), 75 visitas)
07/12/2015 #167
Moderador general

Avatar de Fogonazo

¿ No te parece relevante aclarar cuales resistencias deseas cambiar ?

Intenta intercambiar Q1 con Q2 y comprueba que pasa.


¿ Comprobaste la corriente de reposo ?
21/02/2016 #168

Avatar de cancerverus266

cuasicomplementario pnp
datos:
resistencias de emisor de .22 ohms
polarizacion fija inicial de 2 diodos
voltaje medido en la r de emisor que da lectura en mV de 1.3mV,la otra mido voltaje de fuente.
voltaje en bases de preexcitadores de .4V
duda:
al aumentar un diodo para que de los .7V que marca el esquema el voltaje en la r de emisor que me da lecturas de mV no cambia el valor medido de 1.3mV lo que me da una corriente de reposo de 1.3/.22=5.9 mA.
lamento abusar de sus dotes esotericas para imaginar el diagrama pero no pude subir el diagrama.
creo que si se subio jejeje
si es correcto lo que medi y donde lo medi?,para aumentar mas la corriente (al valor estimado que se menciona en el post)sin pasarme de los .7v como le puedo hacer
Imágenes Adjuntas
Tipo de Archivo: jpg pnp.jpg (57,6 KB (Kilobytes), 85 visitas)
23/03/2016 #169


Ajuste de BIAS
Buenas noches, quisiera consultar una duda que tengo sobre la regulación de la corriente de reposo.
Se supone que si se regula en un valor menor al sugerido habrá distorsión por cruce.
Si por la razón que sea, la corriente queda regulada algo mas baja de lo sugerido ¿esa distorsión se mantiene a cualquier nivel de volúmen? ¿o a partir de cierto nivel desaparece?

Saludos!
23/03/2016 #170
Moderador general

Avatar de Fogonazo

En un amplificador clase "AB" siempre existe distorsión por cruce no importa el ajuste de la corriente de reposo.
La distorsión se nota mas a baja o muy baja potencia.
Con mayor potencia la distorsión se "Enmascara"

Hay que tener un oído bastante fino como para detectar la distorsión por cruce y en general se la confunde con distorsiones provenientes de otras fuentes.
23/03/2016 #171


Muy clara su respuesta Fogonazo.
Mas allá de que en un amplificador AB siempre exista distorsión por cruce, supongo que si la corriente de resposo es menor a la sugerida, se deberá hacer mas notoria dicha distorsión.

Muchas gracias!
09/04/2016 #172

Avatar de Juan Tamarit

Fogonazo dijo: Ver Mensaje
10 ) Con un multímetro se tomara la tensión existente entre la salida del futuro amplificador y GND, este debe ser un valor cercano a 0 VCC. Cercano a 0 serían unos ±15mV
Si el valor no es tal, a desconectar y comenzar a revisar todo nuevamente.
Pregunta: ¿Cómo se hcae en el caso de que la salida sea de dos integrados puestos en puente?

¿Se debe medir respecto de una de las salidas a GND? ¿O se debe medir entre ambas salidas?
10/04/2016 #173
Moderador general

Avatar de DOSMETROS

Si los integrados funcionan con fuente simple , debe haber la mitad de la tensión de alimentación en las salidas de los integrados.

Si funcionan con fuente doble , cero volt en ambas salidas respecto de gnd
10/04/2016 #174
Moderador general

Avatar de Fogonazo

DOSMETROS dijo: Ver Mensaje
Si los integrados funcionan con fuente simple , debe haber la mitad de la tensión de alimentación en las salidas de los integrados.

Si funcionan con fuente doble , cero volt en ambas salidas respecto de gnd
No sería mala idea medir la tensión entre ambas salidas, con fuente simple o bipolar, en ambos casos debe ser 0VCC y 0VCA, obviamente sin señal de audio.
05/03/2017 #175

Avatar de rulfo

Muy buenas, tengo una duda en el ajuste de bias,
digamos que realizó el ajuste de bias de un amplificador en su valor correcto, lo realizó de la siguiente forma:
Entrada de audio en corto, y con las puntas del tester en los laterales de la resistencia.. y en la escala mV, espero a que subo la temperatura en el disipador y si hace falta vuelvo a regular, bueno el tema es:
Si después le colocó un ventilador al disipador bajara el valor del bias, ¿Tendría que volver ajustarlo con la temperatura a la que lo mantenga el ventilador??
Gracias y Saludos.
05/03/2017 #176
Moderador general

Avatar de Fogonazo

rulfo dijo: Ver Mensaje
Muy buenas, tengo una duda en el ajuste de bias,
digamos que realizó el ajuste de bias de un amplificador en su valor correcto, lo realizó de la siguiente forma:
Entrada de audio en corto, y con las puntas del tester en los laterales de la resistencia.. y en la escala mV, espero a que subo la temperatura en el disipador y si hace falta vuelvo a regular, bueno el tema es:
Si después le colocó un ventilador al disipador bajara el valor del bias, ¿Tendría que volver ajustarlo con la temperatura a la que lo mantenga el ventilador??
Gracias y Saludos.
Si el equipo sin señal calienta es porque algo está mal.

El primer ajuste se realiza en frío.
Luego se deja el amplificador encendido y se comprueba nuevamente cada 5/10 minutos.
Si todo está OK se hace trabajar el amplificador como para que se caliente y se controla nuevamente.

Si la etapa VAS se encuentra bien diseñada en lo referido a compensación térmica, no debería existir diferencia (O ser muy poca) entre los valores frío y caliente.
10/08/2017 #177


Hola amigos, tengo un amplificador que por mas que le busco no logro que las bias me quede parejas, si dejo a 12mV en la resistencia de 0.22 pnp en la resistencia del lado npn tengo 0.7mV
10/08/2017 #178
Moderador general

Avatar de DOSMETROS

Primero tenés que corregir el Offset (tensión contínua en el parlante) para que mida igual del lado positivo y del lado negativo.
21/10/2017 #179


Hola me presento soy Lorenzo.
Acudo a la comunidad ya que tengo algunas dudas y espero que alguien me pueda ayudar, llegó a mis manos un receiver Technics sa-323 (que opinion de éste)
Tenia un problema en una salida, no sonaba , cambié el stk y quedó bien, solo que en algunas oportunidades el equipo suena como acoplado aunque esté en bajo volumen para con las entradas y la radio también, supe que hay algo llamado regulacion del bias .
Segun el plano encontré 2 potenciometros que regulan el icq adj. (Lch) Y (Rch), pero no se donde se mide ésto en que transistor y en que puntos o si realmente se regula asi. (adjunto unica imagen que tengo de los planos)technics_sa-323_sch.pdf_1.png[1.13mb]

Espero que alguien me pueda dar una mano y desde ya muchas gracias
21/10/2017 #180
Moderador general

Avatar de DOSMETROS

La imagen no se ve : ¿Cómo subo imágenes y archivos?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.