Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/05/2008 #1


Quiero cambiar un tda2030 por un tda2060
hola como estan tengo un home 5.1 y el subwoofer anda muy bajo, lo abri y tiene 5 integrados tda2030 y un 2060 (el del subwoofer), yo tengo un 2030 que compre hace unos dias lo puedo poner para reemplazar al 2060?, muchas gracias necesito una respuesta urgente!
23/05/2008 #2

Avatar de DJ DRACO

los tda que vienen en serie son reemplazables, ahora lo que yo pregunto pues no encontre el datasheet... el tda 2030 tiene mayor potencia que el 2060?
pues el sub woofer necesita mucha potencia.
los tda 2040 o 2050 t va a servir muy bien.

nos vemos.
23/05/2008 #3


gracias dj draco mira yo tampoco encontre el datasheet, lo cambie y funciono, pero el problema no estaba en el integrado, ya que me hace el mismo problema, voy a seguir mirando, encima me trajeron otro home un 2.1 de la misma marca"noganet" el 5.1 es modelo 5176 y el 2.1 es 2176, los dos tienen problema en el subwoofer, anda un rato y despues hace unos ruido extraños y deja de andar o directamente andan muy bajito, no encontre ningun capacitor hinchado ni nada, espero alguna ayuda
23/05/2008 #4

Avatar de zopilote

El problema puede estar en otro lado, si desconectas el woofer y colocas en su lugar otro para probar, se da mucho ese caso que los terminales de los woofer estan rotos y suenan a bajo volumen pero al aumentar se interrumpen. Y lo del 2060 esta bien que lo hayas cambiado ya que son integrados muy antiguos y descatalogados.
25/05/2008 #5


gracias por tu respuesta zopilote, pero revise los terminales y estan perfectos, y probe los woofers de cada home y tambien andan bien pienso que en algun lado tiene que haber un filtro o algo que esta jodiendo, voy a ver si puedo subir alguna imagen
25/05/2008 #6


Imagenes
bueno aca estan las fotos de los dos homes

http://www.arkaad.com/MercadoLibre/s2176-rmk2-1.jpg

http://www.biostargroup.com.ar/grafi...noga_H5176.jpg
Imágenes Adjuntas
Tipo de Archivo: jpg parlante_subwoofer_noga_h5176_587.jpg (141,0 KB (Kilobytes), 67 visitas)
Tipo de Archivo: jpg s2176_rmk2_1_207.jpg (84,5 KB (Kilobytes), 348 visitas)
25/05/2008 #7

Avatar de DJ DRACO

Claro, revisa a ver si encontras un filtro pasa bajos, y fijate si tiene valores apropiados para la potencia. si esta antes de los integrados de potencia no hay problema. revisa que los cables del parlantes esten bien. y sobre todo la alimentacion, pues puede ser deficiente, o estar muy por encima de lo aceptado.
25/05/2008 #8
Moderador

Avatar de KARAPALIDA

Fijate en el IC de control de volumen, si lo tiene. Falla clasica, control de volumen digital, sintoma: anda bajito o con ruido y bajito,

salen al rededor de $10 tienen como 18 patas.
25/05/2008 #9


gracias voy a probar y les digo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.