Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/05/2009 #1


Hola.

Soy nuevo en estos excelentes foros de electrónica, he encontrado mucha información y he aprendido mucho, así que estoy muy contento de pertenecer a esta comunidad.

Bueno, mi post es referente al amplificador que aquí se relata, ya que es muy parecido a uno que construir cuando estudiaba electrónica, adjunto una improvisada foto de este plano (todavía no tengo scanner jeje)
Ahí se observa lo muy parecido que es al diseño propuesto por “tecnicdeso”

El plano del amplificador nos entrego el profesor, y nos indico que entregaba unos 100W RMS a 4 ohms de impedancia, con una fuente de +- 40 Volt.
IMAGEN a


Este amplificador lo arme, pero le hice una modificación (dibujada con lapiz sobre el plano) en ese entonces, le coloque un segundo par de transistores TIP 3055 en paralelo, con el fin de obtener unos 100 RMS, pero a 8 ohms. Según mi profesor, me indico que era factible y que no había problema en esta modificación, solo que debía poner un transformador de mayor potencia, y eso hice con muy buenos resultados, recuerdo que tenia una excelente potencia, auque nunca pude probar a todo volumen, ya que solo tenia un par de parlantes Pioneer de 60 RMS a 8 ohms. Bueno, este amplificador no use mucho, luego un conocido me lo pidió para una fiesta, lo preste y me lo devolvió quemado en varios de sus componentes y el impreso sin arreglo.
Ahí lo tuve guardado en el closet muchos años.
Hace un tiempo mirando en tiendas de electrónica encontré y compre este mismo circuito, ya armado con su impreso, pero sin los transistores de potencia (hay que comprarlos por separado) compre el “kit” este venia con su plano y explicación de su funcionamiento.

IMAGEN b

Este segundo amplificador es casi igual al que arme, solo que tiene un par de componentes mas, como una resistencia de 1 ohms en la salida de parlante, imagino que como una protección contra corto circuito en los terminales de parlante.

Bueno, la idea es reconstruir este quemado amplificador y darle nueva vida, la pregunta es.. ¿ Me entregara mas potencia este amplificador con los 2 Transistores TIP3055 mas en paralelo a la salida, tal como construí mi primer amplificador, o talves esto tuvo que ver con que se quemara ?
Yo creo que solo fue mal manejo de las personas a quien lo preste…

Debo destacar que para este amplificador conseguí un disipador realmente generoso y le agregue a demás 2 ventiladores que funcionaban muy bien.

Estoy muy interesado en sus opiniones.
Saludos.-
26/05/2009 #2


Me falto agregar la lista de componentes, mas adelante si gustan la adjunto.

Espero sus opiniones, ya que deseo construir el segundo plano nuevamente con la adición de 2 Tip30055 mas.

Saludos.
27/05/2009 #3
Moderador general

Avatar de Cacho

Separé tus post a un tema aparte, porque no correspondía al tema donde estaban.

Buscá por el foro los amplificadordficadores RCA. Son básicamente lo mismo que estos.
El amplificador que propone Tecnicdeso es un ClaseA, que poco tiene que ver con estos diseños (se puede ver parecido, pero no está cerca en lo que respecta a funcionamiento) y es un post sobre la construcción de ese amplificador, no sobre cómo reparar o modificar uno.

Saludos
27/05/2009 #4


Hola Cacho
Disculpa, al verlo lo confundí con el amplificador clase A publicado, ahora veo que es un RCA-
Es inmensa la base de datos de este foro, tendré mas cuidado la próxima vez.

Bien, si alguien ha experimentado adicionar 2 transistores mas por canal, que me cuente su experiencia. Vi que además es aconsejable incluir un protector para los parlantes, en caso que se mueran los transistores de potencia.

Quedo atento a sus comentarios, cualquiera es bien recibido.
Gracias
27/05/2009 #5
Moderador general

Avatar de Cacho

No hay problema Zener.

Una de las cosas más molestas con respecto a la colocación de muchos transistores extra es la corriente de base que tomarían cuando funcionan a plena potencia (hay otras, pero centrémonos sólo en esta).

El objetivo principal de estas adiciones es poder bajar la impedancia de la carga. Obviamente esta disminución implica un aumento en la corriente que es manejada por los colectores/emisores (según la rama que sea) de los -en este caso- 2N3055.
Cada arreglo de transistores de salida tiene una determinada ganancia y eso hace que tomen una determinada corriente por las bases.
Esa corriente de base la toman de los colectores/emisores de los drivers. Con esto, si el consumo final de corriente de las bases excede la máxima admitida por los drivers, entonces se queman o (si están bien limitados) simplemente no le dan lo que necesitan y el sonido sale distorsionado.

Revisá las hojas de datos de los drivers y de los 3055. Fijate las corrientes que tendrás disponibles y verás qué tan bueno/malo/útil puede ser esto de agregarle los transistores.

Como te decía antes, hay más cuestiones contraproducentes en esto del agregado, pero si no dan la corriente necesaria ni vale la pena preocuparse.

Saludos
27/05/2009 #6


Muchas gracias Cacho.

Revisare los parámetros de corriente máximos admisibles en los drivers y mediré la corriente extra necesaria para “mover” los transistores adicionados, no tengo osciloscopio ni generador de frecuencia, pero tengo un buen tester y oidos.
Investigare, mediré y probare, publicare los que valla descubriendo.

Gracias por las recomendaciones, Seguiremos experimentando, en la electrónica solo soy aficionado, pero me entretiene harto y me gusta aprender.

Saludos.
27/05/2009 #7
Moderador general

Avatar de Cacho

zener4x4 dijo:
...y mediré la corriente extra necesaria para “mover” los transistores adicionados, no tengo osciloscopio ni generador de frecuencia, pero tengo un buen tester y oidos.
No hace falta instrumental para esto. Con papel, lápiz y los datasheets ya te alcanza. Si querés una calculadora, también.
Leé sobre "Ganancia de un transistor" o "Hfe", qué es y cómo funciona. Ahí se te van a aclarar varios puntos.
Cualquier cosa, preguntá.

Saludos
06/07/2009 #8


Hola Cacho y demás foreros con mas experiencia que yo en amplificador.
Les cuento, estoy terminando el amplificador del primer esquema de estos post aqui mostrado, y tengo dudas para su ajuste, tengo el P1 y P2 que uno debe ser el bias el otro el OFFSET, lamentablemente no tengo los valores para estos potenciómetros de ajuste.-

Tengo toda la excelente explicación que dio Fogonazo de como probar y ajustarlos un amplificador, pero estoy un poco en el aire para saber cual ajuste corresponde a cada uno, y que valores de potenciómetro de ajuste usar.

Haber si me pueden dar una mano.
Muchas gracias¡
06/07/2009 #9


Todavia no agrego los dos transistores extras, estoy probandolo como es originalmente, cuando resulte, de agrego los otros transistores y ajusto nuevamente.
06/07/2009 #10

Avatar de saiwor

holas...
Arme uno de esos con 3055 los ternine y me resulto con zumbido cuando no esta enchufafo al IN(entrada de audio)...
Cuando lo eschufo a un MP3 el zumbido se elimina? a que se debera eso?
Gracias!
09/07/2009 #11
Moderador general

Avatar de Fogonazo

Me tome el atrevimiento de retocar un poco el circuito original con este resultado.
Simulado da una excelente respuesta a frecuencia y unos 100 W con muy baja distorsión, ajuste el biass a unos 70mA por cada transistor de salida.

Si interesa, puedo publicar la simulación, no puedo opinar sobre "como suena" por la sencilla razón de que no lo arme.
Imágenes Adjuntas
Tipo de Archivo: jpg a_131_iv_155.jpg (50,6 KB (Kilobytes), 297 visitas)
09/07/2009 #12


Estimado Fogonazo.

Gracias por ver este plano, si te fijas hay otro arriba, en un papel mas amarillento, ese lo arme hace muchos años atrás y pretendo reconstruir ahora, pero no he podido hacerlo andar, seguí tus explicaciones de como probarlo y no quemarlo pero al parecer hay un error, y creo que es el condensador del TR5 que debiera estar entre base y colector, no base y emisor como esta ahí (primer plano)

Afortunadamente la ampolleta de 15 watts me salvo de una humareda segura, al conectarlo empiezan a calentar solo los transistores del lado negativo de alimentación, espero esto sea solo el condensador mal puesto ya que he revisado todo mas de una vez, hoy mismo cambiare el condensador y probare.

Revisa tus mensajes privados, te escribí preguntando cual de estos ajustes corresponde al BIAS y cual al OFFSET, solo el primer plano los tiene y no recuerdo cual es cual, y de amplificador me queda harto por aprender todavía.
Todo esto que te escribo es referido al primer esquema, no al segundo, si gustas puedo colocar los valores de los componentes después.
Saludos Fogonazo, y gracias
09/07/2009 #13
Moderador general

Avatar de Fogonazo

zener4x4 dijo:
...Revisa tus mensajes privados, te escribí preguntando cual de estos ajustes corresponde al BIAS y cual al OFFSET...........
Había leído tu mensaje pero postergue la respuesta por falta de tiempo.

El esquema NO posee ajuste de offset, el preset que esta sobre el diferencial de entrada ajusta la zona de operación para lograr mínima distorsión, ajuste que sin instrumental es imposible de verificar.

En cuanto al ajuste de bias, en el esquema aparece el valor de un preset como para lograrlo, un preset entre 270Ω a 470Ω en serie con los diodos debe de dar resultado.
Yo colocaría diodos de 3A porque serían mas fáciles de montar sobre el disipador que otros mas pequeños.

Saludos
13/07/2009 #14

Avatar de Nimer

Buenas tardes a todos.
Fogonazo me recomendó este amplificador, y voy a armarlo.. Tengo unas dudas con respecto a la entrada del mismo. Pienso usarlo con un dvd, o una pc, y no sé qué sensibilidad de entrada tiene..
Me conviene armar un preamplificador para poner antes de la etapa de potencia, y nivelar la entrada que inyecto, ya sea superior o inferior de lo ideal para la etapa?

En caso de ser así, qué preamplificador me recomiendan?
13/07/2009 #15


Hola.
Yo arme hace años este amplificador y anduvo MUY bien, muy buen sonido y creo que con mas de 100W incluso, claro que le coloque 2 transistores tip3055 mas por etapa.

Con respecto a la necesidad de pre, no es necesario, yo lo hacia funcionar con un CD player o un wakman sin ningún problema, por lo que la salida del PC no debiera darte problemas.

He estado hace días tratando de armar de nuevo este amplificador sin éxito y todavía no encuentro la falla, he armado 2 circuitos impresos y quemado unos 10 TIP 3055 y varios otros transistores, nunca me había complicado tanto con un circuito. :evil: :evil:

Lo peor es que recuerdo cuando lo arme la primera vez tuve muy pocos inconvenientes y eso me tiene de mal humor…

Primero trate de rearmar el circuito del plano amarillento, el original y no hubo caso, luego arme el segundo plano, que se ve mas ordenado y nada.. y ahora ultimo arme de nuevo el primero y no hay caso,
parece que perdí mi Mojo...

He revisado varias veces el circuito, la posición de los componentes y construido 3 palcas e invertido muchas horas y sigo insistiendo por que se que es un buen circuito y cuando logre que funcione me dará muchas satisfacciones. Como me la va a ganar…

El circuito que simulo fogonazo, me gustaría que lo probara con un par mas de tip3055 haber como se comporta.
Imágenes Adjuntas
Tipo de Archivo: jpg amp2_191.jpg (66,3 KB (Kilobytes), 268 visitas)
Tipo de Archivo: jpg amp1_753.jpg (74,3 KB (Kilobytes), 255 visitas)
13/07/2009 #16

Avatar de Nimer

Yo pienso hacerlo con los de formato TO220, porque ya tengo esos disipadores..
Mi transformador es de 35+35.. Rectificado me da unos 50Vcc, supongo que voy a sacarle un poquito más de potencia que la que marca el circuito.

Todavía no compré los transistores.. Pido los 2N3055, o me conviene algún otro? El formato tiene que ser TO220, como dije antes.


Fogonazo dijo:
El esquema NO posee ajuste de offset, el preset que esta sobre el diferencial de entrada ajusta la zona de operación para lograr mínima distorsión, ajuste que sin instrumental es imposible de verificar.

En cuanto al ajuste de bias, en el esquema aparece el valor de un preset como para lograrlo, un preset entre 270Ω a 470Ω en serie con los diodos debe de dar resultado.
No tengo instrumental como osciloscopio, o generador de señales.. Cuento únicamente con el tester (Multímetro). Se me va a complicar calibrarlo? qué problemas puedo tener?

Gracias!
13/07/2009 #17
Moderador general

Avatar de Cacho

zener4x4 dijo:
He estado hace días tratando de armar de nuevo este amplificador sin éxito y todavía no encuentro la falla, he armado 2 circuitos impresos y quemado unos 10 TIP 3055 y varios otros transistores...
Perdón si sueno obvio, pero ¿están bien aislados los transistores del disipador?

Te lo pregunta uno que ya quemó más de tres cosas por esos detallecitos y ahora mide como 10 veces eso antes de conectar la alimentación.
Descartemos lo más simple de entrada.

Segundo, ¿los TIP que usaste eran originales?
Si posteás unas fotos de los encapsulados o de los transistores quemados abiertos (donde se vea la pastilla) será más fácil contestar eso. Sobre todo con las segundas.

Y hay un post de Fogonazo sobre puesta en marcha y ajustes de amplificador. Está bueno para leerlo.

Saludos
13/07/2009 #18

Avatar de Nimer

Perdón.. En mi último post puse siempre formato TO220.. Y quise poner TO3.. Me equivoqué.
13/07/2009 #19


Nuevamente muchas gracias Cacho por tu interés.

Los TIP3055 creo que son originales ST, pongo una foto..
Lamentablemente no tengo problemas de aislamiento todavía, ya que para las pruebas cortas no los he montado, al conectar el amplificador y solo por unos segundos, con el tester en volt DC a la salida y con el input a masa, y la ampolleta de 25 W a la entrada como lo detalla en la excelente guía para encender amplificador, gracias a esta he podido hacer mas pruebas sin que explote todo…

Lamentablemente observo en el volmetro una tensión presente de unos 12 volt ¡¡ eso me dice que algo anda bien mal, toco todos los transistores y un 3055 empieza a tomar temperatura, ahí corto todo y comienzo a revisar nuevamente… así lo he hecho varias veces.
Imágenes Adjuntas
Tipo de Archivo: jpg tip3055_104.jpg (35,6 KB (Kilobytes), 167 visitas)
13/07/2009 #20
Moderador general

Avatar de Cacho

Sí que parecen originales los transistores. Cambiemos el enfoque entonces.

¿El impreso está bien hecho? Como no está el dibujo, confirmemos la siguiente cosa obvia.

Como es de suponer que sí está bien, sigo preguntando.
¿Mediste bien todos (¡como si fueran muchos!) los transistores del par de entrada? Son apenas dos porquerías negras y chiquitas, pero vaya si son importantes. Si uno de esos está mal...
Obviamente medí todos los transistores para ver si alguno está reventado. Apuesto a que es uno de esos o que la fuente está tirando voltajes muy desparejos.

Las pruebas que siguen hacelas SIN conectar los transistores de salida (los 3055). No son necesarios.
Foquito de por medio, conectá la fuente de alimentación pero no la conectes al amplificador. Medí el voltaje que tenés en vacío (tiene que ser simétrico).
Después conectala al amplificador, fijate qué caída aparece (insisto: SIN los 3055) y revisá si algo se calienta más de la cuenta.
Regla práctica: Agarrá el componente entre dos dedos. Si lo podés sostener sin problemas por unos 10 segundos, está bien. Si te quema antes, estamos complicados.

Medí voltaje en la salida y contá cómo fueron los números. De ahí veremos para donde apuntar.

Ah, y no pruebes nunca amplificadores sin los transistores montados en sus disipadores. Consejo de uno que cocinó más de tres de esos bichitos.

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.