Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
12/02/2013 #1


Ruido de baja frecuencia si el chasis de mi amplificador es conectado a tierra
Amigos,
Esto es desconcertante para mi. Hice un amplificador con TDA7375 en modo bridge tal como indica el datasheet. La masa de la fuente esta conectada al chasis. Es decir, el negativo al chasis.

Probandolo note un ruido de baja frecuencia bastante intenso:
1- Al conectarlo al IPod anda perfecto, sin ruidos
2- Al conectaro a la PC hace ruido de baja frecuencia bastante fuerte como para molestar.
3- En chasis del ampli esta a tierra. Si desconecto esta tierra casi todo el ruido desaparece. Se vuelve tan bajo que no vale la pena tratar de eliminarlo.

Preguntas:
Esta bien solucionar esto desconectando la tierra?
Conviene poner un trafo 1:1 para desacoplar masas, o esto le quitaria calidad al sonido?
El negativo de los canales de audio de la PC, deberia ir a masa? ( lo probe, no cambia nada)
Deberia interconectar ambos chasis? ( esto lo probe pero no elimina el ruido)

Gracias!
Flemming.
12/02/2013 #2

Avatar de chclau

La conexion de chassis y tierra es todo un tema, y a veces, se resuelve mas que anda porprueba y error. Otra posibilidad es conectar la tierra a chassis usando un capacitor de 100nF en serie, para aislar a bajas frecuencias pero dar un camino a tierra a los ruidos de alta frecuencia y a las descargas electrostaticas
12/02/2013 #3


Ok, voy a probar esa variante. Gracias por tu respuesta!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.