Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/11/2007 #1


Ruido que se cola en amplificador
hola a todos chicos como estan

sabem nesesito su ayuda

el problema que tengo es el siguiente:

yo arme el amplificador de 100w y la fuente smps (la primera) que subio luciperro

los instale en el auto y me surgio un problema, el problema es el siguiente:

al hacer funcionar la fuente con el amplificador sin tener el auto ensendido suena bien, pero al ensender el auto y al tener a bajo volumen el amplificador suena un chirrido bastante notorio

el sonido este es igual al ronroneo del auto

y no se como quitarselo

si ustedes me pudieran ayudar se los agradeseria bastante

yapu ese es mi problema y lo otro

disculpen si esque llegara a ser una bobina que le tengo que poner a la entrada de la tension a los 12 v

de cuantas bueltas seria esta?

y sobre que nucleo?


desde ya les doy las gracias y saludos a todos nuevamente chauuuu
06/11/2007 #2

Avatar de ciri

Respuesta..
con cables especiales, como si fuera una especie como los de los osciloscopios?

Son para que no les afecte demasiado el ruido.
06/11/2007 #3


muchas gracias
muchas gracias
amigo ciri

igual me gustaria que me dieran mas opiniones

de antemano gracias chauuuu
06/11/2007 #4

Avatar de zopilote

No es una repetición verdad, pero como te dije, si ya sabes que el esquema 1 funciona, modifica tu fuente y has que se parezca a la versión dos de luciperro, pues tiene el GND del oscilador conectado al secundario. Y por lo que se, por allí es que se cuela ese ruido del motor(los cables de las bujias causan esos ruidos que se transmite a la carroceria), luego que hayas logrado eso tienes que aislar la entrada de audio de tu amplificador con un circuito de tierra virtual (si no haces eso se introducira ruido por allí).Otra recondamendación seria que no malgaste esa bobina de ferrita que colocas en la entrada de 12V pues no hace mucha diferencia, más bien trata de firtrar el secundario con una rama condensador, inductancia, condensador.


------------
zopilote
07/11/2007 #5


muchas gracias
muchas gracias amigo zopilote
08/11/2007 #6


buieno teo ya te conte por msn que yo tube el mismo problema. lo solucione con un supresor de ruidos. son especiales para auto. y no salen mucha plata.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.