Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/10/2016 #1

Avatar de direccionyproyectos

Simulación Amplificador chino 300 w
Hola amigos, recientemente he adquirido en Aliexpress un amplificador designado como LJM 10-1, pero para mi sorpresa, me han enviado el par de amplificadores sin ningún manual de instrucciones ni de ajuste. Dicen que ya viene ajustado y probado, pero me gustaría saber los valores para verificarlo cuando lo vaya a poner en marcha. Y conocer un poco cuales son sus características reales.

He encontrado el esquema del LJM 10, el LJM 10-1 que yo poseo es una variante en el que los transistores de potencia 2sc5200 y complementario han sido sustituidos por njw0281 y complementario.

He montado la simulación en multisim siguiendo el esquema que adjunto, pero no funciona. (algunos transistores no aparecen en la base de datos y he puesto otros en su lugar)

Desearía si alguien fuese tan amable de verificar la simulación y detectar cuál es el error, le estaría muy agradecido. Tengo la sospecha de que el esquema tiene algún error, ya que he repasado la simulación mil veces y no me he apercibido de ningún error al recrearla.

Gracias, un saludo.
12/10/2016 #2
Moderador general

Avatar de DOSMETROS

Si funciona bien NO LO TOQUES !

O quedó conectado mal algún cable , Multisim tiene esa manía , o el diagrama es falso para que no se los copien , cosa muy común .
12/10/2016 #3

Avatar de direccionyproyectos

Gracias Dosmetros, no sé si funciona porque aún no lo he conectado físicamente.

En realidad, mi intención no es tocarlo, sino conocer la potencia real y su capacidad, tengo la intención de ponerlo con una carga de 3 ohm alimentado con +42/0/-42v. Aunque no estaría de más para cuando lo conecte realmente verificar que la corriente de reposo está bien ajustada. (lo venden como un clase AB ajustable a clase A, supongo que vendrá ajustado por defecto en clase AB, sería muy triste que en su vuelo inicial se convirtiera en humo, jejeje) Mi intención es seguir los pasos en la "puesta en marcha..." del señor Fogonazo para no correr riesgos. También estoy pendiente de buscarme unos disipadores para instalárselo, ya que el kit no los incluye. Eso sí, han tenido el detalle de incluir en una bolsita los aislantes para los transistores, no son de mica, sino una especie de tejido siliconado gris

Posíblemente el diagrama sea falso, no soy entendido en electrónica y no sabría encontrar cuál es el error 'intencionado', pero si alguien lo encuentra fácilmente y lo corrige me sería de gran utilidad y le quedaría muy agradecido.

Un cordial saludo.
12/10/2016 #4
Moderador general

Avatar de Fogonazo

A simple vista R26 está mal conectada.
12/10/2016 #5

Avatar de direccionyproyectos

Siii, gracias! a R26 olvidé conectarla. Y eso que lo repasé mil veces...

Lo he corregido, ya se ve algo en el osciloscopio, pero sigue sin funcionar.

Adjunto el fichero corregido.

Si se fijan he puesto un condensador llamado CX que no aparece en el esquema pero si está en la PCB.
Gracias.
Archivos Adjuntos
Tipo de Archivo: rar LJM 10-1.rar (558,5 KB (Kilobytes), 90 visitas)
12/10/2016 #6
Moderador general

Avatar de Fogonazo

FogoVersión (Patente en trámite)
Archivos Adjuntos
Tipo de Archivo: rar Fogo Amplificador LJM 10-1.rar (1,00 MB (Megabytes), 178 visitas)
12/10/2016 #7


Hola a todos , tengo una pregunta : un amplificador Chino recebe ese nonbre porque fue desahollado por un inginiero Chino o porque fue armado con todos conponentes de procedencia China
Att,
Daniel Lopes.
12/10/2016 #8
Moderador general

Avatar de Fogonazo

Daniel Lopes dijo: Ver Mensaje
Hola a todos , tengo una pregunta : un amplificador Chino recebe ese nonbre porque fue desahollado por un inginiero Chino o porque fue armado con todos conponentes de procedencia China
Att,
Daniel Lopes.
Opción N°: 2

Por otro lado, China es el país que mas invierte en capacitación técnica
12/10/2016 #9


Fogonazo dijo: Ver Mensaje
Opción N°: 2

Por otro lado, China es el país que mas invierte en capacitación técnica
Sip ya escuche que muchos Chineses son enbiados a lo Ocidente para estudiar , pero con lo conpromiso irrevogable de regresar y trabajar en su pais de origen.
Att,
Daniel lopes.
13/10/2016 #10

Avatar de direccionyproyectos

Gracias Fogonazo!

MS14... tengo que actualizarme.

Lo he titulado chino, porque lo he comprado en una tienda de china...
Tengo entendido que la tecnología no es china, por lo que he oido, los chinos suelen copiar la tecnología y venden su versión saltándose por alto las patentes.

En este foro se ha hablado mucho de los componentes falsificados...¿versiones chinas? creo que sí. De ahí que a la hora de seleccionar mi amplificador escogí la versión L10-1 en la que los transistores de potencia no son los comúnmente falsificados 2sc5200.

Por otra parte LJM creo que es un diseñador chino, que vende sus productos en las tiendas on-line (aliexpress, e-bay...etc) y que parece que va perfeccionando sus diseños con el tiempo, puesto que he visto en algunos de sus amplificadores hasta una versión 9. El problema es que los vende pero no ofrece asistencia técnica, he buscado por todos los sitios y no encontré forma de contactarle. De hecho en algunas fotos de pcb de los circuitos que vende aparece su e-mail, pero... vienen devueltos como dirección inexistente.

Saludos
14/10/2016 #11

Avatar de direccionyproyectos

Genial Sr. Fogonazo!!!
He observado que ha cambiado la conexión de C1 y los transistores de potencia. Verificaré en el pcb su ubicación.
También he hecho una comprobación y consiste en sustituir los transistores de potencia por los NJW0281/0302... y poniendo una carga de 2 ohm, no aparece distorsión en la senoidal.
Otra comprobación es que la respuesta no es plana... según el análisis de bode...la respuesta en frecuencia decae a partir de los 3 Khz.
14/10/2016 #12
Moderador general

Avatar de Fogonazo

direccionyproyectos dijo: Ver Mensaje
. . . Otra comprobación es que la respuesta no es plana... según el análisis de bode...la respuesta en frecuencia decae a partir de los 3 Khz.

Yo simulé una respuesta muy buena:
1Hz a 65KHz (-3db)
0.5Hz a 40KHz (-1db)
14/10/2016 #13

Avatar de direccionyproyectos

Efectivamente, fue un lapso por mi parte a la hora de apreciar la escala vertical.
Les adjunto imagen de la gráfica.
Sr. Fogonazo, es usted un genio.


Imágenes Adjuntas
Tipo de Archivo: jpg Grapher View.jpg (84,3 KB (Kilobytes), 360 visitas)
24/04/2017 #14

Avatar de direccionyproyectos

Después de mucho tiempo al fin he tenido 'tiempo' para instalar el amplificador objeto de este post, y siguiendo las instrucciones del Sr. Fogo en cuanto a la puesta en marcha, ya lo tengo funcionando y con mis diez dedos de la mano intactos

Sólo que con un pequeño problema:
Noto el sonido ligeramente distorsionado. He comprobado la tensión en las resistencias de los colectores y me arroja una medición de entre 2.4 y 2.6 mV de media entre los seis transistores de potencia. Creo que es muy bajo según he leido por este foro.

- Teniendo en cuenta que las resistencias son de 0.22 ohm, correspondería una una corriente de reposo de 11 mA. He leido en diversos post referentes a este tema en que se recomienda alrededor de 45 mA. Entiendo que debería ajustarlo a 10 mV que correspondería a 45 mA ¿?

- Tengo la duda si esta corriente debe circular por cada resistencia individualmente, o en este caso al ser de 3 pares de salida, debería ser 1/3 ¿?

Gracias y un cordial saludo.
24/04/2017 #15
Moderador general

Avatar de Fogonazo

direccionyproyectos dijo: Ver Mensaje
Después de mucho tiempo al fin he tenido 'tiempo' para instalar el amplificador objeto de este post, y siguiendo las instrucciones del Sr. Fogo en cuanto a la puesta en marcha, ya lo tengo funcionando y con mis diez dedos de la mano intactos

Sólo que con un pequeño problema:
Noto el sonido ligeramente distorsionado. He comprobado la tensión en las resistencias de los colectores y me arroja una medición de entre 2.4 y 2.6 mV de media entre los seis transistores de potencia. Creo que es muy bajo según he leido por este foro.

- Teniendo en cuenta que las resistencias son de 0.22 ohm, correspondería una una corriente de reposo de 11 mA. He leido en diversos post referentes a este tema en que se recomienda alrededor de 45 mA. Entiendo que debería ajustarlo a 10 mV que correspondería a 45 mA ¿?
Sip, sería conveniente
Con esa corriente está trabajando en una zona clase "B", = distorsión de cruce.
- Tengo la duda si esta corriente debe circular por cada resistencia individualmente, o en este caso al ser de 3 pares de salida, debería ser 1/3 ¿? . . .
Por cada resistencia sería bueno lograr unos 20/30 mA
24/04/2017 #16

Avatar de direccionyproyectos

Gracias por su respuesta!

Este fin de semana me podré manos a la obra con el ajuste.

Adjunto unas fotos de como va quedando el montaje.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20170416_111528.jpg (120,0 KB (Kilobytes), 80 visitas)
Tipo de Archivo: jpg IMG_20170416_111603.jpg (138,0 KB (Kilobytes), 92 visitas)
24/04/2017 #17
Moderador general

Avatar de DOSMETROS

Según diagrama R20 debería ser un preset de 1k y en las plaquetas se lo ahorraron y pusieron resistencia fija . . .
24/04/2017 #18

Avatar de direccionyproyectos

No, dos metros. Si es un preset, multivueltas de color azul. Observe la foto. Está a la altura de la quinta resistencia blanca.
24/04/2017 #19
Moderador general

Avatar de DOSMETROS

Si , ahora pude verlo.

Pasame el diagrama final por favor
25/04/2017 #20

Avatar de direccionyproyectos

El diagrama final es el que amablemente me envió el Sr. Fogo, ya que me entretuve en pasar a multisim el diagrama que me proporcionó el vendedor y éste no funcionaba, al parecer le ponen errores 'intencionados' para que nadie se los copie. No entiendo bien esta postura, puesto que a ningún usuario sin conocimientos como yo, no le resulta rentable copiar el circuito, teniendo en cuenta que los 2 amplificadores me costaron en aliexpress 34,67 euros, sólo compar los componentes sueltos para armarlos me hubiesen costado más dinero.

Por otra parte, el que decide armarlo por su cuenta es porque lo hace por entrenenimiento y autosatisfacción DIY, en este caso no es un cliente perdido ni el vendedor dejaría de vender el producto puesto que este 'cliente' no compraría el producto.

Volviendo al esquema original, como te indicaba anteriormente, lo modificó el Sr. Fogo, cambiando algunas conexiones, para que funcionara, aunque también cambió algunos componentes. Los transistores de potencia del esquema original son NJW. Sobre el esquema original del Sr. Fogo y basándome en el amplificador original (componentes) he rehecho el esquema, que se corresponde con el original y que te adjunto.

---------- Actualizado después de 14 minutos ----------

Transfiero también la información que he podido obtener de éste amplificador. Hay 2 versiones una monta transistores TOSHIBA 1943 5200 y la otra monta ON NJW0302 NJW0381, que es la versión que yo he comprado.

La información obtenida:

VERSION TOSHIBA:

SNR :>110dB
THO<0.01 SR =35V/US
Frequency Response 20-20K + - 0.5dB
Power supply range:dDC 2*40V-60V
more higher voltage more higher out put power.
note:
please adjust the blue rheostat slowly,
make the static current to about 30-50mA per transistor is recommend .

• Input voltage: Recommend DC +-50V
·SNR:110 dB
• Distortion <0.01 SR = 40V/uS
• Frequency response :20-20K + - 0.5 dB
• Output Power: 100W 8ohm, 350W 2ohm, 200W 4ohm, 400W 8ohm
• PCB Size: 200mm X 41.5mm
• Power transistors using original Toshiba 1943 5200
• original PHlLIPS BC546B BC556B
• Drive transistors using original Toshiba A1930 C517

VERSION ON:

Clase A Potencia de salida 50 W +50 W Potencia sin distorsión 8 ohmios
Clase A Y B La potencia de salida máxima 300 W A + 300 W
Recomendado Voltaje de entrada: Más o menos 28 V - 45 V DC Entrada.
Recomendado Transformador Parámetros : AC Doble 24 - 35 V Salida de CA Potencia de 300 W O Más

Información adicional, importante para clase A.

Se puede ajustar a la Clase A, pero la tensión de la clase A es DC25v - la tensión entre el tercer pasador del tubo y el OUT es 12mV. 12mV = 500 MA Merry
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.