Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/01/2008 #21

Avatar de juanma

Tuve un pequeño percance, no consigo el fet 2n3819 ni los reemplazos que aparecen en la pagina... :evil:

Se podra hacer el cambio por alguno de la familia MPF? Es el que use en el secundario y se consigue, era el MPF102...

Igual voy a ver si insistieno logro conseguir los que dicen en pcpudio.

Saludos y tambien espero ver las fotos de como les quedaron sus proyectos!
30/01/2008 #22


Sin duda una de las mejores paginas en espanol sobre audio, gracias a la información presentada logra comprender muchas cosas sobre amplificación y altavoces, gracias a ella me intereso el diseno de amplificador de potencia, la información es muy buena aunque algunas veces llega a caer en lo subjetivo.

Estoy planeando probar unas etapas public para los agudos en un sistema biamplificado, estoy seguro que la calidad sera muy buena.

Excelente sitio
13/02/2008 #23

Avatar de juanma

Termine de armar la plaqueta pero no anda :evil:
Aca les dejo unas imagenes con algunas mediciones para que alguno me de una mano:

Hay algunas mediciones, pero si necesitan de algunas otras diganme asi vemos porque no anda...
El FET esta cambiado por un BF245

Saludos y gracias
Imágenes Adjuntas
Tipo de Archivo: jpg public_208.jpg (90,5 KB (Kilobytes), 121 visitas)
Tipo de Archivo: jpg pcp__public_03_193.jpg (89,0 KB (Kilobytes), 94 visitas)
Tipo de Archivo: jpg pcp__public_02_290.jpg (58,3 KB (Kilobytes), 94 visitas)
Tipo de Archivo: jpg pcp__public_01_147.jpg (21,6 KB (Kilobytes), 527 visitas)
13/02/2008 #24

Avatar de juanma

Los 23.5V con medidos a la salida, cuando la entrada esta cortocircuitada.
Es en la primera etapa del ajuste
13/02/2008 #25

Avatar de BUSHELL

El Public, funciona, eso es un hecho. Debes tener algo mal. Revisa exhaustivamente las pistas de la PCB, que los mosfet esten en buen estado, que las resistencias de seguridad no esten abiertas (con las que se hace el ajuste), que esten aislados entre si los mosfet con micas, transistores al reves, etc.
Yo hice cuatro etapas, de las cuales dos me salieron a la primera ylas otras dos no funcionaron por errores tontos que cometì.
Debido a que lleva un j-fet, es un poco dificil establecer la R10 correcta. En vez del valor original de 470 ohm, yo tuve que usar 2.2k y como j-fet un 2sc246.

La lectura que muestras es muy alta, ademas de negativa...hummm revisa bien los railes, la fuente. Debes tener paciencia y revisar todo con lupa...
Une la entrada de señal con tierra para el primer ajuste, o sea el del offset de DC. Si no lo haces, no puedes hacer el ajuste.
Como recomendacion, no pongas los dos potenciometros en el cero absoluto, sino levemente movidos a la derecha. Es que a veces los potes esos dan infinito en la lectura si estan totalmente a la izquierda.
18/02/2008 #26

Avatar de palomo

Que tal amigo JUANMA veo que utilisaste resistencial normales, te comento que la primera ves que yo lo arme ocupe este tipo de resistencias, y en parte es causante de que dicho montaje puede que no funcione, ya que calibrarlo con este tipo de resistencias la verdad es casi imposible te recomiendo que las cambies por resistencias de Film-metalico, ya que este circuito esta muy exigido veras que es mas facil su puesta a punto suerte
18/02/2008 #27

Avatar de juanma

Oks Palomo. Voy a ver de hacer el cambio.

Muchas gracias
25/02/2008 #28
Moderador

Avatar de Tacatomon

ahhh
Yo Tambien,como a ustedes, me intereso la etapa PUBLIC y planeo hacerme un par de estas etapas pero veo que hay mucho que calibrar para que ande al puro pelo.

Lo que mas me saca de onda es el comentario que hace BUSHELL:

Debido a que lleva un j-fet, es un poco dificil establecer la R10 correcta. En vez del valor original de 470 ohm, yo tuve que usar 2.2k y como j-fet un 2sc246.

Yo Pienso que no voy a tener ese problema si empleo el FET 2N3819 EL original del esquema y usando la R10 Original tambien del esquema que es 470omh. Es verdad o Me confio MUCHO.
Es mas Si consigo TODO lo que nesecita el esquema ORIGINAL no tendre Problema alguno, O ME equivoco.

Otro problemilla son las R´s de film metalico, como son, que hay de malo si uso de la R´s comunes de las que se encuentran en cualquier electronica de su ciudad, esas de ´´Me da una R´de 680´´... como ejemplo. que es lo que pasa, o en su defecto, como las pido o le especifico al de la electronica que requiero R´s de Film Metalico

Otra es la calibracion, se que se tienen que ajustar los potenciometros pero mi duda es:

Donde mido la corriente de reposo, dice en la pagina que se miden sobre unas R bobinadas aver toy leyendo el articulo... aja dice polarizacion de la etapa y se hace sobre la R de 50 omh pero CUAL no hay en el diagrama tal R. Si alguien sabe posteelo, sera de gran ayuda para este hilo

Sin mas inquietudes los dejo.
Gracias
Tacatomo desde Mexico
07/03/2008 #29


Yo esoty haciendo la misma etapa pero ya me mandé la cagada de poner resistencias comunes, suponog que en la semna compraré las resistencias y los capacitores que corresonde, los transistores ya los tengo creo que me falta el irf y alguno más que no me acuerdo, ah y los potenciometros planos. Seguramente los esté molestando con alguna que otra consulta más, por el momento pregunto hay alguna que otra cosa más uqe haya que tener en cuenta respecto de los componentes. Y las rs1 y rs2 cómo las pido? Les dejo una foto de la plaqueta que hice es la misma de la pagina pero apenas más grandecita como para que qeude todo más comodo.
Saludos
Luis

07/03/2008 #30

Avatar de palomo

8) Amigo tacatomon, la diferencia entre una resistencia de film metalico y una normal, es que estan son al 1% de tolerancia, y si pides una de 680 Ohms esta varia de 679 a 681 Ohms lo que no pasa con las comunes, que en su mejor caso son al 5% de tolerancia (muchas veces puede ser mayor no hay que confiar en este valor), me he encontrado con resistencias de 5% de tolerancia y estan varian en mas de este porcentaje, y en resistencias de 680Ohms (comunes) he tenido lecturas de 630 a 700 Ohms notas la diferencia

y comunmente estas se diferencias porque tienen mas de 4 codigos de colores maximo 6 para determinar su valor aparte de la de tolerancia espero poderte ayudado saludos.
08/03/2008 #31

Avatar de BUSHELL

Las resistencias bobinadas de 5w, son para hacer el ajuste. Luego se quitan. Es para no quemar nada por si algo sale mal. Si algo anda mal en el ajuste, estan se calientan muucho, ante lo cual debes desconectar y revisar todo de nuevo.
Estas resistencias, son esas que son de loza. Puedes mirar en el articulo, el proyecto que hizo Miguel. El explica todo muy bien, desde el punto de vista de un novato.

Con respecto a j-fet, puede que no tengas que modificar la resistencia..o puede que sì debas subirla un poco. No importa que uses los componentes originales, los j-fet no salen de fabrica siempre iguales y tienen unos margenes de fabricacion muy altos. Por eso te decia que es cuestion de ensayar. Para mi, ensayar el valor adecuado no representa ningun drama. Simplemente no la sueldes muy pegada al pcb, por si te toca desoldar...

Las resistencias de film metalico, yo compro las que primero me venden, que creo que tienen tolerancias del 5%. No hay problema por eso.
09/03/2008 #32


BUSHELL dijo:
Las resistencias de film metalico, yo compro las que primero me venden, que creo que tienen tolerancias del 5%. No hay problema por eso.
Entonces la hicistes con resistencias normal y anduvo? Yo ya soldé casi todas salvo las que lleva de 1 watt. Avisame así no desueldo al pedo
Saludos
Luis
10/03/2008 #33

Avatar de BUSHELL

Sì, usè resistencias comunes y corrientes, las que te venden en la esquina y anduvo.
Me diò un poco de dificultad, pero al fin anduvo. Revisa todo exhaustivamente antes de meterle candela. Los transistores que van unidos al radiador, deben estar bien pegados. Bien pegados no quiere decir superapretados, sino que hagan bien el contacto. Se tiene la tendencia a pasarse de fuerza y a veces se quiebran por dentro y no se ve a simple vista. OJO con esto. Coloca micas aislantes a los tres.
31/03/2008 #34
Moderador

Avatar de Tacatomon

A ver... creo que me confundi, para probar el amplificador, se ponen esas R`s intercaladas con la alimentacion: VCD+,- y GND, y el ajuste de la corriente de reposo se miden sobre las R`s de salida de los mosfets, las de 0.22, estoy en un error-?

Ahora, dice que me tienen que dar alrededor de 5 volts de caida de tension, pero sobre que R`s las de la alimentacion o las de los mosfets

?

Disculpen por las preguntas, pero quiero hacer todo a la perfeccion sin ningun poco de humo je

Gracias

Tacatomon
01/04/2008 #35

Avatar de BUSHELL

Compras DOS resistencias bobinadas de 5W. Yo las usé de 47 ohm. Intercalas una con el +V y la otra con -V.

Es sobre éstas que se realiza la mediciòn. Las otras, las que están originalmente el plano, NO LAS TOQUES. Simplemente las instalas, o sea las sueldas en sus respectivo lugar en la pcb y las dejas allì.

Lo de los 5 voltios, es para calcular mas o menos, lo de la corriente de polarizaciòn, que es el segundo ajuste que se hace y es allì donde las resistencias que hablamos se hacen importantes. Pero esto es relativo con los valores que tu quieras, tal como te explico más abajo.

Una vez tengas el segundo ajuste hecho (el de la corriente de polarizacion),las sacas y ya no las usas más.
Con la ley de Ohm, se calcula la corriente de polarizacion. Por ejemplo, si usas en vez de 22 ohm, unas resistencias de...47 ohm, entonces despejas V, donde conoces I y conoces R.
La pregunta es..¿En cuànto debo dejar la lectura del multimetro, si tengo que obtener una corriente de 200 mA, teniendo una R de 47 Ohm?
V= R*I. 47 ohm * 0.2 A

Respuesta: unos 9.4 Voltios. Yo las dejé en 7 voltios. A mas corriente, mas calor en el radiador.
28/04/2008 #36

Avatar de zopilote

Me interesaria saber que voltaje de alimentación es el que usaste Bushell, tengo una etapa ya armada y regule todo cero voltaje de salida y la corriente del bias (tiende a variar con el tiempo).
le inyecte señal y en su salida surgio la musica, conforme todo procedi a colocar los fusibles. Sin conectar el parlante cheque sus tensiones pero en un momento los fets se pusieron en corto, cheque todo ( deduje que, uno de los mosfet no estaba muy bien atornillado al disipador), comprare otros IRF540N, como todo erá para probar que usando resistencias de 5% de tolerancia
se podría armar este amplificador Public. Más luego les dijo si sirvio el bicho.



etolipoz
29/04/2008 #37

Avatar de BUSHELL

Usé un transformador de 25-0-25.

Si te dieron los ajustes y sonó entonces, todo está bien. Si se te quemaron, revisa que las micas aislantes esten haciendo bien su trabajo, que no hayan hilillos de cobre sueltos por ahì, no apretes demasiado los transistores al radiador, sobre todo el BD139, se pueden rajar. Tan solo fijate que esten bien adosados y listo. Usa una "serie" con un bombillo, cuando retires las resistencias bobinadas protectoras.

El bicho funciona. Y suena bien.
29/04/2008 #38


Hola

BUSHELL

leeí que ya armaste el s-sub mosfet, yo lo estoy armando para un amplificador stereo, pero tengo el proyecto parado por falta de presupuesto y por que no encuentro capacitores electroliticos nho polarizados de 220uF.

De casualidad sabes si se pueden remplazar con algun otro?, se me ocurrio poner dos pares de capacitores de poliester de 220uF unidos cada par por el +, es decir dos pares de capacitores en serie conectados en paralelo; (-C++C- en paralelo con -c++c-) para tener los 220uF.

esto funcionaría?

tambien otra duda: que voltave ya rectificado y filtrado y que corriente se necesitan pàra sacarle entre 100w y 110W RMS a 8ohms.

te agradesco de antemano.
30/04/2008 #39

Avatar de BUSHELL

El amplificador s-sub mosfet, es el mejor de los que he armado. Suena muy muy bien, y es escalable en potencia, tal como dice PCP, su diseñador.

Para mì, es mas facil de armar que el Public.

Es imposible encontrar en latinoamerica el capacitor NP de 220 uF/16v. Pero lo puedes reemplazar perfectamente si unes dos de 440/16 polarizados unidos por el menos. Eso es lo que se llama "unidos en antiserie". A mi me funcionò perfectamente. Asi quedan dos patitas al aire (los +) y entonces ahì los ubicas en donde irìa el inconseguible 220 uf np.

Para lograr la potencia que quieres, a 8 ohm, yo diria que uses unos 40-0-40 en el transformador en alterna. Para un altavoz, 5 amperios...para dos altavoces, pues el doble 10 amperios.
Esto para sobredimensionarlo un poco, es decir que el amplficador NUNCA se quede corto de amperios ante las demandas de pico.

Y los mosfetes deben ser los irfp240 y 9240, ya que son mas robustos.
Imágenes Adjuntas
Tipo de Archivo: png irfp240_565.png (135,3 KB (Kilobytes), 37 visitas)
30/04/2008 #40

Avatar de juanma

Como estas Bushell? Asi que suea muy bien el S-Sub MOSFET? Excelente
Los IRFP2940/940 opinas que se pueden reemplazar por IRF630/9630? No creo ponerlos a mas de 30W/40W como maximo...

Tenes algunas fotos del amplificador? Subilas aca o al post de "fotos de amplificadores hecho en casa".
Saludos!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.