Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/04/2008 #41


bushell esos 40-0-40 te referias a la etapa de potencia o a la etapa regulada. saludos.
30/04/2008 #42


hola

Deben ser el mismo voltaje en ambos casos, la diferencia es que el consumo para el voltaje regulado es de unicamente unos 100mA o 200mA (consume corriente como un previo por ejemplo). el voltaje de potencia debe ser el mismo pero con la potencia suficiente (en el caso de 40-0-40 deben ser 5A para 8ohms).
El 40-0-40 es el voltaje RMS del secundario del transformador, que despues de rectificar y filtrar deben ser como 54.5V DC simetricos.
01/05/2008 #43

Avatar de BUSHELL

Juanma: Creo que te pueden servir los irf640 e irf9640 como dices, siempre y cuando no te pases con el voltaje del transformador...yo no usaria mas de 35-0-35 en ese caso.... Lo que pasa es que el encapsulado TO220, en menos robusto que los irfp. Usa generosos radiadores, entonces y adosalos bien.
No tengo fotos, ni camara, pero voy a hacer una etapa, para que vean. Ademas la necesito. Despues te pongo la foto.

Ralph: Vlad tiene razon. Es màs, yo uso una sola fuente para ambas secciones, tan solo que la parte regulada, le hago un pequeño regulador en plan muy sencillo: Un filtro RC, o sea una resistencia en serie y condensador en paralelo. Este pequeño cambio lo implemente en la PCB, para no complicarme cableando. Es facil.

Saludos.
02/05/2008 #44


Gracias BUSHELL ahora conprendi , arme hace un tiempo el public , me salio bien con resistencias normales , y me quede con las ganas de armar el sub-mosfet . Quisiera que me aclares una duda. como podria levantar la potencia? como adicionaria los mosfet?
varia las Res1 y Res2 de los mosfet?. Saludos.
04/05/2008 #45

Avatar de BUSHELL

¿Aumentar la potencia? Hummm, siempre hacemos esta pregunta y a lo mejor no la necesitamos. Yo personalmente, he decidido no pasarme de voltajes AC de 40-0-40 para etapas de potencia. ¿De què sirven tener muchos watios si esos watios no son de buena calidad? Te garantizo que esta etapa suena bien. Calificándola con una sola palabra, yo diría: "IMPRESIONANTE".

De todos modos, para aumentar la potencia, deberás colocar los mosfetes en paralelo, uniendo los Drain, los Gate las unes a traves de su resistenica R10 y R11 de 470 ohm. Los surtidores los unes a través de su resistencia grandota (Rs1, Rs2) de un valor un poco mas alto, unos 0.27/5w está bien.

Además, es recomendable que emparejes los mosfetes. Un metodo facil, lo ves en:
http://shrani.si/files/av400zwj5.pdf

Esto es debido a que si las ganancias no son similares, en reposo estará circulando corriente entre ellos, con el correspondiente calor generado. Debes emparejar los mosfets de la misma referencia, es decir el IRFP240 con el que le pongas en paralelo, y el IRFP9240 con su pareja. Procura también que las resistencias de surtidor sean lo mas parecidas posibles.(Esto me lo dijeron, yo no sé nada)

Yo hasta ahora, solo puse una vez mosfetes en paralelo, usando dos ifr9640 y dos irf640. Alimentado con 38-0-38 Ac.
¿Cuáles mosfetes pensás usar en paralelo? Y qué alimentaciòn?

Pongo una foto de la etapa mosfet usando irfp240 y irfp9240, que estoy haciendo. Ya tiene implementada lo del filtro RC que comento arriba. Es probable que me toque ponerle unas chapitas de alumunio a los transistores Q9 y Q12, pues tienden a calentarse. Veremos.
Imágenes Adjuntas
Tipo de Archivo: jpg ampli_mosfet_128.jpg (169,5 KB (Kilobytes), 134 visitas)
04/05/2008 #46


Hola

alguien sabe que es un capacitor miller?

con cual puedo sustituir un BC639?
04/05/2008 #47

Avatar de juanma

A ver si me pueden cometar algo sobre esto:

Leyendo sobre los kits de amplificador, algo que me llamo la atensión siempre fue esto:

ETAPA DE SALIDA
"....Emplea dos complementarios en una configuración que corrige ella misma su propia distorsión. El tan guardado secreto de Halcro, Classé, Burr-brown que les permite obtener cifras de distorsión de entre -100 y -120dB se usa aqui."

Lo busque en Google pero nada...(era de esperar si es secreto ), alguien tiene idea de algo?

Otra que me gustaria saber un poco mas es:

Operación en clase quasi-A
"....El método utilizado por Burr-Brown, Analog Devices, Halcro, etc... para obtener cifras de distorsión extremadamente bajas se emplea aqui."

Alguno tiene idea de esto?

Saludos!
05/05/2008 #48

Avatar de BUSHELL

Vlad:
Miller no es una "clase" de capacitor, sino mas bien la funciòn que cumple en el circuito. Usa uno de 47 pF y listo. Mira esta nueva foto que pongo, que en realidad es la misma anterior, salvo que tiene unos textos explicativos. Ahì puedes ver el famoso Miller.
Puedes reemplazar el BC639 por 2sc3203 o c2240. Yo no consigo los BC639, tampoco.

Si son detallistas, se habràn fijado que me tocò cambiar dos resistencias...puse de 33k y en realidad eran de 33 ohm....esta miopìa Dios.....!

Ahora todo anda bien. En cinco minutos la prueba de sonido...que seguro está bien, pues si te da el primer ajuste...el del offset, eso quiere decir que todo funciona ok.

He construido esta etapa varias veces y como digo arriba es muy, pero muy buena.

Juama: Hazte esta etapa hombre..no te arrepentirás, veo que vienes dando vueltas por el mundo buscando una.

Saludos afectuosos.
Imágenes Adjuntas
Tipo de Archivo: jpg mosfet_explicado_255.jpg (77,5 KB (Kilobytes), 101 visitas)
05/05/2008 #49

Avatar de juanma

BUSHELL dijo:
Juama: Hazte esta etapa hombre..no te arrepentirás, veo que vienes dando vueltas por el mundo buscando una.
jaja estas en toda la razon! es que arme algunos amplificadores a transistores/mosfet y no me anduvieron, no por fallas en el esquema, meti la pata en algun lado seguro ops:
Ya hasta perdi la confianza en mi

Esta semana me pongo con el public que arme (que descubri que tenia cambiados los BD139 por el 140 y el BF245 no coincidian los pines, espero no haber quemado los IRF..
Sino, borron y plaqueta nueva, pero lo armo seguro.

Gracias por el consejo Bushell! Y espero tener novedades pronto

Saludos[/b]
05/05/2008 #50


Te hice esta pregunta Buhell , porque como dijieste que era escalable , pero en fin., Hace tiempo tenia los componentes , no lo hice por falta de tiempo , pero ahora que dispongo de algo , me pongo a trabajar , cualquier cosa te consulto Gracias.
05/05/2008 #51


hola

Alguien sabe se el BC639 tambien puede sustituirse por el 2SC3328Y?

gracias
10/05/2008 #52

Avatar de zopilote

Public terminado
Me quede sorprendido de la fidelidad que tiene el amplificador Public, además de usar todas las resistencias de 5%, variar el valor de R10(470R) a un mayor valor (820R) para dejar el voltaje offset en cero positivo, ahora a otro diseño de PCP Audio. Emsamblare el Ssub-Mosfet, ya que resulta económicos los amplificadores, y gracias a los foreros de este hilo, y a ti Bushell, por los datos para completar estos diseños.
etolipoz
10/05/2008 #53


Zopilote donde conseguiste esas resistencias al 5% saludos.
13/05/2008 #54


Hola

Segun tengo entendido el previo inversor se alimenta con 15V simetricos,
alguien sabe si habría algun problema por usar 12V simetricos?

tengo un transformador de 12-0-12 V y rectificados son casi 15V simetricos pero tengo entendido que para usar un regulador integrado se deben tener dos o tres volts de sobra.
se me ocurre que podría usar reguladores de 12V.
es posible usar reguladores de 15V en este caso?

que me recomiendan?

gracias de antemano.
26/05/2008 #55

Avatar de juanma

Zopilote, arme el amplificador Public y no se quemo nada

El tema es que a la salida hay -400mV con la entrada en corto a tierra. Despues de un tiempo empieza a bajar pero llega hasta -358mV.

La pregunta es, esta bien esto o hay alguna falla?
Cual es la resistencia a variar para llegar a 0V de Offset? R10? Hasta cuanto la subo?

Gracias!
26/05/2008 #56

Avatar de zopilote

Primero tienes que tener los potenciomentros de ajuste girados a la parte azul, y alimentarlo con resistencias de 5W (22 ó 47 ohmios 5W), en cuanto al resistor R10 tienes que retirarlo y probar con una resistencia del doble luego del triple de 470 ohmios hasta que en tu lectura en la salida ya no tengas un voltaje negativo (causara oscilación y calentaran los mosfet hasta quemarlos), encontrado la resistencia adecuada procedes a mover R10b hacia la derecha (parte roja) y del los pocos milivoltios positivos que tienes tenderan a cero, dejalo lo mas cercano posible (positivo). Todo esto se debe a que los Fet aún del mismo codigo tienen diferentes caracteristicas y si nesecitas otra etapa lo comprobaras. Ahora puede mover el POT que regula el BIAS (entre 100ma a 250mA), para un disipador pequeño coloca el minimo. La medida lo realizas en las resistencia en serie ya sea de 22 ohmios u otro, mides el voltaje en esta y calculas cuanta corriente necesitas (se delicado en moverlo).


etolipoz
----------
27/05/2008 #57

Avatar de juanma

Ok Zopilote, muchas gracias.
Ya me estoy poniendo a trabajar!

Es normal TANTO Offset y negativo? Como comentario, el BD139 que esta entre los MOSFET habia calentado bastante, asi que decidi apagarlo y postear aca...

Saludos!
03/06/2008 #58

Avatar de juanma

No hay caso, no puedo bajar el offset de 400mv. Cambien R10 por varios valores pero nada.
Estaba leyendo la pag pcpaudio y dice que como los MOSFET tienen una alta tolerancia en un parámetro IDSS, si no se consigue el valor deseado de offset, puede ser necesario cambiar el MOSFET, que opinan? alguno tuvo que cambiar de mosfet?

Logre llegar a 0V de offset variando la alimentacion.... con +-20V no bajo de 400mV, pero cuando lo alimento con +18.9V - -22.2 llego casi a cero.....

Creen que haya algun error en el armado o algun componente que no funcione?
No se si esta bien o no que no pueda bajar el OFFSET....

Saludos y cualquien sugerencia es bienvenida!
03/06/2008 #59

Avatar de zopilote

El mosfet que lo puse fue el 2SK246, voy a experimentar con el K30 para ver si da otros resultados, mi alimentacion fue de +/-27 (+/-25 Teorico) . Algun componente bebe causar esa anomalia, lo que si busque fue dos transistores BC556 con el beta mas proximo, pero no para la segundo canal.
11/06/2008 #60


Problema con el S-sub Mosfet
Hola

Acabo de terminar de armar mi etapa S sub mosfet, el ajuste de ofset y corriente de polarizacion
han salido bien, pero hay un problema:

Cuando intente provarla con musica, resultó que si intentaba prender la fuente con la bocina conectada consumia mucha corriente y no se escuchaba nada (la apagué de inmediato) lo cual no sucedía prendiendo primero la fuente (con la etapa conectada) y despues la bocina de salida.

Tambien noté que tardaba como un segundo en elevar la corriente de reposo al nivel normal (ajustado previamente).

A que se puede deber esto?

agradesco de antemano su atensión y su tiempo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.