Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?
19/10/2010 #21
Moderador

Avatar de Ratmayor

Respuesta: Subwoofer Clase D 200W 4 ohms
El alambre es de cobre esmaltado, me imagino que para 1000W necesitas manejar al menos 30A por lo que he de suponer que debería ser como 16AWG, para calcular el núcleo y las espiras ya hay varios post que sugieren muchas paginas "calculadoras". Saludos...
30/10/2010 #22


Armé el ampli en un circuito de prueba similar al PCB, no tengo calentamientos y la respuesta en frecuencia es muy buena hasta 20 khz. Cuando lo pongo en carga no supera los 5 Vpp en el parlante, recorta el ciclo positivo como si regulamos con un dimmer y al seguir subiendo la entrada recorta el negativo también.
Alimento el circuito con +-35V, he probado de aumentar el valor de los capacitores de (104) a (105) logrando aumentar la tensión a 15 Vpp. Obviamente sin carga tengo la tensión en 63 Vpp.
Espero ayuda muchas gracias, un proyecto simple y sin dificultad para armar, gran aporte Ratmayor.
03/11/2010 #23
Moderador

Avatar de Ratmayor

Podrías postear algunas fotos? Lo que dices parece ser el inductor de salida o alguno de los zeners que van en el Gate de los mosfet no andan bien...
03/11/2010 #24


Hola Ratmayor, modifiqué la resistencia de 10k por 330k y funciona sin ruidos y oscila a 290khz con la bobina del ucd2110 que funciona bien(es con nucleo de aire), le voy a sacar unas fotos para que puedas ver los oscilogramas también, me gusta realmente el sonido y llega a 22 khz. Voy a cambiar el trafo para alimentarlo con +-42 pero quería probar con menos tensión, y el circuito cuando lo tenga definido paso el PCB. Los zener los voy a cambiar por las dudas.

Muchas gracias
10/11/2010 #25

Avatar de endryc1

Hola se podrà cambiar el lm311 por otro integrado, agradeceria la ayuda, gracias
10/11/2010 #26
Moderador

Avatar de Ratmayor

Que tal amigo endryc1, en este mismo foro está una versión muy similar usando un LM393 por acá:

Amplificador UCD 100w; +/- 35V

Saludos...
11/11/2010 #27

Avatar de endryc1

Gracias, entonces quedamos en que puedo sustituir el lm311 por el lm393?
11/11/2010 #28
Moderador

Avatar de Ratmayor

Siempre y cuando conectes los pines tal como te indica el diagrama (ojo, el pinout no es identico, tal vez debas modificar el PCB). Saludos
12/11/2010 #29

Avatar de endryc1

Ok gracias, despues subire la PCB utilizada, que conste que sera mi primera PCB echa en forma digital, siempre la he realizado dibujando a mano, espero que quede bien
13/11/2010 #30


Dejo algunas fotos, espero comentarios.

Saludos
Archivos Adjuntos
Tipo de Archivo: pdf Fotos.pdf (200,4 KB (Kilobytes), 810 visitas)
13/11/2010 #31
Moderador

Avatar de Ratmayor

Pero que buen trabajo, te felicito!! Una pregunta: las resistencias de 10K que mensionas, son las que están entre compuerta y drenaje de los mosfet?
13/11/2010 #32


Gracias Ratmayor, como escribiste en otro post ejtagle nos empujó a desarrollar e investigar. Te comento que he cambiado la resistencia de 10k compuerta/drenaje por 330k y funciona sin distorción, no tiene ningún tipo de ruido y la respuesta en frecuencia es casi plana como ves en el oscilograma a 20khz, lo alimento con+-32v, probé con unos bafles technincs lx7 y el sonido excelente como el ucd de Eduardo, no me interesa la potencia. La bobina la hice con un trafo electrónico de dicróica 21 espiras de alambre 0.8mm y con amoladora de banco le hice GAP de 1.2mm en el nucleo de 10 mm. Es la bobina de mejor resultado en tamaño para poder incluirla en una placa y el capacitor es de .47uf .
Lo diodos 4148 los cambié por uf4007, seguiré investigando para mejorar .
Muchas gracias, Saludos
13/11/2010 #33
Moderador

Avatar de Ratmayor

Gracias a ti por las mejoras al proyecto, las aplicaré al mio. Un pequeño detalle, alimente la etapa conformada por el LM311 y los transistores en una fuenta aparte de +/-9V y la calidad aumenta considerablemente, especialmente en los picos. Saludos...
15/11/2010 #34


Dejo otras fotos de la bobina y oscilogramas en carga, espero que les sirva para sus proyectos. Es una versión sensilla y funciona perfecto con las modificaciones que comenté
antes.

Saludos

Acá estan las fotos
Archivos Adjuntos
Tipo de Archivo: pdf Fotos1.pdf (144,2 KB (Kilobytes), 445 visitas)
15/11/2010 #35

Avatar de FELIBAR12

Cual es la funcion especifica de las resistencias de 10k?,por que al cambiar a un valor mas alto "mejoró" la situacion?

Deberia funcionar PERFECTAMENTE con las resistencias de 10k?,


Por aca tengo otro diagrama similar es de el sistema de sonido de un televisor plasma,en el que las resistencias en cuestion tienen un valor extremadamente alto(creo)
Archivos Adjuntos
Tipo de Archivo: pdf fm23ac.pdf (95,4 KB (Kilobytes), 407 visitas)
15/11/2010 #36
Moderador

Avatar de Ratmayor

FELIBAR12 dijo: Ver Mensaje
Cual es la funcion especifica de las resistencias de 10k?,por que al cambiar a un valor mas alto "mejoró" la situacion?

Deberia funcionar PERFECTAMENTE con las resistencias de 10k?
Las resistencias cumplen la función de contrarestar la capacitancia parasita que hay entre la compuerta y el drenaje del MosFET, asegura que el transistor se apague cuando debe.
FELIBAR12 dijo: Ver Mensaje
Por aca tengo otro diagrama similar es de el sistema de sonido de un televisor plasma,en el que las resistencias en cuestion tienen un valor extremadamente alto(creo)
Asi es, 4.7 MΩ lo que me parece extraño es que ambos MosFETs sean del mismo numero, será un error?
16/11/2010 #37

Avatar de FELIBAR12

No son del mismo numero, es que es un solo encapsulado que trae los dos opuestos
16/11/2010 #38


Realmente no sé cual será el motivo de la resistencia alta y a mí no me funciona con 10K, he probado varios mosfet IRF630, IRF540N, IRF3315 que son los que uso en drivers de motores paso a paso y con dicha resistencia hace ese recorte de semiciclo, será el circuito por la posición de los componentes?
También aumenté el capacitor de 104 a 1uf(105), les digo de la posición de componentes porque al hacer
el ucdswitching de Ejtagle como no podía hacerlo doble faz imprimí invertido le soldé los componentes del lado cobre y puse papel españa del otro lado de la placa, quedé tan sorprendido con el sonido y no tenía
calentamiento que me decidí a armar la placa simple faz, la sorpresa es que con los mismos componentes
tenía calentamientos, ruidos de batidos, interferencias. Con el ucd2110 no tengo calentamientos pero continuan los ruidos a full range, con un toroide de 60mm logré tener 0 ruido pero es para sub woofer responde hasta 900hz con la potencia que indica Ejtagle, este proyecto lo hice para seguir intentando pero en este momento no lo cambio porque uso componentes discretos con respuesta en frecuencia a 22khz muy poco calentamiento a máxima potencia (50W). Tengo un trafo de 30+30 vac para probar pero por el momento realizaré un PCB con un poco más de espacio en los componentes.
Agradezco a todos, y espero que alguien en el foro pueda explicarnos técnicamente el cambio de resist.
16/11/2010 #39
Moderador

Avatar de Ratmayor

calafer dijo: Ver Mensaje
Realmente no sé cual será el motivo de la resistencia alta y a mí no me funciona con 10K, he probado varios mosfet IRF630, IRF540N, IRF3315 que son los que uso en drivers de motores paso a paso y con dicha resistencia hace ese recorte de semiciclo, será el circuito por la posición de los componentes?
Pero que falla en si se te presenta con 10KΩ?
calafer dijo: Ver Mensaje
También aumenté el capacitor de 104 a 1uf(105)
Pero aumentando el capacitor de 100nF (104) a 1µF (105) aumentas el dead time, lo que tambien aumenta la distorsion!
17/11/2010 #40


Hola Ratmayor, la falla es el recorte del semiciclo con la carga que está en Fotos.pdf y con
respecto al capacitor lo aumenté porque de lo contrario debería subir el valor de la resistencia.
En Fotos1.pdf está en carga con las modificaciones y el tiempo muerto está en aprox. 50ns,
Seguiré haciendo pruebas pero te aseguro que es lejos mejor que el tda7294.
Por el momento voy a diseñar una nueva placa y se me ocurrió una idea para utilizar los dos
mosfet iguales de salida para los que desean más potencia, tengo que organizarme un poco con el trabajo y lo pruebo, si resulta lo comento.

Muchas gracias por responder, un abrazo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.