Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/12/2010 #101

Avatar de Helminto G.

aunque insisto que deverian sacar vercion para celular, luego me encuentro cada tubito varato que no se ni que es

esta bueno el programita y tiene links a datasheet de las valvulas
31/12/2010 #102
Moderador

Avatar de Ratmayor

Helminto G. dijo: Ver Mensaje
aunque insisto que deverian sacar vercion para celular, luego me encuentro cada tubito varato que no se ni que es

esta bueno el programita y tiene links a datasheet de las valvulas
Os prometo para mi proximo gobierno, hacer una version para celular...!

Aqui me consegui otras valvulas... 6BA6 x 1, 6CB6 x 2, EL84 x 1, ECL84 y otras mas que me tocará tomarles foto porque no se le ve numero por ninguna parte...
02/01/2011 #103

Avatar de pandacba

La EL84 es eqyuvakebe a ka 6BQ5 las otras son para señal La ECL84 es un triodo + un pentodo de corte neto, el triodo se utilzaba en el AGC gatellado y el pentodo como amplificador de video en Televisores
02/01/2011 #104

Avatar de el-rey-julien

me arme un ampli con una ecl82 creo ,suena lindooo ,ni idea de trioalgo,penalgo
es facil y si le erras no se quema ¡¡¡¡¡
saludos panda ¡¡
me quedaron una ecl85 y otra 6BQ5 ,algo voy a armar con esas dos ¡¡¡

equivale pero no son reemplasos directos???(la ecl82 y la ecl85)
02/01/2011 #105

Avatar de Agucasta

Rey, de cuantos Watt? es transformerless? quiero probar algo de eso. Algo facil, y que no se queme jeje
02/01/2011 #106

Avatar de Tavo

el-rey-julien dijo: Ver Mensaje
me arme un ampli con una ecl82 creo ,suena lindooo ,ni idea de trioalgo,penalgo
es facil y si le erras no se quema ¡¡¡¡¡
BIEN, ESO ESTÁ BUENO. Aguanten las válvulas y los transistores...
¡¡ Muerte a los circuitos integrados !! :enfadado:

Acabo de destruir con mis manos un ampli TDA2050 simple, me hizo RE CALENTAR, todo el maldito tiempo oscilando cuando ponía el dedo en la entrada. :enfadado:
Lo agarré del disipador y arranqué la plaqueta a la m***da!!! :enfadado:

Y si, estoy enfadado :enfadado:, y necesitaba escribir esto en algún lado. :enfadado:

Gracias por leer, y si hay algún insulto para decir, que sea suave.


PS: Como podrán ver, empecé mal el 2011. :enfadado:

:enfadado:
02/01/2011 #107

Avatar de el-rey-julien

ni idea de cuantos wat ,el trasnformador de salida ,use un trafo de una central telefonica,1k el primario y 4 hom el secundario,tambien funciona con un trafo comun de dicroica ¡¡¡¡¡
mira mas atras en el post si queres construir el trafo el gato blak puso enlaces

yo no se nada ,bueno casi nada sobre valvulas,todo me sale de pura suerte ¡¡¡¡¡
02/01/2011 #108

Avatar de Tavo

el-rey-julien dijo: Ver Mensaje
ni idea de cuantos wat ,el trasnformador de salida ,use un trafo de una central telefonica,1k el primario y 4 hom el secundario,tambien funciona con un trafo comun de dicroica ¡¡¡¡¡
mira mas atras en el post si queres construir el trafo el gato blak puso enlaces

yo no se nada ,bueno casi nada sobre valvulas,todo me sale de pura suerte ¡¡¡¡¡
Queremos ver fotos de eso... Por favor, a ver si se me ilumina un poco la mente...

Necesito que su majestad me traiga un poco de paz, porque estoy así ->> :enfadado:

PS: No leíste el mensaje de arriba.

En cualquier momento empiezo a repartir patadas voladoras a todo mi entorno. :enfadado:
02/01/2011 #109

Avatar de el-rey-julien

en realidad ise esto ,descarge un esquema de un winco y lo arme con lo que tenia,las resistencias son mas o menos el valor del esquema y las tenciones son mas o menos iguales al esquema ,osea lo arme mas o menos parecido al esquema original y funciono ,cosa que con transistores nunca uviera funcionado ¡¡¡¡¡¡¡
seguramente mi valvula estara mal polarizada y seguramente se podria lograr mas fidelidad y calidad ,pero es lo que me salio y si milagrosamente funciona de maravillas ,buen sonido
02/01/2011 #110

Avatar de pandacba

Hola juliene que de saltitos de alegria!!! me aelgro pos su amplli valvulado....
Si las ECL82 y la ECL85 son similares, La ECL82 estaba destinada a audio y la ECL85 a vertical en televisión, la ECL85 soporta un poco más de tenssión en placa que la ECL82 y la impedancia de Anodo es almenor que la ECL82, razón por la cula Philips la utilizo juno a una ECL82 para da audio a sus TV sin transformadores de salida, utilzando un parlante de de 800ohms, dando una calidad de audio impresionante, una al no tener transformaodor el ancho de banda y respuest es muy amplio y plano dando una calidad de audio notable
02/01/2011 #111

Avatar de el-rey-julien

tranquilo tranquilo octavio ,jajajaja viste con las valvulas no pasan esas cosas
aunque me paso esto,
lo arme y no funciova o seale apoyaba el dedo en la pata 1 de la valvula y emitia sonido pero cuando le ponia señal no salia nada,solo ruido,luego le puse una resistencia de 100k a chasis y sono ,salio el sonido ,eso porque no le puse el control de tonos ni ningun potenciometro ,luego queme las dos salidas del deco de dtv ¡¡¡¡¡
despues de reparar el deco ya todo funciono mejor ,como veras mismetodos son pocos ortodoxsos ,es probar,quemar,probar,quemar ,putear un poco y asta que salga ,solo es cuestion de paciencia y suerte jajajaj
que loco ¡¡¡¡¡¡ pero es la pura verdad

pandacba dijo: Ver Mensaje
Hola juliene que de saltitos de alegria!!! me aelgro pos su amplli valvulado....
Si las ECL82 y la ECL85 son similares, La ECL82 estaba destinada a audio y la ECL85 a vertical en televisión, la ECL85 soporta un poco más de tenssión en placa que la ECL82 y la impedancia de Anodo es almenor que la ECL82, razón por la cula Philips la utilizo juno a una ECL82 para da audio a sus TV sin transformadores de salida, utilzando un parlante de de 800ohms, dando una calidad de audio impresionante, una al no tener transformaodor el ancho de banda y respuest es muy amplio y plano dando una calidad de audio notable
si son similares porque no me funciono, o yo me equivoque de numero de valvula,la que esta funcionando no tiene ,esta borrado su numero ,este esquema guia lo arme pero con menos componentes,casi que casi la mitad nomas y con cualquier cosa,o sea de pura suerte que funciona ¡¡¡
lo que tengo armado funciona,pero si le coloco una 6BQ5 o una ecl85 no ase nada ,que valvula use??? jajajaj eso si es suerte real de su majestad


como veran en las fotos esta armado a la que te criaste ¡¡¡¡¡¡¡
Imágenes Adjuntas
Tipo de Archivo: png Webcam-1294010067.png (117,2 KB (Kilobytes), 41 visitas)
Tipo de Archivo: png Webcam-1294009965.png (96,0 KB (Kilobytes), 35 visitas)
Tipo de Archivo: png Webcam-1294010014.png (72,4 KB (Kilobytes), 31 visitas)
02/01/2011 #112

Avatar de Agucasta

jaja la valvulita parece un foco H4 de mi fiat 147 jajaja
Está bueno
03/01/2011 #113

Avatar de Black Tiger1954

Les muestro como NO se debe armar algo valvular
No obstante funciona perfectamente aún con los rastros de óxido que tiene!
Imágenes Adjuntas
Tipo de Archivo: jpg Receptor Black_Tiger V0.0 atras.jpg (270,2 KB (Kilobytes), 44 visitas)
Tipo de Archivo: jpg Receptor Black_Tiger V0.0.jpg (48,6 KB (Kilobytes), 33 visitas)
03/01/2011 #114

Avatar de Helminto G.

veo ligeramente varias razones.... pero cuales eliges para decir que no se debe hacer?
03/01/2011 #115

Avatar de Black Tiger1954

La primera que elijo es que no le puse al electrolítico, la chapita correspondiente que debería ir conectada a la masa (solo lijé un poco para que hiciera contacto la parte del chasis que hacía contacto con él).
Y cual elegirías vos Helminto?

PD: el armado ya debe tener unos 40 años
03/01/2011 #116

Avatar de Helminto G.

veo muy largas las terminales de los componentes


Black Tiger1954 dijo: Ver Mensaje

PD: el armado ya debe tener unos 40 años
(lo note en el estilo y el oxido)
03/01/2011 #117

Avatar de Black Tiger1954

Yep, algunos podrían haber sido más cortos, pero en la parte de RF, intenté hacerlo
Veo que de válvulas, al menos algo conocés, y supongo que ya sabrás que es este aparato, ahora, podrías decir que función cumple cada uno de los mandos (se puede deducir viendo la vista desde abajo) que tiene (me refiero a las perillas, visto desde el frente, y de izquierda a derecha) o marcándolo en la foto?

PD: es una adivinanza claro.
03/01/2011 #118

Avatar de Helminto G.

no me queda clara la ultima pero es control de tonos, volumen con encendido, dial de sintonia, sintonia fina y el otro no doy...
03/01/2011 #119

Avatar de Black Tiger1954

No le pifiaste por mucho
Los controles son: Regeneración, Volumen/Encendido, Sintonía fina, Sintonía, y cambio de bandas
Es un receptor super-regenerativo, da varias bandas, es el que usé durante muuuuuchos años cuando era radioaficionado.
03/01/2011 #120

Avatar de Helminto G.

se un poco de valvulas y nada de radio.....
(creo que eso lo explica)
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.