Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Gran señal
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/06/2012 #21


.....y (1/2/3) son las salidas a los parlantes, puedes primero que nada ponerles un disipador a los transistores, luego conectar en serie con una R56oh unos parlantes pequeños a las salidas antes mencionadas...
03/06/2012 #22
Moderador

Avatar de Tacatomon

Intenta meter audio de nuevo, esta ves, con referencia a "AMP-A-GND". Ya se me olvidaba que esta etapa de potencia trabaja en Clase-H...

De igual manera, verifica que tengas todas las tensiones correctas en la fuente de poder principal.
03/06/2012 #23


...disculpa la primera fila son los conectores de que parte, esto para no confundirlos con los segundo
03/06/2012 #24
Moderador

Avatar de Tacatomon

Aun no me respondes si estás usando lampara serie. Si dañas la etapa de potencia y está OK, repararla será un gran dolor de cabeza...

Por cierto, AMP-A-GND tienes que juntarla con PWR-GND. Ya que eso lo hacía otra placa a través del conector CN501
03/06/2012 #25


y esta es la segunda

tacatomon no estoy usando lampara serial

---------- Actualizado después de 2 minutos ----------

esque no tengo y no hay con que hacerla
03/06/2012 #26
Moderador

Avatar de Tacatomon

Pues Usa una!!! Puedes hacer un corto-circuito y volar la etapa de potencia en pedazos!!!

En donde está el Fusible principal del transformador, quita ese fusible y coloca en su lugar, una lampara Incandescente de 100W, eso es todo. Con eso proteges el amplificador. Simple y sencillo, así que Hazlo!!!

Usa cables, soldalo, hazle como quieras, pero coloca esa lampara serie ahí!!!

Después de colocar la lampara, Sigues con las pruebas... haz lo de juntar la GND del Amp con la PWR-GND y pruebas...
03/06/2012 #27


tacatomon que se significa Clase-H

---------- Actualizado después de 2 minutos ----------

bueno ya lo voy a hacer lo de la lampara
03/06/2012 #28
Moderador

Avatar de Tacatomon

Sin muchas vueltas, Un amplificador Clase-H es un amplificador de Audio Clase-AB común al cual se le agregan rieles de alimentación extras con tal de lograr un nivel de salida mayor pero con más eficiencia. Al tener 2 lineas de voltaje (VH+, VL+, GND, -VL, -VH) el voltaje menor (VL) se encarga de los niveles de salida pequeños, así, VH no está en uso y la disipación es mucho menos a que estuviese siempre VH presente. Cuando el nivel de salida lo requiere, los Mosfets de conmutación Q18 y Q19 "Agregan" VH+ y VH- para que el amplificador logre suministrar más voltaje RMS a la carga. De ahí el que use 4 Condensadores para alisar la DC. también usa 2 puentes rectificadores de onda completa, pero todo se basa a 1 sola GND.
En un amplificador de audio normal Clase-AB, solo está presente 1 solo voltaje de trabajo (+VCC, GND, -VCC).
03/06/2012 #29


a donde pongo el negativo de la señal de sonido?
03/06/2012 #30
Moderador

Avatar de Tacatomon

Tacatomon dijo: Ver Mensaje
Aun no me respondes si estás usando lampara serie. Si dañas la etapa de potencia y está OK, repararla será un gran dolor de cabeza...

Por cierto, AMP-A-GND tienes que juntarla con PWR-GND. Ya que eso lo hacía otra placa a través del conector CN501
Ahí, como lo dije mensajes atrás...
03/06/2012 #31


ya ensaye de nuevo y todavía no suena

---------- Actualizado después de 2 minutos ----------

los Voltajes de el trasformador son 2 de 20acv y 2 de 38acv y uno de 12acv y otro de 3acv

y ya no se están calentando los dos transistores que te había mencionado antes
03/06/2012 #32
Moderador

Avatar de Tacatomon

Ahora, con el diagrama en mano, verifica que tengas presente los voltajes en rojo que te indica el amplificador. Todos están referidos a GND.

El diagrama está en el manual que subí mensajes atrás... Vaya etapa, se está poniendo del rogar.

Los voltajes, midelos después de los filtros. Deben de estar presentes los 2 voltajes diferentes. Hablamos de alrededor de +-28VDC en VL y +-50VDC en VH.

Verifica que estén presentes los voltajes como lo indica el diagrama.
03/06/2012 #33


no funciona el manual no me quiere dar

---------- Actualizado después de 19 minutos ----------

no funciono el diagrama
03/06/2012 #34
Moderador

Avatar de Tacatomon

leonarr dijo: Ver Mensaje
no funciona el manual no me quiere dar
Acá está el link de descarga.

http://www.mediafire.com/?2kh1cd049xwz0ad

leonarr dijo: Ver Mensaje
no funciono el diagrama
Encuentre todos los voltajes en la etapa, guíese con el manual. No se le olvide siempre probar y medir con la lámpara serie. Todo con calma, no se desespere.

Saludos.
04/12/2012 #35


Hola Amigo se que estabas armando un amplificador dime como te fue funciono bien por fin. fijate que yo tengo un equipo aiwa que usa los mismos compònentes que tu ex sony. Se me daño la undad de cintas, la radio, la unidad de cd y ultimanamente solo lo tenia como amplificador pero hace poco se me daño tambien la etapa de amplificacion y la verdad me ha quedado la tarjeta y la fuente buena, me gustaria armar un amplificador con un STK y usar la tarjeta para activarlo me gustaria saber si ati te funciono y que voltajes te tira la fuente.

desde ya te doy las gracias por tu ayuda.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Gran señal

Amplificadores de potencia en todas sus variantes: Válvulas, Transistores, Integrados.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Gran señal

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.