Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/10/2012 #1

Avatar de lDIMEBAGl

Adaptar impedancia de entrada para evitar clipeo??
Mi duda es la siguiente,tengo un sistema triamplificado y los controles de volumen de las potencias los tengo por la mitad aproximadamente en todas,en total son 5,y estan 4 en bridge para cada woofer y subwoofer y una en estereo para drivers,la cosa es que al darle volumen si bien se escucha fuerte aparece el clipeo y me da la impresion que es poca potencia para una potencia que en bridge da 500w,la mas chica es una Gemini XG2000 con un consumo maximo de 1000w.

Sera un tema adaptar impedancias de entrada o el parlante de 12" con sus 96db es lo que come toda esa potencia? los cables miden 7 metros y andan por 0,5 Ohms

Busque algo similar en el foro pero no vi nada que hable especificamente de esto.
03/10/2012 #2

Avatar de DJ DRACO

Lo importante es que para grandes potencias uses cables de diámetros correspondientes...

Obviamente es importante mantener todas las impedancias acorde a la potencia, tanto las de entrada como (fundamentalmente) las de salida
03/10/2012 #3
Moderador general

Avatar de Fogonazo

lDIMEBAGl dijo: Ver Mensaje
.....

Sera un tema adaptar impedancias de entrada.....
Nop, la impedancia de entrada no provocaría ese defecto.
Salvo que tengas una impedancia de entrada << a la posibilidad de manejo de impedancia de la etapa anterior (Previo, mixer, Etc)

...o el parlante de 12" con sus 96db es lo que come toda esa potencia? los cables miden 7 metros y andan por 0,5 Ohms

Busque algo similar en el foro pero no vi nada que hable especificamente de esto.
Esto si puede afectar, parlante de bajo rendimiento con cables "Pobres" --> Necesidad de mayor potencia --> Recorte del amplificador

¿ Como determinaste que el recorte proviene del Amplificador y NO del parlante ?

Parlante sobre-exigido --> Se sale de la zona de trabajo lineal --> Hace tope con la suspensión --> Imita al sonido de recorte de amplificador.
03/10/2012 #4

Avatar de lDIMEBAGl

Fogonazo,el clipeo lo veo en las potencias,prende el led rojo de clip.

Los cables son tipo taller de 2x2,5,creo que va bien con eso
03/10/2012 #5
Visitante


lDIMEBAGl dijo: Ver Mensaje
Fogonazo,el clipeo lo veo en las potencias,prende el led rojo de clip.

Los cables son tipo taller de 2x2,5,creo que va bien con eso
Buen día DIMEBAGI, eso pasa por la falta de ajuste en las ganancias, cada potencia tiene su rango y si se sobrepasa la bobina del parlante se quemara, para evitar el clipeo lo que necesita es más potencia en los parlantes, si son de 1200W aumentar a 1400W, no se trata de impedancia esto pasa cuando hay un recorte de amplitud y se escucha como falta de potencia.
03/10/2012 #6

Avatar de Dr. Zoidberg

lDIMEBAGl dijo: Ver Mensaje
Fogonazo,el clipeo lo veo en las potencias,prende el led rojo de clip.
Entonces está recortando el ampli, y las únicas soluciones factibles son:
1- Usar parlantes de menor impedancia e igual o mayor sensibilidad (yo pondría de a dos en paralelo = 6dB extra)
2- Usar parlantes de mayor sensibilidad e igual capacidad de manejo de potencia.
03/10/2012 #7

Avatar de lDIMEBAGl

ezavalla dijo: Ver Mensaje
Entonces está recortando el ampli, y las únicas soluciones factibles son:
1- Usar parlantes de menor impedancia e igual o mayor sensibilidad (yo pondría de a dos en paralelo = 6dB extra)
2- Usar parlantes de mayor sensibilidad e igual capacidad de manejo de potencia.
Digo yo,con tanto consumo de estas potencias...no entiendo como puede recortar ya a ese volumen,calculo que con un Onkyo que tengo de 105w por canal seguramente tendre el mismo volumen...

Lo de usar parlantes con mas sensibilidad era lo que estaba pensando,ahora tendria que vender los que tengo que son unos D.A.S. 12G
03/10/2012 #8

Avatar de Dr. Zoidberg

lDIMEBAGl dijo: Ver Mensaje
Digo yo,con tanto consumo de estas potencias...no entiendo como puede recortar ya a ese volumen,calculo que con un Onkyo que tengo de 105w por canal seguramente tendre el mismo volumen...
Leé sobre el concepto de rango dinámico (en el foro se trató hace un tiempo) y vas a entender por que sucede.
03/10/2012 #9

Avatar de nasaserna

Todo me parece muy bien, solo tengo una pregunta. cómo tienes distribuido el sitema de bafles?

Mencionas dos amplificadores que son totalmente distintos, por un lado el amplificador Onkyo que no especificas que modelo solo mencionas la potencia no se de ningun amplificador ONkio que se parezca a un Gemini ni en ganancia ni en potencia, normalmente para setear el sonido, de un crossover activo, debemos por lo menos usar amplificadores si no tienen la misma potencia almenos la misma ganancia

El problema que mencionas

---------- Actualizado después de 8 minutos ----------

que es el de clipeo, puede originarse hasta en la misma percepcion tuya de la potencia, ahi ya hay mucha tela que cortar.

ten muy en cuenta que por ejemplo el amplificador Gemini XGa2000 solo da 125w RMS a 4 oh
por canal. que no son ni remotamente suficiente para alimetar tus D.A.S. 12G por experiencia
es a penas lógico que tu amplificador te clipee al tratar de aumentar el volumen

---------- Actualizado después de 2 minutos ----------

http://geminiproaudio.com/xga-2000
estos parlantes los debes mover con un equipo que de por lo menos 250W RMS a 8oh, tres veces mas potencia de lo que da el Amplificador Gemini
http://www.dasaudio.com/en/p/12g-2/
03/10/2012 #10

Avatar de lDIMEBAGl

nasaserna dijo: Ver Mensaje
Todo me parece muy bien, solo tengo una pregunta. cómo tienes distribuido el sitema de bafles?

Mencionas dos amplificadores que son totalmente distintos, por un lado el amplificador Onkyo que no especificas que modelo solo mencionas la potencia no se de ningun amplificador ONkio que se parezca a un Gemini ni en ganancia ni en potencia, normalmente para setear el sonido, de un crossover activo, debemos por lo menos usar amplificadores si no tienen la misma potencia almenos la misma ganancia

El problema que mencionas

---------- Actualizado después de 8 minutos ----------

que es el de clipeo, puede originarse hasta en la misma percepcion tuya de la potencia, ahi ya hay mucha tela que cortar.

ten muy en cuenta que por ejemplo el amplificador Gemini XGa2000 solo da 125w RMS a 4 oh
por canal. que no son ni remotamente suficiente para alimetar tus D.A.S. 12G por experiencia
es a penas lógico que tu amplificador te clipee al tratar de aumentar el volumen

---------- Actualizado después de 2 minutos ----------

http://geminiproaudio.com/xga-2000
estos parlantes los debes mover con un equipo que de por lo menos 250W RMS a 8oh, tres veces mas potencia de lo que da el Amplificador Gemini
http://www.dasaudio.com/en/p/12g-2/
Al onkyo lo puse como ejemplo,es un A-809 que anda muy pero muy bien y tomo como referencia la potencia que tiene comparado con la Gemini,que por otro lado no es la xga,esta es XG 2000, 160w en 8 ohms,250w en 4 ohms y 500w en modo bridge,como te digo tiene un consumo de 1000w,no me cierra que tire tan poco...yo lo tengo en bridge para un DAS 12G.

Tengo un Ultracurve y un Ultradrive de Bheringer,de ahi sale a las 5 potencias que tengo,la mas chica es es la XG 2000 y la que le sigue es una Gemini XPM 600
03/10/2012 #11

Avatar de nasaserna

Buenas noches la Gemini esta en bright, recuerda que solo baja hasta 8 ohms, osea que solo un bajo te puede soportar con seguridad, es muy probable que se este protegiendo pues el DAS 12G es de 8 los dos en paralelo dan 4

---------- Actualizado después de 7 minutos ----------

Incluyendo la Gemini XPM 600
Rated Power: 550 W RMS mono bridge 8 Ohms 270 W RMS per channel 4 Ohms 200 W RMS per channel 8 Ohms THD: < 0.1%, typical 0.03% @ 1 kHz Frequency Response: 20 Hz to 60 kHz Signal to Noise: -100 db below rated power, 8 Ohms
http://es.scribd.com/doc/6701162/Gem...Service-Manual

Esta que es mucho mejor que la XG2000, sigue con el mismo problema

para usar los dos bajos en puente necesitas que el amplificador pueda bajar a 2 ohms en modo normal y asi podrá soportar 4 ohms en puente
03/10/2012 #12

Avatar de lDIMEBAGl

Cada potencia en puente esta con un solo 12G asi que no hay problema con eso,la carga es en 8 ohms
03/10/2012 #13

Avatar de nasaserna

Disculpa por no haber entendido cuando describiste la forma en que estaban distribuidas las etapas de potencia, al enviar 550w al das es suficiente para moverlo de manera decente, no para sacar todo su potencial, pero deberían trabajar de manera aceptable.

Analizando el manual tambien me deja cuestionado pues la XPM 600 que tiene 50W de mas en puente solo consume 700VA que es mucho menos de los 1000W que supuestamente consume la XG2000, tengo una xpb750 desde hace unos cuantos años y esa si baja tranquilamente a 2 ohms y

Claro que en esa epoca Gemini trabajaba mejor
750 Watts rms at 4 Ohms bridged mono
550 Watts rms at 8 Ohms bridged mono
360 Watts rms per channel at 2 Ohms
275 Watts rms per channel at 4 Ohms
175 Watts rms per channel at 8 Ohms
Pro amplifier stable at 2 Ohms

---------- Actualizado después de 17 minutos ----------

y su consumo raramente llegaba a los 1000W

---------- Actualizado después de 3 minutos ----------

yo uso el super-x pro cx3400 de behringer, como crossover y me da muy buenos resultados

---------- Actualizado después de 6 minutos ----------

y a pesar de dar buena respuesta la Gemini la uso poco, ahora estoy usando otros amplificadores de combate chinos los American Audio VLP1500 y vlp2500 que aunque no bajan a 2 ohms se portan mejor y a una fracción del precio de las potencias Gemini
http://www.adjaudio.com/ProductDetai...&Category=Amps

---------- Actualizado después de 5 minutos ----------

volviendo al tema, que corte de frecuencias estas usando
05/10/2012 #14

Avatar de lDIMEBAGl

30hz-100hz 24db 2khz - 20khz
05/10/2012 #15

Avatar de Yoangel Lazaro

La sensibilidad del DAS 12G es 98 dB, con 500 W ya es algo groserito de SPL.

Actualmente tengo altavoces con la misma sensibilidad pero con la mitad de potencia (250) y me cuesta llegar al clip en el amplificador.

Tus exgencias parecen ser mayores en ese caso, hay que hacer upgrade en amplificador, ya que no creo que hayan posibilidades -fácilmente- de conseguir altavoces de graves mas sensibles.

lDIMEBAGl dijo: Ver Mensaje
la cosa es que al darle volumen si bien se escucha fuerte aparece el clipeo
De todas maneras, el clip siempre va a aparecer cuando se le da volumen de más, sea el sistema que sea.
05/10/2012 #16

Avatar de lDIMEBAGl

Hola Lazaro! te acordas que te pedi asesoramiento para armar estas cajas? el DAS 12G es de 96dB,para mi el gran problema es que las potencias gemini que tengo son muy mentirosas porque creeme que no tiene nada de "groserito" SPL con esos supuestos 500w en bridge,mañana voy a hacer unas pruebas con otros amplificadores.
05/10/2012 #17

Avatar de Yoangel Lazaro

lDIMEBAGl dijo: Ver Mensaje
Hola Lazaro! te acordas que te pedi asesoramiento para armar estas cajas?
Sí, ya recuerdo

lDIMEBAGl dijo: Ver Mensaje
el DAS 12G es de 96dB
Cierto, por no ir al manual y creer que lo recordaba. Pasa que también he tenido en mente el 12B.

lDIMEBAGl dijo: Ver Mensaje
para mi el gran problema es que las potencias gemini que tengo son muy mentirosas porque creeme que no tiene nada de "groserito" SPL con esos supuestos 500w en bridge,mañana voy a hacer unas pruebas con otros amplificadores.
Bueno, Gemini nunca se ha destacado por su inmensa sinceridad pero supongamos que no sean 500 pero sí cercano, igual es mucha potencia para no sentirse satisfecho

Y, además, esa vía tiene paso alto a 100 Hz, mas raro aún que te parezca que recorte tan rápido. O hay un problema de estructura de ganancias o te hace falta un amplificador mas grande.
05/10/2012 #18

Avatar de lDIMEBAGl

Tengo una duda,las potencias por lo que vi normalmente tienen una impedancia de entrada de 20k y las salidas del DCX 2496 son de aprox. 160 Ohms en 1khz,como es el tema??
05/10/2012 #19
Moderador general

Avatar de Fogonazo

lDIMEBAGl dijo: Ver Mensaje
Tengo una duda,las potencias por lo que vi normalmente tienen una impedancia de entrada de 20k y las salidas del DCX 2496 son de aprox. 160 Ohms en 1khz,como es el tema??
Leete esto, en el último párrafo se menciona el tema

[Tutorial] Como medir la impedancia de entrada y/o salida de nuestros equipos DIY
05/10/2012 #20

Avatar de lDIMEBAGl

Perdona que sea tan burro Fogonazo,mi duda es si se adaptan esas impedancias 160Ohms------>20KOhms y si los 160 Ohms del Crossover es en cada una de sus 6 salidas,seguramente estoy diciendo una burrada monumental no? jaja
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.