Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/05/2014 #241

Avatar de moonwalker

Hola rat te adjunto exactamente el esquema que estoy usando de los LEDS indicadores. El LED verde está conectado entre el colector del driver del relé y 24 voltios y el LED rojo está conectado entre el colector del mencionado transistor y tierra. Cuando enciendo el circuito ambos LEDS se encienden cuando debería de encender solamente rojo y cuando el delay termine entonces se apaga el rojo y enciende el verde. Sin embargo cuando el delay termina se apaga el rojo y el verde queda permanentemente encendido tanto durante el encendido como cuando temina el delay. Ya con el relé activado, procedo a enviar corriente continua al detector DC y el LED rojo se enciende indicando protección pero el LED verde queda encendido y el relé queda energizado, es decir no se desactiva. Cuando quito el LED rojo entonces todo funciona perfectamente: al encender el circuito empieza el delay, y el LED verde queda apagado cuando termina el delay se enciende el LED verde y se activa el relé; entonces procedo a enviar corriente continua al detector DC y el LED verde se apaga y el relé se desactiva, es decir que funciona perfectamente el circuito cuando elimino el LED rojo. El circuito lo tengo minuciosamente construido en el protoboard. Gracias por tu atención.
17/05/2014 #242


A mí también me pasó lo mismo la vez que lo armé así a los leds. No te queda otra que usar transistores. Yo uso uno para cada led.

Saludos..
17/05/2014 #243
Moderador

Avatar de Ratmayor

moonwalker dijo: Ver Mensaje
Hola rat te adjunto exactamente el esquema que estoy usando de los LEDS indicadores. El LED verde está conectado entre el colector del driver del relé y 24 voltios y el LED rojo está conectado entre el colector del mencionado transistor y tierra. Cuando enciendo el circuito ambos LEDS se encienden cuando debería de encender solamente rojo y cuando el delay termine entonces se apaga el rojo y enciende el verde. Sin embargo cuando el delay termina se apaga el rojo y el verde queda permanentemente encendido tanto durante el encendido como cuando temina el delay. Ya con el relé activado, procedo a enviar corriente continua al detector DC y el LED rojo se enciende indicando protección pero el LED verde queda encendido y el relé queda energizado, es decir no se desactiva. Cuando quito el LED rojo entonces todo funciona perfectamente: al encender el circuito empieza el delay, y el LED verde queda apagado cuando termina el delay se enciende el LED verde y se activa el relé; entonces procedo a enviar corriente continua al detector DC y el LED verde se apaga y el relé se desactiva, es decir que funciona perfectamente el circuito cuando elimino el LED rojo. El circuito lo tengo minuciosamente construido en el protoboard. Gracias por tu atención.
Hola, es raro que no te funcione, seguramente es porque el rele es de alta impedancia y el transistor no tiene baja "resistencia de encendido", como dice crazysound, mejor usa la propuesta de Bushell y maneja los LEDs con transistores
18/05/2014 #244

Avatar de moonwalker

hola rat también estuve usando el circuito de un transistor para cada LED y ninguno de los dos enciende y lo tengo tal cual como el esquema de Bushell. Lo que si me gustaría es que me aclaren una duda, la disposición de los LEDS conectados a los transistores no están mal polarizados????? veo un cátodo de los diodos LEDS conectados a VCC y el otro con el anodo a tierra.
18/05/2014 #245
Moderador

Avatar de Ratmayor

moonwalker dijo: Ver Mensaje
hola rat también estuve usando el circuito de un transistor para cada LED y ninguno de los dos enciende y lo tengo tal cual como el esquema de Bushell. Lo que si me gustaría es que me aclaren una duda, la disposición de los LEDS conectados a los transistores no están mal polarizados????? veo un cátodo de los diodos LEDS conectados a VCC y el otro con el anodo a tierra.
No lo había notado, ya probaste invirtiéndolos?
20/05/2014 #246

Avatar de moonwalker

hola Rat gracias por responder, Bueno fíjate basado en el esquema dado por Bushell, lo que hice fue simplemente invertir los diodos LEDS como me dijiste y tampoco me funcionó. apenas el LED rojo enciende de manera muy tenue y el verde jamás enciende. La solución fue dejar los diodos como los invertí pero separar de manera independiente los emisores de ambos transistores. ahí dejo el esquema como me funcionó perfectamente y el circuito dispara y enciende y apaga los LEDS de manera correcta.

---------- Actualizado después de 2 minutos ----------

este es el esquema
Archivos Adjuntos
Tipo de Archivo: rar INDICADOR.rar (15,6 KB (Kilobytes), 151 visitas)
20/05/2014 #247
Moderador

Avatar de Ratmayor

Es que igual, si tu relé es de alta impedancia y el transistor que estás usando no tiene baja resistencia de encendido, no podrías usar ningún indicador, incluso el del LED titilante
21/05/2014 #248

Avatar de moonwalker

no sabía rat que ese rele con bobina de alta impedancia podría traerme algo de problemas.. mide 1100 ohmios en la bobina.. pero rat, el circuito me está funcionando perfectamente.. lo que tu me quieres decir es que si uso un transistor driver diferente al BD139 con resistencia baja de encendido y con el mismo relé, aún usando este último circuito tendría problemas???
31/05/2014 #249


Saludos a todos.
Tengo una duda con el circuito de proteccion de audio con pic.
LED indica por medio de la cantidad de parpadeos que error ha ocurrido...
2 Parpadeos: DC en la salida.
3 Parpadeos: Sobrecarga o cortocircuito.
4 Parpadeos: Sobre calentamiento del sistema.
Mi duda es respecto a la proteccion AC, no veo que el led indique esta proteccion, significa que ya no la tiene el circuito?
Gracias.
31/05/2014 #250
Moderador

Avatar de Ratmayor

itzamna06 dijo: Ver Mensaje
Saludos a todos.
Tengo una duda con el circuito de proteccion de audio con pic.
LED indica por medio de la cantidad de parpadeos que error ha ocurrido...
2 Parpadeos: DC en la salida.
3 Parpadeos: Sobrecarga o cortocircuito.
4 Parpadeos: Sobre calentamiento del sistema.
Mi duda es respecto a la proteccion AC, no veo que el led indique esta proteccion, significa que ya no la tiene el circuito?
Gracias.
Así es, y es así por 2 cosas, la primera es que el PIC al apagarse, apaga el relé inmediatamente y la segunda es porque ya que AC no es un error como tal, sino que es solo hacer una desconexión inmediata para evitar que se escuche la descarga de la fuente y toda clase de ruidos raros que hace un amplificador al apagarlo
04/06/2014 #251


Saludos a Ratmayor y Bushell por este protector excelente. Estoy queriendolo empezarlo, pero sinceramente no comprendo cual es el pcb correcto con las modificaciones pertinentes, por el momento lo quiero utilizar con un amplificador AB, por ahi mas adelante intentarlo usar en un clase D. No comprendo todavia como calcular los dos componentes (*) y (**). Muchas gracias.
04/06/2014 #252
Moderador

Avatar de Ratmayor

marcelojeep dijo: Ver Mensaje
Saludos a Ratmayor y Bushell por este protector excelente. Estoy queriendolo empezarlo, pero sinceramente no comprendo cual es el pcb correcto con las modificaciones pertinentes, por el momento lo quiero utilizar con un amplificador AB, por ahi mas adelante intentarlo usar en un clase D. No comprendo todavia como calcular los dos componentes (*) y (**). Muchas gracias.
Ambos PCBs funcionan y puedes usar tanto la versión de Bushell como la mía o bien, diseñar tu propia PCB, en cuanto a las R (*) y (**):
Código:
R(*) = +Vcc / 3.5 = (Valor en K cercano de la resistencia). 
Ejm: 50V / 3,5V = 14,285 lo que serían 15K
R(**) = Tomas el resultado anterior y lo divides por la potencia de las R de salida, si son de 5W haces esto:
Código:
14,285 / 5W = 2,857 lo que serían 2.7K
, aunque en este paso, siempre es mejor calcular el puente Wheatstone desde 0.
17/06/2014 #253


Me interesaria hacer el PCB del post #120, pero tengo dos grandes dudas. Donde dice panel va conectado el led bicolor? si es asi observo que va directo a 24v y el pin del medio a masa, no se quema asi? como hay que conectarlo? si quisiera poner dos leds uno rojo y el otro verde como tengo que conectarlo? Despues tengo la duda de como se exita la bobina del rele de 12v? hay que poner dos puentes en las islas cuadradas proximas? de que forma? Gracias a todos. Sinceramente este foro es excelente. He aprendido mucho aqui.
18/06/2014 #254

Avatar de Mastodonte Man

mastodonte man dijo: Ver Mensaje


El PCB que puse en el mensaje #120, en cuanto al LED , tienes razón, ya que se nota que se podría quemar el led al estar conectado el +24v con GND al mismo tiempo, AUNQUE de acuerdo a este diagrama:



Suponiendo que el pin de "Relé" es la pata central del TIP41, el conexionado estaría bien, tal vez sea que no sea buena idea usar un diodo bi-color ya que de cierta forma un LED verde quedaría directo a +24v....
Modificando el PCB por dos diodos individuales, se ve con mejor forma esa parte:



También puse 2 relés de +12v en serie para que buscar un relé de 24v no fuera un problema y re-force las pistas pero aun no lo he probado por falta de tiempo y dinero

Si alguien quiere que le pase las mascaras del PCB para probarlo por mi , seria bajo su responsabilidad aunque estaría casi seguro de que funciona...

SALUDOS!!!

PD: Los puentes necesarios si están trazados en la placa pero al ser de baja calidad las imagenes que puedo subir aquí, no se distinguen, pero al subirlas en PDF, se ven donde van.
19/06/2014 #255


Bueno como a Ratmayor le gusta este PCB, te voy a pedir en nombre de todos que subas el PCB asi lo armo y lo pruebo. Entonces si uso un amplificador AB y le quiero tomar una referencia de los transistores va al +E y directamente no se le pone puente ni nada y la salida del amplificador a IN es asi? pero si es stk, tda o clase d en +E va la salida del amplicador y hay que poner la resistencia ceramica de 0,47 ohm y en in no poner nada es asi? segunda pregunta... me gusto el detalle que puso bushell en el post #6 que puso un fusible aereo entre la entrada de linea a el relay? aca podriamos hacer lo mismo? opino que despues de la entrada IN podriamos cortar la pista y hacer dos dos conecciones en donde podriamos poner dos pines que ahi se conecten cada extremo del fusible no?
Y otra pregunta sobre el diseño #6, si quisiera usarlo para un amplificador clase AB, en la entrada va la referencia +E, se saca la resistencia ceramica de 0,47 y donde iria conectada dicha resistencia va la salida del amplificador?
Mis respetos a Ratmayor por el diseño, y creo que el pcb de bushell del #6 es el mejor en stereo y este ultimo de Mastodonte Man es version mono es el que le sigue.
Por favor Mastodonte subi el PCB, si podes hacerle la modificacion para que quede el fusible aereo seria mejor. en ambos pcb que fusible hay que poner? como se calcula? Mastodonte podrias tambien subir la version stereo con mismas modificaciones?
Gracias.
19/06/2014 #256

Avatar de Mastodonte Man

OK , subo los archivos del PCB para que puedas probarlo...

-Si vas a armar un amplificador clase AB, debes conectar la salida del amplificador al pin "IN" y el pin "+E" va conectado directamente al emisor del transistor positivo correspondiente al canal (es decir, la resistencia que esta entre el pin "+E" y el pin "IN" en el protector se puentea).

-Si fuera el caso de que armaras un amplificador clase D, con TDA o con STK, debes conectar la salida del amplificador al pin "+E" y poner la resistencia de 0.47Ω/10w que esta en el PCB, el pin "IN" en este caso no se usa.

-Conectas la salida "GND" del amplificador a uno de los pines "GND" del protector.

-Conectas los +24vcc en el protector y conectas en "AC DET." el voltaje proveniente del transformador (Voltaje sin rectificar).

-En el pin "OUT" ya sale la señal del amplificador con todas las protecciones del circuito activas, conectas uno de los pines "GND" a la bocina.

-El pin "RETORNO" lo puse para poder usarlo, por ejemplo, con drivers que tienen la red de zobel en la misma placa, así el audio sale de la placa antes de la red de zoobel, entra al protector, y el la salida del protector regresa al driver pero ahora solo para pasar por la red de zobel en el PCB del driver, solo que en los drivers, estas "salidas y entradas de audio" las marco como "RETORNO" por eso la puse así en el protector.

-Respecto al fusible que me dices, lo vi pero yo siento que no tiene nada que hacer un fusible entre el pin "IN" y los relés ya que los relés son los que se encargarían de desconectar el audio, cosa que los fusibles harían al quemarse (cosa innecesaria y que dudo que suceda), por eso no los agregue en este diseño.

-En cuanto a el diseño estereo lo eliminé de mi PC ya que como comentó Ratmayor, con potencias altas era muchísimo mas recomendable usar dos placas mono ya que la estereo no podría aguantarlo por su diseño, así que preferiría armar dos placas para la potencia que sea

SALUDOS!!!

PD: El calculo de las resistencias (*), (**) y (***) están en la misma PCB, ahí puse las formulas para no olvidarlas

PD2: La placa mide 10.82cm de largo por 5.69cm de alto. Mas o menos sepan el tamaño que debe tener al imprimir.
Archivos Adjuntos
Tipo de Archivo: pdf Protector - Completo.pdf (46,8 KB (Kilobytes), 310 visitas)
Tipo de Archivo: pdf Protector - Componentes.pdf (28,1 KB (Kilobytes), 162 visitas)
Tipo de Archivo: pdf Protector - Cobre (Serigrafia).pdf (22,3 KB (Kilobytes), 124 visitas)
Tipo de Archivo: pdf Protector - Cobre (Plancha).pdf (22,8 KB (Kilobytes), 135 visitas)
Tipo de Archivo: pdf Protector - Verde.pdf (46,8 KB (Kilobytes), 151 visitas)
14/08/2014 #257


Acá les dejo el diagrama de un detector de cortocircuitos a base de operacionales, el cuál dispara un pulso de 10v a la salida en caso de corto circuito:



Saludos
Imágenes Adjuntas
Tipo de Archivo: png Sin título.png (29,3 KB (Kilobytes), 592 visitas)
14/08/2014 #258
Moderador

Avatar de Ratmayor

Hay quienes usan un optoacoplador para sensar la corriente, dejo por acá un ejemplo de como lo hacen:


Incluso he visto que el mismo circuito lo implementan en amplificadores clase D...
14/08/2014 #259


Esta bueno ese con optoacoplador, lo voy a guardar en mis esquemas jaja, por lo pronto voy a probar el mio y le voy a hacer un pcb, ya que proteje tanto del lado positivo como negaivo de la onda y tiene mayor capacidad de ajuste. De todos modos cualuiera de los dos podría hacer las eces de sensor conectándolo a un microcontrolador...
19/08/2014 #260


amigo Ratmayor solo tengo una consulta con este protector para amplis clase D
como haria para conectar el optoaclopador al pin sd del IR 2110???
y tambien tienes alguna formula para calcular la resistencia que descargue el condensador de
disparo?? por cierto excelente trabajo y aporte con este tipo de protecciones para proteger tanto el ampli como las bocinas. de antemano muchas gracias

el protector es este
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.