Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/03/2012 #101

Avatar de Neodymio

No entiendo qué das vuelta, la batería?
Cuando decís salida del parlante te referís a la entrada de señal del protector? Para ver si es que estoy haciendo las cosas bien.
Gracias
14/03/2012 #102
Moderador

Avatar de crimson

Exactamente, viste la resistencia de 10K que va al parlante, si un transistor tiene pérdidas empieza a haber tensión en la salida del parlante, tensión continua, que puede quemar la bobina. La tensión puede ser positiva o negativa, depende qué transistor de salida falle. Para probarlo conecto una batería de 9V con un polo a masa y otro a parlante (la resistencia de 10K) tiene que cortarse el relay. Luego la doy vuelta (si estaba el negativo a masa ahora pongo el positivo a masa) y también tiene que cortarse el relay. Acciona con menos de 9V. Saludos C
09/04/2012 #103
Moderador

Avatar de crimson

Para holas, ésta sería la forma correcta de conectarlo, para mí que te hiciste un lío con las conexiones. Saludos C
Imágenes Adjuntas
Tipo de Archivo: gif holas1.GIF (8,5 KB (Kilobytes), 388 visitas)
21/05/2012 #104


disculpen!! soy nuevo!! ahh... la proteccion incluye corto circuito en las salidas???
21/05/2012 #105
Moderador

Avatar de crimson

Hola Saul, no, la protección es para el parlante, cuando el corto ya hizo su trabajo (volar algun transistor de salida) y aparece en la línea del parlante +Vcc o -Vee, lo que desplazaría el cono del parlante fuera de su rango de operación normal y/o quemaría la bobina, este protector detecta la corriente continua a la salida y despega el relay, protegiendo el parlante. También tiene un retardo de encendido, pra evitar el "plop" que hace el equipo al encenderse, hasta que estabiliza sus tensiones. Saludos C
21/05/2012 #106

Avatar de Dr. Zoidberg

Hay algo que no entiendo: Por que solo hay una resistencia de 10K?
Del esquema este, no se entiende donde se conecta cada canal del ampli.... o es un circuito de estos para cada canal????
Lo he estado simulando y ajustando un poco, pero a mi juicio (que no es mucho ), harían falta dos resistencias de 10K, una para cada canal, con el punto en común al capacitor del filtro pasa-bajos... que según mis cálculos, debería andar por los 22uF y no por los 100uF por que se retarda mucho la acción del relay.
Tengo que terminar de analizarlo...pero mantengo la pregunta...
21/05/2012 #107
Moderador

Avatar de crimson

Porque no es estéreo eza. En ese modelo particular, es una etapa de salida con dos relay y dos fusibles, uno por cada parlante. ¿Motivos? 1)uso dos relay chicos comunes en vez de uno grande, caro e inconseguible 2) si le hacen corto en uno de los cables de parlante (típica vieja b... que pisa el cable con la pata de la silla de fierro) se quema un fusible mientras el otro sigue andando. Cosas de maniático, pero que me han pasado... Saludos C
21/05/2012 #108

Avatar de Dr. Zoidberg

Ahhhhhh...ya me parecía! Gracias crimson!!!

Bueno, voy a ver de hacerlo estéreo, por que lo necesito para proteger los tweeters hasta que arme el ampli de 8 canales . El del uPC1237 es un caño, pero solo opera con 25V o más y en este ampli tengo +/-17V... así que no llega .

Y tenés razón con la persecuta de los que pisan los cables con la silla de lata... en mis épocas mozas ponía música con un amigo y eso me pasó un par de veces...

Saludos!!!
21/05/2012 #109
Moderador general

Avatar de Fogonazo

ezavalla dijo: Ver Mensaje
.......Y tenés razón con la persecuta de los que pisan los cables con la silla de lata... en mis épocas mozas ponía música con un amigo y eso me pasó un par de veces...
Nahaa, esas cosas no pasan nunca.
22/05/2012 #110

Avatar de Dr. Zoidberg

Fogonazo dijo: Ver Mensaje
Nahaa, esas cosas no pasan nunca.


Bueno...a hora les paso unas simulaciones del esquema de Crimson y algunos cambio que hice (EN SIMULACION!!!!) para transformarlo en estéreo y asegurar los puntos de conmutación del relay.
Este es el esquema de Crimson (con una parva de fuentes y otras yerbas para simular la ocurrencia de eventos externos, como el corte de Vcc y la aparición de tensión en la salida a parlantes):

Esta es lo operación al quitar Vcc (a los 4 segs.):

Y esto es al activarse por DC en los parlantes (a los 2.5 segs... bastante bien ):


Ahora, este es el circuito con los cambios:

esto es al apagar Vcc (a los 4 segs...):

y esto es al aparecer DC en los parlantes (2.5 segs):


Bastante bien para haber usado un único BC547
Lo voy a probar en el protoboard, y si anda bien, hago el PCB y lo subo.
Imágenes Adjuntas
Tipo de Archivo: png spk_prot_crimson.png (9,7 KB (Kilobytes), 664 visitas)
Tipo de Archivo: png spk_prot_crimson-graph-shutdown.png (12,6 KB (Kilobytes), 672 visitas)
Tipo de Archivo: png spk_prot_crimson-graph-VccOnSpk.png (12,2 KB (Kilobytes), 659 visitas)
Tipo de Archivo: png spk_prot_crimson_new.png (10,2 KB (Kilobytes), 664 visitas)
Tipo de Archivo: png spk_prot_crimson_new-graph-shutdown.png (11,3 KB (Kilobytes), 660 visitas)
Tipo de Archivo: png spk_prot_crimson_new-graph-VccOnSpk.png (11,4 KB (Kilobytes), 656 visitas)
17/07/2012 #111


Crimson , podrías reformar la imágen que te pasé , pero poniendo bien el esquemático?. Porque la verdad se me mezclaron las conexiones .
Por favor , ponelo como iría bien , así , lo comparo con la imagen que subistes. Porque no me doy cuenta.
18/07/2012 #112
Moderador

Avatar de crimson

Hola holas, ¿hiciste un pcb? ¿porqué no lo subís? El diagrama esquemático no está tan complejo, incluso seguimos este desarrollo con Eza por acá:
Protector de parlantes + PCB (sep... otro más)
Fijate de subirlo así te damos una mano.
Saludos C
18/07/2012 #113


Sí , te había comentado por MP , lo hice y todo , pero bueno , lo busco y lo subo al otro enlace .
Si , estoy medio atolondrado , porque estoy con otras cosas también , disculpa!

Bueno , acá les dejo el .pcb y esquemático:
Si necesitan fotos de la plaqueta como quedo hecho , no hay problema , subo
Imágenes Adjuntas
Tipo de Archivo: png retardo.png (10,1 KB (Kilobytes), 111 visitas)
Tipo de Archivo: png retardo2.png (14,8 KB (Kilobytes), 84 visitas)
18/07/2012 #114
Moderador

Avatar de crimson

Estuve mirando la placa con detenimiento y para mí está bien, me perdí un poco en las pistas de los relay, así que hice un dibujo aparte, pero está bien conectado, al menos hasta lo que pude ver. ¿de qué tensión es el transformador? mirá que debe ser de 24V como mínimo, para que peguen los relays ¿los dos son de 12V no?
Saludos C
18/07/2012 #115


Mira , mi problema es el siguiente , cuando lo conecto al trafo , cambia el relé en unos 2 a 3 segundos , pero el problema , es que después , no se escucha el audio , es decir , sólo se escucha el tic del cambio de estado de relay.

---------- Actualizado después de 3 minutos ----------

Acá es una imágen más clara. El circuito tal cuál está , lo imprimí SIN modo espedo para plancharlo .

---------- Actualizado después de 2 minutos ----------

Y sí , el transformador es de 24v , por 2 amperios .
Imágenes Adjuntas
Tipo de Archivo: png retardo3.png (8,4 KB (Kilobytes), 27 visitas)
18/07/2012 #116
Moderador

Avatar de crimson

Fijate con la modificacion que te marco, igualmente, andá viendo el camino de la señal de parlante con un ohmetro, ponés una punta en la entrada y vas midiendo (con los relay activados) todo el camino de la señal a ver adónde se corta.
Saudos C
Imágenes Adjuntas
Tipo de Archivo: png retardo2.png (19,8 KB (Kilobytes), 38 visitas)
19/07/2012 #117


No entiendo, conecto todo tal cuál puse en el circuito esquemático mío , y pongo una punta del tester en donde tengo la salida del amplificador , y con la otra mido por todo el camino hasta la salida del parlante que haya audio?
19/07/2012 #118
Moderador

Avatar de crimson

Claro, medís continuidad. Algunos tester, cuando juntás las puntas, hacen un ruido, como el pitido de un buzzer o parecido. Ponés una punta en la entrada (o sea la salida del amplificador) y vas siguiendo el circuito hasta los parlantes, y te fijás adónde se corta.
Saludos C
19/07/2012 #119


protector de parlantes
Felicitaciones crimson,este circuito es sumamente sencillo ,cuando lo activas con tension negativa ,corta y luego de un tiempo se repone , en cambio con positivo no se repone ¿ es asi?
19/07/2012 #120

Avatar de Dr. Zoidberg

No se repone con ninguna polaridad de tensión! No ves que lleva un puente de diodos para que siempre excite al protector con tensión positiva?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.