Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/06/2012 #1


ARTA Software, dudas y consultas.
Buenas noches a todos los foreros, luego de utilizar por un tiempo el speakerworkshop para realizar las mediciones de audio, este fin de semana (y dado a que no encontre la forma de medir con este la distorsion armonica) he empezado a incursionar con el Arta. por lo poco que le pude dedicar de tiempo, supera ampliamente al spws, ademas de tener la ventaja de tener los manuales en castellano y haber en la misma pagina varias notas practicas de como utilizarlo. Pero aunque parezca todo servido, por lo menos a mi, me surgen dudas, evidentemente algunas son por falta de conocimientos sobre mediciones de audio y otras del mismo programa. Por este motivo se me ocurrio crear este post, con el fin de poder presentar las mismas y que aquellos que ya lo utilizan y tienen mas conocimientos puedan ayudarnos en este nuevo proceso de aprendisaje o bien den a los que ya tienen ese conocimiento esos detalles que salen de la misma practica. Desde ya les estoy agradecido a todos los que con sus dudas o su conocimiento participen de este post.

Bueno a lo concreto:
1) por lo que vi en las hojas adjuntas y en el manual, se realimenta desde la salida del amplificador, (cosa que en el spws dan la posibilidad de medir directamente a la salida de la placa de sonido) para esto es necesario utilizar una red de atenuacion para no destruir la placa de sonido, es tal cual indican en las notas o hay algun otro tipo de circcuito que alguno halla armado mejor?
2) en la version demo (que normalmente es a la que vamos a acceder) no hay posibilidad de guardar las mediciones en el mismo programa, hay que salvarlas fuera de este en formato pdf, o bien alguien conoce otra forma?
Bueno por ahora comienzo con estas pocas dudas, perro asi comienzo con el armado y me pogo a calibrar (que por lo que lei es mucho mas simple el proceso que en el spws) y medir.

Bueno espero que atraves de este post podamos llevar esta herramienta a la mano de todos los que disfrutamos de esta pasion del audio.. un saludo sergio
03/06/2012 #2
Moderador

Avatar de juanfilas

Hola Sergio:

1- podes medir retroalimentando desde la salida del ampli o no, se puede perfectamente de la salida de la placa de audio, conectar el canal R de nuevo a la entrada R (un puente).
La desventaja de hacer esto, es que si el ampli distorsiona, vas a medir estas distorsiones como si fuesen del transductor, de la otra manera, el programa las elimina. De todas formas, yo mido de las dos maneras y jamas vi desviaciones entre las medidas, y eso que mi ampli es un receiver medio pelo..

2- no podes guardar los proyectos, pero si los .frd (frecuencia + fase) y los .zma (impedancia y fase), ademas de que tenes el botón en edit "copy" cuando lo tocas te exporta la gráfica al portapapeles en la resolución que quieras (yo uso 800x600, te da varias opciones).

Así que básicamente con la versión demo podes hacer todo si te das maña, y es gratis
04/06/2012 #3


Buen dia Juan y gracias por tu respuesta, tomo la medicion como en el spws sin retroalimentacion y hasta uso los mismos cables solo cambio las resistencias de referencia.
Por otro lado voy a ver en la semana el tema de la calibracion, como todo voy a seguir los pasos al pie de la letra y vemos que me sale. cualquier duda posteo.
Nuevamente gracias por tu respuesta. Sergio.
04/06/2012 #4

Avatar de AntonioAA

Quien me explica esto ???? HELP !!!
Para darles trabajo a los nuevos moderadores , empiezo con un Off-Topic a medias ....

Inocentemente me dio por medir con Arta ( despues explico porque ) la respuesta de mis crossovers recien hechos para el bafflecito .
Son unos L-R cualunques de 2do orden , 3,3uF y 860 mHy ......
En lugar de microfono , puse un divisor resistivo de 27K y 2,7K .

La sorpresa es que obtengo ESTAS MEDICIONES ESPANTOSAS:
Primero el High Pass , con carga , sin carga y la bobina del LP desconectada ( rojo )



Lo mismo sucede con el Low Pass , si desconecto el HP mide perfecto !!



Agradeceré cualquier idea que me tiren .... y piedad de los moderadores ....
Imágenes Adjuntas
Tipo de Archivo: jpg Crossover HP.jpg (73,4 KB (Kilobytes), 895 visitas)
Tipo de Archivo: jpg Crossover LP.jpg (71,6 KB (Kilobytes), 892 visitas)
04/06/2012 #5

Avatar de Dr. Zoidberg

No entiendo . Si has sacado el microfono y has puesto un divisor estimo que es sobre el parlante, entonces estás midiendo la respuesta eléctrica del filtro y no la acústica... o entendí cualquiera?
04/06/2012 #6


AntonioAA dijo: Ver Mensaje
Para darles trabajo a los nuevos moderadores , empiezo con un Off-Topic a medias ....

Inocentemente me dio por medir con Arta ( despues explico porque ) la respuesta de mis crossovers recien hechos para el bafflecito .
Son unos L-R cualunques de 2do orden , 3,3uF y 860 mHy ......
En lugar de microfono , puse un divisor resistivo de 27K y 2,7K .

La sorpresa es que obtengo ESTAS MEDICIONES ESPANTOSAS:
Primero el High Pass , con carga , sin carga y la bobina del LP desconectada ( rojo )



Lo mismo sucede con el Low Pass , si desconecto el HP mide perfecto !!



Agradeceré cualquier idea que me tiren .... y piedad de los moderadores ....
Según tengo entendido en un LR de 2do Orden, tenes que invertir la polaridad del tweeter, pero como lo probas con resistencias no se puede invertir polaridad en una resistencia o Lpad, tenes que probarlo con los parlantes, por eso te da esa cancelación a la frecuencia de corte, aunque estaría bueno que lo explique Juan.
04/06/2012 #7

Avatar de Dr. Zoidberg

En cualquier filtro de 2º orden, no solo los LR, hay que invertir uno de los parlantes para mantener la coherencia de fase.
Pero insisto: que estás midiendo sin el MIC? La rsta eléctrica del filtro??
04/06/2012 #8
Moderador

Avatar de hazard_1998

ezavalla dijo: Ver Mensaje
En cualquier filtro de 2º orden, no solo los LR, hay que invertir uno de los parlantes para mantener la coherencia de fase.
Pero insisto: que estás midiendo sin el MIC? La rsta eléctrica del filtro??
estem. calculo que si... se me hace como que usó al Arta como trazador de bode, no?
04/06/2012 #9
Moderador

Avatar de juanfilas

A ver... vamos por partes, yo hago lo mismo para medir amplis y el sistema funciona, pero no entiendo algunas cosas...

¿Qué color es cada medición? (en la primera la linea roja es el filtro sin bobina, pero que es lo amarillo y lo blanco?) supongo que primero mediste el tweeter y luego el woofer, ¿o cortocicuitaste la salida del cross y mediste ambos al mismo tiempo?).

Igual para la segunda gráfica, que veo componentes mezclados del LP y el HP.
Calculo que mediste con el tweeter conectado, con el tweeter desconectado y luego sacaste la bobina y mediste, pero ¿con el tweeter conectado o desconectado?

Por que yo en la primera gráfica veo un filtro de 1er orden, un filtro notch a 1.8khz y un filtro 2do orden con ripple a menos que hayas medido la respuesta de los dos filtros juntos y el notch es el famoso reverse null al conectar un filtro con la polaridad mal.

Yo repetiría la prueba acústicamente midiendo el tweeter con el filtro, para analizar si lo acústico coincide con lo eléctrico (midiendo lo eléctrico con carga)...

Esta bueno el experimento
05/06/2012 #10

Avatar de AntonioAA

A ver gente... GRACIAS POR CONTESTAR !!

- SI ,es un trazador de Bode , NO mido respuesta acustica...queria ver que tal estaba el ajuste del crossover !!

- Lo probe con carga RESISTIVA ( 7,5 Ohms ) justamente para que no jo... la impedancia de nada ....

-La sorpresa me la lleve al ver que interferian los filtros uno con otro !! la curva roja es solamente el HP sin conectar el LP ( fijense que al pie del grafico hay una notita que explica )
- basta conectar el otro filtro para que haga esas cosas raras !!

- Primero dije: "yo se un monton de Teoria electromagnética... se estan acoplando las bobinas ..." y NO ERA ESO , conecte los dos divisores , uno con solo el HP y el otro lo puse a ++1m de distancia y LO MISMO !!

-Revise el montaje ( no es muy dificil ) varias veces ....

- Lo que me asombra es como despues del corte ( que se ve bien ) , hace ese pico y la respuesta sube !!

- Todo empezo ( dije que lo iba a explicar despues ) , porque puse a andar el crossover y NO ME GUSTABA a oreja ......

Ayudenme a romperme la cabeza ... esa no esta en los libros !!!! Sera un chiste que hace el Arta??
05/06/2012 #11
Moderador

Avatar de juanfilas

¿Pero como conectas el otro filtro? con otra red resistiva o conectas los dos filtros a la misma resistencia?

Por que acordate que cada filtro va a un transductor distinto y medir eléctricamente la respuesta combinada no es tan simple, si conectas los dos filtros a la misma R de prueba van a interactuar entre si.
05/06/2012 #12

Avatar de AntonioAA

No Juan! Una resistencia a cada salida, HP y LP ... Ahi mido salida , en uno primero y luego en el otro !!
Reemplazo los parlantes con la resistencia , justamente para que no haya variacion de impedancia...
( tambien queria evaluar con esto si ponia zobel y/o notch , pero el problema se presento antes )
Los filtros LP y HP van en paralelo , configuración re-standard ....
Lo que hice , en lugar de sacar la bobina afuera , fue usar el otro divisor para ponerlo bien lejos y descartar acoplamiento ( aunque casi seguro que no le afectaba )

Soy el unico "palabra innecesaria" al cual se le ocurrió medir un crossover asi???
05/06/2012 #13
Moderador

Avatar de juanfilas

¡Ahora me queda claro! mira, el tema es que al medir la respuesta eléctrica, no estas considerando la fase de reproducción, por eso te decía que midas acústicamente para corroborar que lo que estas haciendo este bien.

Por que no probas esto: Medí acústicamente el tweeter con el cross y el woofer con el cross por separado, con LSPcad suma las respuestas+fase y fijate si queda plano conectando el tweeter con la polaridad invertida y con reverse null al conectarlo con la polaridad bien.

Luego para corroborar que lo anterior dio bien, medí la respuesta del conjunto completo.
Si da todo distinto... hay un problema...

Y si... yo hago algo parecido para medir potencias, pero sos el primero que escucho que mide los cross con arta esta muy buena la iniciativa ahora hay que afianarla, ya vamos a encontrar la solución.

pd: todavía no me queda claro que es cada color en las gráficas
05/06/2012 #14

Avatar de AntonioAA

Hola Sergio :

Recien veo que habias iniciado el post ... cai aqui por mis espantosas dudas que expuse mas arriba...

Si algo tiene bueno el Arta es justamente que medis sobre la salida del ampli y la respuesta ( fijate bien que canal le decis que es uno y otro ) Ahi, como dijo Juan, descartas todas las atenuaciones que te puede meter el ampli y sobre todo la Placa de Sonido ( yo no tengo de las mejores ) .....
El generador de la PC es MUY alineal ... baja la potencia segun la frecuencia ( si tenes un ampli con Vumetro te das cuenta enseguida )
Te recomiendo que armes la Caja Arta ( hay todo un manual sobre eso ) asi no te volves loco con las conexiones .
Otra : para medir impedancia SI o SI usa el proceso de calibracion , sino da cualquier cosa .

Respecto a guardar , yo hago lo que dijo Juan, "copy" y "paste" en un word o editor de imagenes....


Segui preguntando tranquilo.

---------- Actualizado después de 10 minutos ----------

No hay fase que valga, Juan ! Si mido solamente la respuesta en UNO de los filtros ...Deberia dar la grafica PERFECTA como el trazo ROJO del High Pass... ( con la otra seccion desconectada )
Fijate que en las graficas, abajo de todo ESTA COMENTADO QUE ES CADA TRAZO...

En el primero:
- Rojo: el HP solo , sin otra cosa
- Amarillo : Con el LP conectado SIN resistencia
- Gris : con el LP cargado con la resistencia
...Pero midiendo SOLAMENTE la salida del HP...

En el segundo caso ,medi el LP ( deje en Rojo la respuesta del HP solo)

- Amarillo oscuro : con el HP conectado en vacio
- Amarillo claro : con el HP cargado
...No puse la respuesta del LP sin el HP conectado porque da tan perfecta como el HP

En definitiva , la asimetria es igual en ambos filtros con solo conectar el otro ...
de ahi que me esta volviendo loco....

Ah! el otro dia medi el tweeter con ese divisor , y me daba una respuesta extraña ... como si no existiera el divisor ... empezaba en 1KHz ... por eso me dio por medir el crossover solo , para descartar que fuera la falta de notch....
05/06/2012 #15

Avatar de Dr. Zoidberg

juanfilas dijo: Ver Mensaje
Y si... yo hago algo parecido para medir potencias, pero sos el primero que escucho que mide los cross con arta esta muy buena la iniciativa ahora hay que afianarla, ya vamos a encontrar la solución.

Afinarla? Afianzarla? o AFANARLA???
05/06/2012 #16
Moderador

Avatar de hazard_1998

pregunto, y con qué alimentas los filtros? quizá esa batata sea por culpa del amplificador, que en definitiva es el generador acoplado a ambos filtros.. quizá esté interactuando el ampli con los filtros... hace una cosa, para sacar toda duda, con todo armado y conectado, (ambos filtros) medí la respuesta a la entrada de estos, osea, sobre bornes del amplificador

ezavalla dijo: Ver Mensaje

Afinarla? Afianzarla? o AFANARLA???
shhhhhh que no se entere el restooo....
05/06/2012 #17


Antonio, lo que podes hacer es subir un esquema eléctrico del crossover completo tal cual como lo tenes conectado, con todas las conexiones, indica el + y - de los parlantes, para poder analizarlo mejor.

También puede ser lo que dice Hazard que el amplificador este desfasado 180°.
05/06/2012 #18
Moderador

Avatar de juanfilas

mmm no creo que sea problema del ampli o de la placa de sonido, fijate que la gráfica cambia dependiendo de que pone en el crossover... igual, podes medir la respuesta del ampli con el mismo artilugio si queres sacarte las dudas.

¿Mediste la respuesta acústica Antonio o todavía no? por que eso es lo que mas quiero saber, si hay correlación entre lo eléctrico y lo acústico.

Por otro lado, alguno de los electrónicos podría simular el circuito con la fuente y todo para analizar si sucede lo mismo...
05/06/2012 #19

Avatar de AntonioAA

El circuito es este, como dije SUPER comun:



El ampli es un Sansui A-60 ... viejo pero creeria que bueno ...

Voy a intentar medir a la entrada ... no se puede descartar nada.

Como te dije , en lo acustico PARECIA QUE NO EXISTIA EL FILTRO ... el tweeter funcionaba desde su Fs como si nada.

Gracias
Imágenes Adjuntas
Tipo de Archivo: jpg Crossover.jpg (23,0 KB (Kilobytes), 854 visitas)
05/06/2012 #20


Si, si sube el esquema del crossover se puede simular la respuesta en workbench.



Ya que estas podrías indicar la polaridad de los parlantes el + y -, también medir la Re con el tester del tweeter y woofer.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.