Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/10/2012 #121
Moderador

Avatar de juanfilas

ezavalla dijo: Ver Mensaje
Me imaginaba que no iba a llegar muy lejos con el STEPS
y con el ARTA es tal como decís y ya medí la rsta en frecuencia antes, pero no tengo ni la fase ni las distorsiones, así que voy medio jod....

Ahora subo las ultimas mediciones que hice de mis baffles.
Quiero ver, quiero ver! justo hoy estuve afinando mi equipo ya que tuve el dpto solo unas cuantas horas, con lo cual, puede tener ruido rosa por un laaaargo rato fijate en el post de los monitores como quedo
09/10/2012 #122

Avatar de Dr. Zoidberg

Seee...ya los ví!!!!!!!! Mepa que pronto ando por allá para verlos!!!!!
Que te puedo decir....están muuuy babosos....
19/10/2012 #123


Muchachos, vengo con una consulta que me está inquietando un poco.
Hace algo mas de un año y medio, me equipé para hacer mediciones de impedancia y T&S con el arta. Esto implicó conseguir una tarjeta de audio Infrasonic Quartet, la cual ya traía preamplificador phantom que servía de paso para mediciones de respuesta acústica.

Como jig para medir impedancia, armé esto: http://zobsky.blogspot.com.ar/2008/0...t-jig-for.html

El conjunto funcionaba óptimo. El problema viene ahora. No tengo mas la Infrasonic Quartet y estoy intentando hacer mediciones con la tarjeta onboard de mi mother (una Realtek 886/888, alguno de esos dos modelos, no recuerdo exactamente. El mother es un Xfx 750a SLI) pero a la hora de hacer la realimentación, lo único que obtengo es puro ruido.

Hay alguna razón técnica por la cual no pueda tomar mediciones con este tipo de realimentación directa en una tarjeta onboard?
19/10/2012 #124
Moderador

Avatar de juanfilas

ramiro77 dijo: Ver Mensaje
Muchachos, vengo con una consulta que me está inquietando un poco.
Hace algo mas de un año y medio, me equipé para hacer mediciones de impedancia y T&S con el arta. Esto implicó conseguir una tarjeta de audio Infrasonic Quartet, la cual ya traía preamplificador phantom que servía de paso para mediciones de respuesta acústica.

Como jig para medir impedancia, armé esto: http://zobsky.blogspot.com.ar/2008/0...t-jig-for.html

El conjunto funcionaba óptimo. El problema viene ahora. No tengo mas la Infrasonic Quartet y estoy intentando hacer mediciones con la tarjeta onboard de mi mother (una Realtek 886/888, alguno de esos dos modelos, no recuerdo exactamente. El mother es un Xfx 750a SLI) pero a la hora de hacer la realimentación, lo único que obtengo es puro ruido.

Hay alguna razón técnica por la cual no pueda tomar mediciones con este tipo de realimentación directa en una tarjeta onboard?
Yo armaria el cable que recomiendo es este post Como medir los Parámetros Thiele-Small de la forma mas fácil posible y sin cuentas que esta hecho justamente para eso, medir con la placa on board
Leé el post y fijate si hay alguna diferencia con lo que estas usando ahora, por que con la onboard deberia funcionar sin problemas.

Saludos!
19/10/2012 #125


Gracias Juan!!
Difiere totalmente. Lo que yo hacía era un loop entre la salida y una entrada, y luego otro loop entre la misma salida y otra entrada distinta pero con una resistencia de referencia en serie.
Totalmente pasivo y sin el amplificador. Me voy a armar el tuyo así mido los T&S de lo que te comenté.

Un abrazo!
19/10/2012 #126
Moderador

Avatar de juanfilas

ramiro77 dijo: Ver Mensaje
Gracias Juan!!
Difiere totalmente. Lo que yo hacía era un loop entre la salida y una entrada, y luego otro loop entre la misma salida y otra entrada distinta pero con una resistencia de referencia en serie.
Totalmente pasivo y sin el amplificador. Me voy a armar el tuyo así mido los T&S de lo que te comenté.

Un abrazo!
Na, usa el método que propongo que es mucho mas simple y 100% fiable Saludos!
22/10/2012 #127


Hola Juan, estoy viendo el manual de steps y veo la necesidad de un pre para el mic.
Yo tengo un DBX igualito al tuyo y una palca ESI U46 DJ http://www.esi-audio.com/products/u46dj/
Vos usás algun pre para que el mic entre por línea o directamente conectás el mic a la placa? podrias comentar como
conectas todo para usar el steps?
Saludos y muchas gracias!!
22/10/2012 #128
Moderador

Avatar de juanfilas

si la placa tiene Phantom (me imagino que si) no hace falta ninún pre, la conexion es muy simple, a la entrada L se conecta el micrófono, a la entrada R se conecta la salida R de la placa, y la salida L se conecta al amplificador que vas a usar para medir, asi de simple...
Como viene por defecto ARTA con esta conexión ya estas midiendo, solo tenes que calibrar bien los niveles.

Saludos!
22/10/2012 #129


OK, gracias por la respuesta Juan! Mi placa tiene un selector en el frente que te dice si la entrada la usas para mic/phono/line con lo cual al elegir mic y presionar el phantom tengo la entrada tomando lo que viene del mic, pero me inhabilita la entrada de línea.
Por ahora solamente pude probar con un pre común sin phantom y otro micro, un Shure 58 entrando por line en un canal y por el otro canal entro con lo que tomo de la salida del ampli con un divisor de tensión hecho con 2 resistencias.
Asi es como vi la conexion en el manual de steps, supongo que tu placa es mas avanzada y soporta la conexion como decís.
Creo que no me queda otra mas que comprarme un pre con phantom
22/10/2012 #130
Moderador

Avatar de juanfilas

aguirregus dijo: Ver Mensaje
OK, gracias por la respuesta Juan! Mi placa tiene un selector en el frente que te dice si la entrada la usas para mic/phono/line con lo cual al elegir mic y presionar el phantom tengo la entrada tomando lo que viene del mic, pero me inhabilita la entrada de línea.
Por ahora solamente pude probar con un pre común sin phantom y otro micro, un Shure 58 entrando por line en un canal y por el otro canal entro con lo que tomo de la salida del ampli con un divisor de tensión hecho con 2 resistencias.
Asi es como vi la conexion en el manual de steps, supongo que tu placa es mas avanzada y soporta la conexion como decís.
Creo que no me queda otra mas que comprarme un pre con phantom
Pero ojo que solo debe anular el line in de lado donde metes el mic con phantom, del otro no, proba lo que te digo que no creo que tengas problemas, y si anula el line in, entra con un plug balanceado (el phantom se va a masa) y listo. Pasame el modelo exacto de la placa asi la veo
22/10/2012 #131


juanfilas dijo: Ver Mensaje
Pero ojo que solo debe anular el line in de lado donde metes el mic con phantom, del otro no, proba lo que te digo que no creo que tengas problemas, y si anula el line in, entra con un plug balanceado (el phantom se va a masa) y listo. Pasame el modelo exacto de la placa asi la veo
Fijate, la placa que tengo es la ESI U46 DJ http://www.esi-audio.com/products/u46dj/
Tiene 2 entradas estéreo, tal vez podría probar meter por una el mic y por la otra el line, pero según veo en el diagrama de steps tiene que estar todo en una misma entrada de line...
En el link tenés los datos y fotos de frente y posterior.
22/10/2012 #132
Moderador

Avatar de juanfilas

aguirregus dijo: Ver Mensaje
Fijate, la placa que tengo es la ESI U46 DJ http://www.esi-audio.com/products/u46dj/
Tiene 2 entradas estéreo, tal vez podría probar meter por una el mic y por la otra el line, pero según veo en el diagrama de steps tiene que estar todo en una misma entrada de line...
En el link tenés los datos y fotos de frente y posterior.
Con ARTA (y STEPS por supuesto) no importa donde metes el retorno y donde el mic. en opciones lo podes cambiar a gusto, por defecto viene entrada L mic, entrada R lazo con la salida, pero se puede cambiar, como tu placa tiene cuatro entradas, vas a ver que en opciones te va a salir por cual entra el mic y por cual el lazo, quedate tranquilo que al poner phantom en CH1/2, no se te anula la entrada de linea CH3/4.
Yo conectaria en CH1/2 el mic con phantom (se te anula la otra entrada de ese plug por que necesitas salir en balanceado por el tema del phantom) y en la entrada CH3/4 mandaria el retorno al canal R (fijate un driagrama de ficha plug), supongo que asi te va a arrancar de una.

Saludos!
03/01/2013 #133

Avatar de lDIMEBAGl

Hola muchachos,aca ando yo con mis locuras,hace unos dias termine de armar mi sistema triamplificado para jugar en casa y con mi banda si se puedelos componentes son 18" 18LW1400 de 18sound 12" 12MB600 tambien 18sound y driver de 1" B&C DE200,hoy hice unas mediciones en un canal y me dio esto,la sala de ensayo esta con la bateria,equipos de bajo y guitarra,etc. calculo que no es el mejor lugar para medir,miren el grafico y diganme que les parece.

Gracias!
Imágenes Adjuntas
Tipo de Archivo: jpg 18 Sound-.JPG (96,0 KB (Kilobytes), 65 visitas)
Tipo de Archivo: jpg 20121218_182850.JPG (149,6 KB (Kilobytes), 64 visitas)
04/01/2013 #134

Avatar de AntonioAA

Yo te diria que segun las condiciones NO ES HORRIBLE ....y bastante planito a excepcion del pocito en 100Hz que vaya a saber si no vienen de una cancelacion . A que frecuencia cortaste el sub - mid?
04/01/2013 #135
Moderador

Avatar de juanfilas

lDIMEBAGl dijo: Ver Mensaje
Hola muchachos,aca ando yo con mis locuras,hace unos dias termine de armar mi sistema triamplificado para jugar en casa y con mi banda si se puedelos componentes son 18" 18LW1400 de 18sound 12" 12MB600 tambien 18sound y driver de 1" B&C DE200,hoy hice unas mediciones en un canal y me dio esto,la sala de ensayo esta con la bateria,equipos de bajo y guitarra,etc. calculo que no es el mejor lugar para medir,miren el grafico y diganme que les parece.

Gracias!
Se ve muy bien! el valle es por la cancelación del piso o techo (olvidate de sacarla, queda sonando peor), tenes un poco exagerados los graves, pero no demasiado, asi como esta debe sonar bien power jeje.

Felicitaciones.
04/01/2013 #136

Avatar de lDIMEBAGl

Antonio el sub esta en 100hz abajo y el mid en 2khz las pendientes en L-R 12db-24db para el sub,12db-48db para el mid y 48db-48db para el driver.

Juan decis que es una cancelacion entonces? ya me parecia que tenia que subir mucho los 100hz y casi sin cambio.los grabes si estan bastante exagerados jaja lo que si es normal todos esos picos tan grandes abajo de 100hz?

Me gustaria poder medir de alguna manera para que quede todo mas plano y asi poder equalizar mejor,no se si con el famoso "enventanamiento" que nunca entendi jaja.

Saludos!
04/01/2013 #137


Buenas tardes dimebag, a mi me viene sucediendo lo mismo en baja frecuencia, lo que se me ocurrio para ver la respuesta mas real es tomar la curva de camo cercano del woofer, compararla con la de campo lejano, de esta forma pude apreciar que es efecto acustico de sala y que no, si bien yo estoy cortando en 300 hz (lo que me permite tener valores donde hay menos interferencias fue la forma en que puede corregir los divisores y las atenuaciones. espero te sirva. un saludo. sergio.
04/01/2013 #138

Avatar de Dr. Zoidberg

La forma mas limpia de medir es en una cámara anecoica, pero como es muy costosa, los secos como yo miden en el exterior (en el fondo de la casa, en la terraza o en otro lugar que no tenga paredes ni cosas reflectivas cerca). El "problema" de medir de esta forma es que la medición es para referencia y análisis y no es la respuesta real del sistema de parlantes en el lugar donde estarán colocados.
Si vos querés medir para ecualizar en el punto de escucha, lo unico que sirve es medir en la sala donde están los baffles y luego ecualizar esa medición, por que si usás la de espacio libre vas a corregir cualquier verdura.

PD: Filtros L-R de 48dB/oct (octavo orden)??????? Son filtros digitales o qué??????
05/01/2013 #139

Avatar de lDIMEBAGl

ezavalla pense en hacer como dijiste aunque sea para ver la respuesta lo mas prolija posible para ver como se comporta pero es verdad que hay que corregir en la punto de escucha.
Por el tema de los filtros uso el DCX 2496 de Behringer y el equ es un DEQ 2496 que no lo se usar como juan pero me sirve y mucho

El tema de las distorsiones estan muy altas o estan bien?
05/01/2013 #140

Avatar de Dr. Zoidberg

lDIMEBAGl dijo: Ver Mensaje
Por el tema de los filtros uso el DCX 2496 de Behringer y el equ es un DEQ 2496 que no lo se usar como juan pero me sirve y mucho
Ahhhhhh....me parecía que usabas algo así!!!! Lindos bichos....

lDIMEBAGl dijo: Ver Mensaje
El tema de las distorsiones estan muy altas o estan bien?
Es que no hay eje de referencia para las distorsiones, pero corré los cursores con el mouse para ver en que valores andan... por que se ven todas "muy parejas y encimadas"
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.