Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/12/2009 #1


Caja para amplificador de bajo (problema)
Buenas electronicos..

Mirad tengo un problema el cual quiero compartir.. Tengo una caja para un amplificador de bajo, en concreto es el modelo EBS Proline 210.. dos conos de 10" y un tweeter..
Bien las membranas de los conos de 10" estan cambiadas porque dio un pico y se las cargo (o algo asi me dijo el antiguo dueño).

Mi problema está en que al conectar el bajo electrico, al tocar suena fataaal, no suena nada redondo, es como a membrana rota, o rozamiento de algun tipo.. a simple vista está todo bien.. Nunca me he enfrentado a este tipo de problema y necesitaria ver que me cuenta la experiencia por aqui.

Un saludo y gracias!!
13/12/2009 #2


Respuesta: Caja para amplificador de bajo (problema)
Hola Marc OS X

Es probable que las espiras de la bobina de vos esten sueltas. Tambien puede estar suelto en un pequeño punto su diafragma. esta es un circulo flexible que soporta la bobina de vos y el cono.
puede, tambien, estar rozando la bobina contra la parte metalica de la bocina.
Etc.

saludos
a sus ordenes
13/12/2009 #3


Respuesta: Caja para amplificador de bajo (problema)
Eei, gracias MrCarlos por contestar.

Un compañero electrónico apreto la membrana con un unico dedo a un radio de 4 cm mas o menos y me dijo que interiormente estaba rozando.. Al instante le dije que debería de compensar la fuerza o bien empujando la membrana desde el centro o colocando a 180º a 4 cm desde su otro dedo y empujar, lo hice, y no rozaba.. ¿¿Algo que añadir a esto??

No estoy seguro del montaje de mis altavoves, pero creo que es imposible acceder a la bobina, ¿es esto posible, o tiene algún truco que desconozco?

También volveré a examinar los altavoces en busca de algún punto suelto.

Alguna otra aportación?? Gracias de antemano!
13/12/2009 #4


Respuesta: Caja para amplificador de bajo (problema)
Marc OS X dijo: Ver Mensaje
Eei, gracias MrCarlos por contestar.

Un compañero electrónico apreto la membrana con un unico dedo a un radio de 4 cm mas o menos y me dijo que interiormente estaba rozando.. Al instante le dije que debería de compensar la fuerza o bien empujando la membrana desde el centro o colocando a 180º a 4 cm desde su otro dedo y empujar, lo hice, y no rozaba.. ¿¿Algo que añadir a esto??
-Al parecer la bobina no esta perpendicular al eje del nucleo. por eso roza cuando se mueve.-

No estoy seguro del montaje de mis altavoves, pero creo que es imposible acceder a la bobina, ¿es esto posible, o tiene algún truco que desconozco?
- Se Puede despegar el tapon cubrepolvo Humedeciendo un poco con acetona o thiner, con mucho cuidado. retirando este tapon se tiene un poco de acceso a la bobina.-

También volveré a examinar los altavoces en busca de algún punto suelto.

Alguna otra aportación?? Gracias de antemano!
- Es mas facil llevarlas a reparacion pues se requiere cierta pericia para despegar todo y pegarlo de nuevo pero realineando la bobina.-

saludos
a sus ordenes
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.