Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/08/2010 #21

Avatar de Yoangel Lazaro

Respuesta: manera de quemarse un tweeter
Cacho dijo: Ver Mensaje
Me permito hacerte una corrección
Gracias por ello. Imaginaba que algo andaba mal ahí, no se puede confiar plenamente en los traductores.
24/08/2010 #22

Avatar de ehbressan

Respuesta: manera de quemarse un tweeter
Si lees con detenimiento cada proyecto o artículo en la página de Rod, encontrarás que el humor es una constante, aparte de tener su lugar en especial, dentro de la página (hay una sección dedicada al humor).
Sds.
25/08/2010 #23


Respuesta: manera de quemarse un tweeter
Yo estoy de acuerdo que seria lo mejor un compresor limitador, tambien seria mejor un crossover activo, pero fijate que el le estaba poniendo como filtros nada mas que unos capacitores, y tampoco sabemos que modelo de tweters esta poniendo, B&C speakers, en la actualidad sigue poniendo lamparitas (2x36watts en serie) en los crossovers pasivos de sus sistemas de 2 y 3 vias, los datos estan disponibles en su seccion de descargas. Y si vamos a hablar de high end, que busque en la pagina de Holimar y pregunte por Alex, en telefono que figura alli, pero me parece que esa nbo era la idea
26/08/2010 #24

Avatar de ehbressan

Respuesta: manera de quemarse un tweeter
Pirateman dijo: Ver Mensaje
Yo estoy de acuerdo que seria lo mejor un compresor limitador, tambien seria mejor un crossover activo, pero fijate que el le estaba poniendo como filtros nada mas que unos capacitores, y tampoco sabemos que modelo de tweters esta poniendo, B&C speakers, en la actualidad sigue poniendo lamparitas (2x36watts en serie) en los crossovers pasivos de sus sistemas de 2 y 3 vias, los datos estan disponibles en su seccion de descargas. Y si vamos a hablar de high end, que busque en la pagina de Holimar y pregunte por Alex, en telefono que figura alli, pero me parece que esa nbo era la idea
No no, estamos hablando de algo superior al Hi End, el Hi Fi.
No queremos sistemas con las pistas de la PCB bañadas en oro (totalmente al cuete) y que te lo cobren una fortuna.
Solo queremos que suene lo mas parecido al original, sin extracostos.
Sds.
26/08/2010 #25
Moderador general

Avatar de DOSMETROS

Respuesta: manera de quemarse un tweeter
ehbressan dijo: Ver Mensaje
No no, estamos hablando de algo superior al Hi End, el Hi Fi.
No queremos sistemas con las pistas de la PCB bañadas en oro (totalmente al cuete) y que te lo cobren una fortuna.
Solo queremos que suene lo mas parecido al original, sin extracostos.
Sds.

Bañar en oro es suuuuuuuuuuper sencillo , yo lo hacía con unos contactos que trabajaban en un medio muy muy agresivo (se carcomía el soporte de los platinos )

Comprás Cianuro de oro y una tirita de zinc (Zn , no chapa galvanizada )

En un recipiente plástico o de vidrio sumergís la pieza en el cianuro de oro , introducís la tirita de Zinc y tocás el metal que querés se bañe y listo , cuanto más tiempo más grueso será el baño de oro 24 kilates .

Hay unos kits al efecto.

Saludos !
26/08/2010 #26

Avatar de ehbressan

Respuesta: manera de quemarse un tweeter
Que bueno, dosme, yo me referìa a los Holimar, que los anuncian como que su sonido es superior, entre otras cosas, debido al baño de oro de las pistas de sus PCB. (Hi End.......)
Sds.
29/08/2010 #27
Moderador general

Avatar de DOSMETROS

Respuesta: manera de quemarse un tweeter
Jeje , el sonido de los Holimar se debía a que el Ing. Blatt hacía aparear los transistores , y las resistencias y capacitores eran medidas con instrumental .

Lo otro era una argucia de venta

Saludos !
31/05/2012 #28


manera de quemarse un tweeter
Tengo un amplificador que me quema los tweeters cuando se los conecto, el amplificador suena con sus parlantes pero todo tweeter que le pongo lo quema, no duran ni un minuto, que tendria que hacerle al amplificador para arreglar ese porblemita.
31/05/2012 #29

Avatar de Dr. Zoidberg

Con la información que dás, y sin mediciones, no puedo recomendarte ninguna solución, por que no sé las condiciones de operación del sistema...y cualquier cosa que te diga sería una especulación sin mucho sentido.
31/05/2012 #30

Avatar de nasaserna

Paisanito. Traduciendo a colombiano la respuesta que Nuestro Gran Compañero y maestro Ezavalla te da. verifica si tiene por lo menos un condensador en serie el equipo en la conexión del tuiter. y un dato muy importante es la potencia dl amplificador en cuestión. Desde Antioquia Suerte!
31/05/2012 #31


Amigos
Bueno amigo no se si estos datos le sirvan, el amplificador es un clon de la qsc 1300 que esta en el foro, los paralntes son unos spain de 1000 wats, maneja un voltaje de 80 0 80 a 20 amperios, primero le coloque unos tweter de bobina marca tech no se si los conoscan pues decian 300 watt cuanod los compre, los tenia com una resistancia de 10 ohmios x 10 watts em serie con un condenso de .47 microfaradio a 250 voltios, cuando estose me quemaron le coloque unos piezo electricos 4 en total, cuando los conecte se quemaraon de una, como cuando hay un corto las riendas estaban quemadas, y desde alli en adelnte todo tieter que le pongo se me quema, le medi si tenia voltaje en la salida y nada esta normal todo porque con los parlantes suena normal, el problema es cuando le pongo twetere se sinete el olor a quemado cuando los conecto pero algo curioso se queman los tweter pero el ampli sigue sonando y nunca se ha quemado, la otra vez me dijeron que mirara si era que el ampli estba oscilando, no sabria como establcer eso seria importante que me orientaran a arreglar esta falla, o sera que los twetwer no tienen la capacidad para aguantar la potencia del ampli y es por esoq ues e me queman, porque de ser asi que me recomiendam gracias a la atencion prestada.
31/05/2012 #32


Amigo josemarti,

Será que tienes oscilación en el ampli y esto destruye tus tweeters?? Revisa

Cordial saludo
01/06/2012 #33

Avatar de eleccortez

josemarti dijo: Ver Mensaje
Bueno amigo no se si estos datos le sirvan, el amplificador es un clon de la qsc 1300 que esta en el foro, los paralntes son unos spain de 1000 wats, maneja un voltaje de 80 0 80 a 20 amperios, primero le coloque unos tweter de bobina marca tech no se si los conoscan pues decian 300 watt cuanod los compre, los tenia com una resistancia de 10 ohmios x 10 watts em serie con un condenso de .47 microfaradio a 250 voltios, cuando estose me quemaron le coloque unos piezo electricos 4 en total, cuando los conecte se quemaraon de una, como cuando hay un corto las riendas estaban quemadas, y desde alli en adelnte todo tieter que le pongo se me quema, le medi si tenia voltaje en la salida y nada esta normal todo porque con los parlantes suena normal, el problema es cuando le pongo twetere se sinete el olor a quemado cuando los conecto pero algo curioso se queman los tweter pero el ampli sigue sonando y nunca se ha quemado, la otra vez me dijeron que mirara si era que el ampli estba oscilando, no sabria como establcer eso seria importante que me orientaran a arreglar esta falla, o sera que los twetwer no tienen la capacidad para aguantar la potencia del ampli y es por esoq ues e me queman, porque de ser asi que me recomiendam gracias a la atencion prestada.
vas a necesitar un osciloscopio para verificar si esta oscilando .
01/06/2012 #34
Moderador general

Avatar de Fogonazo

eleccortez dijo: Ver Mensaje
vas a necesitar un osciloscopio para verificar si esta oscilando .
O un milivoltímetro de audio, (Que responda hasta unos 50KhZ)
01/06/2012 #35

Avatar de SSTC

josemarti dijo: Ver Mensaje
amigo ezavalla le podria hacer la siguiente consulta, que podria ser que tengo un amplificador que me quema los tweter cuando selos conecto, el ampli suena con sus parlante perotodo tweter que le pomgo lo quema, no duran ni un minuto, que tendria que hacerle al ampli para arreglar ese porblemita.
Cuando comiences un tema trata de preguntar en general para que tengas mas respuesta que te ayuden con tu asunto y no se limite solo a la persona que nombras.

Siempre debes colocar un fusible para que no quemes y quemes de nuevo y por lo pronto te diría que saque esa R y coloque un foco acorde para que encuentre una R afín a la potencia y el tweeter que esta por demás de encima para mi gusto y busques el tweeter adecuado.
01/06/2012 #36

Avatar de Dr. Zoidberg

josemarti dijo: Ver Mensaje
Bueno amigo no se si estos datos le sirvan, el amplificador es un clon de la qsc 1300 que esta en el foro, los paralntes son unos spain de 1000 wats, maneja un voltaje de 80 0 80 a 20 amperios, primero le coloque unos tweter de bobina marca tech no se si los conoscan pues decian 300 watt cuanod los compre, los tenia com una resistancia de 10 ohmios x 10 watts em serie con un condenso de .47 microfaradio a 250 voltios, cuando estose me quemaron le coloque unos piezo electricos 4 en total, cuando los conecte se quemaraon de una, como cuando hay un corto las riendas estaban quemadas, y desde alli en adelnte todo tieter que le pongo se me quema, le medi si tenia voltaje en la salida y nada esta normal todo porque con los parlantes suena normal, el problema es cuando le pongo twetere se sinete el olor a quemado cuando los conecto pero algo curioso se queman los tweter pero el ampli sigue sonando y nunca se ha quemado, la otra vez me dijeron que mirara si era que el ampli estba oscilando, no sabria como establcer eso seria importante que me orientaran a arreglar esta falla, o sera que los twetwer no tienen la capacidad para aguantar la potencia del ampli y es por esoq ues e me queman, porque de ser asi que me recomiendam gracias a la atencion prestada.
Lo que te sucede "parece" raro (digo parece por que no das información de la potencia aplicada al baffle cuando se queman los tweeters).
Te recomiendo que trabajes en forma ordenada, que pongas los tweeters piezo (para que sea barato) con el esquema del primer post de este tema y que comiences a probar a baja potencia, subiéndola progresivamente hasta llegar a un valor razonable de operación del sistema. Antes de cada aumento debés mantener un tiempo la potencia aplicada y verificar si las resistencias calientan o hay algún indicio de alguna "irregularidad".

Tal como te han dicho, es del todo probable que tu amplificador esté oscilando, y por otra parte, los valores de la resistencia y del capacitor que has puesto son cualquier verdura, así que te pido que respetes el esquema indicado.

Luego de las pruebas volvé para contarnos que sucedió...

Saludos!
01/06/2012 #37

Avatar de nasaserna

Bueno con mis pocos conocimientos y mi poca experiencia en el campo de la sonorización, ya pasé por esa experiencia en mis primeras en sonido de discotecas, teatros y otros lugares. tuve esos mismos problemas, y casi estoy seguro de llevas al limite tu amplificador, ese tipo de quemas lo viví en carne propia cuando empecé a hacer mis propios montajes y en el caso de los pprimeros los tech sp996, estoy casi seguro que eran esos, con un condensador de .47uF y la resistencia soportan hasta 150Wrms en gama completa sin exagerar en la distorsión, por mucho tiempo, lamentablemente estos tuiters tienen una respuesta muy pobre en las mas altas frecuencias y al tratar de manejar los ecualizadores para mejorar la salida de los brillos introducía mucha distorsión.

los piezoeléctricos entre comillas tienen un sonido mas brillante, pero.. no es el mejor y su aguante... depende demasiado de la conexión.

creo que deberías tratar de usar filtro crossover activo esto implica otro amplificador y mas cables,
pero la mejora en fidelidad y el usar menos potencia para lograr un mejor rendimiento de los equipos y claro aumentarís su duración

cito las especificaciones que nos dio pero las envió a otro foro
"Bueno amigo no se si estos datos le sirvan, el amplificador es un clon de la qsc 1300 que esta en el foro, los paralntes son unos spain de 1000 wats, maneja un voltaje de 80 0 80 a 20 amperios, primero le coloque unos tweter de bobina marca tech no se si los conoscan pues decian 300 watt cuanod los compre, los tenia com una resistancia de 10 ohmios x 10 watts em serie con un condenso de .47 microfaradio a 250 voltios, cuando estose me quemaron le coloque unos piezo electricos 4 en total, cuando los conecte se quemaraon de una, como cuando hay un corto las riendas estaban quemadas, y desde alli en adelnte todo tieter que le pongo se me quema, le medi si tenia voltaje en la salida y nada esta normal todo porque con los parlantes suena normal, el problema es cuando le pongo twetere se sinete el olor a quemado cuando los conecto pero algo curioso se queman los tweter pero el ampli sigue sonando y nunca se ha quemado, la otra vez me dijeron que mirara si era que el ampli estba os!
cilando, no sabria como establcer eso seria importante que me orientaran a arreglar esta falla, o sera que los twetwer no tienen la capacidad para aguantar la potencia del ampli y es por esoq ues e me queman, porque de ser asi que me recomiendam gracias a la atencion prestada
."

---------- Actualizado después de 4 minutos ----------

El usar un crossover activo (ojalá con limitadores)te puede quitar ese dolor de cabeza a mi lo quito, ademas los mejores tuiter o tweeters o brillos o como les digamos piezoeléctricos no dan un mejor sonido que los de imán medianos. no los desecho dl todo en el caso de los tech que quemaste simplemente compreles el repuesto que cuesta en Colombia aproximadamnte 10.000 pesos y puedes usarlos ayudados con los piezoelectricos con un corte mas alto para que les ayuden a los tech en las frecuencias que estos no logran reproducir
01/06/2012 #38


se me queman los tweters
Bueno amigos tomare todas estas recomendaciones que me dan para ver si logro solucionar este problemita, pero yo puse a funcionare el amplificador con sonido bajo para ver si de pronto era la potencia y no igual se quemaron los piezo electricos y los tech huelen a quemado, y me toco desconectarlos y colocar los brillos por aparte con otro amplificador.
01/06/2012 #39

Avatar de nasaserna

Viendo el esquema del clon qsc 1300 en el foro(apenas estoy aprendiendo a usar el buscador), veo que la potencia del amplificador sobrepasa en mucho la soportada por los tuiters que estas usando. pues como te escribí yo he usado los tech 996 (coil 1.5 pulg, 30oz mag), y sufriendo soportan los 150Wrms,(con el condensador 1uf y 10 a 10w, en gama completa) pueden aguantar otro tanto con un buen crossover y con una termo-resistencia, casi los 250W. el problema que tienes, es que, para un amplificador como ese de mas de 1000Wrms a 8 ohmios, eso en en mi ramo que es la amplificación, es mucho, de hecho demasiado para todos los piezoelectricos que he usado.
Ese amplificador es el indicado para utilizarlo en los bajos, (con un crossover activo), pero si quieres meterle toda esa potencia a unos bafles en gama completa, debes tener crossover pasivo muy robusto (como el de D.A.S rf 215) y ni hablar de los compenentes, pues ni
los spain de 1000w(si son los 15s1000 solo soportan por catálogo 600W rms los 1000w son pico y los he usado y se destrozan con menos, recuerda que su respuesta va de 40Hz a1.5KHz), lo que deja un hueco de frecuencia muy grande para tus tuiters, soportaran tu equipo a buena potencia
Imágenes Adjuntas
Tipo de Archivo: jpg spd-996.jpg (12,7 KB (Kilobytes), 0 visitas)
01/06/2012 #40

Avatar de nasaserna

Mid-High range compression driver

Specifications:
• Power: 150/300W (Rms/Max)
• Frequency: 1000 - 20kHz
• Sensitivity: 102 ± 3dB
• Impedance: 8 Ohm
• Magnet structure: 25 oz
• Magnet size: 113x20mm
• Voice coil: 1.5" High Temperature Coil
• Fitting screw: 1-3/8" x 18 TP
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.