Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/12/2012 #181


Hola, Juan.... era tema de la configuración de la placa de sonido..... No digo que esté bién, pero me acerqué bastante a lo que quiero... bha, me parece.... no?
Cha Chaaaaaan!!!!!!!


Se perfectamente que está muuuuy mal esto, pico de 120 Ohms?!?!?!? cargué los valores en el Winisd y me dice que son todos erroneos..... jajajajaja.... pero nos vamos acercando..

Probe con la pote.... Murio la placa de sonido...... fin de la historia........
19/12/2012 #182
Moderador

Avatar de juanfilas

Perfecto! ahora si.
Mira, tenes que hacer dos cosas para que calcule bien los ts, una es agregar un poco mas de masa para que en la segunda medición baje mas fs, ahora te quedaron muy juntas.

Segundo, en WinISD solo tenes que poner los valores de fs, vas, Qts y Qms, NO pongas Qes, te lo calcula solo winISD, si lo pones te va a decir que los datos ingresados son incorrectos.
21/12/2012 #183


yo había medido hace un tiempo,ahora quise medir de nuevo con el cable,pero no funciono y lo hice de nuevo pero hace un ruido tremendo la salida onboard frontal y la trasera no suena,asi que tengan cuidado con las conexiones
21/12/2012 #184
Moderador

Avatar de juanfilas

Una cosa muy importante es marcar que son entradas y que son salidas, con cinta blanca y bien visible para que no metan la pata
22/12/2012 #185


Hola, tengo un problema: al medir la Re del parlante con el tester oscila entre 6.5, 6.6 y 6.7 ohms, el parlante es de 8 ohms, hay alguna forma de medir la Re con más precisión?

saludos
22/12/2012 #186

Avatar de Mastodonte Man

No es que no tenga presicion, es mas bien que el parlante tiene esa impedancia en realidad. Puede que diga 8ohm y que en realidad tenga 6ohm (mucha diferiencia). Talvez el parlante enrealidad sea de 6ohm.

Yo tengo un parlante que dice 4ohm y con el multimetro me da 3.3ohm.

SALUDOS!!!
22/12/2012 #187


tambien me a pasado al medir resistencias,presione el selector de escalas del tester y me funciono
22/12/2012 #188
Moderador

Avatar de juanfilas

rlcapo dijo: Ver Mensaje
Hola, tengo un problema: al medir la Re del parlante con el tester oscila entre 6.5, 6.6 y 6.7 ohms, el parlante es de 8 ohms, hay alguna forma de medir la Re con más precisión?

saludos
La impedancia de un parlante esta definida con su comportamiento en corriente alterna y vos la estas midiendo con continua

En la mayoría de los casos un parlante de 8ohm mide Re de 5 a 7 ohm, uno de 4ohm mide normalmente unos 3 ohm.

Igual, si te oscila así la medición es por que el multímetro que tenes anda mal... no deberia oscilar.

Saludos
22/12/2012 #189

Avatar de djwash

Al medir con un tester la resistencia de un parlante, éste se comporta como un microfono, haciendo oscilar la medicion al minimo movimiento o ruido ambiente, esto empeora si el parlante es mas grande...
23/12/2012 #190

Avatar de AntonioAA

Ademas de eso ... TODOS los multimetros digitales ( y mas aun los chinocas que compramos nosotros ) por su propia forma de medicion tienen esas oscilaciones en la conversión A/D ....
Tengo 5 testers diferentes y todos hacen lo mismo , solo uno tiene un tiempo de integración mas grande y que lo hace mas estable.
OTRA a tener en cuenta para medir Re : la resistencia de corto que indica el tester . No suele ser 0 y a estos valores es necesario descontarla de lo que medimos.
23/12/2012 #191

Avatar de Quercus

Antonio, Esto que dices, lo pone muy clarito en el manual de uso de Fluke, cuando medimos resistencias pequeñas, y la verdad es que mide 0,3Ω cuando juntamos las puntas de prueba.
24/12/2012 #192

Avatar de AntonioAA

Claro , quercus! no dije que habia descubierto la polvora!!
Solo que aqui pocos tienen Fluke como dije mas arriba .
24/12/2012 #193

Avatar de Quercus

AntonioAA dijo: Ver Mensaje
Claro , quercus! no dije que habia descubierto la polvora!!
Solo que aqui pocos tienen Fluke como dije mas arriba .
La pólvora no, pero está bien que se diga, porque hay mucha gente que lo desconoce y no esta midiendo adecuadamente.

En el caso del cable que nos posteo juanfilas, una buena medida de la resistencia, es proporcional a la precisión que nos dará el programa, en los parámetros del altavoz.

Si no se tiene un tester fiable para medir ohmios (los que tengo chinos, los comparo con el Fluke y los ohmios mal, pero los miliamperios y los voltios mucho mejor) mejor sacar el valor por caída de tensión. Hablo siempre de la resistencia.

Utilizo esa técnica para aparear resistencias de potencia de poco valor (decimas de ohmio) en los que cualquier tester bueno no es todo lo fiable que hace falta, y me va fenomenal.

En fin cada uno que se exija lo que crea conveniente.

Saludos
04/01/2013 #194


¡Genial!
¡Hola! Después de varios meses de abandonar mi proyecto por falta de tiempo, ahora vuelvo y me encuentro con este post y este programa genial. Seguí el tutorial y ademas leí el manual de Limp que está en la pagina de ARTA y la verdad que es sencillo. Hice una primera prueba y me dio algo parecido a los parámetros TS de un parlante.
Ahora tengo una duda. En el WinISD hay un campo que pide el valor Z, ¿eso es el Zmax, la resistencia a la Fs? ¿Cómo se obtiene ese dato con este programa? Según una formula que encontré en internet el valor de Z a la Fs se puede calcular con los valores de Re, Qms y Qes pero si despues hago el calculo para obtener Qes con Zmax, no me coinciden los números. ¿Cómo obtengo Zmax?

Si alguno no está seguro si el Qt que indica el programa es Qts, la formula para calcular el Qts con los valores de Qms y Qes dan como resultado que Qt de este programa es el Qts.

¡Saludos!
04/01/2013 #195
Moderador

Avatar de juanfilas

Hola Qt es Qts, quedate tranquilo.
Re se mide con multímetro (resistencia en CC), igual cuando sacas todos los valores con LIMP te lo da.
19/01/2013 #196


Juan, estoy intentando medir el sub que tengo en el auto. El que escuchaste hace no mucho.
Pero cada vez que le doy set as overlay y voy a tomar los parámetros, me sale "Bad Measurement Data". Ya no sé que hacer, no puedo medirlo. Y mirá que medí cualquier cantidad de parlantes con tu jig y procedimiento...

Alguna idea?
19/01/2013 #197

Avatar de AntonioAA

Fijate el rango de medicion ... por ahi el sub tiene la Fs muy baja... y si le agregas masa, peor...

Ves en ambos casos la campanita tipica de la resonancia?
20/01/2013 #198


Sí, totalmente. Sin masa agregada en 44hz. Y con masa agregada baja a 30hz.
Imposible medirlo. Si tomo la primer captura y voy a obtener los primeros parámetros, me los da perfecto. El problema ocurre cuando toco "Set as overlay" y agrego la masa.

Probé todo, pero los gráficos los toma 100% ok. Es la primera vez que me ocurre que no pueda medir un parlante... Y tenía ganas de armar una caja calculada, ya que la que puse es una que me sobró y lo tiré así nomás en el baúl
20/01/2013 #199

Avatar de AntonioAA

algo no le gusta... ponene menos masa , que esten mas juntas , con el 10% dicen que basta ... baja el rango del grafico tambien. Se ve limpia o tiene basuritas? .
Otra : en el ultimo caso toma la grafica y usa la planillita de Elliot que publico Zavalla y los calculas a pata.
OTRA IMPORTANTE: calibraste bien?
21/01/2013 #200


Todo perfecto Antonio. Inclusive la calibración y las curvas. Es muy raro. Vengo midiendo parlantes hace años y nunca me pasó algo semejante.
Cuál es la planilla que publicó Eduardo? No la tengo vista. Dónde la puedo buscar?
Un abrazo!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.