Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/08/2012 #21

Avatar de AntonioAA

Esa resistencia "separa" las masas de audio y potencia para evitar lazos ... es un tema muy complejo y a veces funciona y otras no . A veces es un capacitor y a veces una red mas compleja ....
04/08/2012 #22

Avatar de diegomj1973

2SC2922 dijo: Ver Mensaje
hola diegomj1973, no te hagas problemas por esa resistencia, que no afecta en nada con ninguna medición.
Según tengo entendido esta resistencia se la incluye en la caja ARTA para proteger las entradas la placa de sonido, por si vuela la salida del amplificador y circula continua.

Anda muy bien mira que yo uso el Jig 2 del speaker workshop, y anda lo mas bien con el LIMP.
Por supuesto que lo mejor es usar la caja ARTA, y no un jig de otro programa.
Sinceramente, no sé si sea lo mismo, dependiendo de cómo lo "tome" el soft. Si el soft toma valores absolutos de cada entrada respecto a tierra, un circuito sin esa R parecería andar. Si el soft toma valores diferenciales entre entradas, ahí la cosa cambia entre una y otra opción.

También puede ser lo que sugiere Antonio y yo me esté haciendo más planteos de lo que debe ser... No sé.

Perdón pero sigo con dudas.
04/08/2012 #23
Moderador

Avatar de hazard_1998

a mi me preocupa mas el tema de que aparezcan lazos de masa en el ampli y este oscile... a lo sumo, no uniria directamente las masas de señal de entrada de la tarjeta de sonido con la masa de parlante... no creo que cambie mucho la medicion, ya que las caidas de tension entre el borne (-) del parlante y la masa de señal deberia ser practicamente nula.

por otro lado me quede viendo muy atentamente el tema de colocar una R de 27Ω (!?) en serie para medir las variaciones de corriente... pregunto, no es un poco muy alta? no varia el comportamiento del parlante alimentarlo con una impedancia tan alta? teoricamente deberia medirse con impedancia de generador cero... de hecho recuerdo que (la unica vez que medí un parlante) cuando medí un Audiocity de 15' 600w (parlante nacional uso profesional, made in roberto olmedo, ex leea) tuve que hacer un truquito para medir la corriente que circula por el parlante, usando un amplificador con la resistencia de medicion dentro del lazo de realimentacion.. para que baje la impedancia de salida, mientras medía la corriente sobre esa resistencia...
04/08/2012 #24
Moderador

Avatar de hazard_1998

2SC2922 dijo: Ver Mensaje
Puede ser que la resistencia sea para evitar oscilaciones por usar cables largos, como dice Hazard.

El valor de la resistencia de calibración puede ser otro valor, yo uso una de 10 Ohm.
las oscilaciones a las que me refiero son al conectar la masa de la entrada de la placa de sonido a la masa de parlante... lo de la R de 1K nunca lo vi, sí he visto resistencias de entre 10 y 1Ω entre la masa de entrada y la de potencia de salida

por lo de la R de medicion, yo usaba una R de 1 ohm, y así y todo la metia dentro del lazo de un amplificador operacional de potencia
04/08/2012 #25


Para armar el cable que Juan indica en el primer post, vale la pena conseguir cable de por lo menos calidad media, es decir no el peor y mas barato de todos, tampoco el otro extremo y gastar $60000 en un cable cuántico (si, hay un cable que sale $60000 pesos), como hay en los sitios de subastas.

Si consiguen cable con malla de cobre mejor, menos ruido en la medición, y no es caro.
04/08/2012 #26
Moderador

Avatar de juanfilas

Como dice 2sc, hay que armarlo con cables "decentes", por otro lado, el valor de la resistencia es el que recomienda el mismo soft, se puede poner otro valor, la realidad es que nunca probé cambiarla por otro valor y ver si influye en algo, como las curvas Z que mido con este esquema me dan clavadas (en parlantes de alta gama) con las declaradas por los fabricantes, es una buena señal de que el cable esta ok...
05/08/2012 #27

Avatar de AntonioAA

El valor de la resistencia es relativamente libre , de hecho que puede configurarse en el software mismo ... yo uso 22 Ohms porque la tenia... y anda igual .
Recuerden que en el proceso la impedancia del parlante CAMBIA y mucho ... y puede llegar a 40Ohms en la Fs . Es importante que dicha resistencia sea significativa frente a la impedancia del parlante en el rango de medicion , justamente alrededor de Fs.
Si usamos valores muy altos o muy bajos , se pierde precision en la medicion . Esa es la idea .

Respecto al cable , no es tan importante como revisar los posibles lazos de masa que SI existen en este armado ... La PC no es justamente un ejemplo de cuidado de esto , tambien el cable RCA-Plug mete su lazo .
05/08/2012 #28

Avatar de diegomj1973

Para tranquilidad de la comunidad del foro y disipar toda duda respecto a lo que yo había planteado respecto a la resistencia de 1K entre masas, efectué un pequeño análisis comparativo entre poner y no poner esa misma resistencia y llegué a la conclusión que no es significativamente influyente en los resultados finales de amplitud ya que se verifica una discrepancia máxima de un poco más de 0,02% dentro de un rango de variación de impedancia del parlante entre 3 y 15 Ohmios (lo que pude verificar por el momento). Otra conclusión a la que arribo es que el soft toma valores diferenciales para sus cálculos internos (viendo los resultados). Visto sólo del aspecto de mayor inmunidad a ruidos (teniendo presente que lleguen voltajes de señal más altos a las entradas de la placa de sonido), al no poner esa R de 1K se estaría en una mejor condición incluso (ver voltajes a ambas entradas y compararlos con el caso donde se pone la R de 1K).

Puede que el esquema original con los valores sugeridos planteé problemas a la hora de medir impedancias por debajo de los 3 Ohmios (por lo que en principio veo).

Saludos

PD: en el archivo .rar está el análisis en Excel (sólo amplitudes).
Imágenes Adjuntas
Tipo de Archivo: jpg Caja ARTA.jpg (282,2 KB (Kilobytes), 172 visitas)
Archivos Adjuntos
Tipo de Archivo: rar Caja ARTA.rar (15,0 KB (Kilobytes), 130 visitas)
05/08/2012 #29
Moderador

Avatar de juanfilas

Gracias por tomarte tu tiempo Diegomj, tendría que ver cuanto se desvía la medición a menos de 3ohm, en mis mediciones nunca noté alguna desviación, pero nunca medí un transductor con Zmin<3ohm
06/08/2012 #30

Avatar de diegomj1973

juanfilas dijo: Ver Mensaje
Gracias por tomarte tu tiempo Diegomj, tendría que ver cuanto se desvía la medición a menos de 3ohm, en mis mediciones nunca noté alguna desviación, pero nunca medí un transductor con Zmin<3ohm
No hay nada que agradecer!. Si hay algo que se pueda hacer, se hace (así de simple).

En tu caso, Juan, con el divisor potenciométrico que disponés para cada entrada de tu placa (10K y 1K) es un caso bastante parecido al del diseño original de caja ARTA pero sin la R de 1K (8K2 y 910 Ohmios). Si te fijás bien, en la tabla que subí de la derecha, en la entrada L (izquierda) de tu placa, vas a tener cercano a unos 100 mV RMS aproximadamente cuando tengas unos 3 Ohmios de impedancia de parlante (considerando que lo alimentes con un ampli que entregue 10V RMS a su salida (unos 25W RMS a 4 Ohmios)). En cambio, en la tabla que subí de la izquierda, en la entrada L (cuando se utiliza el diseño original tal cual es, es decir, con R de 1K) va a ver cerca de 0 V (unos 0,285 mV aprox.) cuando haya unos 3 Ohmios de impedancia de parlante (bajo la misma consideración de ampli, es decir, 10 V RMS). En este último caso, el ruido puede interferir muy negativamente en las mediciones, ya que hay menos relación numérica al mismo.

Es por eso mismo que no has notado problemas en tus mediciones (con tu diseño sin R de 1K) y menos si no has llegado nunca en torno a esos 3 Ohmios. Aquí las simplificaciones dieron mejor resultado. El caso podría darse si queremos utilizar el diseño original (con R de 1K) y medir alguna caja armada con Z inferiores a esos 3 Ohmios (que pueden existir seguramente, aunque yo no las dispongo ni las quiero ver ni en figuritas por otras razones que no vienen al caso).

Un abrazo
06/08/2012 #31
Moderador general

Avatar de Fogonazo

diegomj1973 dijo: Ver Mensaje
Muy buen post Juan!!!. Solo tengo una consulta: en la caja de medición de ARTA he visto que la masa del amplificador de potencia / altavoz y las masas de salida de bajo nivel (las masas de las señales que entran a las entradas de la placa de sonido) están separadas por una resistencia de 1 K Ohmios. En tu caso veo que esa resistencia no está entre esas masas (todas las masas van a un mismo punto común). ¿Obviar esta resistencia puede interferir en la medición (en función del algoritmo interno de cálculo que pueda emplear el software) o en algún tipo de protección adicional de las entradas de la placa de sonido?

Saludos

AntonioAA dijo: Ver Mensaje
Esa resistencia "separa" las masas de audio y potencia para evitar lazos ... es un tema muy complejo y a veces funciona y otras no . A veces es un capacitor y a veces una red mas compleja ....

Yo siempre colocaría un par de capacitores de desacople de CC.

¿ Por que ?

Por que hay muchos amplificadores armados en base a IC´s que trabajan con fuente única y presentan sobre su salida 1/2 de la tensión de fuente. El negativo de parlante NO es GND de entrada de audio, por lo que se podría enviar a la placa de sonido una desagradable tensión de continua.
06/08/2012 #32
Moderador

Avatar de juanfilas

Fogonazo dijo: Ver Mensaje



Yo siempre colocaría un par de capacitores de desacople de CC.

¿ Por que ?

Por que hay muchos amplificadores armados en base a IC´s que trabajan con fuente única y presentan sobre su salida 1/2 de la tensión de fuente. El negativo de parlante NO es GND de entrada de audio, por lo que se podría enviar a la placa de sonido una desagradable tensión de continua.
A mi ya me paso por eso dije "esto NO se puede usar en amplis clase D o similares, o en cualquiera en modo "Bridge"."
06/08/2012 #33

Avatar de osk_rin

mi estimado juanfilas:
me veo en la penosa obligacion de informarle que su tutorial tiene un pequeño error, hace un rato estaba armando dicho cable y tiene un error la salida de audio de la pc que corresponde al numero 1 en la conexion ese va conectada a la entrada de el amplificador y no directamente a la R de 27 ohms, ese es el principal detalle que he encontrado. talvez tenga otro no lo se.....

bueno solo hay que darle una pequeña revision
06/08/2012 #34

Avatar de AntonioAA

Como siempre la sabia intervencion de Mr. Fogonazo , quien me alegra no se haya extinguido.

Osk_rin: muchos circuitos de internet tienen errores deliberados ... no lo digo en el caso de Juan en absoluto ... pero viene bien para mostrar "la neurona atenta"

Es mas , dije mas atras que la combinacion con la PC ( negativo=neutro=masa=tierra ) es complicada.....
06/08/2012 #35

Avatar de osk_rin

bah.
mi cosa no mide ni verduras jajaja algo estoy haciendo mal o mi placa esta para el perro "es mala" es lo que me mide y nunca termina de hacer la prueba, hay ruido rosa en los -25 y no se quita ni subiendo ni bajando el nivel de linea de entrada y esto es lo que obtengo,

durante la prueba hay ruido rosa
Imágenes Adjuntas
Tipo de Archivo: jpg ts.jpg (166,2 KB (Kilobytes), 1135 visitas)
06/08/2012 #36
Moderador

Avatar de juanfilas

Es que puedes medir con ruido rosa o con Sweep, te conviene poner sweep ya que vas a tener menos ruido. Donde dice "Gen" tenes que cambiar de Pink Pn a Stepped Sine.

Saludos!
06/08/2012 #37

Avatar de osk_rin

gracias juanfilas ahorita quitare la placa de audio externa y usare la integrada haber si hay mejoria
06/08/2012 #38
Moderador

Avatar de juanfilas

osk_rin dijo: Ver Mensaje
gracias juanfilas ahorita quitare la placa de audio externa y usare la integrada haber si hay mejoria
Ojo que la medición se ve bien, solo tenes ruido a eliminar...
08/08/2012 #39


osk_rin dijo: Ver Mensaje
hay ruido rosa en los -25 y no se quita ni subiendo ni bajando el nivel de linea de entrada y esto es lo que obtengo,
http://www.forosdeelectronica.com/at...1&d=1344308149
durante la prueba hay ruido rosa
hola osk_rin, fijate que en el mezclador de reproducción solo seleccionar wave y volumen general, las demás tienen que estar silenciadas.
En el mezclador de grabación seleccionar LINE IN.
08/08/2012 #40


tuve un peqeño problema medi el parlante y salio todo bien excepto porque al calcular los t/s con el metodo de masa agregada al presionar en calculate tsp me sale un cartel que dice bad measurament,pienso que la masa que agregue es muy poca o no se
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.