Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/01/2014 #401

Avatar de Fitap

Pude hacer la primer medicion solamente, la grafica un poco rara, es un woofer de 12'', repeti varias veces, logrando la misma grafica, hasta que dejo de funcionar el audio. Estoy usando un amplificador integrado como potencia.

Lo hice en una placa de sonido onboard 7.1, con salida toslink y estereo analogica, al revisar, el canal (derecho salida de altavoz) no funciona mas, es raro porque se deberia de haber [Término innecesariamente vulgar] el canal izquierdo que es el que si esta funcionando, lo verifique con auriculares que funcionan bien en otros sistemas de audio.

Va la foto de la unica y primer medio hasta ahora.





Aqui el enlace de la misma foto mas grande http://imagizer.imageshack.us/v2/102...0/513/kg0x.jpg

...continuara
26/01/2014 #402

Avatar de AntonioAA

Me parece que conectaste algo mal ... y temo por la placa de sonido .
Eso no parece un parlante , al menos "normal" ...no tiene el cono clavado??
26/01/2014 #403

Avatar de Fitap

Hola AntonioAA y foro.

Es raro lo que paso, me funcionaba un solo canal del altavoz, el izquierdo, hoy probe con linux y la placa esta sana y salva, funciona perfectamente la salida altavoz estereo. En windows 7 desinstale e instale nuevamente el driver y ahora puede comprobar que esta andando muy bien tambien, cosa de mandinga.

No probe hacer las graficas nuevamente, que tengo mal armado el cable ? Segui todos los pasos, lei y relei, no puedo ser tan nabo, aunque zafando .


Otra cosa que les queria comentar, tengo un home sony dav c-450 conectado a la pc via toslink, puedo usar entrada y salida desde ahi tambien? o ARTA no usa toslink?





Saludos.
27/01/2014 #404
Moderador

Avatar de juanfilas

La medición esta bien!!!
Eso es un parlante con la fs por los 20hz, tenes que cambiar la escala y que empiece a medir desde los 10hz. y aumentale el ratio de la resistencia, la tenes en 50ohm, pasala a 150.

Saludos
27/01/2014 #405

Avatar de Fitap

juanfilas dijo: Ver Mensaje
La medición esta bien!!!
Eso es un parlante con la fs por los 20hz, tenes que cambiar la escala y que empiece a medir desde los 10hz. y aumentale el ratio de la resistencia, la tenes en 50ohm, pasala a 150.

Saludos
Si, es un woofer de 20.48 Hz segun datos del fabricante, no tengo el datasheet, solamente una copia sacada de internet.

Me mataste con el dato de la resistencia,

...seguiremos.

Saludos.
27/01/2014 #406
Moderador

Avatar de juanfilas

Fitap dijo: Ver Mensaje
Si, es un woofer de 20.48 Hz segun datos del fabricante, no tengo el datasheet, solamente una copia sacada de internet.

Me mataste con el dato de la resistencia,

...seguiremos.

Saludos.
Fijate que el gráfico en un eje tiene la frecuencia y en el otro la impedancia, bueno, entra a opciones y el eje que va de 20hz a 20khz ponele de 10hz a 20khz, en otro eje va de 0ohm a 50 ohm, ponele que vaya de 0ohm a 150ohm.
Nada mas, el resto esta ok, estas midiendo bien
27/01/2014 #407

Avatar de Fitap

Gracias Juan, era asi como decis y tambien modifique en la pantalla principal antes de medir, baje lo que mas pude Fstart, lo deje en 2 ciclos (Hz).

Subo tambien la imagen de la pantalla de calibrate para que me digan si esta bien. Lo que si note que cuando genero el pink noise, antes de levantar el volumen y ajustar hasta los -25db, las barras muestran sonido saliente, llegan hasta pasando los -80db, no se escucha nada en el parlante, hasta subir el volumen del ampli.

Me va gustando y aqui las imagenes.

Calibracion:



Primer lectura sin tocar Fstart:



Ajustando desde Fstart:





No tengo los imanes todavia como para sacar los T/S, seguiremos ...

Con estas imagenes ademas de aprender un poco mas, me doy cuenta que el cable esta bien armado.

Saludos.
28/01/2014 #408
Moderador

Avatar de juanfilas

Ojo que la gráfica esta bien pero seguis midiendo desde los 20hz (fijate donde empieza la linea verde de impedancia).
28/01/2014 #409

Avatar de Fitap

En la tercer foto se puede apreciar que la medicion arranca desde los 2 Hz.

En cuanto a la lectura de los parametros T/S en el primer post donde dice "...compre seis imanes de unos 4gramos cada uno (debemos pesarlos con precisión) y los pego uno de cada lado del cono con cuidado, al atraerse quedan agarrados al cono."

Con estos datos; son 24 grs si uso los seis.

Pero al llenar la casilla "Loudspeakers Parameters Added Mass Method", Juan nos informa que "...

Added mass (g) la masa que añadimos en la segunda medición, en este caso 10 gramos."

No deberian ser 24 gramos ?


Hice lo siguiente.

Agregue masa de esta forma: tome seis monedas de un peso argentino, LuisTesla peso la moneda y marcaba 6.35gs, agende, lei ademas que AntonioAA sugeria que al menos la diferencia entre las curvas deberia de ser significativa, un 10 % si mal no entendi, agende tambien.

Entonces si tengo 20.40 hz aproximadamente en la primer curva, un 10% menos estaria bien obtener un resultado de 18.36 hz en la segunda curva, y a partir de alli si tomar los parametros T/S que nos da el programa.

Asi hice y saque los parametros T/S y les muestro como use las monedas, que no estan pesadas con exactitud hasta ahora.

Esta es la foto de la forma en que uso las 6 monedas.
Se puede apreciar que el dustcup es invertido, asique podria poner las monedas alli arriba tambien.




Parametros T/S



Dejo link de mayor resolucion si es que alguno no puede ver los datos http://imagizer.imageshack.us/v2/102...0/577/cdh2.png


Sugerencias? correciones?

Saludos.

28/01/2014 #410
Moderador

Avatar de juanfilas

Ojo que al ser un cono pesado es probable que necesites mas peso.
En la casilla que citas debes poner el peso añadido, ni mas ni menos.

¿con qué pegaste las monedas?
28/01/2014 #411

Avatar de Fitap

Juan, las monedas no estan pegadas, tambien las podria depositar sobre el cono, el parlante esta apoyado sobre dos maderas en el piso separadas entre si para que respire, como en la foto que pusiste vos al comienzo.

No me queda claro cuanto peso usar en la medicion, dijo AntonioAA que se deberia lograr un 10%... a mi me resulta muy poco.

Los datos que saque recientemente los volque al WinISD y me dice que necesito para este woofer una caja de 110 litros, cuando segun con los datos que tengo del fabricante, me daria una caja de 70 u 80 litros, ni cerca le paso con la medicion, deberia de probar agregar mas peso, pero no se hasta donde.

Dejo una pantalla de los T/S obtenidos para ver si alguno nota algo raro.



Aqui con mejor resolucion http://imagizer.imageshack.us/v2/160...0/560/yg52.png


Saludos.
29/01/2014 #412
Moderador

Avatar de Tacatomon

Fitap dijo: Ver Mensaje
Juan, las monedas no estan pegadas, tambien las podria depositar sobre el cono, el parlante esta apoyado sobre dos maderas en el piso separadas entre si para que respire, como en la foto que pusiste vos al comienzo.

No me queda claro cuanto peso usar en la medicion, dijo AntonioAA que se deberia lograr un 10%... a mi me resulta muy poco.

Los datos que saque recientemente los volque al WinISD y me dice que necesito para este woofer una caja de 110 litros, cuando segun con los datos que tengo del fabricante, me daria una caja de 70 u 80 litros, ni cerca le paso con la medicion, deberia de probar agregar mas peso, pero no se hasta donde.

Dejo una pantalla de los T/S obtenidos para ver si alguno nota algo raro.

http://imagizer.imageshack.us/v2/800...0/560/yg52.pnghttp://imagizer.imageshack.us/v2/640...0/560/yg52.png

Aqui con mejor resolucion http://imagizer.imageshack.us/v2/160...0/560/yg52.png


Saludos.
En una Mercería (Tienda donde venden accesorios para tejer, hilos, botones, listones...) consigue imanes, son los mismos que se usan para cerrar los monederos.

Dependiendo, del tamaño y la forma que tengan, compra lo suficiente, digamos, unos 100g. Son muy baratos.

Acto seguido, los llevas a una casa de empeño a que te pesen cada par de imanes (1 par se pegan al cono por arriba y por abajo). Igual los puedes pesar uno por uno, como gustes.

Un woofer como el que intentas medir, necesita mas de 50g para ver una variación adecuada.

Saludos al foro.
29/01/2014 #413

Avatar de AntonioAA

Efectivamente como dice el amigo tacatomon, el peso debe ser proporcional a la masa del cono .
Pero las monedas deben estar fijas, lo cual es un problema . Una posibilidad es usar "plastilina" para adherirlas ( la plastiliina debe ser pesada tambien ! )
La forma de disminuir el error de pesaje con una balanza sin demasiada precision , es pesar MUCHAS , de modo que el peso individual se obtiene dividiendo por la cantidad de monedas que pesaste y TAMBIEN EL ERROR....
PARA LAS MEDICIONES EL PARLANTE DEBE ESTAR LEJOS DE TODA SUPERFICIE REFLECTANTE!!! Te sugiero que lo cuelgues con alambres con al menos 1m de distancia a piso , pared etc....Ponerlo en el piso esta MAL.
29/01/2014 #414

Avatar de Fitap

Tacatomon dijo: Ver Mensaje
En una Mercería (Tienda donde venden accesorios para tejer, hilos, botones, listones...) consigue imanes, son los mismos que se usan para cerrar los monederos.

Dependiendo, del tamaño y la forma que tengan, compra lo suficiente, digamos, unos 100g. Son muy baratos.

Acto seguido, los llevas a una casa de empeño a que te pesen cada par de imanes (1 par se pegan al cono por arriba y por abajo). Igual los puedes pesar uno por uno, como gustes.

Un woofer como el que intentas medir, necesita mas de 50g para ver una variación adecuada.

Saludos al foro.
Fui a una merceria, no venden, me fui a una ferreteria, tampoco, pero el flaco me dijo andate a la casa del "artesano" aca a la vuelta, ahi consegui y compre diez imanes redondos y otros diez tambien redondos pero mas chicos, no estan pesados aun.

AntonioAA dijo: Ver Mensaje
Efectivamente como dice el amigo tacatomon, el peso debe ser proporcional a la masa del cono .
Pero las monedas deben estar fijas, lo cual es un problema . Una posibilidad es usar "plastilina" para adherirlas ( la plastiliina debe ser pesada tambien ! )
La forma de disminuir el error de pesaje con una balanza sin demasiada precision , es pesar MUCHAS , de modo que el peso individual se obtiene dividiendo por la cantidad de monedas que pesaste y TAMBIEN EL ERROR....
PARA LAS MEDICIONES EL PARLANTE DEBE ESTAR LEJOS DE TODA SUPERFICIE REFLECTANTE!!! Te sugiero que lo cuelgues con alambres con al menos 1m de distancia a piso , pared etc....Ponerlo en el piso esta MAL.
Segui el metodo que uso Juan en el primer post, "...Es muy importante que el parlante/tweeter a medir este lejos de cualquier superficie que refleje el sonido lo idea es dejarlo colgando a por lo menos medio metro de cualquier cosa, auque si apoyamos el parlante sobre dos tablas (para no tapar la ventilación) sirve."


Voy a medirlo como recomiendan colgado y lejos de cualquier piso/pared.

Saludos.
30/01/2014 #415
Moderador

Avatar de juanfilas

Lo mas importante es que fijes bien las monedas, si saltan con el movimiento del cono tener muchísimo error. Por eso lo de los imanes.
Si el parlante esta lejos de cualquier pared y apoyado en un banco con las maderitas como cito, no hay problemas, casi no tenes error.

Saludos!
31/01/2014 #416


Una apreciación no se si tiene algo que ver pero cuando hago varias mediciones seguidas del mismo altavoz según las hago me va bajando el Vas.
¿Por que podrá pasar? solo me pasa esto a mi, o es normal nada mas saludos al foro......
01/02/2014 #417

Avatar de LuisTesla

sancas dijo: Ver Mensaje
Una apreciación no se si tiene algo que ver pero cuando hago varias mediciones seguidas del mismo altavoz según las hago me va bajando el Vas.
¿Por que podrá pasar? solo me pasa esto a mi, o es normal nada mas saludos al foro......
Antes de realizar las Mediciones de un altavoz nuevo, debes hacerlo funcionar un periodo de tiempo para que la parte mecánica se estabilice, esto es que la suspensión se ablande por asi decirlo. Quizas esto puede ser una causa de las variaciones.
04/02/2014 #418

Avatar de Fitap

Hola foro, les comento que despues de pesar en lo de un amigo los imanes en una balancita electronica que pesa al miligramo, si 0.000, pude medir 4 parlantes colgandolos de una caña apoyada en los respaldares de dos sillas. De esa forma logre hacer un travesaño donde colgar el parlante y asi me quedaria al aire, separandolo de las paredes, lo cual esta bastante alejado, no asi del piso, los respaldares son altos pero me quedaba el parlante ya colgado algo mas de medio metro del suelo o 60 cmts desde el centro del cono.

En la medicion use 2 woofers usados de 12'' Eclipse W1238R y 2 Scan Speak / Vifa (nuevos) P17W-00-08 de 6.5''.

Los woofers de 12 son usados y la FS me da parecida a un datasheet donde tengo los parametros T/S segun el fabricante. Ahora, los scan speak, que segun tengo entendido son de muy buena calidad, ni ahi me da el FS que dice el fabricante. Segun datasheet el FS del scan speak dice estar en los 37 Hz, y la medicion con LIMP me da algo mas de 50 Hz. Seran que son nuevos y hay que ablandarlos un poco?

Van algunas imagenes de lo realizado.

Asi colgue los parlantes para medirlos, es el woofer de 12''




Esta es la pantalla LIMP de uno de los Scan Speak.



Quiero saber si estoy haciendo bien las mediciones, por el momento las realizo en la placa interna de la PC, tengo para usar una placa externa nuevita, es la Utrack Pro de ICON Global.




..continuara


05/02/2014 #419
Moderador

Avatar de juanfilas

Esta perfecto como estas haciendo, y si, el Scan Speak es muy buen parlante, pero suelen dar mas fs de la que declaran...
05/02/2014 #420

Avatar de Fitap

Gracias Juan por la respuesta, seguire adelante con el proyecto HUM que tengo de 3 vias.

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.