Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/02/2014 #441

Avatar de alberto1012

Hola Juan

Te envió las curvas y gracias por tu tiempo
23/02/2014 #442

Avatar de AntonioAA

Parece todo bien ... Otro "iniciado" mas! Felicitaciones.
23/02/2014 #443

Avatar de alberto1012

Gracias Antonio

Es gratificante el nivel de aprendizaje del foro. sin lugar a dudas de no haberme instruido antes con las lecturas de los post en especial los de ezavalla, Juanfilas. mis preguntas habrían sido incorrectas y vacías.

Ejemplo. Necesito unos planos para este parlante Dayton etc: oops:

Saludos

PD: envió foto de el cable que arme limp
Imágenes Adjuntas
Tipo de Archivo: jpg DSC_0781.jpg (63,8 KB (Kilobytes), 137 visitas)
27/03/2014 #444

Avatar de Fitap

Felicitaciones Alberto, muy prolijo el cable que te hiciste, yo tengo una maraña, ordenada, pero maraña al fin.
Decime una cosa, que amplificador estabas usando ? porque veo que la salida la haces directamente de los altavoces de la placa de sonido? ahi me perdi un poco.
29/03/2014 #445

Avatar de alberto1012

Hola Que tal

Fíjate no use amplificador sino directamente de la placa de sonido de mi portátil mas precisamente la salida de audífonos.

inicialmente use un amplificador pero nunca me daba resultados así que use un esquema de un sitio web que era sin amplificador y a la primera me dio.

saludos
31/03/2014 #446


alberto1012 dijo: Ver Mensaje
Gracias Antonio

PD: envió foto de el cable que arme limp
Buen armado de ese cableado, podrás decirme la técnica para encapsular o plastificar en donde tienes el swich.
14/04/2014 #447


2SC2922 dijo: Ver Mensaje
hola diegomj1973, no te hagas problemas por esa resistencia, que no afecta en nada con ninguna medición.
Según tengo entendido esta resistencia se la incluye en la caja ARTA para proteger las entradas la placa de sonido, por si vuela la salida del amplificador y circula continua.
Anda muy bien mira que yo uso el Jig 2 del speaker workshop, y anda lo mas bien con el LIMP.
Por supuesto que lo mejor es usar la caja ARTA, y no un jig de otro programa.
Una pregunta. Usted ha publicado, en el primer gráfico, que la Fs era 130 ¿Cómo ha encontrado ese valor ? Esto no lo he entendido simplemente mirando la gráfica ...

Pero, muchas gracias por esto, muy útil. No he probado simplemente el tweeter piezoeléctrico, porque yo no le puedo poner una masa conocida.


Uma pergunta. No tuto, disseste Fs 130. Como chegou a este valor? Esta parte, apenas, não entendi. Os demais, inclusive fazer funcionar, 100%

E muito obrigado, só não testei os piezoelétrico ainda porque não tem como por massa

One question. At tuto, you've posted, on first graph, that Fs was 130. How did you find this? This I've not understood just looking the graphic...

but, thanks so much by this, so helpful, I've not tested, just, piezo tweeter, cause I can't put a know mass on it

*************************************

O idioma preferido é o castelhano

The preferred language is Spanish
15/04/2014 #448


el tutorial usted mencionó haber encontrado el valor Fs 130. Cómo llegaste a este valor simplemente buscando la gráfica?

cómo obtener los parámetros para altavoces 6x9?

Un consejo. Es un poco obvio mencionar, pero siempre es bueno para la batería del multímetro debe estar cargada (la mía no era), si la medición de la resistencia puede ser errónea

los tweeters son desconectados del baffle

alberto1012 dijo: Ver Mensaje

Gracias Antonio

PD: envió foto de el cable que arme limp

Buen armado de ese cableado, podrás decirme la técnica para encapsular o plastificar en donde tienes el swich.
No sé el nombre en español, pero sería Spaghetti termo-retráctil. Ud pone alrededor y sopla aire caliente, con secador de pelo
17/04/2014 #449


gracias tambien.... con el medidor pude terminar mi frankstein
Imágenes Adjuntas
Tipo de Archivo: jpg 20140418_000542.jpg (92,4 KB (Kilobytes), 71 visitas)
20/04/2014 #450


buenas , arme el cable con la intencion de medir un antiguo parlante jensen de un amplificador valvular , el mismo no tiene iman sino que usa un electroiman .El cable parece estar bien ya que medi varios parlantes y todos dan curvas razonables. Pero cuando mido este parlante... veanlo ustedes mismos .La curva es media rara y cuando le agrego masa (100grms) no varia nada.
La pregunta es , que estoy haciendo mal ? acaso este tipo de parlante no se puede medir?
gracias
Imágenes Adjuntas
Tipo de Archivo: jpg valvular1.jpg (67,2 KB (Kilobytes), 60 visitas)
21/04/2014 #451

Avatar de Fitap

rafaaaa21 dijo: Ver Mensaje
buenas , arme el cable con la intencion de medir un antiguo parlante jensen de un amplificador valvular , el mismo no tiene iman sino que usa un electroiman .El cable parece estar bien ya que medi varios parlantes y todos dan curvas razonables. Pero cuando mido este parlante... veanlo ustedes mismos .La curva es media rara y cuando le agrego masa (100grms) no varia nada.
La pregunta es , que estoy haciendo mal ? acaso este tipo de parlante no se puede medir?
gracias
Por la curva que mostras, a mi me lo hacia cuando bajaba demasiado el volumen, entonces despues de calibarlo media con el volumen como habia quedado. Nose si es la solucion, proba de subir un poco el volumen, no mucho, a ver si emprolija la curva porque esta toda escalonada
22/04/2014 #452


Quiero suponer que la bobina que hace de electroimán la estás conectando al circuito original, no? si mal no recuerdo se usaba como parte de la impedancia de la fuente para eliminar ryple.
22/04/2014 #453
Moderador

Avatar de juanfilas

rafaaaa21 dijo: Ver Mensaje
buenas , arme el cable con la intencion de medir un antiguo parlante jensen de un amplificador valvular , el mismo no tiene iman sino que usa un electroiman .El cable parece estar bien ya que medi varios parlantes y todos dan curvas razonables. Pero cuando mido este parlante... veanlo ustedes mismos .La curva es media rara y cuando le agrego masa (100grms) no varia nada.
La pregunta es , que estoy haciendo mal ? acaso este tipo de parlante no se puede medir?
gracias
Es muy raro lo que sucede ¿como se alimenta el electroiman del parlante? con un circuito por separado?
22/04/2014 #454
Moderador general

Avatar de Fogonazo

rafaaaa21 dijo: Ver Mensaje
buenas , arme el cable con la intencion de medir un antiguo parlante jensen de un amplificador valvular , el mismo no tiene iman sino que usa un electroiman .El cable parece estar bien ya que medi varios parlantes y todos dan curvas razonables. Pero cuando mido este parlante... veanlo ustedes mismos .La curva es media rara y cuando le agrego masa (100grms) no varia nada.
La pregunta es , que estoy haciendo mal ? acaso este tipo de parlante no se puede medir?
gracias
¿ Y como estás alimentando el electroimán ?
22/04/2014 #455


Buenas noches
El electroiman para hacer las pruebas lo estoy alimentando con una fuente de 30 vdc . En el circuito original se encuentra en serie con la alimentacion del amplificador ,esta es de 290 VDC .Medi la caida en el mismo y era de 30vdc , asi que para las pruebas lo alimente con dicha tension .El consumo de la bobina ronda los 60 mA.Estoy utilizando un tda 2005 como amplificador para el parlante.
Aumente el nivel de volumen como me sugirio fitap y las cosas mejoraron un poco les adjunto la nueva curva . El tema es que siempre me varian las curvas cuando repito la medicion .Les adjunto las curvas.
salutess
Imágenes Adjuntas
Tipo de Archivo: jpg valvular2.jpg (76,2 KB (Kilobytes), 42 visitas)
24/04/2014 #456


simplemente reiterar mi petición, pregunto cómo me considero la medición de la TS en altavoces 6x9?

6 pulgadas, tienen 4 litros y 21 litros en 9 pulgadas. Considero la média?
26/04/2014 #457


Buen día

Adjunto los resultados que obtuve con dos subwoofers JBL GT5-12D, los cuales son de doble bobina. En este caso las bobinas están conectadas en serie. Por lo que veo estos parlantes necesitan de una caja muuuuy grande como para ponerlos en casa.

Gracias.
Imágenes Adjuntas
Tipo de Archivo: jpg JBL GT5-12D.jpg (87,0 KB (Kilobytes), 38 visitas)
Tipo de Archivo: jpg JBL GT5-12D 1.jpg (85,6 KB (Kilobytes), 27 visitas)
27/04/2014 #458


Maxfire dijo: Ver Mensaje
Buen día

Adjunto los resultados que obtuve con dos subwoofers JBL GT5-12D, los cuales son de doble bobina. En este caso las bobinas están conectadas en serie. Por lo que veo estos parlantes necesitan de una caja muuuuy grande como para ponerlos en casa.

Gracias.
si, pero que vale la pena intentarlo, con JBL .... siempre
29/04/2014 #459

Avatar de Fitap

Hola foro, la siguiente imagen es de un woofer de 12 pulgadas que tengo en bafles de 2 vias, vintage que les actualice los caps del XO y quedaron en medios y agudos muy lindos, un cambio en esas frecuencias de 180 grados sin exagerar, tengo amigos que han escuchado antes y despues, eso me sirvio para verificar que no eran mis oidos los unicos que escucharon el cambio.

Lo que si no pude mejorar son los graves, aunque he notado que de acuerdo al genero musical, tengo mas graves o no, por ejemplo, cuando escucho musica electronica, los graves estan presentes, pero cuando me voy al rock sinfonico las cajas quedan flacas.

Pienso, el woofer no esta bajando lo sufiente, por ahi puede venir, o lo que es lo mismo, escucho buenos graves en el estilo de musica electronica porque estas frecuencias (graves) deben arrancar desde los 60 u 80Hz, es una idea que me hago, siempre pensando que el woofer es bueno, no lo se, pero como puede ser que con un genero tengo lindos graves y con otro no?

El XO es de 2do. orden, no toque las bobinas, cuando hice el upgrade se los hice a los caps, y la que va al woofer es una bobina de choke, tipo traforcito.

Tendre que actualizar esa bobina para mejorar los graves? el corte segun datasheet del fabricante esta en los 1750 Hz.

Les dejo una foto de la curva de impedancia tomada gracias al curso de este hilo, a ver si me pueden decir si este woofer esta rindiendo. Ya se que habria que simular, pero como quedaron muy lindos los medios y agudos, quizas tendria que hacer algo con las bobinas, no lo se.
Imágenes Adjuntas
Tipo de Archivo: jpg Sansui 301-A-FS.jpg (77,5 KB (Kilobytes), 38 visitas)
Tipo de Archivo: jpg Sansui 301-A-TS.jpg (87,8 KB (Kilobytes), 36 visitas)
29/04/2014 #460

Avatar de Dr. Zoidberg

Para saber como está el woofer tenés que medir la curva de impedancia del woofer puesto en la caja, así que desconectalo del xover y conectalo a los cables de medida... con la caja cerrada, claro. La fcia de resonancia que midas en esas condiciones te dará una idea de que tan bien funciona el woofer en esa caja, pero deberías compararlo con el resultado del WinISD para verificarlo rápidamente.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.