Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/06/2014 #501

Avatar de lDIMEBAGl

Gracias Antonio! ahora le puse 6g y la cosa cambio mucho,yo creo que vale la pena hacerlo reflex,segun el soft voy a ganar bastante en frecuencias bajas,lo que no se es el tema del control del cono,si se va a mover mucho o no,hasta ahi no llegan mis escasos conocimientos

Thiele-Small parameters:

Fs = 27.28 Hz
Re = 3.00 ohms[dc]
Le = 615.82 uH
L2 = 1178.90 uH
R2 = 0.97 ohms
Qt = 0.24
Qes = 0.27
Qms = 2.24
Mms = 29.95 grams
Rms = 2.289839 kg/s
Cms = 0.001136 m/N
Vas = 82.23 liters
Sd= 226.98 cm^2
Bl = 7.487680 Tm
ETA = 0.58 %
Lp(2.83V/1m) = 94.03 dB

Added Mass Method:
Added mass = 6.00 grams
Diameter= 17.00 cm
24/06/2014 #502

Avatar de AntonioAA

El soft te permite simularlo tambien . El parlante esta bien , no se que potencia puede llegar a soportar ....
29/06/2014 #503


Disculpen les hago una pregunta... me he armado una caja para un parlante de 15" marca BOSS BW-15. la caja la arme a ojo porque queria que entre bajo un escritorio, y ahora se me dio por medir los parametros y ver si me conviene desatornillar el fondo de la caja y mandarlo mas adelante y asi disminuir los litros (109,76), pero no entiendo mucho el limp al sacar los parametros thiele-small, porque el VAS me da muy poco, estos son los resultados
Loudspeaker parameters:

Fs = 19.89 Hz
Re = 3.60 ohms[dc]
Le = 187.95 uH
L2 = 460.59 uH
R2 = 8.57 ohms
Qt = 0.44
Qes = 0.53
Qms = 2.78
Mms = 95.06 grams
Rms = 4.385391 kg/s
Cms = 0.000673 m/N
Vas = 611.28 liters

Y por otro lado si dejo la caja como esta y mido con el limp aparecen dos puntos resonantes, uno a los 10hz y el otro a los 55 herz, el valle entre estos es muy grande y lineal no cae exactamente a los 20 herz,la caja es bass reflex.esta mal sintonizada la caja? seria lo mismo sintonzar con el tubo de sintonia que achicar la caja?

gracias por su ayuda de antemano.
07/07/2014 #504

Avatar de AntonioAA

caterina:
El Vas de tu parlante NO ES POCO ( 600 l ) , suele suceder ... Ademas te da que es mejor con caja sellada.
Con tu caja , simulando en WinIsd y suponiendo una sintonia entre 25-35Hz ( la sintonia es el valle entre las dos resonancias en un reflex , da una respuesta con un pico de 3dB en 50Hz .
La caja no esta mal sintonizada , lo que es poco es el volumen, pero supongo que no es posible agrandarlo mas.

Desconzco el uso que vas a darle y la potencia .
Para HiFi puede ser un poco alto , pero en general no va a ser molesto .
Espero te sirva.
08/07/2014 #505


Tiene un sintonizacion de 23,45 Hz, si es 10Hz y 55Hz los picos. Si esta mal sintonizada todo dependerá del uso que le quieras dar. Porque por teoria está por encima de la fs del altavoz y es valida la sintonización.

Si achicas la caja tendrás que alargar el ducto y el diametro efectivo para mantener una "frecuencia baja" pero los niveles acústicos aumentaría y tendras que diseñar filtros para controlarlos, también para disminuir el "noise port" que se generaria por la reducción del volumen interno.

Todo depende de lo que quieras para tu diseño final.
11/07/2014 #506


Dr. Zoidberg dijo: Ver Mensaje
Que no tenga ecualización o control de tono!!!!
Si lo tiene, hay que desactivarlo o ponerlo "plano": OJO!!! con los amplis de guitarra!!!!
Hay que desactivar también el loudness?
11/07/2014 #507

Avatar de Dr. Zoidberg

EdgardoCas dijo: Ver Mensaje
Hay que desactivar también el loudness?
Si, por supuesto, sino vas a medir cualquier verdura en baja y alta frecuencia.
04/09/2014 #508


Armé el cable según el post principal y me hace esto, no sé porqué. Alguien tiene una idea?
Imágenes Adjuntas
Tipo de Archivo: jpg curvas.jpg (103,5 KB (Kilobytes), 46 visitas)
04/09/2014 #509


crisgp dijo: Ver Mensaje
Armé el cable según el post principal y me hace esto, no sé porqué. Alguien tiene una idea?
Ajusta bien el volumen y hace la calibración.
04/09/2014 #510


Disculpen, fue un error mío de conexión, como estoy utilizando un amplificador estereo, conecté el parlante en la salida erronea. Cambié a la otra salida y obtuve la siguiente curva. También utilicé un amplificador externo por usb en lugar de la placa de sonido de notebook. Ahora mi consulta es cómo interpreto la curva?
Imágenes Adjuntas
Tipo de Archivo: jpg curvas.jpg (79,7 KB (Kilobytes), 49 visitas)
04/09/2014 #511

Avatar de Dr. Zoidberg

Qué querés "interpretar"???
Si querés medir los parámetros T/S no hay que interpretar nada, solo hay que seguir el proceso de medición que se describe en los primeros posts de este tema...
04/09/2014 #512


Me refería a esto:
juanfilas dijo: Ver Mensaje
...
Es la primera curva, la misma es la curva de impedancia del parlante/tweeter (verde)¿Qué datos podemos sacar de la misma?
Fs: en este caso 130hz
Impedancia mínima: en este caso 4ohm
Qes, Qms y Qts.
La otra curva que esta arriba es la fase de reproducción que ahora no viene al caso.
...
Pero voy a seguir con los pasos como me dijiste. Gracias.
09/09/2014 #513


Hola, les muestro mi "caja ARTA" (limp mas precisamente jaja)
Imágenes Adjuntas
Tipo de Archivo: jpg 2014-09-09 22.00.41.jpg (107,9 KB (Kilobytes), 87 visitas)
Tipo de Archivo: jpg 2014-09-09 22.00.34.jpg (93,7 KB (Kilobytes), 88 visitas)
Tipo de Archivo: jpg 2014-09-09 22.00.29.jpg (100,0 KB (Kilobytes), 91 visitas)
10/09/2014 #514

Avatar de Fitap

crisgp dijo: Ver Mensaje
Disculpen, fue un error mío de conexión, como estoy utilizando un amplificador estereo, conecté el parlante en la salida erronea. Cambié a la otra salida y obtuve la siguiente curva. También utilicé un amplificador externo por usb en lugar de la placa de sonido de notebook. Ahora mi consulta es cómo interpreto la curva?
Por lo que se puede ver, tenes una impedancia de 40 Ohm? la Fs parece caer en 75 Hz, es muy importante calibrar siempre Limp, sino mide cualquier cosa, a mi me paso muchas veces, leete el manual que esta en espaniol, lastima que no hay muchos tutos acerca de mediciones.

juliangp dijo: Ver Mensaje
Hola, les muestro mi "caja ARTA" (limp mas precisamente jaja)
Muy bien por la cajita, yo me hice de una tambien, y como que es Limp ?? no medis respuesta de frecuencia??
10/09/2014 #515


Es el circuito posteado en este post solo que dentro de una caja y con el agregado de un potenciómetro para regular el volumen de la potencia, puedo ver la rta en frecuencia de la misma placa de sonido, su distorsión, rta. en frecuencia del amplificador, de un crossover, etc. Pero no tiene el agregado para la medición de micrófono, ya que está incluido el puerto en la encore.
10/09/2014 #516


Fitap dijo: Ver Mensaje
Por lo que se puede ver, tenes una impedancia de 40 Ohm? la Fs parece caer en 75 Hz, es muy importante calibrar siempre Limp, sino mide cualquier cosa, a mi me paso muchas veces, leete el manual que esta en espaniol, lastima que no hay muchos tutos acerca de mediciones.
El Limp estaba configurado en el canal derecho por eso me marcaba en 40 ohms, cambié al canal izquierdo y me marcó 8ohms pero la forma de la curva es prácticamente igual, es un parlante chino de muy mala calidad.
10/09/2014 #517

Avatar de osk_rin

juliangp dijo: Ver Mensaje
Hola, les muestro mi "caja ARTA" (limp mas precisamente jaja)
Que tal va esa cajita usb encore, tengo entendido que dentro tiene un chip C-Media, has probado la medicion de dirtorcion y respuesta de las bocinas???
11/09/2014 #518


la he medido pero en la prueba de THD+N me arroja un 0.33% y la resp. en frecuencia no es muy buena, pero el bucle que hice era demasiado malo. Voy a hacer un cable para esto bien corto y subiré resultados.
En cuanto al chip es un C-Media CM6206, abajo dejo el datasheet a disposición.

Saludos
Archivos Adjuntos
Tipo de Archivo: pdf CM6206_Datasheet _v2.3.pdf (1,21 MB (Megabytes), 7 visitas)
11/09/2014 #519

Avatar de Fitap

crisgp dijo: Ver Mensaje
El Limp estaba configurado en el canal derecho por eso me marcaba en 40 ohms, cambié al canal izquierdo y me marcó 8ohms pero la forma de la curva es prácticamente igual, es un parlante chino de muy mala calidad.
Me perdi, si estaba configurado en el canal derecho, tenes que usar el canal derecho, si cambias de canal no sirve.

Como estas haciendo la calibracion dentro del Limp? esta bien explicado en el manual.
11/09/2014 #520


Fitap dijo: Ver Mensaje
Me perdi, si estaba configurado en el canal derecho, tenes que usar el canal derecho, si cambias de canal no sirve.

Como estas haciendo la calibracion dentro del Limp? esta bien explicado en el manual.
Armé todo el cable con el canal izquierdo como dice el post principal, pero en esta imagen , Reference channel está en Right, de esta forma me marcaba 40ohms. Me parece que aquí hay un error. Cambié a Left y marcó 8ohms.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.