Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/08/2015 #561


una pregunta, un vas muy alto, que significado tiene?

quiero saber porque estoy por comprar un subwoofer con estas características:

W-12L
100w / 4 ohms

FR 28Hz
Qts 0,32
Vas 186 litros
X max 6 mm
23/08/2015 #562

Avatar de Dr. Zoidberg

El Vas por si solo no significa mucho mas que la rigidez de la suspension del parlante: Vas alto implica parlante con suspension blanda, y viceversa.
Pero el valor real del Vas es en las ecuaciones y modelos de diseño, junto con los otros parametros.
04/09/2015 #563


Como medir los Parámetros Thiele-Small de la forma mas fácil posible y sin cuentas
juanfilas dijo: Ver Mensaje
Presta atención a los esquemas que están súper simples, leelo de nuevo por que estoy seguro que tu respuesta esta ahí.

A la entrada del ampli seguramente va un RCA, masa al anillo y el palito del medio la señal. Podes usar un cable miniplug - Rca comercial de $5 si querés para conectar desde la pc la potencia, osea, es un cable aparte.

Saludos
Hola Juanfilas,tenia todo el cable listo y viendo todo el tema,descubrí que en algún lugar decís "que el cable 2 (RCA-miniplug con el canal derecho sin soldar) no va conectado a nada y en tu post original decís "que todo comparte masa" y que en la parte del armado "3,6,7 y 9" se sueldan . . . .el 3 corresponde al chicote antes mencionado o sea que SI va conectado (a la masa del cable principal) y en lo que site decis que es cable aparte . . . . . . Como es? Es cable aparte o comparte masa con el cable principal? o es indistinto?
Pregunto porque no quiero quemar nada(la compu la uso para trabajar y el ampli es el unico que tengo).
GRACIAS:co nfused:
04/09/2015 #564
Moderador

Avatar de juanfilas

polilapo dijo: Ver Mensaje
Hola Juanfilas,tenia todo el cable listo y viendo todo el tema,descubrí que en algún lugar decís "que el cable 2 (RCA-miniplug con el canal derecho sin soldar) no va conectado a nada y en tu post original decís "que todo comparte masa" y que en la parte del armado "3,6,7 y 9" se sueldan . . . .el 3 corresponde al chicote antes mencionado o sea que SI va conectado (a la masa del cable principal) y en lo que site decis que es cable aparte . . . . . . Como es? Es cable aparte o comparte masa con el cable principal? o es indistinto?
Pregunto porque no quiero quemar nada(la compu la uso para trabajar y el ampli es el unico que tengo).
GRACIAS:co nfused:
Hola, por lo general todos los chasis de los equipos comparten masa, por lo que, si bien es un cable aparte, están "comunicadas" las masas. De lo único que debes asegurarte es que la potencia no sea clase D o H (llamadas digitales) y que no este trabajando en modo puente, osea, el negativo del parlante también este a masa.

Saludos!
09/09/2015 #565


Hola a todos!

Primero quiero felicitar a todos los que ayudaron, me lei casi todos los mesajes.

La verdad muy simple y despuest de tanta lectura me puse a probar mi parlante.......

El parlante que estoy probando es un JAHRO de 12", creo de 50W, de unos 22 años y sin ninguna etiqueta de modelo.

Mi intencion es medir este parlante para hacerle una caja adecuada ya que la que ven la hice a ojo en su momento y creo que puedo mejorarla.

Ahora, me extraña el resultado del ensayo. El tema es que escucho el parlante sonar hasta los 15khz, despues mi oido se ve que no siente mas nada.... y se refleja algo extraño (a mi criterio) en el grafico.

Que les parece que pueda estar pasando???

Gracias,
Andres.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC_0345.jpg (122,2 KB (Kilobytes), 38 visitas)
Tipo de Archivo: jpg screen01.jpg (95,7 KB (Kilobytes), 38 visitas)
09/09/2015 #566


Hola,

Esto es lo que me dio, ensayando con peso de 30 y 14gr

Loudspeaker parameters:

Fs = 54.43 Hz
Re = 6.00 ohms[dc]
Le = 312.82 uH
L2 = 462.67 uH
R2 = 12.31 ohms
Qt = 1.26
Qes = 1.54
Qms = 7.14
Mms = 22.74 grams
Rms = 1.075426 kg/s
Cms = 0.000377 m/N
Vas = 149.13 liters
Sd= 530.93 cm^2
Bl = 5.505794 Tm
ETA = 1.50 %
Lp(2.83V/1m) = 95.11 dB

Added Mass Method:
Added mass = 30.00 grams
Diameter= 26.00 cm


Loudspeaker parameters:

Fs = 54.43 Hz
Re = 6.00 ohms[dc]
Le = 312.82 uH
L2 = 462.67 uH
R2 = 12.31 ohms
Qt = 1.26
Qes = 1.54
Qms = 7.14
Mms = 29.66 grams
Rms = 1.402994 kg/s
Cms = 0.000289 m/N
Vas = 114.31 liters
Sd= 530.93 cm^2
Bl = 6.288651 Tm
ETA = 1.15 %
Lp(2.83V/1m) = 93.96 dB

Added Mass Method:
Added mass = 14.00 grams
Diameter= 26.00 cm


Saludos,
Andres.
Imágenes Adjuntas
Tipo de Archivo: jpg screen02_30gr.jpg (99,3 KB (Kilobytes), 25 visitas)
Tipo de Archivo: jpg screen03_14gr.jpg (99,3 KB (Kilobytes), 22 visitas)
09/09/2015 #567


aadf: Veo una curva esperable. No soy un experto en este asunto pero hice muchas mediciones y no le encuentro la anomalía. Espero que alguien más perspicaz y docto en este tema encuentre palabras más tranquilizantes que las mías, pero en tu lugar no me preocuparía.
10/09/2015 #568


fermin luna dijo: Ver Mensaje
aadf: Veo una curva esperable. No soy un experto en este asunto pero hice muchas mediciones y no le encuentro la anomalía. Espero que alguien más perspicaz y docto en este tema encuentre palabras más tranquilizantes que las mías, pero en tu lugar no me preocuparía.
Hola,

Es la primera vez que mido y no tengo experiencia en el analisis del resultado dado. No me esperaba que la curva vuelva a subir ni tampoco escuchar el parlante sonar por arriba de los 10khz.... No se, tal vez sea normal.

saludos!
Andres.
10/09/2015 #569

Avatar de Dr. Zoidberg

aadf dijo: Ver Mensaje
Ahora, me extraña el resultado del ensayo. El tema es que escucho el parlante sonar hasta los 15khz, despues mi oido se ve que no siente mas nada.... y se refleja algo extraño (a mi criterio) en el grafico.

Que les parece que pueda estar pasando???
Asumiendo que hayas ensayado solo el woofer, el problema que tenés se debe al rango de frecuencias que has seleccionado para la prueba. No tiene caso evaluar un woofer mas allá de 1 o 2 kHz, por que aunque vos escuchés "que suena" con frecuencias mas altas, eso no significa que lo haga bien, y con el diámetro de ese woofer, el lóbulo de radiación debe ser un rayo laser por encima de los 3 kHz... descontando las irregularidades de la respuesta propia del cono.
Realizá nuevamente los ensayos, pero eligiendo 2 o 3 kHz como frecuencia límite superior, y ahí te va a desaparecer la subida de impedancia que muestra tu gráfico, que está en una zona donde el woofer no puede/debe operar.

Si el problema que ves es otro, entonces aclaralo por que la bola de cristal hoy no funciona.

PD: Los T/S no se ven taaan mal para ser un Jahro...
10/09/2015 #570
Moderador general

Avatar de Fogonazo

Dr. Zoidberg dijo: Ver Mensaje
. . . PD: Los T/S no se ven taaan mal para ser un Jahro...
aadf dijo: Ver Mensaje
. . . El parlante que estoy probando es un JAHRO de 12", creo de 50W, de unos 22 años y sin ninguna etiqueta de modelo. . .
Jahro, en su momento, supo fabricas cosas muy buenas, tengo todavía un par de 13' con características excelentes y que muy posiblemente estén arruinados por el paso del tiempo
10/09/2015 #571

Avatar de AntonioAA

Lo unico que se puede ver "extraño" son esos piquitos en la impedancia con masa agregada ... seguro 99% que son vibraciones de la "masa" ... ya que es dificil pegarla lo suficientemente rigida como para que no vibre ni arruinar el cono .
Pronostico que con ese Qt te va a dar un baffle de unos cuantos litros ...

Yo tengo unos Jahro mas viejos ...del 80's y aun viven , si bien reenconados con distintas versiones .
Ni buenos ni malos
10/09/2015 #572


Dr. Zoidberg dijo: Ver Mensaje
Asumiendo que hayas ensayado solo el woofer, el problema que tenés se debe al rango de frecuencias que has seleccionado para la prueba. No tiene caso evaluar un woofer mas allá de 1 o 2 kHz, por que aunque vos escuchés "que suena" con frecuencias mas altas, eso no significa que lo haga bien, y con el diámetro de ese woofer, el lóbulo de radiación debe ser un rayo laser por encima de los 3 kHz... descontando las irregularidades de la respuesta propia del cono.
Realizá nuevamente los ensayos, pero eligiendo 2 o 3 kHz como frecuencia límite superior, y ahí te va a desaparecer la subida de impedancia que muestra tu gráfico, que está en una zona donde el woofer no puede/debe operar.

Si el problema que ves es otro, entonces aclaralo por que la bola de cristal hoy no funciona.

PD: Los T/S no se ven taaan mal para ser un Jahro...
Hola,

Sí, es cierto lo que comentas. Sólo me limite a probar el woofer libre y deje el rango entero de frecuencias. Es la primera vez que me meto en este tema de parlantes/cajas.

Gracias!



AntonioAA dijo: Ver Mensaje
Lo unico que se puede ver "extraño" son esos piquitos en la impedancia con masa agregada ... seguro 99% que son vibraciones de la "masa" ... ya que es dificil pegarla lo suficientemente rigida como para que no vibre ni arruinar el cono .
Pronostico que con ese Qt te va a dar un baffle de unos cuantos litros ...

Yo tengo unos Jahro mas viejos ...del 80's y aun viven , si bien reenconados con distintas versiones .
Ni buenos ni malos
Puede ser, use un iman parecido a una moneda de un lado y le pegue del otro primero con una tuerca (30gr total) y despues otra arandela que daba 14gr en total.

Voy a descartar errores y medir mas ajustado como recomendo Dr. Zoidberg y despues me metere con el WinISD a ver que caja me sale...

Saludos y gracias.

Andres.
10/09/2015 #573


Fogonazo dijo: Ver Mensaje
Jahro, en su momento, supo fabricas cosas muy buenas, tengo todavía un par de 13' con características excelentes y que muy posiblemente estén arruinados por el paso del tiempo
Con campana de chapa, bobina de 2", cono de carton o de pulpa como los HOlimar?, como le comente un tiemp atras tengo unos cuantos.
05/10/2015 #574


Buenas noches a todos. despues de dar vueltas (los caminos de la vida no son lo que yo esperaba . . . . .) estoy listo para usar el cable de Juanfilas y el ARTA para los T/S,ahora,tambien quiero medir la frecuencia de corte de los demas parlantes(medio de carcaza cerrada y tweeter)y demas cosas. . . .como lo hago? donde va conectado el microfono de medicion? (tenga en cuenta mi inexperiencia en el tema y sepan disculpar mi ignorancia) en la compu,en la etapa o donde?
PD: seria bueno un tutorial como el que subio Juan para arrancar este post
Desde ya gracias a todos y saludos
06/10/2015 #575


Usá el buscador que ya hay un post con lo que queres hacer.
06/10/2015 #576


Buen dia SERGIOT,gracias. Ya intente la busqueda pero no lo encontre,voy a reever la busqueda porque si decis que hay un post en algun lugar debe estar ja. Gracias
06/10/2015 #577


Vas a tener que leer todo lo referente cajas acústicas, no recuerdo de quien era el post, pero trataba de varias cosas y entre ellas la medición con micrófono.
20/11/2015 #578

Avatar de jorger

Acabo de terminar el cable ARTA montado en placa perforada.
En cuanto pueda me pongo a medir con él todo lo que se me ponga por delante
A ver de qué es capaz ésta maravilla.
Ahí van unas fotos:
uploadfromtaptalk1448049756102.jpg
uploadfromtaptalk1448049771958.jpg

Un saludo.
21/11/2015 #579

Avatar de jorger

Ahí van unas imágenes de las dos primeras mediciones de impedancia, como prueba.
La primera, un Fountek FR58EX de 2" 8Ω tal cual, al aire libre.
Y la segunda es el Tang Band W5-1138SMF, para saber con exactitud la Fb. Como se ve en la gráfica estaba muy abajo (33Hz), así que corregí después la longitud del puerto para subirla un poco, a unos ~36.5Hz.

Project2.png
Project1.png

Pd: no se si será mi tarjeta de audio, pero a la tercera vez que fui a medir me aparecieron curvas un tanto erráticas, acompañados de una especie de un leve crepitar del altavoz (chasquidos leves aleatorios) que esté midiedo, y supongo que eso es lo que falsea las mediciones.
Lo tengo medio solucionado modificando ésto:

Project3.png

El valor predefinido era de 200ms, y lo subí a 400ms. Sé que es el intervalo de tiempo en el que se van aplicando los tonos. Tardo más en hacer las mediciones, los chasquidos no desaparecen, pero como que al programa le da "tiempo" para ignorar los dichosos. No totalmente, pero casi.
Tengo que probar con una tarjeta externa que tengo por ahí guardada..

Un saludo.
23/11/2015 #580

Avatar de jorger

Otra vez de vuelta. Siento el multipost, pero creo que este caso puede ser interesante, al menos como curiosidad.

Vuelvo con el Tang Band W5-1138SMF. Ayer medí sus parámetros con el LIMP (tremenda herramienta) para ver cuáles eran los reales, y me he encontrado con varias sorpresas..no sé si para bien o para mal.

A modo de comparativa, dejo los parámetros declarados, y los medidos por mí:

Teóricos:
FS=45Hz
SPL=82dB/1w/1m
Re=3.4Ω
Le=0.34mH
Qms=3.56
Qes=0.57
Qts=0.49
Vas=4.85L
Bl=7.17 Tm

Medidos por mí:

FS= 54.93Hz
SPL= 79.86dB/1w/1m
Re= 3.4Ω
Qms= 4.77
Qes= 0.81
Qts= 0.692
Vas= 2.97L

Los que están en rojo son los que más me llaman la atención. Una Fs bastante alta, y un Qts/Qes que se alejan mucho de lo que supuestamente deberían ser (y dichos valores obtenidos no le hacen especial ilusión a uno), pero ya sabemos como van éstas cosas. Los fabricantes suelen ser optimistas..

Jugando con el Winisd y simulando exactamente la misma caja, me encuentro ésta diferencia en la respuesta en Fcia:
Negro= con parámetros teóricos
Azul= con parámetros medidos.
Project1.jpg

Me cuadra muy mucho ya que desde el principio cuando comenté mis primeras impresiones en el otro post, tenía la impresión de que su respuesta era muy plana, sin el pico de la curva negra..
Y lo sigo manteniendo ya que, pese a aplicar el LFP a ~78Hz (como lo he tenido hasta ahora), en la curva hay una zona más o menos "recta" que vuelve a coincidir con mis primeras impresiones.

También he tenido en cuenta la respuesta del propio amplificador (o del reproductor de música, una de dos). Y es que ésta va decayendo muy poco a poco desde los 100Hz para abajo, hasta los 20Hz donde hay -3dB mas o menos.
Lo medí una vez con el polímetro (tensión de salida).
Y claro, eso en bajas frecuencias imagino que algo debe afectar
No sé si puede ser del todo correcto lo que he hecho, llamadme loco: he simulado esa caída aplicando en el Winisd un HPF de 1er orden a 20Hz, y lo he aplicado a todo el conjunto, quedándome con ésta respuesta que es lo que teóricamente debería estar escuchando en la realidad:
Project 2.png

Lo que sí se es que quizá son demasiadas suposiciones. Dentro de todo lo subjetivo que es éste tema, intento ser lo más objetivo que puedo sin dejarme llevar por las gráficas

PD: Me sigue sorprendiendo que un altavoz con una FS tan alta llegue tan abajo en frecuencias bajas. Creedme, no oigo los graves como si estuviesen forzados. No hay cosas raras en todo el rango de frecuencias que reproduce.

PD2: Con los parámetros medidos, el WinisD me tira como diseño predefinido una caja de casi 16L con una Fb de 33Hz. Y una respuesta que si bien está más extendida, es un poco fea.

Un saludo compañeros. Siento por el tocho pero sentía necesidad de comentar todo esto para ver qué se podría sacar en claro, y si en algún punto no voy por buen camino. Me gusta que me corrijan si algo no está bien.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.