Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/08/2012 #41
Moderador

Avatar de juanfilas

Hola Rodrigo, ahí tenes algún problema serio ya que fijate que las Fs son del orden de 20khz! si podes descrbí lo que hiciste asi te podemos ayudar.

Saludos!
08/08/2012 #42


primero arme el cable conectando todo como se indica en la primer pagina,utilice una resistencia que mide 47,6 ohm,abro el limp,presiono el switch de la resistencia,voy a cal,lo calibro con el volumen a 6 en windows 7 (el amplificador no tiene potenciometro) con ese valor de volumen me marca aproximadamente -25db,luego ingreso el valor de la resistencia y tambien me fije que este 1/24 en frecuency increment,le doy okey,apago el switch de la resistencia y comienza a medir,en el limp lo puse con el gen en stepped sine.no tengo idea que esto haciendo mal,gracias
08/08/2012 #43


no jaja es un woofer zebra de 8",pienso que puede ser el amplificador que lo hice sin potenciometro

---------- Actualizado después de 5 minutos ----------

se me ocurrio como va a funcionar de woofer,si en la frecuencia de stop le pongo unos 500hz,funcionara?

---------- Actualizado después de 18 minutos ----------

medi uno parlante de 6" de un equipo sony y me dio correcto los thiele small así que estoy pensando en que el woofer no es un woofer sino que es un tweeter jajajaja
08/08/2012 #44
Moderador

Avatar de juanfilas

mmm no, el problema esta por otro lado... revisa el cable, fijate que hay una pequeña modificación.
Por otro lado, cuando haces la calibración ¿Qué diferencia entre canales te da?
08/08/2012 #45


entre canales me da -0.23db,y probe limitar hasta 1k la frecuencia y esto fue lo que me dio

si con la pequeña modificación te referís a no conectar el cable de entrada al ampli con la resistencia esa no la conecte.
Imágenes Adjuntas
Tipo de Archivo: png Sin título.png (78,6 KB (Kilobytes), 159 visitas)
08/08/2012 #46
Moderador

Avatar de juanfilas

Ahora esta mucho mejor, para mi que el programa se estaba equivocando ya que tenes un doble pico resonante, muy probablemente a alta frecuencia aumenta tanto Z que el programa se lo confunde con la resonancia
Esta perfecto lo que hiciste de cortar la medición a 1000hz
08/08/2012 #47

Avatar de osk_rin

2SC2922 dijo: Ver Mensaje
hola osk_rin, fijate que en el mezclador de reproducción solo seleccionar wave y volumen general, las demás tienen que estar silenciadas.
En el mezclador de grabación seleccionar LINE IN.
muchas gracias por la sugerencia,

tuve que habilitar una pc con win XP porque el arta se cuega facilmente en win7 he tenido problemas muchos problemas :S "en fin recien llego de la universidad" y en cuanto siga haciendo pruebas les comento mis resultados

ah y cambiare de amplificador inicialmente usaba un tda2050 y sospecho que se esta portando mal usare uno transistorizado para mas confiabilidad
saludos.
08/08/2012 #48


ahora simule la caja en winisd y me dice que necesito 336 litros
estoy pensando en un error que tengo con los parametros thiele small
el arta me dio a Le:593.69µh,y el winisd lo pide en milihenrios y el winisd le puse 0.59
esta mal?
08/08/2012 #49

Avatar de osk_rin

pues ya pude medir con exito la primera fase de los ts, ya me falta ir a pesar unas cuantas tuercas porque no me quisieron pesar los imanes en ningun lado XD las pegare con cinta de doble cara o cinta sencilla ya que :S
08/08/2012 #50


tambien el winisd me da la frecuencia a 28.37 hz,sera por eso el litraje exagerado?
08/08/2012 #51
Moderador

Avatar de juanfilas

Rodrigo, es muy normal en ese tipo de parlantes que te den litrajes exagerados, lo bueno, es que al tener los TS podes ver realmente que pasa con 50 litros por ejemplo o con 100, y sintonizarlo de la mejor manera, en pocas palabras, podes predecir con mucha precisión COMO va a sonar.
08/08/2012 #52

Avatar de osk_rin

Pues hoy, seguí con las pruebas, como ya había mencionado re-acondicione una pc viejita que tenia por ahí e instale win xp, para usar ARTA, con windows 7 tuve problemas de estabilidad se colgaba el programa.-- dijo la rata "se guindeo"—también hice un cambio de amplificador use uno transistorizado.

Bueno lo instale calibre e inicie las pruebas, ya solo me falta pesar unas cuantas tuercas para terminar las mediciones

también hice lo que recomendó el compañero muchas gracias

2SC2922 dijo: Ver Mensaje
hola osk_rin, fijate que en el mezclador de reproducción solo seleccionar wave y volumen general, las demás tienen que estar silenciadas.
En el mezclador de grabación seleccionar LINE IN.
Y efectivamente master juanfilas solo cambie a stepped sine y ahora si tengo una grafica decente
Imágenes Adjuntas
Tipo de Archivo: jpg ts2 woofer sony.jpg (125,5 KB (Kilobytes), 204 visitas)
09/08/2012 #53

Avatar de AntonioAA

Bien osk_rin !! te vengo siguiendo y realmente avanzas a paso firme !!

rodrigo: como dice Juan , los parlantes comunes a veces dan cualquier cosa ... hay que simular con menos litros y jugar un poco con la sintonia . Seguramente vas a tener un pico importante en 100 Hz y nada mas . No sera plano pero tampoco es molesto . Los hacen asi a proposito supongo . y siempre está el control de tono para bajarle un poco. Va a sonar bien "Pro" ....
09/08/2012 #54


yo pensaba usarlos de woofer si los sintonizo a menos de 100hz funcionaran?
09/08/2012 #55
Moderador

Avatar de juanfilas

osk_rin dijo: Ver Mensaje
pues hoy, segui con las pruebas, como ya habia mencionado re-acondicione una pc viejita que tania por ahi e instale win xp, para usar ARTA, con windows 7 tuve problemas de estabilidad "se colgaba el programa dijo la rata "se guindeo" tambien hice un cambio de amplificador use uno transistorizado.

buen lo instale calibre e inicie las pruebas, ya solo me falta pesar unas cuantas tuercas para terminar las mediciones

tambien hice lo que recomento el compañero muchas gracias


Y efectivamente master juanfilas solo cambie a stepped sine y ahora si tengo una grafica decente
Muy bien me alegro que te haya servido el post, eso si, mamita que curva Z, hay poco cobre ahí adentro acordate de cortar la medición a 1khz sino te va a tirar cualquier cosa.

Saludos!
09/08/2012 #56

Avatar de AntonioAA

rodrigo: subi una simulacion del winIsd , asi te podemos dar una opinion.... No hay que sintonizar debajo de la Fs...
09/08/2012 #57

Avatar de LuigiDJ

Esta muy bueno el tema, me animaron a hacerme la caja ARTA para medir (por primera vez) los parametros T/S de mis parlantes.
Aqui les muestro como me quedo la caja, la resistencia de 27 ohms no la consegui ni a 5 watts ni a 10 watts, toco colocar 2 en serie (12+15 a 5W cada una), y asi me da un valor de 27.2 ohms, bastante aproximado.
Mas tarde me encargo de reciclar una de las tarjetas SoundBlaster Live! que tengo por ahi guardadas (una live! 5.1 digital , y la otra solo live!), cual sera mejor?
Gracias
Imágenes Adjuntas
Tipo de Archivo: jpg ARTA1.JPG (86,4 KB (Kilobytes), 218 visitas)
Tipo de Archivo: jpg ARTA2.JPG (70,9 KB (Kilobytes), 189 visitas)
Tipo de Archivo: jpg ARTA3.JPG (98,4 KB (Kilobytes), 207 visitas)
Tipo de Archivo: jpg ARTA4.JPG (113,4 KB (Kilobytes), 176 visitas)
Tipo de Archivo: jpg ARTA5.JPG (81,3 KB (Kilobytes), 162 visitas)
09/08/2012 #58

Avatar de osk_rin

recien termino las mediciones de mi woofer de 8" "me lo regalaron" era de un minicomponente panasonic, el resultado fue este:
Código:
Thiele-Small parameters:
Fs  = 49.99 Hz
Re  = 4.00 ohms[dc]
Le  = 1157.68 uH
L2  = 1678.51 uH
R2  = 6.46 ohms
Qt  = 0.54
Qes = 0.62
Qms = 4.11
Mms = 42.46 grams
Rms = 3.246141 kg/s
Cms = 0.000239 m/N
Vas = 9.14 liters
Sd= 165.13 cm^2
Bl  = 9.285844 Tm
ETA = 0.18 %
Lp(2.83V/1m) = 87.61 dB

Added Mass Method:
Added mass = 9.30 grams
Diameter= 14.50 cm
el winisd pide datos tales como:
datos datos obtenidos
winisd ARTA
spl = ¿Lp(2.83V/1m) = 87.61 dB?
qts = ¿Qt = 0.54?
BL = ???
dia = ¿8" .203m?
Xmax = "a ojo 5mm?"
z = R2?

segun yo n los de la derecha son a los que hacen referencia a los que me pide el winisd

¿estoy en lo correcto?

despues de eso me faltaria "jugar" con la caja, pero nunca he usado el winisd
Imágenes Adjuntas
Tipo de Archivo: jpg ts final.jpg (149,7 KB (Kilobytes), 101 visitas)
Tipo de Archivo: jpg sub.jpg (46,0 KB (Kilobytes), 121 visitas)
Tipo de Archivo: jpg winosd.jpg (45,0 KB (Kilobytes), 110 visitas)
09/08/2012 #59


osk_rin:

Re: lo medis si o si con el tester.

SD: el LIMP te pide el diámetro fijate en la flecha foto como medir.

Vas: 9.3gr es poco para un 8", pero parece que igual esta bien.

Imágenes Adjuntas
Tipo de Archivo: jpg sub.jpg (43,7 KB (Kilobytes), 768 visitas)
09/08/2012 #60

Avatar de osk_rin

que tal.

el diametro lo saque midiendo solo la parte gris de el cono omiti la suspencion,
pero ud me recomienda que mida desde la mitad de la suspencion? o medir la suspencion completa?
habia leido en el tutorial de el bassbox que la medicion era de el punto medio de la suspencion. ahorita hago otra vez la medicion

encuanto al peso agregado 15.8 gramos ya estaria mas decente o 21 gramos????

aca ya recorde hare las mediciones nuevamente:
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.