Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/12/2010 #1

Avatar de nico delmar

Problema con Tweeters "Leea"
Hola! quiero dejar esta consulta aqui en el foro ya que hoy estuve todo el dia luchando con esto y quede sin conclusiones:
Tengo un par de cajas bien armadas, cada una con un woofer Leea 1222 y un tweeter tambien de la misma marca del cual dejo la imagen.

Hace mucho tiempo que las tengo, y hace mucho tambien que no las usaba: Hoy les instalé un crossover (que no tenian), y haciendo unas pruebas con un generador de tonos, me doy cuenta que los tweeters suenan muy distintos uno del otro: uno parece estar dando una buena respuesta en agudos, mientras que el otro suena mas a medios con pocas frecuencias altas. Ya probe sin los filtros, con otra potencia, con distintas señales, y en todos los casos ocurre lo mismo.

Mi duda es: Acaso uno de los tweeters está dañado? Me parece algo muy raro ya que, desde que se fabricaron, a estas cajas se las cuidó muy bien.

En fin, escucho sus opiniones/experiencias.
Saludos!
14/12/2010 #2
Excluido


Los tweeteres tienden a quemarse y a mermar su respuesta. Seguro el que no suena agudo, ya tiene daño.
14/12/2010 #3
Moderador

Avatar de Tacatomon

+1, A un par de Drivers de potencia que se guardaron por años y los saqué para usarlos presentan el mismo problema. Uno suena más que otro. Al destapar y ver la "membrana" una está deformada e irreparable.

Saludos!
29/12/2010 #4


nico delmar dijo: Ver Mensaje
Hola! quiero dejar esta consulta aqui en el foro ya que hoy estuve todo el dia luchando con esto y quede sin conclusiones:
Tengo un par de cajas bien armadas, cada una con un woofer Leea 1222 y un tweeter tambien de la misma marca del cual dejo la imagen.

Hace mucho tiempo que las tengo, y hace mucho tambien que no las usaba: Hoy les instalé un crossover (que no tenian), y haciendo unas pruebas con un generador de tonos, me doy cuenta que los tweeters suenan muy distintos uno del otro: uno parece estar dando una buena respuesta en agudos, mientras que el otro suena mas a medios con pocas frecuencias altas. Ya probe sin los filtros, con otra potencia, con distintas señales, y en todos los casos ocurre lo mismo.

Mi duda es: Acaso uno de los tweeters está dañado? Me parece algo muy raro ya que, desde que se fabricaron, a estas cajas se las cuidó muy bien.

En fin, escucho sus opiniones/experiencias.
Saludos!
Tal vez este algo descentrada la bobina y este tocando el magneto. Si esto ocurre, que puede pasar por algun pequeño golpe, hay que aflojar un poco los tornillos que sujetan la baquelita al hierro y, mientras se barre con el generador, se le dan unos golpecitos de costado con el mango de un destornillador o un palito, y se lo va girando para ver si se acomoda. Luego se vuelven a apretar los tornillos. A veces funciona...
29/12/2010 #5

Avatar de pandacba

Algo parecido solia pasarles a las bocinas reentrantes, tras muchas veces cambiar bobinas y teniendo unos drivers que estaban desechados, decidi ponerles dos bobinas nuevas, y puse dos anillos, de el materila trans parente que se utiiza para bobinado(se me fue el nombre, siempre tengo buena cantidad) y este material no permite que se encaje y que deslice bien y evita la rotura, tal vez pueda servirte, siempre y cuaando la bobina este en buen estado, para ello deberias medirla por un lado con el ohmetro y por otro lado, si tienes un instrumento como el capachek o un inductametro, o con el generador y una R en seris ver la caida que hay en uno y otro tweeter, eso te dara un indicio certero del estado del bobinado.
Espero te sirva, lo que te dijo Jorge esta muy bien
29/12/2010 #6

Avatar de nico delmar

jorgefer dijo: Ver Mensaje
Tal vez este algo descentrada la bobina y este tocando el magneto. Si esto ocurre, que puede pasar por algun pequeño golpe, hay que aflojar un poco los tornillos que sujetan la baquelita al hierro y, mientras se barre con el generador, se le dan unos golpecitos de costado con el mango de un destornillador o un palito, y se lo va girando para ver si se acomoda. Luego se vuelven a apretar los tornillos. A veces funciona...
Gracias Jorge! en cuanto les de un descanso las voy a abrir y fijarme si puedo acomodar la bobina (me voy a tener que tomar un buen trago de paciencia)
En caso de que no pueda, o no funcione de esa manera, voy a medir el bobinado como dice panda, aunque espero que no sea eso porque les tengo mucho cariño!

saludos!
30/12/2010 #7

Avatar de pandacba

Deseamos que asi sea, ya que se aprecia ese material, cuesta creer que ya no se haba nada ni parecido, cuañndo en aqullos años que los teniamos alli, pensabamos como serian en un par de años con más tecnoglogia y las mejoras.........
27/07/2015 #8


Crossover conectado al HDF 40 / B
Revivo el post para traer una inquietud relacionada: Resulta que tengo problemas con los tweeters de unos bafles que tengo, comprados usados hace poco tiempo. Lo que noto es que los tweeters no suenan, me he puesto cerca de los bafles y no emiten ningún sonido de alta frecuencia. Todos los sonidos provienen del 635 RM. El tweeter en cuestión es el HDF 40/B, que tiene adentro un filtro pasaaltos cap - ind de 12 dB/dec. Cuando lo abrí, noté que el tweeter está conectado a un crossover (adjunto un esquema). Desconozco qué tipo de crossover es, pero supongo que posee otro filtro pasaaltos. Lo que se me ocurrieron son dos cosas: una, los tweeter se chamuscaron dado que la sintonía del crossover les metió frecuencias por debajo de los 4 kHz. Segundo: que dado que tendría dos etapas de filtro en cascada (lo pensé como si fueran dos condensadores en serie, cuya capacidad equivalente es menor que la menor de las dos) la frecuencia de corte del filtro es demasiado elevada para que el tweeter funcione. Uds qué opinan? Saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg 27072015346.jpg (65,4 KB (Kilobytes), 11 visitas)
Tipo de Archivo: jpg 27072015340.jpg (107,6 KB (Kilobytes), 14 visitas)
28/07/2015 #9

Avatar de Dr. Zoidberg

Por que no probas si funcionan los tweeters antes de hacer cosas raras?
Usa una PC con el Limp del Arta como si fueras a medir impedancia pero no midas nada y solo escucha si reproducen algo los tweeters.
No se si esos tweeters son dinamicos o piezo, pero si suenan los vas a escuchar...
28/07/2015 #10


Lo mas practico es agarrar una pila de 1,5V y al conectarla a los terminales del tweeter debería sonar por lo menos un instante.
28/07/2015 #11


Dr. Zoidberg! Gracias por tu respuesta! Los tweeters son dinámicos. En cuanto al LIMP, no sabía que existía... Ya lo bajé y voy a mirar el manual para aprender a usarlo. En cuanto a probar si el tweeter funciona, lo que hice fue poner videos de youtube en donde hay barridos de frecuencias senoidales, tipo test de respuesta en frecuencia, y puse el ampli en volumen bajo (para no dañar nada). Los Woofer y medios responden óptimo, pero los tweeter nunca parecieran sonar.
28/07/2015 #12
Moderador general

Avatar de Fogonazo

sergiot dijo: Ver Mensaje
Lo mas practico es agarrar una pila de 1,5V y al conectarla a los terminales del tweeter debería sonar por lo menos un instante.
Esa no es una comprobación conveniente para un tweeter, se puede dañar.

robertjune dijo: Ver Mensaje
Dr. Zoidberg! Gracias por tu respuesta! Los tweeters son dinámicos. En cuanto al LIMP, no sabía que existía... Ya lo bajé y voy a mirar el manual para aprender a usarlo. En cuanto a probar si el tweeter funciona, lo que hice fue poner videos de youtube en donde hay barridos de frecuencias senoidales, tipo test de respuesta en frecuencia, y puse el ampli en volumen bajo (para no dañar nada). Los Woofer y medios responden óptimo, pero los tweeter nunca parecieran sonar.
Si posees multímetro mide si la bobina del tweeter da continuidad.
28/07/2015 #13


Es verdad, después de escribirlo me di cuenta, aunque un toque muy breve no creo que lo dañe.
Lo ideal es un tester analógico en la escala x1 del óhmetro, pero tiene que ser de los viejos analógicos, no con entrada a mosfet.
28/07/2015 #14
Moderador general

Avatar de DOSMETROS

Si , sinó cómo dice Sergiot , con pila de 1,5 V o con batería de 9 V, un toquecito sobre terminales de la bobina a ver si hacen ruido.
28/07/2015 #15


Fogonazo dijo: Ver Mensaje
Si posees multímetro mide si la bobina del tweeter da continuidad.
Para hacer prueba de continuidad debería desarmarlo no?, ya que el condensador en serie del filtro interno no me va a dejar hacer la medición. Es correcto? Ahora, para desarmarlo tengo que sacar la tapa de baquelita y retirar unos tornillos... Se descalibra la bobina si hago eso, o no altero la parte mecánica del tweeter?
28/07/2015 #16
Moderador general

Avatar de DOSMETROS

Podrias probar con capacitor incluido, conectandolo a la salida de audio del PC , si no anda , desarmás.

Si desarmás de atrás no pasa nada , podrias subir fotos !
28/07/2015 #17


Esta tarde, si lo desarmo, subo fotos!
28/07/2015 #18


Hola! Acabo de sacar uno de los tweeters del bafle, y lo conecté a la salida de audio de la PC. Se escucha! Hiper bajo pero se escucha! Le pasé un video con señal de alta frecuencia, y reproduce! Qué opinan que puede ser?
28/07/2015 #19

Avatar de pandacba

Entrada???? no sera a la salida de audio de la placa de sonido de tu PC?
28/07/2015 #20


Perdón!!! Salida! Salida de audio!! Gracias pandacba!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.