Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/10/2007 #1


Problemas con un sistema de audio para PC.
.Hola amigos.

A ver, el problema q tengo, es q desde hace meses tengo un sistema de audio para PC (Creature II de JBL) q consta de un subwoofer y dos satélites. Estós satélites están conectados al subwoofer y de ahí toman la señal. Sucede que ambos satélites funcionaban perfectamente bien, pero de un momento a otro, uno de ellos se ha dañado y funciona al 20%. Que puedo hacer?.

Gracias.
18/10/2007 #2


hola miper27! revisa que no este quemado o dañado el integrado que amplifica los satelites, una vez me paso con una potencia con dos TDA2003 en puente, de la nada el rendimiento bajo casi el 50% y el parlante hacia un movimiento exagerado hacia atras cuando encendia la potencia, el problema era que uno de los integrados habia entrado en corto y se habia dañado, haciendo que el circuito empieze a funcionar de forma erronea.tambien revisa que el parlante este en condiciones y que funcione de forma optima.espero que de algo te sirva mi aporte

nos vemos!

saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.