Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/01/2015 #81

Avatar de polpi

Estimado Dr. me disculpo por mi omision, es cierto que ya estaba publicado las particularidades de la R3 respecto las tensiones del tranformador y amplificador.

Eso me pasa por ponerme a hacer varios proyectos al mismo tiempo, 5 en total, todos de este foro para hacerme de un equipito para la compu.

Sin otro particular lo saluda: Pol

Funciona perfecto. Acabo de probarlo con un par de tda2050. Gracias por el aporte.
20/01/2015 #82


Me surge una duda...
Estoy usando el selector Stereo/BTL publicado por el Dr. Zoidberg.
¿Como conecto este circuito, ya que cuando pongo los amplis en BTL dejan de ser 4 unidades para pasar a ser dos??
¿que pasa con las resistencias (10 k) ahora conectadas en contrafase, modifican la detección, no debo conectarlas o bien es indistinto???
No se si se entiende la pregunta.
Muchas gracias
11/10/2015 #83


Hola,

Muchas gracias por el circuito. Funciono perfectamente!
Adjunto una fotito de lo que arme...

saludos,
Andres
Imágenes Adjuntas
Tipo de Archivo: jpg DSC_0369.jpg (80,6 KB (Kilobytes), 120 visitas)
25/02/2016 #84


Hola gente que tal, yo me armé un protector de parlantes con retardo en el encendido y con relays de 12V, lo alimenté tomando la tensión de uno de los devanados del mismo trafo del amplificador, le armé una plaquita para rectificar la corriente provisto de un regulador 7812, conecté todo correctamente y lo probé, efectivamente cumplió su cometido al retardar el encendido en los parlantes, la parte de la protección, así de forma especifica todavia no la probé, pero lo que quiero manifestar es que le coloqué un ventilador al ampli de 12V, lo alimenté directamente de la misma plaquita que uso para alimentar el protector de parlantes y resulta que cuando pongo musica y levanto el volumen un poco mas de la mitad, pues el protector parece ser que entra en acción y me corta el audio, en qué le afectaría el hecho de alimentar el ventilador de la misma fuente que el protector?
25/02/2016 #85

Avatar de Dr. Zoidberg

mario17farias dijo: Ver Mensaje
pero lo que quiero manifestar es que le coloqué un ventilador al ampli de 12V, lo alimenté directamente de la misma plaquita que uso para alimentar el protector de parlantes y resulta que cuando pongo musica y levanto el volumen un poco mas de la mitad, pues el protector parece ser que entra en acción y me corta el audio, en qué le afectaría el hecho de alimentar el ventilador de la misma fuente que el protector?

Ni idea...
Como sabés que el problema es el ventilador???
Leé el tema por que tal vez debas tocar las resistencias y/o los capacitores de entrada al detector de CC.
28/04/2016 #86

Avatar de rulfo

Muy buenas.
Me podian decir que condensadores de pareja son los que se utiliza en la pcb de Quercus?
Gracias y Saludos.
28/04/2016 #87

Avatar de Quercus

A ver rulfo, los condensadores no tienen el valor indicado, pues tienes que colocar los que te interesen para obtener el valor deseado.

En el diseño original, el valor es de 27uF NP.

Como no siempre se consiguen los valores necesitados en este tipo de condensadores, coloque acomodo para hacer una serie/paralelo y conseguir el valor que necesitas.

Para esos 27uF coloque dos de 47uF y dos de 10uF, que saltándonos las tolerancias darían 28,5uF, muy próximo al valor original.

De esta forma puedes jugar con varios valores y conseguir lo que necesites, en función de la potencia del amplificador.
21/06/2016 #88


Hola,

Nuevamente me paso por aca para agradecer este genial protector.
Esta vez arme con placa mediante metodo de planchado.

Saludos,
Andres.
Imágenes Adjuntas
Tipo de Archivo: jpg 20160621_195536_small.jpg (203,9 KB (Kilobytes), 92 visitas)
22/06/2016 #89

Avatar de Dr. Zoidberg

aadf dijo: Ver Mensaje
Esta vez arme con placa mediante metodo de planchado.
Estaría bueno que subas el PCB que usaste. Seguramente le será de utilidad a alguien que quiera montarlo con dos relays on-board.
23/06/2016 #90


Hola,

Acá adjunto los archivos para imprimir y el esquemático con el diodo y capacitor de 1000uF incorporados.

Este circuito lo estoy alimentando con unos 14Vcc, por eso esta la R8 en serie con las bobinas de los relays, la cual deberán calcular en base al consumo de los mismos. Si no les hace falta, ponen un puente.

Utilice 3xBC547 y un TIP29B porque era lo que tenia disponible.

La raya que ven en el documento de componentes (arriba de Q4 y R6) es un puente.

Por ultimo, R3 la subi a 56K para tener un tiempo de retardo de aproximadamente 1.5 segundos.

saludos,
Andres.
Archivos Adjuntos
Tipo de Archivo: pdf Protector Parlantes COMP.pdf (11,4 KB (Kilobytes), 103 visitas)
Tipo de Archivo: pdf Protector Parlantes PCB.pdf (14,1 KB (Kilobytes), 85 visitas)
Tipo de Archivo: pdf Protector Parlantes SCHEM.pdf (112,0 KB (Kilobytes), 128 visitas)
Tipo de Archivo: pdf Protector Parlantes PCB_espejo.pdf (14,2 KB (Kilobytes), 67 visitas)
10/09/2016 #91

Avatar de zorrux

Simplemente para agradecer a Zavala ,Crimson y Quercus por su valioso aporte ,funciona perfectamente .
Lo he probado con un trafo de 18 + 18 de alterna y he usado R3 a 100 k ,con alrededor de 2 segundos de retraso.

Tambien consegui un relay doble de 12 voltios ,aca son una especie muy abundante.
Imágenes Adjuntas
Tipo de Archivo: jpg Protector de parlantes 1.JPG (60,1 KB (Kilobytes), 44 visitas)
Tipo de Archivo: jpg Protector de parlantes 2.JPG (59,5 KB (Kilobytes), 65 visitas)
Hace 3 Semanas #92

Avatar de rulfo

Muy buenas, he montado la pcb realizada por Quercus,
(Gracias a todos los participantes de este gran proyecto) bueno y tengo un problema, he utilizado el amplificador el z30 para realizar las pruebas, lo alimentó con un transformador de 15v ac, el protector tarda unos dos segundos en conectar el rele, un rele alimentado por 12v provenientes de la misma fuente (gracias Quercus) ya que dispone de un lm7812, cuando quito gnd que va desde la fuente a los contactos del rele todo va bien, y cuando le conecto el gnd la bombilla que utilizó en serie se enciende a tope, ¿es posible que este haciendo un corto a la salida del amplificador? Ya que gnd y la salida de audio del amplificador de encuentran unidas en los contactos del rele.
Gracias y Saludos

Está es la pcb de la que estoy hablando...
Imágenes Adjuntas
Tipo de Archivo: png Protector.png (33,6 KB (Kilobytes), 30 visitas)
Hace 3 Semanas #93

Avatar de Dr. Zoidberg

Verificá que la conexión de los parlantes y amplificador quede como en el esquema de ESTE post. La conexión de la bobina del relay no importa en tu caso.
Claro... y que tu relay tenga los contactos NC y NO en la misma posición que los de Quercus...
Hace 3 Semanas #94

Avatar de rulfo

Muy buenas, Eduardo he mirado el esquema que me has indicado y no me coincide con la de la imagen que he puesto, y ya he visto que en el post 56 advierte Quercus que hay un error en esa conexión ya que habría que quitar la conexión de masa que es lo que hice, para que funcione correctamente, en el archivo PDF si aparece la forma correcta de conectarla, grave error mío, Gracias!!
Hace 2 Semanas #95


rulfo dijo: Ver Mensaje
.... y cuando le conecto el gnd la bombilla que utilizó en serie se enciende a tope...
El circuito serie... que gran invento!!

saludos,
andres
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.