Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/01/2011 #21

Avatar de panama1974

En el pdf sale al final un pequeño circuito con un transistor D882 y regula a los 12 voltios , tienen que conectarlo al capacitor electrolitico que esta despues de los diodos , los capacitores grandes , le buscas el + y el - , salu2.
14/01/2011 #22

Avatar de pipa09

sebastiangg dijo: Ver Mensaje
gracias por la respuesta. osea que lo puedo alimentar de la fuente simetrica que alimenta el preamplificador que es de 12 voltios y unificar tierra con el amplifiador

Aha, asi es, solo que deberas usar solo el voltaje positivo.

panama1974 dijo: Ver Mensaje
le buscas el + y el - , salu2.
Es el positivo y GND
25/01/2011 #23


Hola a todos... haciendo referencia al protector de parlantes de construyasuvideorockola, ¿se podría adaptar para proteger 4 salidas (es para un amplificador cuadrafónico con un tda8571j) evitando duplicar la placa?. Saludos!
25/01/2011 #24

Avatar de pipa09

j0nA dijo: Ver Mensaje
Hola a todos... haciendo referencia al protector de parlantes de construyasuvideorockola, ¿se podría adaptar para proteger 4 salidas (es para un amplificador cuadrafónico con un tda8571j) evitando duplicar la placa?. Saludos!

Deberias usar dos reles dobles y agregar dos R mas de 10kΩ en la entrada del circuito
27/01/2011 #25


buenas a todos........ tengo una duda con respecto al protector de parlantes de construyasuvideorokola.com, específicamente con los tr ya que dode vivo no los consigo...pregunto ..se podra remplazar los c945 por bc 548, 547?????? y el c9013 por bd 139 o tip29,31 .... cual sera conveniente????gracias
27/01/2011 #26

Avatar de el-rey-julien

y que les parece este protector que aparte tambien enciende apaga el equipo con un pulsador ,es sencillo y esta probado
retarda al comienzo y al apagar ,proteje el parlante de cc a la salida,tiene sensor de temperatura que protege contra recalentamientos ,ademas le da un toque digital a nuestro ampli al poder encenderlo y apagar con un solo botón ,un toque y enciende otro toque y se apaga
.
lean todo el post que ay una correcion al final del post
Control de estado de amplificador con Microcontrolador
01/02/2011 #27

Avatar de jesus herney

buena yo arme el protector parlantes de construya su videorockola pero no megusto dos cosas 1 no proteje en caso de un corto circuto en los cables de salida 2 al apagar el amplificador se demora en desactivar el relé y se alcanza a escuchar pof.
01/02/2011 #28

Avatar de pipa09

jesus herney dijo: Ver Mensaje
buena yo arme el protector parlantes de construya su videorockola pero no megusto dos cosas 1 no proteje en caso de un corto circuto en los cables de salida 2 al apagar el amplificador se demora en desactivar el relé y se alcanza a escuchar pof.

Tiene variacion en el tiempo de respuesta con el pre-set del circuito? Sino podrias probar con disminuir el valor del cap de 220uF.

Y solo protege a los parlantes del ampli. no proteje al ampli de problemas en los parlantes. eso ya es otro circuito.
01/02/2011 #29

Avatar de jesus herney

claro pipe09 lo tenia conectado de los 12 voltios de el pre y tiene filtros de 2200 uf tardavan en descargarse jejej ya lo conecte de otro lado con un filtro de 220 uf y listo apenas apago el amplif tan se desactiva de inmediato.
gracias pipe09 te devo una
01/02/2011 #30

Avatar de pipa09

jesus herney dijo: Ver Mensaje
claro pipe09 lo tenia conectado de los 12 voltios de el pre y tiene filtros de 2200 uf tardavan en descargarse jejej ya lo conecte de otro lado con un filtro de 220 uf y listo apenas apago el amplif tan se desactiva de inmediato.
gracias pipe09 te devo una

De nada, un gusto haber ayudado.
02/02/2011 #31


buenas a todos........ tengo una duda con respecto al protector de parlantes de construyasuvideorokola.com, específicamente con los tr ya que dode vivo no los consigo...pregunto ..se podra remplazar los c945 por bc 548, 547?????? y el c9013 por bd 139 o tip29,31 .... cual sera conveniente????gracias
02/02/2011 #32

Avatar de el-rey-julien

c945 por bc 548 / bc 547 si
c9013 por bd 139 o tip29,31 .... cual sera conveniente
no es critico ,cualquiera va
02/02/2011 #33


ok gracias por yu ayuda...
17/05/2011 #34


yo he armado el protector de construyasuvideorockola, pero no se como hacer que retarde la conexion de los reles, le modifique el preset pero apenas conecto la fuente se conectan los reles, por lo menos me gustaria que retarde 1 seg o 1.5 segundos para no sentir el puumm del amplificador
17/05/2011 #35

Avatar de electromecanico

nickjuu dijo: Ver Mensaje
yo he armado el protector de construyasuvideorockola, pero no se como hacer que retarde la conexion de los reles, le modifique el preset pero apenas conecto la fuente se conectan los reles, por lo menos me gustaria que retarde 1 seg o 1.5 segundos para no sentir el puumm del amplificador

algun error en circuito debes tener por que es propiamente para realizar ese retardo
17/05/2011 #36

Avatar de jesus herney

nickjuu chequea las patitas de los transistores que esten bien ubicadas B;C;E, ami me paso lo mismo ahora lo tengo graduado 7 segundos aprox.
saludoss
19/05/2011 #37


Protector-retardador de encendido parlantes, altavoces, bocinas, etc.
es cierto a mi me pasó tambien que conecté mal el tr lo cambié por un bc 547 y funciona de maravillas......
19/05/2011 #38


Necesito ayuda para ver cual es el error me fije los data de cada transistor y sus patas y me fije en el circuito y estan bien puestos si alguien pudiera ver el pcb y decirme cual sera la solución, desde ya muchas gracias.

aca dejo el pcb y el circuito
Archivos Adjuntos
Tipo de Archivo: pdf protector_salidas.pdf (91,5 KB (Kilobytes), 617 visitas)
20/05/2011 #39

Avatar de jesus herney

nickjuu. mira lo que deverias es tomar unas fotos de tu montaje por la parte de el cobre y por la parte de los componentes, haber quizá así te podemos dar una mano.El circuito es el mismo que yo uso para mis montajes y ese es muy sencillo de armar no se que anda mal en el tuyo.
saludos.
31/05/2011 #40


jesus herney dijo: Ver Mensaje
nickjuu. mira lo que deverias es tomar unas fotos de tu montaje por la parte de el cobre y por la parte de los componentes, haber quizá así te podemos dar una mano.El circuito es el mismo que yo uso para mis montajes y ese es muy sencillo de armar no se que anda mal en el tuyo.
saludos.
A mi me pasa lo mismo que a nickjuu. Tengo los mismos transistores según dice en construyasuvideorockola.

Si alguien me puede ayudar, se lo agradecería mucho. Tengo que decir, que es el mismo circuito que el de construyasuvideorockola, con los mismos componentes.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.