Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/01/2016 #1


Tweeters Leea 2001 no funcionan !
saludos a los miembros del foro, me llamo juan pablo y quisiera ver si me pueden dar una mano con unos tweeters que no puedo hacer funcionar.
tengo 2 tweetes leea 2001 (son modelos viejos pero nunca se han usados los tengo en la caja nuevos) y en la caja dice que para su instalacion necesito 2 resistencias y 1 capasitor, asi que compre todo y lo istale tal cual el diagrama y cuando voy a probarlos al auto...no se escuchan nada pero nada nada (si subo mucho el volumen apenas se escucha como una pequeña vibracion por asi decirlo). alguien sabe que puede ser? muchas gracias a todos por sus respuestas!

abajo les dejo las fotos del diagrama del tweeter y otras



PD: no sabia si abrir este tema en esta seccion del foro ya que no entiendo casi nada de electronica y por ende no sabia si poner el tema aca en "audio:pequeña señal)
09/01/2016 #2


Hola caro Don petajuampa ,?? seguro que eses tweeters estan realmente buenos ??
Bueno un pequeño teste que puedes hacer es quitar los resistores "R1" y "R2" y conectar lo terminal libre del capacitor directamente en lo punto nero del tweeter ( lo otro terminal ya es conectado a la salida de audio del autorradio)
Cheque tanbiem si lo capacitor es realmente de 2,2uF , incluso despues ustedes puedes conectar mas aun capacitores de mismo valor capacitivo en paralelo y cheque la tonalidad del audio generado por lo tweeter si es de tu gusto !
Ahora si lo tweeters estan realmente dañados (y ojalá que no ) no hay mas lo que hacer
!Suerte !
Att,
Daniel Lopes.
09/01/2016 #3

Avatar de el-rey-julien

el estereo no tiene la potencia necesaria por eso con esas resistencias se escucha bajo.
pero con el capasitor solo si va a funcionar,sin las resistencias
solo el capasitor de 2,2 o de 1 si suena mucho
09/01/2016 #4


los probe sin resistencias y con el capasitor y tampoco funcionan y tambie probe conectando 2 capasitores en paralelo y tampoco se escucha nada. que me recomiendan? ¿si los desarmo puede que halla algo suelto o facil de reparar? puede ser el problema que los tweeters son de 150 wats rms y el estereo solo entrega 22w rms por canal? no se que puede ser ya que los tweeters nunca habian sido usados estaban en caja.
09/01/2016 #5

Avatar de SSTC

Desarmalos y fíjate si están bien las mallas. Si están bien, fuiste, tíralos, los piezos están quemados.

Saludos
10/01/2016 #6


Ojalá eses tweeters no estan rotos senon ?? como si queda la premera foto del post #1 ??
Att,
Daniel Lopes.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Elementos de salida y Acústica

Bafles, Cajas Acústicas, Bocinas, Parlantes, Divisores pasivos, Sistema de Protección.

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Elementos de salida y Acústica

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.