Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
31/07/2016 #1


2 resistores de 100 ohms del Amplificador estereo de 200 w se queman ¿ Que hago ?
Hola Quisiera que me ayuden a solucionar este problema.
El circuito del amplificador me lo dio un profe y me dijo que estaba probado hasi que lo hice cuando lo probe Lo hice con 2 parlantes de 8ohms 1500w de y funciono bien Hasi que decidi agregarle un preamplificador que encontre en internet, cuando conecte el preamplificador hubo mucha distorcion y humearon los resistores de 10ohms los dos Asi que cuando revise mejor y eran los potenciometro estaban mal y creaban distorcion los cambie y todo bien el amplificador lo ise funcionar por al menos una hora con los mismos parlantes y funciono Lo lleve al colegio y alli me Dijeron que lo pruebe con un parlante de 8ohms 3000w aunque el parlante era viejo lo ise y las reistencias volvieron a humear.
Dudo que sea el parlante por que hay un amplificador igual al mio y lo provaron con el parlante y funciono
Pero esta ves solo humeo una sola resistencia de un canal.
las resistencias todavia no las cambie y son de 10ohms medio watt el profe me dijo que cambie esas resistencias por otras de 1w y nose que hacer Para mi que es el preamplificador y lo peor es que en 5 dias tengo que llevarlo a una feria y tengo que solucionar el problema hasta eso.
31/07/2016 #2
Moderador general

Avatar de Fogonazo

Esvictor dijo: Ver Mensaje
. . . . .Les dejare imAGenes de mis circuito y amplificador es el primer proyecto que hago y quiero solucionarlo.[img]file:///C:/Users/VICTOR/Downloads/20160731_104202[1].jpg. . .
¿ Se supone que nosotros tenemos acceso a tu disco rígido ?

Lee esto:
¿ Como subir imágenes ?
31/07/2016 #3


Perdonen Aqui estan las imagenes...
Imágenes Adjuntas
Tipo de Archivo: jpg 20160731_101825[1].jpg (63,4 KB (Kilobytes), 90 visitas)
Tipo de Archivo: jpg 20160714_114645[1].jpg (87,3 KB (Kilobytes), 75 visitas)
Tipo de Archivo: jpg 20160731_104202[1].jpg (99,7 KB (Kilobytes), 76 visitas)
31/07/2016 #4

Avatar de experimentador

No tendría que ser 10Ohm 1w??
31/07/2016 #5
Moderador general

Avatar de Fogonazo

Si la resistencia que se quemó es la que se encuentra en serie con el capacitor de 100nF, tu amplificador está oscilando.
31/07/2016 #6


Efectivamente, la lista de materiales dice 10 ohm; ¿hiciste algún cambio o por qué la resistencia la pusiste de 100 ohm? Pregunto por que además en la foto del ampli terminado se ven cuatro transistores de salida por canal, siendo sólo dos las etapas de amplificación.
31/07/2016 #7


Y si estaria osilando como lo soluciono porfa dime.

---------- Actualizado después de 3 minutos ----------

Si perdonen la resistencia es de 10ohms compre dos para cambiarlas.
31/07/2016 #8

Avatar de SSTC

cambia las resistencias.

Que sean 2 de 4,7 Ohm 2 Watts ese Snubber esta bastante flojuelo.
31/07/2016 #9
Moderador general

Avatar de Fogonazo

Esvictor dijo: Ver Mensaje
Y si estaria osCilando como lo soluciono por-faVOR dime. . . .
Primero hay que detectar donde se origina la oscilación, en principio:
Desconecta el previo
Cortocircuita la entrada del amplificador
Prueba.
01/08/2016 #10


Cambie las resistencias por otras iguales y un potenciometro que estaba mal y ahora si reprodusco a mitad de volumen dura mas o menos unos 45 min pero si aumento el volumen no dura ni 10 min y las resistencias empiesan a calentar y me da miedo de que se quemen.
14/08/2016 #11


Mira podes llegar a tener un par de ceramicos echo en mal estado, eso podria provocarte una osilacion descontrolada, otra cosa seria aunque muy evidente transistores en cortocircuito !

Para mi que tenes que volver a medir los transistores de potencia !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.