Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/04/2017 #1


Aiwa CX ZR900 lector cd
Hola.

Tengo problemas con la lectora de cd.

El equipo estuvo parado mucho tiempo, realmente no recuerdo en que estado estaba cuando se dejo de usar. Pero lo vio un técnico y no era viable repararlo.

Le hice varios arreglos, entre ellos cambio de switchs y ha respondido bien, hasta que llegue a la lectora. La bandeja completa funciona bien, pero al levantar el disco, este esta 2 segundos arriba y lo baja.

Le cambie el driver de los motores sleed y spendle, los motores también por que estaban quemados. Incluso el láser es nuevo.(el puente ha sido removido)

Cuando levanta el disco no ocurre nada. No se mueve a posición de inicio, no hay laser, no gira el disco. El la pantalla indica 1 y parpadea el led con forma de disco, después lo saca.

Comprobé tensiones y están ok. Cuando cambio al canal cd, envía la señal y alimenta los dos ics y el driver. Los switchs open, close, up, down están funcionando.

Podria estar el problema en alguno de los ics? Como puedo comprobarlos?

Gracias!!
11/04/2017 #2

Avatar de Gudino Roberto duberlin

Hola, seguramente el mecanismo no sube completamente o el microinterruptor que detecta esa posición no funciona.
Cerciorate de esos detalles luego comenta. Pues una vez que el mecanismo está en el lugar correcto, el óptico debe desplazarse hacia el inicio que es detectado por otro switch, luego comienza la etapa de lectura de disco.
12/04/2017 #3


Gracias por el interés.

Comprobé las resistencias que tienen que quedar en los pins de la ficha con las distintas combinaciones de los 4 interruptores y son correctas.

Los flex también tienen continuidad.

Insisto, es como si no se comunicaran los integrados. Todo los circuitos que no tienen que ver con el láser y los 2 motores, aparentemente andan bien. Incluso en el display todas las acciones que veo son como las recordaba, hasta que sube el disco y no hace nada.

Estoy pensando en sustituir los dos integrados suponiendo que el principal (sanyo) esta operando correctamente. Cambiar todo y revisar todo.

Existe alguna comprobación para saber de adonde proviene la falla? Mi corazonada es que el signal servo processor anda mal.

Gracias!!
12/04/2017 #4

Avatar de Gudino Roberto duberlin

Antes de reemplazar algún CI, chequea las tensiones de alimentación que deben llegar a los distintos dispositivos.
12/04/2017 #5


Hola

Las tensiones llegan correctamente.

Entran 11,7V que alimentan los drivers de los motores de bandeja y puerta. También entra la tensión que activa el resto mediante 4 transistores cuando presiono la tecla cd. De los transistores salen 9V al driver de 4 canales y pasa por un regulador que baja a 5 V para los 2 ics. También salen los 2,5V del regulador que tiene el ic procesador de señal servo, que va al láser.

Gracias!
16/04/2017 #6


Aiwa CX ZR900 lector cd
Hola, necesito si alguien conoce algún reemplazo fácil de conseguir para los siguientes transistores. Son componentes del la placa de una compactera de 5cd aiwa


DTC 143TK
2SC 2001K (BC637, BC639)???
2SC 655 (NTE 123AP)??
2SA 1015GR (BC557, BC558)???
2SA 933S
m51943 aml

DIODO

1SS 133

Adjunto las hojas de datos

Gracias!!
Archivos Adjuntos
Tipo de Archivo: pdf DTC143TK-Rohm.pdf (1,30 MB (Megabytes), 0 visitas)
Tipo de Archivo: pdf 2sc2001k.pdf (158,0 KB (Kilobytes), 0 visitas)
Tipo de Archivo: pdf 2sd655.pdf (29,3 KB (Kilobytes), 0 visitas)
Tipo de Archivo: pdf 2sa1015gr.pdf (78,6 KB (Kilobytes), 0 visitas)
Tipo de Archivo: pdf 2sa933s.pdf (140,5 KB (Kilobytes), 0 visitas)
Tipo de Archivo: pdf m51943aml.pdf (1,68 MB (Megabytes), 0 visitas)
Tipo de Archivo: pdf 1ss133.pdf (156,4 KB (Kilobytes), 0 visitas)
Tipo de Archivo: pdf BC635.pdf (55,9 KB (Kilobytes), 0 visitas)
Tipo de Archivo: pdf nte123ap.pdf (27,4 KB (Kilobytes), 0 visitas)
Tipo de Archivo: pdf BC557-BC558.pdf (86,5 KB (Kilobytes), 0 visitas)
16/04/2017 #7
Moderador general

Avatar de DOSMETROS

No te fijaste aqui ? : Sitio para buscar "Reemplazos" de transistores "En Línea"
16/04/2017 #8


Hola

Casi no figuran en esas paginas, salvo 2 y me generan dudas por que cuando sigo buscando me larga reemplazos distintos.
Un par de sugerencias las encontré en otros foros. Pero nadie afirma que el reemplazo sea el indicado..
El 2sd655 me figura el bc337 en el buscador. Los demas no aparecen.
El diodo me dice que es un diodo rectificador y me da muchos reemplazos y después en otra pagina me tira uno en particular???

Gracias!!
16/04/2017 #9
Moderador general

Avatar de DOSMETROS

No te olvides que posiblemente haya mas de 100 reemplazos para ciertos transistores o díodos

Además tenés reemplazos con las patas invertidas o en otro órden


2sa 933s = bc557b

m51943 aml no es un transistor ¿ Cómo sabés que está quemado ???? :



1SS133 = 1N4148

2SC655 = BC548 - 2N3904 - BC547 - 2N4401

Aqui te encontré el DTC143TK , sería el último a la derecha de la novena fila.

El DTC 143TK es un transistor NPN para 50 V 100 mA con un ganancia entre 100 y 600 (250 típica) tipo BC546 o BC550 que tiene una resistencia de 4k7 en serie con la base dentro de la cápsula
16/04/2017 #10


Gracias por las respuestas!

Si, es un integrado. No se como comprobarlo. Veré si lo consigo..
La idea es cambiar lo que mas pueda; no se en que estado puede estar todo. Esa placa siempre se fumo toda la temperatura del amplificador, como me imagino pasa en todos los equipos aiwa.

En lugar de DTC 143TK podría usar uno de los transistores que mencionaste con la resistencia de 4,7k aparte en serie?
16/04/2017 #11

Avatar de pandacba

Es muy raro que todo ese material se eche a perder de una, llevo años reparando equipos Aiwa y son muy pocos los componentes que he tenido que cambiar.
Porque no nos comentas un poco la falla que hace y de que manera determinaste que todo ese material esta muerto. Agrega de que modelo se trata.
Los DTC se los conoce como transistores digitales, y se conseguían, también los podes obtener de videocaseteras viejas llevaban mucho de ellos.
se comportan como una llave on/off y se los puede medir haciendo uso de una fuente variable
16/04/2017 #12


Hola.

Hice el test de cd y no responde. Solo logre que se moviera 1 cm el láser del centro del disco a la mitad. Cuando encendí el equipo hacia un ruido extraño el láser, pero sigue sin ocurrir nada.

Hay un resorte que estaba suelto y no encuentro la posición, no se si tendrá que ver en el mal funcionamiento. Por lo que he visto no.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC_0038[1].jpg (66,0 KB (Kilobytes), 6 visitas)
17/04/2017 #13

Avatar de pandacba

Te aseguraste que los motores del ensamble funcionan???
17/04/2017 #14


Los motores de sleed y spindle son nuevos. Y si los probé antes de ensamblarlos; (la resistencia medida es de poco menos de 14 ohm).
Los anteriores estaban quemados. Uno apenas se movía, pero los 2 sin resistencia medida.

Lo que no he medido es lo que sale del driver; (es nuevo tambien, lo cambie por que los 2 motores estaban quemados). Si es que hay alguna tensión
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.