Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/07/2011 #41

Avatar de tronik

primero que nada checa que tengas los 10 v en la clavija CN902 en el pin 11 eso dies volts salen del transformador PT902

esos 10v son de STANBY esos en cuanto conectas el aparato los debes de tener
27/07/2011 #42

Avatar de pandacba

Para guiarnos nos dirigimos a la pag 50 del manual alli esta el conceccionado del mismo.
Vemos que tenemos dos transformadores PT901 o principal y PT902 de encendido, este esta paremanentemente conectado a la red.

Si observamos e el secundario de este debe haber 10VAC verificar su existencia, pero atención una de las entradas de linea entra a PT901 por su pin 5 y retorna a PT902 via el pin 6 del PT902 y vemos que entre estos dos hay un fusible que esta dentro del transformador, si entre la pata 5 y la 6 no hay continuidad el aparato no podra prender nada...

Segui el orden que te sugiero asi no nos saltamos nada, como dije verifica el fusible interno de PT902(entre pata 5 y 6)
27/07/2011 #43

Avatar de Mastodonte Man

Hola amigo tronik, en el pin 11 solo me da 3.1vcc
27/07/2011 #44

Avatar de tronik

son 10 VCD son directos no alternos
27/07/2011 #45

Avatar de pandacba

Si nos seguimos un orden y nos adelantamos no nos vamos a entender

Tronik espera un poco, ya que si yo digo una cosa y vos otra esto sera un caos, la única forma de no saltar nada es paso a paso como le estoy diciendo

Mastodonte Man, verificaste el fusible interno?
27/07/2011 #46

Avatar de Mastodonte Man

si, la placa de la fuente tiene 4 fusibles, como lo dice en la pagina 49 del manual de servicio, en esa pagina solo aparecen 3 pero hay otro donde dice JW909 de la entrada de corriente, todos estan ok, dan continuidad
27/07/2011 #47

Avatar de pandacba

no leiste lo que te puse, dentro de PT901 hay otro entre las pata 5-6



Si ese fusible esta abierto no llegara la tensión de linea a PT902
27/07/2011 #48

Avatar de tronik

checa tambien el selector de voltajes verifica que este en 120vca
27/07/2011 #49

Avatar de pandacba

Fijate en la pagina siguiente en el esquema
27/07/2011 #50

Avatar de Mastodonte Man

Perdona amigo Pandacba, asi es, en la pata 5 y 6 si hay continuidad, eso es bueno!!! porque creo dice que ese fuible interno es inremplasable
27/07/2011 #51

Avatar de pandacba

Bien ahora vamos al secundario del PT902 y medi por VAC y debe haber un poco más de 7V

En el caso cuando se corta el interno hay que poner uno externo entre los pines 5-6

Cual de los dos sistemas es e tuyo el que aparece en el diagrama de la pág 50 o el de la pag51? la placa de la pag49 le corresponde el digarma de la 51
27/07/2011 #52

Avatar de Mastodonte Man

OK amigo Pandacba, el PT902 da en el secundario 3.3 VCA

Si mi placa es como la de la pag 49, creo que seria el diagrama de la pag 51
27/07/2011 #53

Avatar de pandacba

Alli tenemos un problema, esta muy baja la tensión, ya que del puene tienen que salir 10Vdc

es decir tu equipo no tiene selector de entrada(110/120/220/240)
27/07/2011 #54

Avatar de Mastodonte Man

no amigo, no tiene selectro de entrada, entonces que se puede hacer con ese problema?
27/07/2011 #55

Avatar de tronik

verifica que le lleguen los 120v

al trasformador pt902 en los pines 3 y 1
27/07/2011 #56

Avatar de Mastodonte Man

Asi es, amigo tronik, si llegan los 120vca de la red al PT902
27/07/2011 #57

Avatar de pandacba

Tenes como desconectar el conector CN902?

Tronik esa prueba ya se la hice hacer, fue lo primero, por eso es importante el orden de los pasos
27/07/2011 #58

Avatar de tronik

exactamente como dice pandacba desconecta la clavija CN902 y verifica si ya estan los 10v
en el secundario del PT902

para ver si te tumba el voltaje algun circuito que este alimentadose con esos 10v
27/07/2011 #59

Avatar de pandacba

Si se puede desconectar y medir en vacio sobre el capacitor y ver si estan presentes los 10V
27/07/2011 #60

Avatar de Mastodonte Man

Si amigo, el conector va soldado directamente a la placa donde esta el amplificador, y en la fuente (CN902) se conecta y desconecta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.