Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/07/2011 #1


Ajuste de un Double Deck
Tengo un JVC MX D302T, bueno, el cual he reparado y ajustado pero la radio tiene un reostato de 10k que la conectado hacia los H y L del motor, este motor es un Shu2l de Sankyo comun entre las casseteras pero con curri a uds para que me ayudaran en la falla ya que no le puedo regular la velocidad de la cassetera y suena muy rapido

Gracias
23/07/2011 #2

Avatar de pandacba

o te ha quedado en velocidad alta o se ha roto el regulador de velocidad
25/07/2011 #3


no el regulador esta intacto, lo muevo para los dos lados pero no pasa nada vi los datasheets y en el motor deveria marcar en el +=7,8V -=0V A=5,3 B=5,3 pero A marca 0,44 sera normal eso?
25/07/2011 #4

Avatar de pandacba

Si no pasa nada no esta intacto, esta dañado, ya que eoss motores al más mínimo movimimiento del preset cambian la velocidad y vos decis que no lo moves de un lado al otro y no varia, eso demuestra que esta dañado, si se pone en corto el tr reguldor no hay forma de que varie
Casi seguro vas a necesitar cambiar el motor
25/07/2011 #5


bueno intentare cambiando el motor, tengo uno, de ahi te digo que pasa

PD: Aqui esta el esquema del regulador del motor
Imágenes Adjuntas
Tipo de Archivo: jpg Regulador.jpg (159,5 KB (Kilobytes), 24 visitas)
04/08/2011 #6


disculpa por la demora pero le cambie el motor y no paso nada sige sin regular el motor es un Shu2l de Sankyo, tambien le cambie un reostato y nada sigo sin poder solucionar el problema :S
04/08/2011 #7

Avatar de pandacba

es de los que tienen 4 terminales? hay que ver muy bien que no este nada cambiado en el esquema ya que al minimo error no funcionan
04/08/2011 #8


si efectivamente es de los de 4, tiene +,-,H,L y el esquema de la radio sale A y B voy a comprobar la conexion por k esta radio se nota que la llevaron al servicio tecnico hace como 8 años atras y desde hay no se arregla de todas maneras lo reviso ahora y te digo

aa por cierto la radio tiene autoreverse
05/08/2011 #9

Avatar de pandacba

Voy a tratar de ver si consigo el essquema para ver que nada se nos escape, por alli modificaron algo y sabes? nos vamso a arrancar los pelos y no va a andar
05/08/2011 #10


de que modificaron algo... no se ve nada, pero yo le cambie el motor que tenia, pensando que no regulaba por k estaba malo se lo cambie por un sankyo pero sigue igual que antes . revise con un multimetro la salida A y B y una manda 5,78Volts y la otra manda 44mV y en el esquema que puse arriba sale que deveria marcar como 5,4V, tambien revise si habia un corto en todo eso y no hay cortos.

Tambien Le aplique soldadura a unos jumpers pensando que tenian soldaduras frias pero nada.

amigo una pregunta si saco ese transistor DTA de esta entre la resistencia de 10k del A podria funcionar el regulador? pero dudo que mande algun voltaje.
05/08/2011 #11
Excluido


Que cambies el regulador!!! no el motor!!!
05/08/2011 #12


el regulador que tiene es un conjunto de resistencias en la misma placa y es imposible cambiarlo lo unico que podria cambiar seria el transistor que tiene pero ese transistor lleva un IC que manda unos 5,8V

y el transistor es un DTA144EKA-X el cual es imposible comprarlo en el lugar donde yo vivo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.