Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
26/06/2012 #1


Alguien que me ayude con un amplificador de 250wrms
bueno hace unos meses un tio me trajo un amplificador de 250 + 250 wrms para reparar(estudio para tecnico en electronica) la cosa es que cuando lo abri probe varias resistencias avia muchas negras no encontre el error entonces copie una placa la pase a pcb exactamente igual y lo hice todo nuevo. el tema es que luego de probarlo anduvo un rato y dsps se empeso a poner una resistencia la misma que en las placas originales y un transistor los reemplace pero sigue el problema los resalte en amarillo y mostre las conecciones pertinentes si alguien puede ayudarme le agradeceria que me diga cual puede ser el problema y alguna posible solucion ps(+) es positivo 62v corriente continua y ps(-) es masa tiene un rectificador de media onda con dos capacitores de 5000uf x70v c/u la placa chica es un preamplificador supongo yolo que quedo sin conectar que esta a las resistencias de 22k va a ps(+) olvide conectarlo
si quieren pcb o fotos de las placas pidan que las subo
saludos disculpen me equivoque en la foto la resistenci y transistor que generan problema son los mismos pero de la plaqueta de abajo la que el audio va directo

Sin título.jpg
26/06/2012 #2
Moderador general

Avatar de DOSMETROS

Eso está trabajando en puente , mejor subinos fotos de las plaquetas

Saludos !
26/06/2012 #3

Avatar de zopilote

El amplificador es el fapesa de 40W, y esta ampliamente documentado en el foro, hay bastante data, como forero argentino que sos deberias saber, hasta tienen un post sobre la historia del audio que se vivio en tu tierra. Usa el buscador.

Etolipoz
nota - hay una resistencia de 22K que deberia de ser de 2K2.
27/06/2012 #4
Moderador general

Avatar de DOSMETROS

Pucha , tenés razón ese es el Fapesa de 40 , y armé montones de ese , lo miré por encima y como no le vi los capacitores de salida . . .

Aqui está el circuito completo :

Transistores de potencia quemados en AMPO de 40+40Wrms.

Fijate que no esté abierta alguna de las de 0,47 Ω , tenés transistores en corto seguro , a revisar todo .

Poné fotos de los transistores de salida a ver que no sean falsos

Saludos !
03/07/2012 #5


zopilote dijo: Ver Mensaje
El amplificador es el fapesa de 40W, y esta ampliamente documentado en el foro, hay bastante data, como forero argentino que sos deberias saber, hasta tienen un post sobre la historia del audio que se vivio en tu tierra. Usa el buscador.

Etolipoz
nota - hay una resistencia de 22K que deberia de ser de 2K2.
gracias por la data no tenia idea que avia tanta info de este ampli

DOSMETROS dijo: Ver Mensaje
Pucha , tenés razón ese es el Fapesa de 40 , y armé montones de ese , lo miré por encima y como no le vi los capacitores de salida . . .

Aqui está el circuito completo :

Transistores de potencia quemados en AMPO de 40+40Wrms.

Fijate que no esté abierta alguna de las de 0,47 Ω , tenés transistores en corto seguro , a revisar todo .

Poné fotos de los transistores de salida a ver que no sean falsos

Saludos !

gracias por la info como es eso de los trancistores falsos? :S
03/07/2012 #6
Moderador general

Avatar de DOSMETROS

Si tenés muchas ganas de leer (te lo recomiendo ):

Transistores Falsificados.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.