Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/08/2017 #21


Lo mismo que hice yo, una fuentecita conmutada para aislar la alimentación del BT. Y créeme que resuelve, el mio se escucha perfecto, en mi caso fue una fuente de 12V a 4.5V y se le quito el ruido.
Espero que resuelvas con este método. Suerte.

A, y el sonido que se escucha es de procesamiento. Ya que a la hora de procesar se genera un consumo el cual causa este molesto ruido, lo mismo ocurre en las PC de escritorio cando la fuente ATX tiene algunos capacitores desvalorizados el las bocinas se puede escuchar ruido incluso cuando se mueve el ratón. En el caso de los BT. hay que ver que finalidad tenia, en mi caso eran de unos audífonos entonces la salida no era normal o sea era una especie de salida complementada pero con un negativo común que no era ni el negativo de la fuente ni el positivo de la fuente, entonces esto ayudaba a generar mas ruido.
31/08/2017 #22


El problema es que el mio va a bateria y no puedo hacer eso, se le ocurre otra cosa?

Es que el mio va con una bateria de 12v, un tda7498, el modulo bluetooh y un stepper up para el tda 7498 y aparte del ruido pi del bluetooth suena otro como una radio cuando no tiene sintonizada nada, dejo una foto del circuito.
02/09/2017 #23


No me entendiste, yo también uso una batería de 12V ya que hice un bafle portátil, yo te decía que hicieras una fuente conmutada de 12 a 5V o sea que por un lado le conectas la batería y por el otro tienes 5V totalmente independiente.
03/09/2017 #24

Avatar de shevchenko

Correcto, hay que alimentar por separado el modulo Bluetooth y amplificación.
Una fuemte dc-dc alcanza y sobra!
05/09/2017 #25


error dijo: Ver Mensaje
No me entendiste, yo también uso una batería de 12V ya que hice un bafle portátil, yo te decía que hicieras una fuente conmutada de 12 a 5V o sea que por un lado le conectas la batería y por el otro tienes 5V totalmente independiente.
A vale me puedes mandar un link de una porfavor?

Al final tenia una fuente dc dc por casa,lo he bajado a 5v y sigue igual. puede ser porque use cable de este sin funda y trenzado?

Al final ya he encontrado la solucion he probado otro modulo bluetooth igual de otro altavoz que hice y solo hace el ruido del bluetooth asi que he pedido otro, gracias por la ayuda.
Imágenes Adjuntas
Tipo de Archivo: jpg manguera-portero-automatico-5x022mm2-blanca-al-corte.jpg (11,5 KB (Kilobytes), 5 visitas)
06/09/2017 #26


Pero me faltó decirte que utilizaras el común de la salida de audio, o sea no unir negativo de BT con común de amplificador, si no no tiene sentido.
06/09/2017 #27


error dijo: Ver Mensaje
Pero me faltó decirte que utilizaras el común de la salida de audio, o sea no unir negativo de BT con común de amplificador, si no no tiene sentido.
Bueno ya esta el otro pedido 😂😂
23/09/2017 #28


Juanfran003 dijo: Ver Mensaje
Hola una pregunta cual es el pin de la entrada y tierra

---------- Actualizado después de 2 minutos ----------

hola donde hay que poner el condensador?

hola como se hace eso?
estamos en la misma, compre todo y no se como hacerlo jaajjaaj pudiste o tenes alguna idea ?
23/09/2017 #29


osyper dijo: Ver Mensaje
estamos en la misma, compre todo y no se como hacerlo jaajjaaj pudiste o tenes alguna idea ?
probe con otro modulo y se le quitó el ruido que queria
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.