Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/05/2017 #1


Ampeg BA-115
saludos, tengo este amplificador el cual lo estoy reparando, el mismo llego con las salidas dañadas IRFP-140 e IRFP-9140 y unas resistencias quemadas entre ellas las de 0.1ohm a 3w, bueno reemplace las salidas por IRFP-240 e IRFP-9240 ya que por mi zona no se consigue los originales, reemplace las resistencias dañadas y regule bias sin carga conectando el aparato con una serie de 60w para no dañar las salidas en el proceso, los mosfet no me calientan pero si los transistores driver MJE-340 y MJE-350, asi mismo el operacional NE 5532, reemplace el opracional por un NE 4558 ya que tampoco lo consegui pero sigue igual, lo he probado conectado sin parlante un buen rato conectado midiendo temperatura en los driver y llegan maximo a 50 grados sin señal ni craga y queria saber si esto es normal.
11/05/2017 #2
Moderador general

Avatar de DOSMETROS

Aqui el diagrama
11/05/2017 #3

Avatar de Bleny

Comprobaste que los MJE-340 y MJE-350 o MPS-A06 no estuvieran en corto o dañados.
12/05/2017 #4


si ya los comprobe, inclusive probe con otro parlante uno mas pequeño a bajo volume ya que el parlante original esta quemado, y si hay audio, lo que no quisiera es que ya trabajando se quemen los MJE-340 y 350 que son los que me llegan a 45 y 50 grados, las salidas no calientan por eso me queda la duda, y se me hace raro que calientes los MJE, comprobe resistencias asociadas a los mismos y cambie capacitores en esa zona, lo que no quiero es entregarlo y que regrese con problemas de nuevo, queria saber si el bias debe ser el que indica en el plano para las salidas que puse ya que no son los originales que traia sino unos similares como lo expuse al principio.
12/05/2017 #5
Moderador general

Avatar de DOSMETROS

Fotos bien cercanas y nítidas de los transistores reemplazados , podrian ser falsificaciones Chinas
12/05/2017 #6


llegando a casa posteo, aunque como dije las salidas no calietan sino los MJE y son los originales porque esos no los reemplace
12/05/2017 #7
Moderador general

Avatar de DOSMETROS

Ah , podría ser que hayan quedado dañados , mediste todas las resistencias de la etapa de salida ?
12/05/2017 #8


Seria mejor y mas seguro que los cambiaras, es muy cierto lo que dice dosmetros pueden ya estar dañados. A veces con el recalentamiento tienen fugas y si pasa eso se pueden dañar otra ves los transistores de salida. saludos.
12/05/2017 #9


ok probare cambiarlos sino que como trabajo como electrico en una planta demorare en responder
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.